ForumG-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. Standheizung startet nicht

Standheizung startet nicht

Mercedes G-Klasse W463
Themenstarteram 13. November 2022 um 10:13

Moin zusammen!

In meinem 350 Bluetec (463.346, Frühjahr 2012) ist eine Standheizung verbaut, die ich in der kalten Jahreszeit gerne nutze. Wirklich intensiv oft habe ich sie aber noch nie benutzt.

Jedenfalls macht sie neuerdings ein Problem, denn sie startet (meistens) nach ein paar Versuchen nicht, manchmal aber schon, und dann laufen auch die Umwälzpumpe und das Warmluftgebläse einwandfrei.

Ich vermute also als Fehlerquelle den Zündmechanismus. Bevor ich das aber genauer untersuchen kann, möchte ich aber gerne wissen, was für eine Heizung da verbaut ist, um mich diesbezüglich schlau zu machen, denn ausgerechnet mit Standheizungen hatte ich bislang nie zu tun.

In Webparts finde ich leider überhaupt keine Info dazu. Weiß jemand Hersteller und Typ?

Vielen Dank und schönen Sonntag!

Wolfgang

Ähnliche Themen
31 Antworten

Oben hast du gefragt "Kann ich die im eingebauten Zustand wechseln" und jetzt schreibst du " bin ich verrückt":confused::confused::confused:. Wenn das STG der Fehler ist kannst du nur bei MB die Ersatzteile kaufen und das ist halt ein kpl. Aggregat!

Es kommt noch beser mit dem "modernen Autoscheiß", die Unterspannungsabschaltung steht ab Werk auf 11,5V. Da ist auch ein kurzes Zeitfenster genannt indem die STH dass nur erreichen muss, um abzuschalten. Das kann man zur besseren Fehlersuche erst mal auf 10,3 V herabsetzen.

Dann ist die STH im Innenraum-CAN eingebunden, d. h. du kannst die STH mit der SD starten das funktioniert dann einwandfrei aber mit den Bedienelementen eben nicht mehr.

Deshalb mit SD bei MB auslesen lassen und schauen ob ausser den Fehlern in der STH im Innenraum-CAN vorliegen.

Eine freie Diagnose kann die OE-STH nicht ansprechen! Eigene Erfahrungswerte.

Themenstarteram 15. November 2022 um 9:04

Mit "Kann ich die im eingebauten Zustand wechseln?" meinte ich natürlich die Glühkerze, nicht gleich die komplette STH...

Hallo Wolfgang-Koehler,

die selbe Problematik hatte ich bei meinem G aus BJ. 1997 auch! Seit ich eine 2te Batterie verbaut habe ist alles Gut, die STH läuft bei mir ca. 1 Stunde mit 5,4 Kw bei Volllast.

Grüße aus Oberschwaben

horschte

Eine Glühkerze gibts schon seit 1995 bei diesen STHs von WEBASTO nicht mehr.

Hast du den Glühstift/Flammwächter zwischenzeitlich geprüft? Oder willst du ihn prophylaktisch tauschen?

Hier ein ungefährer Preis, für die Test-Reparatur.

https://standheizung-ersatzteile.com/gluehstift-tt-12v

Bei der TTC ist es nicht so wie bei den Vorgängergeräten, hier konnte man Glühstift, Flammwächter und Brennkammer einzeln im eingebauten Zustand tauschen. D. h. um an den kombinierten Glühstift/Flammwächter zu kommen, muss die TTC ausgebaut und die Gehäusehälften getrennt werden.

Themenstarteram 15. November 2022 um 18:38

OK, sorry - dann meinetwegen Glühstift - wie auch immer. Irgendwie muss der Kraftstoff ja zur Entzündung gebracht werden. Ich hab das Teil eben "Glühkerze" genannt.

Wie soll ich denn den Glühstift/Flammwächter prüfen und warum kann ich nur an die Aussagen des Computers glauben? Bei älteren Autos hat man doch ganz einfach das betreffende Bauteil ausgebaut, zerlegt und bspw. gereinigt... Da vertraue ich einfach lieber meinen Augen und meiner Erfahrung, und ich habe auch kein Diagnosegerät, erst recht kein SD-fähiges.

Ich gehe einfach am ehesten/wahrscheinlichsten davon aus, dass das Innere der Brennkammer völlig verrußt ist, da ich sie ja noch niemals jeden Monat eingeschaltet habe, wie es empfohlen wird (und auch sonst nicht sonderlich häufig - die meiste Zeit fahre ich eben andere, alte Autos). Bis letzten Herbst/Winter funktionierte sie ja völlig unauffällig, aber dann ist sie halt 10 Monate nicht mehr in Betrieb gewesen. Und in diesem Rhythmus lief es die ganzen Jahre davor auch.

Wenn es denn so ist, muss ich eben die Heizung ausbauen und zerlegen. Nachteil ist, dass ich währenddessen nicht mehr fahren kann. Lässt sich die dann offene Kühlwasserleitung vielleicht provisorisch mit einem einfachen kurzen Rohrstück verbinden, damit ich da zeitlich unabhängig bin?

124 € für so ein Reparaturset sind doch was anderes als vermutlich an die 1.000 für ne neue STH, die dann wahrscheinlich auch noch ausschließlich bei MB getauscht und an's Bus-System angepasst werden kann...

Ein Besuch bei Mercedes ist für mich schon in Gedanken daran kaum zu ertragen. Ich gehe da nur maximal ungerne hin und habe das Auto dort auch noch nie warten lassen und kenne dort infolgedessen auch niemanden, mit dem ich da im Vertrauen reden kann. Wenn ich nur mit sowas wie "Fehlerspeicher auslesen lassen" ankomme, verhaften die mich doch gleich dort und wollen einen Reparaturauftrag schreiben. Das kenne ich alles zur Genüge, aber darauf habe ich Null Bock. Überhaupt wird sowas ohne eine Terminvereinbarung und Termin frühestens in 4 Wochen ohnehin nie was. Und dann muss ich das Auto abgeben, kann beim Auslesen nicht mit in deren Hochsicherheitstrakt hinein usw. Das steht mir schon in Gedanken bis zum Hals. Solche Kunden, die was selber machen wollen, sind denen doch höchst suspekt und man wird da behandelt wie ein Volltrottel. Never again!!!

P.S.: Dieses Teileset habe ich hier:

20221115-093519-resized

Ich hatte ja oben schon geschrieben dass man den Glühstift/Flammwächter ohne Ausbau der STH mit einem Digi prüfen kann. Wo - am Stecker natürlich:confused::confused::confused:. Dazu muss man nur die mittlere Abdeckung abnehmen und den Stecker aus dem STG ziehen.

Bilder von der ThermoTop C und den Steckern habe ich auch schon vor Jahren eingestellt - SUFU.

Eine verrußte Brennkammer hindert die TTC nicht am brennen nur ein verbranntes Heizvlies in der Brennkammer. Das Vlies gibts nicht einzeln nur die kpl. Brennkammer. Davon war bei mir noch keine im Alter von 10 Jahren defekt.

https://www.standheizungs-shop.de/...insatz-diesel-fuer-thermo-top-ecp

Das mit 1000 € für ein Ersatzgerät kannst du ja wohl vergessen, der Preis heute ist aktuell 3408,69 €.

Wenn die STH ausgebaut werden soll ist es sinnvoll die Schläuche abzuklemmen, damit nicht zu viel Kühlflüssigkeit ausläuft, das gibt meist Probleme durch die Thermostat-Schlauchgruppe unter dem BKV.

Mit einem Rohrverbinder kann man beide Schläuche verbinden, das gibt keine Probleme im Fahrbetrieb.

Den Rohrverbinder gibts von WEBASTO und er hat 18 mm Durchmesser. Google hilft!

Der einzige Fehler der eingetragen wird wenn die STH nicht angeschlossen ist, das ist "Unterbrechung Innenraum-CAN". Kann also sein dass noch irgend etwas was am Innenraum-CAN hängt nicht richtig funktioniert.

Die Phobie gegen MB kann ich nicht verstehen. Der Auftrag heißt "Kurztest durchführen und Ausdruck übergeben". Nicht mehr und nicht weniger! Kostet heute hier bei uns 45 € und dauert 10 min.. Dazu muss man das Auto nicht frühs abgeben und abends wieder holen, da gibts Zeiteintaktungen die dem Kunden genannt werden damit er auf sein Auto warten kann.

Bis zur Anschaffung einer Diagnose habe ich immer beim Kurztest neben meinem Auto gestanden!

Ob dein Teileset passt wirst du sehen wenn die STH offen ist. Ich habe bisher nur Glühstifte ausgebaut die eingesteckt und mit Federklammer gehalten werden. Keine mit Gewinde!

Ach ja bei den Glühstiften gibts 2 unterschiedliche, je nach Ident-Nr. oder Bj. aber nur steckbar.

Themenstarteram 15. November 2022 um 21:11

Wenn ich DAS alles so lese, verkaufe ich am liebsten die Karre und kaufe mir für das Geld ne deutlich ältere Version...

Das nervt alles maximal - wegen nichts! Oder die Standheizung bleibt ab jetzt eben einfach aus. Da noch hunderte bis tausende € reinzustecken verdirbt mir den letzten Spaß an dem Müll. Was an DER Kiste schon alles kaputt war, habe ich mit allen meinen zig Autos seit 1980 ZUSAMMEN noch nicht erlebt.

Nix für ungut, aber DU kennst Dich mit dem ganzen Fuck aus, ICH leider nicht. Ich fahre im Wechsel 5 bis 6 Oldtimer und komme mit denen völlig problemlos bis ins Detail zurecht. Aber mit dieser Scheißkarre gerät wirklich jedes kleinste Problem zum Desaster. Zum Teil verstehe ich ja nicht mal Deine Abkürzungen... :-(

Was soll ich denn da wo messen? Hab irgendwo was gelesen von ca. 300 mOhm über dem Glühstift (?). Erstmal muss ich überhaupt diesen elenden Plastikdeckel abgehebelt kriegen ohne dass der zerbricht im eingebauten Zustand...

Also zuerst muss der Deckel ab, der hat rechts und links je eine Nase.

Möglichst nicht abbrechen! Auf der Seite zum Kotflügel ist es etwas eng, man kann dort die beiden Befestigungsschrauben etwas lösen und zwischen STH und Kotflügel einen Plastikkeil schieben.

Auf dem Bild ist zu sehen wo was angeschlossen ist.

Prüfwert Glühstift: 0,3 – 0,4 Ohm

Prüfwert Brennluftgebläse: 1,8 – 1,9 Ohm

Die Umwälzpumpe kann man herkömmlich nicht wirklich prüfen, das ist eine bürstenlose Pumpe.

Nur durch anlegen von 12 V. Ein Bild von der offenen Pumpe habe ich auch mit angehangen.

1
2
3
Themenstarteram 16. November 2022 um 10:19

Moin Reiner,

vielen Dank für Deine wertvolle Info!

Das grenzt ja schon an Gedankenübertragung, denn vor einer Stunde hatte ich GENAU DAS getan, was Du gerade hier beschreibst, hatte natürlich die gleichen Probleme beim Abhebeln des Deckels usw. ...

Und ja, es sieht genau so aus bei mir.

Wie bekommt man die STH eigentlich komplett heraus falls notwendig? Das geht wohl nur, indem man die ganze Konsole von der linken Innenwand abschraubt. Und dafür muss wohl der Innenkotflügel erst raus oder zumindest teilweise gelöst werden (?).

Wie dem auch sei - nachdem ich den Deckel runter hatte, hab ich einfach nochmal gestartet (das dritte Mal heute Morgen), und die STH sprang anstandslos gleich an. Ich lasse sie jetzt parallel mal den ganzen Zyklus lang bei maximaler Temperatureinstellung laufen. Ist ja etwas verhext!

Hab mal versucht, Betriebsspannung am Zuleitungsstecker zu messen, aber selbst mit Drahtverlängerungen komme ich da von der Leitungsseite nicht so weit hinein, dass ich eine Anzeige bekomme, und abgezogen macht die Messung ja keinen Sinn. Die beiden Widerstandswerte prüfe ich später, wenn die Heizung ausgelaufen ist nach Abziehen der einzelnen Stecker, mache dann gleich mal alle Kontakte mit Glasfaserstift sauber usw.

Die Umwälzpumpe jedenfalls läuft einwandfrei sofort nach Starten der STH an, ebenso das Innenraumgebläse kurz danach. Insoweit alles ordnun gsgemäß.

Berichte später.

Richtig, zum Ausbau der STH muss der Innenkotflügel raus. Damit man das nicht jedes Mal machen muss habe ich an Stelle der Schrauben Stehbolzen eingesetzt.

Die Spannung kann man mit langen dünnen Spitzen durch die Dichtgummis prüfen. Alternativ Stecknadeln einstecken.

Themenstarteram 16. November 2022 um 13:14

Hier die Messwerte:

Glühstift: 0,8 Ohm

Gebläse: 8,8 Ohm

Indes ist die STH heute Vormittag bereits 3 komplette Zyklen lang gelaufen und ist jedesmal anstandslos sofort angesprungen.

Ob die abweichenden Messwerte nun wirklich "kriegsentscheidend" sind, werde ich die nächsten Tage mal bei sporadischen Probeläufen zu ermitteln versuchen und berichten.

Wenn dein Messgerät richtiig geht, dann sind die Werte sind ausserhalb vom Limit, da dürfte es wohl so sein das das STG das erkennt und die Verbrennung abbricht.

Zur Probe kannst du ja mal den neuen Glühstift messen oder einen Widerstand bei dem der Wert aufgedruckt ist.

Themenstarteram 16. November 2022 um 17:29

Ja, da hast Du völlig recht. Erfahrungsgemäß ist die Messgenauigkeit der üblichen DMM bei diesen kleinen Widerstandswerten eher fragwürdig...

Ich bin zufällig ganz gut sortiert mit 1%-Widerständen ab 1 Ohm aufwärts. Die misst es tendenziell deutlich zu hoch aus. Bei 1 Ohm wären ja maximal 1,01 Ohm zulässig. Angezeigt werden bspw. 1,4 Ohm. Das sind schon rund 40 % Messungenauigkeit...

Wie oben geschrieben - ich beobachte das Verhalten der STH mal über die nächsten Tage und mehrere Probeläufe.

Guten Morgen,

eventuell keine Lösung/Ursache DEINES Problems aber evt. für andere hilfreich. Ich hatte das Problem an manchmal startenden/laufenden und manchmal eben nicht startenden Standheizungen bei ab Werk verbauten Anlagen in einem VW T6 Transporter (Diesel), BMW 5er (Diesel) und einem früheren G 270CDI.

Ursache bei allen war eine schwächelnde Batterie des Funkschlüssels für die Standheizung. Nach Wechsel funzten die wieder 1A.

Ebenso springen die Standheizungen bei einem Tankfüllstand unter 25% nicht an.

Themenstarteram 17. November 2022 um 10:35

Zitat:

@Wolfgang-Koehler schrieb am 16. November 2022 um 17:29:25 Uhr:

Ja, da hast Du völlig recht. Erfahrungsgemäß ist die Messgenauigkeit der üblichen DMM bei diesen kleinen Widerstandswerten eher fragwürdig...

Ich bin zufällig ganz gut sortiert mit 1%-Widerständen ab 1 Ohm aufwärts. Die misst es tendenziell deutlich zu hoch aus. Bei 1 Ohm wären ja maximal 1,01 Ohm zulässig. Angezeigt werden bspw. 1,4 Ohm. Das sind schon rund 40 % Messungenauigkeit...

Wie oben geschrieben - ich beobachte das Verhalten der STH mal über die nächsten Tage und mehrere Probeläufe.

Nachtrag: irgendwie kam mir dieser doch recht große Messfehler bei einer angegebenen Grundgenauigkeit des Messgeräts von 5% merkwürdig vor und ich habe daraufhin nochmal bzgl. Widerstandsmessungen kleiner Werte im Manual nachgeschlagen. Da wird ein ausdrücklich abweichendes Verfahren vorgegeben, mit dem die Eigenwiderstände der Messleitungen usw. berücksichtigt werden. Dies nun entsprechend befolgend ergeben sich die folgenden Messwerte:

Glühstift: 0,3 bis 0,4 Ohm

Gebläsemotor: 6,8 Ohm

Der soeben erfolgte Startversuch bei 4 °C Außentemperatur klappte diesmal erneut problemlos.

 

@Dig555: das mit der Batterie des Funkschlüssels klingt interessant, trifft aber wohl nur für den Fall zu, dass man die STH mit selbigem startet, oder? Ansonsten ist der ja überhaupt nicht in den Funktionsprozess eingebunden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. Standheizung startet nicht