ForumSmart 1 & 2
  1. Startseite
  2. Forum
  3. Auto
  4. Smart
  5. Smart 1 & 2
  6. Smart Forfour Schaltprobleme

Smart Forfour Schaltprobleme

Themenstarteram 26. Juni 2008 um 16:59

Hallo liebe Gemeinde,

konnte in der Recherche keinen vergleichbaren Thread entdecken, deshalb hier meine neue Anfrage. Bin Besitzer eines Smart 44 (09/2005), Softt. Zuletzt ist mir an der Ampel (im Stand) des Öfteren der Gang allein "herausgegangen", d.h. ohne Aktivität Leerlauf und keine Ganganzeige mehr im Display. Es ließ sich auch kein Gang mehr einlegen, musste den Wagen aus- und wieder einschalten. Gestern der Höhepunkt, es ist kein Rückwärtsgang mehr einzulegen, Anzeige "0" im Display. Vorwärtsgänge haben aber noch funktioniert, Rückwärtsgang nur noch sporadisch.

Kennt jemand das Problem?

Ähnliche Themen
23 Antworten

kenns vom alten Smart, ist meist Getriebeschaden.. kommt so bei 80.000 - 100.000 km... :-( Sonst evtl. au Elektronikprobleme.. Wenn die Ganganzeige blinkt und danach so drei wagerechte Striche im Display anzeigt werden, dann is das Getriebe kaputt vermtl... Da sitzen hinten so 2 Elektromotoren (Servos) auf dem Getriebe die die Gänge umschalten.. wenn die den Gang nimmer reinkriegen nach 10-15 anläufen dann zeigt er Getriebeschaden. Das hörst dann aber au so als leises so surren / klicken etwa im Sekundentakt.

Themenstarteram 1. Juli 2008 um 11:20

Update: Es wurde ein Softwareupdate durchgeführt, Kupplung justiert und "geschmiert". Nebenbei wurde noch ein lockeres Auspuffblech festgeschraubt, welches geklappert hat. Jedenfalls (bisher) KEIN Getriebeschaden! Auto fährt wieder, Kosten 60 Euro. Blaues Auge also, bisher jedenfalls.....

... ich hatte das neulich, als ich eine schnelle Rückwärtskehrtwendung machte und in den ersten Gang wollte. Da war im Display nur "0" zu sehen. Kein Gang wählbar. Musste anhalten und erst im Stand war ein Gang wählbar. Denke (hoffe), dass es nichts andeutet ;-)

Gute Fahrt!

Torsten - der XC-Fan (lieber Vollautomatik oder Schalter statt diesem Halbautomatikteil vom Smart ;-)

Zitat:

Original geschrieben von Daddel72

Update: Es wurde ein Softwareupdate durchgeführt, Kupplung justiert und "geschmiert". Nebenbei wurde noch ein lockeres Auspuffblech festgeschraubt, welches geklappert hat. Jedenfalls (bisher) KEIN Getriebeschaden! Auto fährt wieder, Kosten 60 Euro. Blaues Auge also, bisher jedenfalls.....

hoffe für Dich das es so bleibt, bei dem Smart den ich da gefahren bin, haben se alles ausgebaut und das Getriebe getauscht, ich hielt es au erst für ne einstellungsache aber, vielleicht hatte die Werkstatt au keine Ahnung ^^

Edit: War mir in dem Fall aber Wayne, da es eh nen Geschäftsauto war ^^

Ich denke, man muss da deutlich zwischen Forfour und Fortwo (BR 450) unterscheiden. Beim Forfour sind Getriebeschäden meines Wissens nach unbekannt. Es sind ja auch völlig unterschiedliche Getriebe. Mal keine Panik. Der Forfour ist ein sehr zuverlässiges Auto. Und wenn mal was kaputt geht, dann ist es meist nur eine Kleinigkeit. Nix Getriebeschaden bei 80 tkm oder Turboschaden bei 70 tkm. Auch kein Motorschaden bei 100 tkm. Der große Kleine läuft und läuft und läuft.

Zitat:

Original geschrieben von B.Trüger

Ich denke, man muss da deutlich zwischen Forfour und Fortwo (BR 450) unterscheiden. Beim Forfour sind Getriebeschäden meines Wissens nach unbekannt. Es sind ja auch völlig unterschiedliche Getriebe. Mal keine Panik. Der Forfour ist ein sehr zuverlässiges Auto. Und wenn mal was kaputt geht, dann ist es meist nur eine Kleinigkeit. Nix Getriebeschaden bei 80 tkm oder Turboschaden bei 70 tkm. Auch kein Motorschaden bei 100 tkm. Der große Kleine läuft und läuft und läuft.

hihi der Turbo hatte au nen Loch bei dem Geschäftsauto ^^. Hat ma immer schön pfeifen gehört bei nem bestimmten drehzahlbereich, außerdem hat der Turbo kaum noch Wirkung gehabt im Gegensatz zu davor. Interessant das das bei der Abgasuntersuchung oder der HU net gefunden wurde.

Hallo Spacefish,

was für ein Smart war das denn, der Geschäftswagen mit dem Turbo- und Getriebeschaden?

Lg,

B.Trüger

Zitat:

Original geschrieben von Spacefish

kenns vom alten Smart, ist meist Getriebeschaden.. kommt so bei 80.000 - 100.000 km... :-( Sonst evtl. au Elektronikprobleme.. Wenn die Ganganzeige blinkt und danach so drei wagerechte Striche im Display anzeigt werden, dann is das Getriebe kaputt vermtl... Da sitzen hinten so 2 Elektromotoren (Servos) auf dem Getriebe die die Gänge umschalten.. wenn die den Gang nimmer reinkriegen nach 10-15 anläufen dann zeigt er Getriebeschaden. Das hörst dann aber au so als leises so surren / klicken etwa im Sekundentakt.

Das mit dem Elektronikproblem hatte ich auch.

Ständig piepte es, erst ab dem dritten Gang war Ruhe, das Display zeigte dann auch wieder den Gang an.

In der Werkstatt an der Rhinstraße in Berlin hatten sie ein Softwareupdate eingespielt.

Hat natürlich nichts gebracht - der Fehler bestand weiter.

Da aber dummerweise meine neue Anschrift in der Werkstatt erfasst würde und ich von dieser nicht besonders kompetenten Hilfe obendrein mit Werbung im Briefkasten rechnen müsste, habe ich das Problem vor mich hin geschoben.

Die Fehler häuften sich. Display mit Strichen, Piepen während der Fahrt - aber er schaltete noch.

Mit ein paar Hieben mit der flachen Hand rechts gegen das Schaltgehäuse behob ich den Fehler ... und das sogar dauerhaft. Ich vermute Schmutz oder Korrosion, was die Funktion gestört hat.

Zitat:

Original geschrieben von XC-Fan

... ich hatte das neulich, als ich eine schnelle Rückwärtskehrtwendung machte und in den ersten Gang wollte. Da war im Display nur "0" zu sehen. Kein Gang wählbar. Musste anhalten und erst im Stand war ein Gang wählbar. Denke (hoffe), dass es nichts andeutet ;-)

Gute Fahrt!

Torsten - der XC-Fan (lieber Vollautomatik oder Schalter statt diesem Halbautomatikteil vom Smart ;-)

Das kenne ich auch. Mein Smart (99-er) erwartet, dass ich auf der Bremse stehe und warte, bis er umgeschaltet hat.

Der andere Smart (02-er) schaltet da schon schneller um.

Mir scheint das zum Auto und der jeweiligen Bauweise zu gehören.

Aufgefallen ist mir noch ein Unterschied in der Software zum Tacho:

Nach dem Softwareupdate bediene ich den 99-er wie gewohnt: Mit Fahrtantritt muss ich immer auf die Anzeige der Tageskilometer umschalten.

Im 2002-er behält er die Einstellung der Tachoanzeige bei.

Es scheint beinahe so, als würde man sich zwar Gedanken um die Software machen, solche sinnvollen Kleinigkeiten im 02-er aber nicht auf alle Modelle umsetzen.

Gruß

Holo

Leute, es geht hier um einen Smart Forfour (Baureihe 454). Also quasi einen Mitsubishi Colt! Nicht um einen Fortwo (Baureihe 450/451). Der Forfour ist ein komplett anderes Auto.

Upps ... okay, ich such´ nach der Brille ... versprochen ;-)

Gruß

Holo

Hallo zusammen

haben ein kleines Problem.

Haben einen Smart ForFour CDI, Bj. 12/2004 mit Handschaltung. Diese macht jedoch etwas Probleme. Der Schalthebel lässt sich vor und zurück ohne Probleme bewegen, jedoch rechts und links geht sehr schwer.

Am Getriebe habe ich gesehen, das rechts-links eine hoch runter Bewegung an so einer Art Glocke bewirkt. Habe den Seilzug mal getrennt und den Schalthebel bewegt und der ging leichtgängig. Diese Art Glocke ist mit drei Torx Schrauben befestigt. Kann man die lösen, ohne das einem alles entgegen kommt ?

 

 

[Von Motor-Talk aus dem Thema 'ForFour Schaltung schwergängig' überführt.]

Img-0860

Ich weiß nicht ob das auf dem Bild Wasser ist oder ob du es schon mal mit WD40 auf die Schaltwelle bzw. die Umlenkungen gesprüht hast, aber das hat bei mir auf jeden Fall geholfen.

Mit den drei Torx Schauben würdest du im Übrigen die Schaltwelle lösen. Würde ich nur machen, wenn du weißt, was du tust.

 

[Von Motor-Talk aus dem Thema 'ForFour Schaltung schwergängig' überführt.]

In die Schaltzuege etwas WD-40 oder Silikonspray spruehen. Auch vom Innenraum aus, sprich Schalthebel abziehen und die silberne Verkleidung um den Schalthebel, Schaltsack abziehen und von da aus auch die Schaltzuege einspruehen. Soll bei vielen geholfen haben.

Wurde des oefteren auch im 44forum empfohlen, welches allerdings schon seit geraumer Zeit nicht mehr zu erreichen ist.

 

[Von Motor-Talk aus dem Thema 'ForFour Schaltung schwergängig' überführt.]

@forfourfahrer: Wie ich schon beschrieben hatte, liegt es wohl nicht an den Seilzügen, da diese leichtgängig sind, aber trotzdem danke.

@7406: Ja, es ist WD40 auf dem Bild, was jedoch nur ein bisschen Besserung bringt.

Also ich bin beim Schrauben kein Newbie, jedoch wenn ich mir nicht sicher bin, frage ich doch lieber mal nach. Leider ist ja auch keinerlei Reperaturanleitung für den ForFour zu finden.

 

[Von Motor-Talk aus dem Thema 'ForFour Schaltung schwergängig' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Smart
  5. Smart 1 & 2
  6. Smart Forfour Schaltprobleme