ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. signum 2,2 dti Powerbox von irmscher probleme beim Einbau

signum 2,2 dti Powerbox von irmscher probleme beim Einbau

Themenstarteram 26. Juni 2008 um 23:05

Hallo Leute,

Ich habe mir vor ein paar Tagen die Powerbox von Irmscher für meinen Signum 2,2 dti bei Ebay ersteigert.

Das Teil wirkt sehr hochwertig, und ist super verarbeitet!

Leider habe ich ein kleines Problem beim Einbau.

Im Set ist ein Kabelstrang enthalten. Das eine Ende kommt in die Box. Jetzt splittet sich das Kabel auf. Da sind zwei Stecker, und zwei offene Kabel.

Und genau um diese zwei offenen Kabel geht es. Das eine wird in ein Stecker der rechts vom Motor sitz geführt, und dort mit der Klemme 32 verbunden. Kein Problem!

Das zweite Kabel muß an die Einspritzpumpe. Diese kann ich aber unmöglich erreichen! Die sitz am A. der Welt! ;-)

Habt ihr ein Tip für mich, wie ich an diese Kabel komme, oder wo ich vielleicht eine anschluß- Alternative im Motorraum habe?

Mfg

Ähnliche Themen
21 Antworten

da gibt es keine anschlussalternative....du musst an die esp..

schon mal versucht von unten ranzukommen??

Also ich hatte die Powerbox auch drinne und es gab keinerlei Probleme beim Einbau. Zumindest dann nicht, wenn du die Box im Bereich der Batterie (Kunststoffverkleidung beim 1.9 DTH) platzierst. Arbeiten "von unten" ist da nicht erforderlich.

Gruß

BBD

Zitat:

Original geschrieben von BlackBeautyD

Also ich hatte die Powerbox auch drinne und es gab keinerlei Probleme beim Einbau. Zumindest dann nicht, wenn du die Box im Bereich der Batterie (Kunststoffverkleidung beim 1.9 DTH) platzierst. Arbeiten "von unten" ist da nicht erforderlich.

Wusste garnicht das Du auch nen 2,2 DTI gefahren hast ..... :D

 

Zitat:

Original geschrieben von Omega-OPA

Zitat:

Original geschrieben von BlackBeautyD

Also ich hatte die Powerbox auch drinne und es gab keinerlei Probleme beim Einbau. Zumindest dann nicht, wenn du die Box im Bereich der Batterie (Kunststoffverkleidung beim 1.9 DTH) platzierst. Arbeiten "von unten" ist da nicht erforderlich.

Wusste garnicht das Du auch nen 2,2 DTI gefahren hast ..... :D

Es ging um den Einbau der Powerbox. Im 1.9 DTH gabs es NO PROBS, die Kabelverbindungen waren alle lang genug. Wußte nicht, das der 2.2 Diesel grundsätzlich anders aufgebaut ist. Längseinbau vielleicht ? :D "duckUndWeg"

es geht um den anschluss an die einspritzpumpe.....und die sitzt am arsch der welt beim 2.2er

Hallo,

ich habe die Box damals auch selber eingebaut, das Kabel an der Pumpe war in der Tat das größte Problem, habe es dann aber angelötet bekommen, es ist wohl sehr aufwendig, aber wenn ich es nochmal machen müsste , würde ich den/die Kühler ausbauen.

MfG

Carsten

Themenstarteram 29. Juni 2008 um 15:56

Hab bei Irmscher angerufen. Das Kabel muß leider da unten dran. Aber ich habe es geschaft, indem ich das Abgasrückführventil ausgebaut habe. War keine große Sache. Jetz ist alles angeschlossen und die Dioden der Box bestätigen das.

Aber nun kommt das nächste Problem.

Wenn ich kräftig Gas gebe, merke ich den Schub, aber nach zwei Sekunden geht der Motor auf Notlauf, und die Service Anzeige geht an!

Hat einer ne Idee

Ja klappt das denn noch mal ? :confused: Laß da doch mal nen Fachmann dran, wenn du es nicht gebacken kriegst. :rooeyes: !Einfach mal nen Opel-Mechatroniker :D, mit dem gut kannst (oder jeden anderen Automechatroniker) anquatschen, ob er dir das für nen Fuffi nach Feierabend macht. Brichst du dir doch keinen Zacken aus der Krone !

Zitat:

Original geschrieben von hedsound

Aber nun kommt das nächste Problem.

Wenn ich kräftig Gas gebe, merke ich den Schub, aber nach zwei Sekunden geht der Motor auf Notlauf, und die Service Anzeige geht an!

 

Hat einer ne Idee

Ist doch klar, Dein Motor kann jetzt vor lauter Kraft nicht mehr laufen! :D

 

 

 

 

 

Ursächlich dürfte eine klemmende VTG-Verstellung des Turbo sein.

Lass mal den Fehler auslesen. Sollte da z.B. " Ladedruck negative Abweichung" bei raus kommen ....... kannste Dein Sparschwein schlachten. Denn dann muss der Turbo überholt werden.

Du kannst aber auch den Turbo ohne BOX erst mal NEU kalibrieren lassen. (Feldabhilfe) Danach die BOX wieder montieren und feststellen, dass Du nun fast die gleiche Leistung wie vorher hast. :D

( Es gibt immer noch 2,2DTI Motore die ab Werk 103 KW haben und problemlos laufen )

 

mfg

 

Omega-OPA

Zitat:

( Es gibt immer noch 2,2DTI Motore die ab Werk 103 KW haben und problemlos laufen )

Kann ich nur bestätigen :D Nach der Messung hatte ich kein Bedürfnis mehr für 10PS ne Box zu montieren.

 

Leistungsmessung

Zitat:

Original geschrieben von Opa Wolle

Zitat:

( Es gibt immer noch 2,2DTI Motore die ab Werk 103 KW haben und problemlos laufen )

Kann ich nur bestätigen :D Nach der Messung hatte ich kein Bedürfnis mehr für 10PS ne Box zu montieren.

 

Leistungsmessung

Die höchste Messung die wir hatten, waren satte 108 KW im Serientrimm.

Leider wurde diese Maschine nicht weiterentwickelt in Richtung CR und Partikelfilter. Ist ein sehr ausgewogener Motor.

 

mfg

 

Omega-OPA

Themenstarteram 30. Juni 2008 um 7:28

Zitat:

Original geschrieben von Omega-OPA

Zitat:

Original geschrieben von hedsound

Aber nun kommt das nächste Problem.

Wenn ich kräftig Gas gebe, merke ich den Schub, aber nach zwei Sekunden geht der Motor auf Notlauf, und die Service Anzeige geht an!

Hat einer ne Idee

Ist doch klar, Dein Motor kann jetzt vor lauter Kraft nicht mehr laufen! :D

 

 

Ursächlich dürfte eine klemmende VTG-Verstellung des Turbo sein.

Lass mal den Fehler auslesen. Sollte da z.B. " Ladedruck negative Abweichung" bei raus kommen ....... kannste Dein Sparschwein schlachten. Denn dann muss der Turbo überholt werden.

Du kannst aber auch den Turbo ohne BOX erst mal NEU kalibrieren lassen. (Feldabhilfe) Danach die BOX wieder montieren und feststellen, dass Du nun fast die gleiche Leistung wie vorher hast. :D

( Es gibt immer noch 2,2DTI Motore die ab Werk 103 KW haben und problemlos laufen )

mfg

Omega-OPA

Der Turbo hat keine Schäden davongetragen. Ich hab die Box ja im Moment ausgebaut, und alles ist wieder beim Alten.

Ich denke, das in dem Moment, indem sich die Powerbox einschaltet, der Motor einen Fehler registriert, und lieber mal in den Notlauf schaltet!

Zitat:

Original geschrieben von hedsound

 

Der Turbo hat keine Schäden davongetragen. Ich hab die Box ja im Moment ausgebaut, und alles ist wieder beim Alten.

Ich denke, das in dem Moment, indem sich die Powerbox einschaltet, der Motor einen Fehler registriert, und lieber mal in den Notlauf schaltet!

Das habe ich auch nicht behauptet.

Lies noch mal in Ruhe durch was ich geschrieben habe ....... :D

Eine Fehlermeldung dürfte dennoch gespeichert sein, weil der Ladedruck zu HOCH wird, und das VTG-Gestänge die innenliegenden Fins auf Grund von Verußung nicht schnell genug Zurückregeln kann.

mfg

Omega-OPA

am 30. Juni 2008 um 8:11

Zitat:

Original geschrieben von Opa Wolle

Zitat:

( Es gibt immer noch 2,2DTI Motore die ab Werk 103 KW haben und problemlos laufen )

Kann ich nur bestätigen :D Nach der Messung hatte ich kein Bedürfnis mehr für 10PS ne Box zu montieren.

Leistungsmessung

Laut Deiner Leistungsmessung hast du zwar 103kw aber nur eine Vmax von 167km/h ?

Was kostet eigentlich so eine Leistungsmessung?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. signum 2,2 dti Powerbox von irmscher probleme beim Einbau