ForumBrava, Bravo, Marea, Sedici & Stilo
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Brava, Bravo, Marea, Sedici & Stilo
  6. Selespeed schaltet nicht in den 3.,4. und 5. Gang

Selespeed schaltet nicht in den 3.,4. und 5. Gang

Fiat Stilo 192
Themenstarteram 8. April 2020 um 6:37

Hallo

Ich besitze einen Stilo Abarth mit Selespeed-Getriebe/Schaltung.

Letztens bin ich gefahren, alles super.

Habe dann das Auto abgestellt und nach einigen Tagen wieder gestartet.

Alles normal.

Aber leider schaltet er nur noch in N, R, 1 und 2.

Die anderen Gänge nimmt er gar nicht an.

Die Motorkontrollleuchte ist jetzt auch dauerhaft an.

Und es kam eine Störmeldung:

Motorregelung, Systemstörung!

Ich habe schon die Sicherungen geprüft, die Batterie abgeklemmt und auch geladen.

Die beiden stecker vom Motorsteuergerät gelöst.

Keine Veränderung.

Weiß jemand, wie ich die anderen Gänge auch wieder schalten kann.

Danke und Gruß

hansibo

Ähnliche Themen
23 Antworten

Fehler auslesen lassen.

Themenstarteram 10. April 2020 um 11:30

hallo liebe gemeinde

nachdem ich endlich meinen pc dazu bekommen habe, eine verbindung mit dem stilo aufzubauen, hier die fehler:

p0300 misfires detected (1) ungültiges signal

p0305 cylindewr 5 misfire ungültiges signal

p1653 phase variator kein signal

also alle fehler gelöscht und eine runde gefahren.

nach der löschung war die motorkontrollleuchte aber trotzdem noch an.

ich bin der meinung, dass die ausgehen müsste, wenn man die fehler löscht.

nach der runde war folgender fehler vorhanden:

p0100 mass air flow (1) signal zu hoch fataler fehler

wieder gelöscht, aber kontrollleuchte war immer noch an.

wieder eine runde gefahren und der selbe fehler tauchte wieder auf.

im getriebesteuergerät waren keine fehler vorhanden.

gruß

hansibo

Durch löschen der Fehler wird nicht die Ursache beseitigt. Wann hast das Öl für die Selesspeed gewechselt?

Themenstarteram 10. April 2020 um 15:07

Der zeigt doch luftmengenmesser an.

ein getriebefehler war nicht vorhanden.

Ich denke mal das der Schaltroboter nicht richtig gesteuert wird. Der wird sicher nicht vom LMM gesteuert.

Themenstarteram 10. April 2020 um 19:48

Es wird diesbezüglich kein fehler angezeigt.

nur der fehler mit dem lmm erscheint ständig wieder nach löschung.

Lmm hat nicht mit der Schaltautomatik zu tun. Wann hast du das letze mal von der Schalteinheit das Hydrauliköl gewechselt?

Themenstarteram 12. April 2020 um 7:14

das ist mir klar. er zeigt ja keinen getriebefehler an sondern eine störung der motorregelung. und da taucht immer der fehler des lmm auf. das war vor dem abstellen nicht und auch nicht die nicht angezeigte störung beim schalten.

öl ist ein halbes jahr alt und behälter ist voll.

Das sind aber zwei Fehler die nichts miteinander zutun haben. Außer deine Software liest die Fehler nicht korrekt aus.

Themenstarteram 13. April 2020 um 7:29

in der software steht bezüglich des getriebes kein fehler drin.

software ist fiatecuscan.

Du hast aber einen Fehler mit dem Schaltrobotter, da er nicht schaltet. Vielleicht musst in einer anderen Ecke der Software schauen.

Kommuniziert FiatEcuScan mit dem Getriebe?

Mit welchem Kabel arbeitest du; mit Multiplexer?

Themenstarteram 15. April 2020 um 6:36

elm 327, hat bisher immer geklappt.

andere kabel und adapter (verschiedenfarbig) sind auch vorhanden.

Themenstarteram 16. April 2020 um 12:09

hallo

hier der 2. teil.

 

das getriebe schaltet immer noch nicht.

heute bin ich endlich mal ins getriebesteuerteil gekommen.

folgende fehler wurden angezeigt:

p0720 - transmission/gear sys (12) ungültiges signal

u1601 - can messages transmission ---

p1760 - brake pedal switch ungültiges signal

u1701 - can network (ncr - ncm) ungültiges signal ungültiges signal

u1706 - gearbox abs data line ungültiges signal ungültiges signal

 

was kann der fehler sein, dass das getriebe nicht in den 3., 4. und 5 gang schaltet.

wo sitzt das getriebesteuergerät?

evt. im fußraum beifahrerseite?

der bremslichtschalter müsste am bremsbedal sitzen.

ich kann diesen aber nicht finden.

wo sitzt der genau?

hat jemand ein bild davon?

gruß

hansibo

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Brava, Bravo, Marea, Sedici & Stilo
  6. Selespeed schaltet nicht in den 3.,4. und 5. Gang