ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Seit neuem Radio und Endstufe piepst es beim Bremsen

Seit neuem Radio und Endstufe piepst es beim Bremsen

Themenstarteram 7. März 2005 um 16:28

hi!

ich habe vor ein paar tagen ein clarion radio und eine hifonics endstufe in verbindung mit einem jbl bass in mein auto gebaut. seitdem piept irgendwas, wenn ich aufs bremspedal trete.

kennt das problem jemand? hat vielleicht einer von den gurus sogar ein lösung? wäre euch wirklich sehr dankbar, da das alles im moment den hörgenuß empfindlich stört.

danke und gruß

mersiehtsich!

Ähnliche Themen
14 Antworten

Hast du vielleicht Cinch Kabel und Plus Kabel auf einer Seite hinter gelegt und nicht getrennt?

Oder hast du kein 2 fach geschirmtes Cinch Kabel?

Cinchkabel und Stromkabel getrennt verlegen bringt nix, genauso wenig wie doppelt und 3-fach geschirmte Kabel.

Hat dein Auto evtl. ein el. Bremspedal.

Hast du das +-Kabel für die Endstufe direkt von der Batterie geholt?

Überprüfe mal die Masseverbindung von Radio und Endstufe.

Ist evtl. der Antennenstecker abgerutscht oder die Isolierung defekt ?

Hi!

Hast du dir die Masse für die Endstufe von der Seite geholt? Da wo das Licht festgeschraubt ist?

Wenn ja, nimm mal einen anderen Punkt.

Zitat:

Cinchkabel und Stromkabel getrennt verlegen bringt nix, genauso wenig wie doppelt und 3-fach geschirmte Kabel.

Naja und die Aussage ist ja wohl hinfällig. Oder kannst du die begründen?

Gruß Marc

richtig, wenn man gute chinchkabel kauft dann macht das schon nen leichten unterschied! bei den 5EURO kabeln aus'm Media Markt ist es egal ob 2 oder 3-Fach abgeschirmt! ich würde mal testweise radio bzw. stufe tauschen oder in nem anderen auto testen!

Zitat:

Original geschrieben von hax0r

Cinchkabel und Stromkabel getrennt verlegen bringt nix, genauso wenig wie doppelt und 3-fach geschirmte Kabel.

Das mußt Du mir mal begründen!

Gruß

Daniel

Zitat:

Naja und die Aussage ist ja wohl hinfällig. Oder kannst du die begründen?

Zitat:

Das mußt Du mir mal begründen!

Hab schon in mehreren Autos Kabel für Hifi verlegt, jedesmal (aus Kostengründen) ein 3€-Cinchkabel auf derselben Seite wie das Stromkabel verlegt und es gab noch nie Brummen oder fiepen oder sonst irgendwelche Nebengeräusche.

Bei der Schirmung kommt es nur auf den Abschirmgrad der Kabel an, dabei haben die billigen meistens so um die 60-80%, was bei Strecken bis 5m locker ausreicht (wenn net grad ein Trafo oder so was daneben liegt)

Die etwas teureren Kabel (in der 10-20€-Klasse) haben zwar 2 getrennte Abschirmungen, aber beide meistens so mit 40-60% ("Doppelt geschirmt" hört sich für den Käufer eben besser an ...).

Beim Kabel verlegen meinen viele, das das Stromkabel (welches Gleichspannung führt) getrennt vom Signalkabel liegen müsse. Zwar kann Gleichspannung auch Einstreuung verursachen, die im Signal zu einem minimalen Offset führt, aber dieses ist auch bei größerer Verstärkung vernachlässigbar klein.

Also ich sprech nur von meinen eigenen Erfahrungen, und da ich beim ersten einbau einer Anlage in einen PKW, genau den Fehler gemacht habe.

War ein E30 BMW:

Beim Gasgeben immer ein drehzahlabhängiges Summen.

Und geh mal zu jedem Händler, der wird dir das gleiche Sagen.

Gruß

Daniel

Zitat:

Beim Gasgeben immer ein drehzahlabhängiges Summen.

Das kommt meistens von ner zu dünnen oder schlecht kontaktierten Masseleitung.

Zitat:

Und geh mal zu jedem Händler, der wird dir das gleiche Sagen.

Der Händler will ja auch seine teuren Kabel los werden ;-)

Zitat:

Original geschrieben von hax0r

 

Beim Kabel verlegen meinen viele, das das Stromkabel (welches Gleichspannung führt) getrennt vom Signalkabel liegen müsse.

Da die Lichtmaschine aber Wechselspannung erzeugt, die dann gleichgerichtet wird, hast du nie eine 100%ig saubere Gleichspannung. Häng mal ein Oszi dran, und du wirst dich wundern.

Die Aussage "Das hab ich schon immer so gemacht und es ist noch nie was passiert" ist nicht zu werten.

Jede Lichtmaschine verursacht unterschiedliche Störungen, die sich unterschiedlich auswirken. Das zu verallgemeinern, ist nicht ok.

Gruß Marc

Zitat:

Original geschrieben von Kitekater

Da die Lichtmaschine aber Wechselspannung erzeugt, die dann gleichgerichtet wird, hast du nie eine 100%ig saubere Gleichspannung. Häng mal ein Oszi dran, und du wirst dich wundern.

Die Wechselspannung wird doch größtenteils durch die Batterie gleichgerichtet (Wenn aus deiner Batt. 12V Wechselspannung rauskommt, solltest du dir mal Gedanken machen :D)

 

Zitat:

Die Aussage "Das hab ich schon immer so gemacht und es ist noch nie was passiert" ist nicht zu werten.

Hab das nun schon bei mehreren Autos gemacht (Bj ging von 94-98), mal waren neue, mal alte Lichtmaschinen, kleine und große Batterien dabei und es ging immer gut. Einmal hatte ich auch solche Drehzahlsbhängigen Pfeiffgeräusche, das lag dann aber daran, dass die Endstufe nicht richtig mit der Karosserie verbunden war (masseseitig natürlich)

Geh mal zu einem Fachmann und lass dir da mal deine Anlage einbauen und dann schau mal wo der die Kabel verlegt.

Die Zuleitung auf der einen Seite und die Chinchkabel auf der anderen Seite.

Jeder anständige Anlagenbauer macht sowas.

Da die Lichtmaschine sonnst ein summen erzeugt.

Und nun ein guter Tip für alle die den fehler gemacht haben und alles auf eine Seite gelegt haben und nun ein summen haben.

Entweder wieder rausreißen und neue kabel kaufen da oder 50 euro ausgeben und nen entstörfilter kaufen.

Weil die kabel kann man nicht mehr verwenden.

Zitat:

Geh mal zu einem Fachmann und lass dir da mal deine Anlage einbauen und dann schau mal wo der die Kabel verlegt.

Die Zuleitung auf der einen Seite und die Chinchkabel auf der anderen Seite.

Jeder anständige Anlagenbauer macht sowas.

Wer die Zeit dazu hat, auf beiden Seiten die Verkleidung runterzureißen, solls so machen, is ja nur meine Meinung, bei mir funktionierts auch so, ich hab ja net gesagt, dass es jetzt alle so machen sollen...

Zitat:

Entweder wieder rausreißen und neue kabel kaufen da oder 50 euro ausgeben und nen entstörfilter kaufen.

Wieso net einfach neu separat verlegen?!

Zitat:

Weil die kabel kann man nicht mehr verwenden.

Ach ja?? Haben die Kabel dadurch nen höheren Verschleiss ???

am 8. März 2005 um 21:58

@haxor

Also für alle die tatsächlich denken in der StromLeitung wäre GleichSpannung ..

-> www.MillenChi.de/view.php?page=76

Da siehst was für eine tolle Gleichspannung das ist ;)

Und nach Fourier sind da höllisch viele StörAnteile drinne ;) Unter anderem auch das LiMaPfeiffen...

Natürlich hast du recht, dass es auf die SchirmKlasse ankommt trotzdem hat alleine das mehrfach geschirmte Kabel schon den Vorteil das der Schirm dicker ist und somit ein breiteres FrequenzBand abdeckt ;)

Und wenn du noch nie ein Pfeiffen Brummen oder ähnliches hattest... Wow... Hut ab.. hast viel Glück gehabt!

 

Zum Thema EntstörFilter:

Vergesst diesen aller größten Müll. Der Filter nicht nur das Pfeiffen sondern auch die Musik. Bei ner BilligAnlage fällt es kaum auf, aber bei ner besseren Anlage merkt ihr sofort, dass was in der Mukke fehlt und wenn es "nur" der Bums ist.

 

BTT

Was dir helfen KÖNNTE

1. Radio mit neu verlegtem MasseKabel anschließen

2. Die Masse Kabel der Endstufe/n kontrollieren (ist der Lack abgeschliffen und ist das Metall auch "massiv")

3. Verleg die CinchKabel (Cinch wird ohne "h" geschrieben -> Cinch ist eine Firma ;) Das Kabel heißt eigentlich RCA ;) ) anders. Evtl ist die BremsLichtLeitung in der Nähe des CinchKabels und stört rein.

4. Bau nen "PowerCap" ein. Dieser filter nen HAUFEN von Störungen in der Strom Versorgung raus und verbessert selbige deutlichst

am 8. März 2005 um 22:42

hat man sich für die richigen kabel entschieden kann man problemlos alles zusammen verlegen.

die wenigsten hier sprechen aus erfahrung sonder schwätzen nur nach.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Seit neuem Radio und Endstufe piepst es beim Bremsen