ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Schnelle Hilfe erforderlich!!!! Schaltgetriebe Probleme

Schnelle Hilfe erforderlich!!!! Schaltgetriebe Probleme

Themenstarteram 17. Dezember 2004 um 14:57

Hallo,

fahre einen 97er X18XE mit Sportschaltgetriebe. Seit heute geht der Rückwärtsgang nicht mehr rein, d.h. es passiert auch nichts wenn ich die Kupplung loslasse und den Gang reindrücken will. Wenn der Moto läuft kommt lediglich ein kleines Knacken aus dem Motorraum ansonsten beget er sich kein Stück.

Woran könnte es liegen, die anderen Gänge funktionieren Problemlos.

Gibt es eine Möglichkeit das Getriebe neu zu justieren bzw. einzustellen?

Gruß

Andy

Ähnliche Themen
17 Antworten
Themenstarteram 17. Dezember 2004 um 16:43

habe in einem Calibra Forum folgendesn Vorschlag bekommen was haltet Ihr davon.

""" Das mit dem justieren ist nur wenn alle Gänge was hakelig sind. Bei Dir vermute ich eher das sich aus irgend einem Grund im Getriebe die Ansteuerung der Schaltgabel für den Rückwärtsgang verstellt hat. Das kannst Du recht einfach prüfen. Leg den Leerlauf ein und dann gehst Du vor zum Motorraum. Oben auf dem Getriebe ist ne Art Deckel. Dort geht das Schaltgestänge rein. Den kannst Du mal abschrauben und nach oben anhemen/abklappen so das Du reinschauen kannst. Dann solltest Du die Ansteuerungen für die Schaltgabeln sehen ( Sind auf jeder Ebene 2 Metallstifte wo das Schaltgestänge dazwischengreift wenns drin ist) Die sollten alle schön gleichmäßig untereinanderliegen. Eventuell tut eine davon das nicht(halt die für den Rückwärtsgang) nimm nen größeren Schraubenzieher und versuch die mal so manuell in die Mittelposition zu bewegen. Wenns das war solltest Du dann wieder in den Rückwärtsgang kommen. Wenn nicht dann is evt was an der Schaltgabel gebrochen."""

Gruß Andy

Hi,

falls Du die Schaltung einstellen musst habe ich Dir was angehängt... ;)

Gruß

Andre

Themenstarteram 17. Dezember 2004 um 17:02

Hallo und danke sehr nett genau sowas hab ich gesucht.

Hast du denn auch schon mal das Prb. mit dem Rückwärtsgang gehabt?

Zitat:

Original geschrieben von ManiacX78X

Hast du denn auch schon mal das Prb. mit dem Rückwärtsgang gehabt?

Nee, das ist bei mir in der Art unmöglich (siehe Signatur)... ;)

Gruß

Andre

Themenstarteram 17. Dezember 2004 um 23:09

:-) Ok schon verstanden....hab ich eben auch nicht drauf geachtet

Gruß

Andy

Themenstarteram 17. Dezember 2004 um 23:37

ps kann man den *.jpg anhang irgendwo im netz finden bzw gibt es da evt ne seite wo man sich solche tips runterladen kann?

gruß

andy

Themenstarteram 19. Dezember 2004 um 12:38

Hi habe gestern mal unter den Getriebedeckel geschaut wo die Schaltstange rein geht. Konnte nichts ungewöhnliches Erkennen allerdings ist mir aufgefallen das dort sehr viel Spiel herrscht..Einerseits läst sich der Zapfen andem die Feder ist der unterste kranz bewegen und andererseits der hacken der unter dem deckel ist. Bin mir nicht ganz sicher ob das so richtig ist.

Kennst du evt einen Teileshop im internet wo man den Getriebedeckel einzeln bekommt oder muß deshalb das komplette Getriebe gewechselt werden.

PS: Sehr seltsam fand ich als ich den deckel nicht abgenommen habe nur die schrauben gelöst lies sich der R-Gang wieder einlegen. Allerdings nach dem Festschrauben wieder nur 2 -3 mal und schon ging es nicht mehr. Bin deshalb der Ansciht das evt der Deckel defekt ist.

Gruß

Andy

Hallo, ich hab jede Menge Ersatzteile fürs F18 da, auch nen Deckel.

Was ist jetzt das Problem? Du kriegst den Rückwärtsgang nicht rein??

Könnte es sein das sich die Radsatzbremse ausgehangen hat oder ist das Problem von aussen? Kannst du testen ob du den Rückwärtsgang manuell an der Schaltgabel einlegen kannst?? Wenn du vor dem Auto stehst musst du die Schaltgabel komplett nach rechts verdrehen und dann nach vorne drücken, geht sehr schwer, am besten mal einen zweiten Mann im Auto den Schalthebel mit in die Rückwärtsgangstellung drücken lassen.

Falls die Radsatzbremse ausgehangen ist muss der Deckel oben aufgemacht werden wo die Schaltgabel raus kommt, der sogenannte Schaltdom. Dort drunter sitzt oben drauf die Radsatzbremse, sie muss oben und unten auf zwei Stiften eingerastet sein, sollte das nicht der Fall sein ist sie ausgehangen und muss wieder eingeharkt werden.

 

Gruß Ecotec

Hallo, habe gerade gelesen das du den Haken der oben drauf sitzt bewegen kannst? Das darf nicht sein, der muss fest auf den beiden Stiften eingerastet ein, das könnte dein Problem sein.

Ich meine der Haken der am Getriebe mit fest ist, nicht am Schaltdeckel mit dran sonstdern am Getriebe oben dran.

Das ist die sogenannte Radsatzbremse, die bremst das Getriebe ab damit du den Rückwärtsgang geräuschlos einlegen kannst, ist diese ausgeharkt kannst du den Rückwärtsgang zwar einlegen, bist dann aber immer wieder im ersten Gang.

 

MFG ECOTEC

Themenstarteram 19. Dezember 2004 um 20:37

ja genau das ist mein problem ..wenn ich versuche den rr-gang manuell d.h. an der getriebestange einzulegen die im motorraum ist so wie du es beschrieben hast lande ich im 1. gang. ...allerdings ist auch das problem das es ab und zu geht und mal nicht ..das getriebe an sich muß i.o sein da er geräuschlos nach hinten fährt wenn er mal rein geht und auch ohne kratzen oder sonstige geräusche die zähne ineinandergreifen...mich wundert nur das wenn ich die schrauben des deckel löse bzw. leicht mit einem hammer gegen das gehäuse klopfe "nicht schlage" der rückwärtsgang reingeht.

kann dies die ursache dann sein wenn das von dir beschriebene teil ausgehangen ist?..

Gruß

Andy und danke für deinen beitrag hat mir sehr geholfen..

.falls ich einen neuen deckel benötige meld ich mich noch bei dir...bin mir nur nicht sicher was ich für ein getriebe habe folgende tahlen stehen da ich ich ablesen konnte.

90344582 GM 5062 9052382 0000-12 ... rest konnt ich nicht sehen da die arretierschraube den rest verdeckte

Themenstarteram 19. Dezember 2004 um 20:48

werde bei meiner nächsten offenlegung des getriebes mal ein foto machen könntest mir dann evt näher beschreiben was im A... sein kann...denn ich meine den hacken am getriebedeckel. soweit ich mich erinnern kann ist nachdem der getriebedeckel ab war einige kegelräder zusehen und oben befindet sich so eine art 3mm dickes und ca. 50 - 70 mm langes blech mit einer formnut und diese ist parallel zum kotflügel (will ichs mal so sagen) auf beiden seiten eingehängt bzw vernietet weiß nicht mehr genau meinst du dieses teil ist die radsatzbremse?

im anhang hab ich mal versucht das teil zu "zeichnen" :-) was ich oben gesehen habe...es war nicht ausgehangen aber locker

Du hast 100 Prozent ein F18 Getriebe, und zu 99Prozent ist bei dir die Radsatzbremse ausgehangen, sollte eigentlich nicht passieren.

Wenn du vor dem Auto stehst ist diese vorne mit einem kleinen Stift gesichert, unten aber einfach draufgesteckt, du musst diesen stift mit einer Zange ab machen, wenn du vor dem Auto stehst den Stift nach rechts verdrehen und aus der Arretiernase raus ziehen, dann kannst du die Radsatzbremse komplett raus nehmen, danach setzt du sie wieder korrekt ein, vorne die normale Nute, und hinten dir breiter gefräste Nute einsetzen, dann den stift wieder reinstecken, VORSICHT NICHT DAS ER DIR INS GETRIEBE FÄLLT UND AUCH NICHT VERSUCHEN DIE BREMSE MIT GEWALT AUFZUSETZEN OHNE DEN STIFT ZU ENTFERNEN!!!

Mach es so wie ich es dir beschrieben habe.

Ich kann morgen auch mal Fotos machen, ich revidiere gerade wieder ein F18 Getriebe, dann kann ich dir bildlich zeigen wie man das macht, ist aber eigentlich total simpel und sollte auch nach meiner Erklärung gehen.

 

MFG ECOTEC

Genau das ist die Radsatzbremse die du da aufgezeichnet hast, diese muss auf beiden Seiten eingehangen sein. Ich hoffe nicht das unten an der Schaltgabel die Nase weggebrochen ist zum einhängen, das wäre bitter.

Auch locker darf sie nicht sein, sie muss richtig fest in den beiden Nasen sitzen oben und unten.

 

MFG ECOTEC

Themenstarteram 19. Dezember 2004 um 21:58

nein weggeborchen ist da nichts ....kann man diese radsatzgabel einzeln austauschen oder wie wird das gehandhabt...vielleicht weißt du da näheres?

bzw. ist das ein "opeltypisches" Problem was ich da habe? weil ich nicht ganz nachvollziehen kann das sich das teil löst

Gruß

Andy und vielen dank nochmals..sehr hilfreich war dein Statement

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Schnelle Hilfe erforderlich!!!! Schaltgetriebe Probleme