ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Scheinwerfer Höhenverstellmotor Bi-Xenon

Scheinwerfer Höhenverstellmotor Bi-Xenon

Brabus ML W164
Themenstarteram 6. November 2019 um 22:31

Hat wer einen Plan ob man den Stellmotor für Höhenverstellung bei einem Bi-Xenon Scheinwerfer wo neu bekommt? Mercedes selbst bietet ihm nicht an sondern nur als ganzen Scheinwerfer. Ab und zu bleibt der rechte Scheinwerfer unten. Ich muss dann abdrehen und nochmal starten und dann fährt er in der Regel wieder normal hoch.

 

Die Nummer die hinten auf dem Stellmotor steht ist 734 857-05-AB von Hella.

Ähnliche Themen
19 Antworten

Warum denkst Du, dass das am Motor liegt ?

Zuerst einmal die Koppelstangen prüfen. An denen sitzt zumindest der "Niveausensor" und die Dinger rosten im Gelenk fest, bis sich der Kunststoff durchbiegt......

wenn NUR ein scheinwerfer nicht mit spielt dann wird es nicht an den koppelstangen bzw Niveausensor liegen, dann könnt er recht habe das es am stellmotor liegt oder an der mechanik dort.

Themenstarteram 7. November 2019 um 8:07

1. Die Koppelstangen baue ich 1x im Jahr aus und schmiere sie ein (man sollte meinen sowas macht jeder Mechaniker bei seinem Auto)

 

2. Wenn ich den Motor abdrehe (nachdem dieses Problem aufgetreten ist) und wieder neu starte und der rechte Scheinwerfer dann wieder hochfährt, dann kann es ja kein Niveausensor sein.

 

3. Wie gesagt es ist nur einseitig und tritt nur beim starten auf wo der Scheinwerfer bzw sein Stellmotor hochfahren sollte. Links fährt er wie gewohnt rauf, rechts bleibt er manchmal unten (komplett).

 

4. Fehler ist diesbezüglich keiner gespeichert.

Zitat:

@ALaCroat schrieb am 7. November 2019 um 08:07:32 Uhr:

 

2. Wenn ich den Motor abdrehe (nachdem dieses Problem aufgetreten ist) und wieder neu starte und der rechte Scheinwerfer dann wieder hochfährt, dann kann es ja kein Niveausensor sein.

Mit dieser Logik kann es aber auch nicht am Scheinwerfer liegen.

Themenstarteram 7. November 2019 um 15:48

Es ist auch nicht diese Logik alleine! Das Gestänge der Niveausensoren ist auf allen 4 Rädern freigängig, anhand der Istwerte geben alle 4 Signale auf der Bühne beim unterbocken der einzelnen Räder, relevante Fehler sind keine gespeichert, dies passiert nur beim starten ohne Fahrzeugbewegung und niemals inmitten des Betriebes, Oxidation ist auf den Steckverbindern von Sensoren und dem Steuergerät keine zu sehen, stecken kann der Scheinwerfer selbst auch nicht da es ja sonst nie gehen würde!

 

Aber du hast mich gerade auf eine sehr einfache Idee gebracht. Gestern als ich mir die Nummer angesehen habe so habe ich festgestellt dass beide Stellmotoren die selbe haben. Ich werde sie einfach untereinander tauschen und Mal sehen ob der Fehler "wandert"!

 

Meine Frage bleibt weiter ob man den Stellmotor wo extern, neu und nicht gebraucht bekommt.

Hey @ALaCroat,

uns verbindet das gemeinsame Problem, welches du beschrieben hast.

Bei mir ist das Ganze aufgetreten, nachdem ich erstmals den rechten Xenon-Brenner gewechselt habe. Ich hatte leider nicht verstanden, dass die D2S-Fassung nur mit abgeklemmten Kabel ganz einfach in die Halterung geschoben werden kann (ein Mechanismus erlaubt das nur ohne eingestecktem Kabel). Stattdessen habe ich mehrfach mit dem angeschlossenen Kabel in der D2S-Fassung mit sanfter Gewalt versucht, das Ganze in der Halterung zu befestigen. Irgendwann habe ich es dann ohne Kabel versucht und das Ganze konnte problemlos in die korrekte Position gedreht werden. Kabel dann einfach drauf gesteckt und fertig war die Montage.

Direkt danach konnte ich aber das Phänomen feststellen, dass ca. bei jedem 10.-15. Start des Motors auf der rechten Seite der Scheinwerfer unten bleibt (habe eingespeichert, dass die Scheinwerfen immer an sind). Ich muss dann den Motor wieder ausschalten und neu starten, dann geht der Scheinwerfer wieder ganz normal mit dem linken auf die gleiche Höhe. Das Problem besteht nun schon über 1 Jahr und ist doch recht nervig.

Hast du die Stellmotoren mal getauscht bzw. konntest du inzwischen vielleicht rausfinden woran das bei dir liegt? Wie hast du es gelöst?

Themenstarteram 6. Februar 2020 um 12:41

Nein noch nichts. Ich warte bis Mal ein Gebrauchtteilehändler den Motor inseriert.

Alles klar, dann lass uns bitte wissen, wenn es Neuigkeiten gibt…

Ich hatte ähnliches Problem mal beim 5er BMW - das hat sich in Luft aufgelöst als ich Osram Brenner verbaut hab... Bei bmw meinten die das es was mitbder Zünddauer zu tun hat und die Höhenregulierung nur anspringt wenn die Brenner innerhalb der richtigen Zeit an sind... Vielleicht ist es da ähnlich....

Themenstarteram 7. Februar 2020 um 10:03

Die Problematik dabei ist diesen Fehler zu simulieren. Bei mit tritt dies 1x in ein paar Wochen auf (manchmal ist monatelang nichts) und dann auch nur 1x. Sobald ich Zündung an und aus mache funktioniert alles wieder normal. An der Lampe kann es nicht liegen da ich dies mit den alten auch hatte. Ich habe Mal beide auf die CBI von Osram gewechselt und es war noch immer an der selben Seite. Außerdem müsste dies wenn es an der Lampe liegen würde ja mit Licht an und aus behoben sein was aber nicht der Fall ist. Meine Vermutung liegt am Höhenverstellmotor.

Themenstarteram 7. Februar 2020 um 10:08

Es ist ein Höhenverstellmotor bei eBay inseriert wobei ich gemischte Gefühle habe da der Verkäufer aus Bulgarien ist und der Motor neu von Hella sein soll aber in einem stinknormalen Peggy verpackt ist.

Das Steuergerät vom scheinwerfer kann da nicht auch verantwortlich sein? Vllt mal im stromlaufplan schauen ob die höhenverstellung nicht da mit drüber läuft. Ansonsten wsd ist mit der Aktion links mit rechts zu tauschen?

Themenstarteram 7. Februar 2020 um 10:14

Die Steuergeräte hatte ich damals als ich die Lampen erneuert habe auch untereinander getauscht und das Problem bleibt auf der selben Seite. Ich meine mich zu erinnern (bin mir aber nicht mehr sicher) dass die Motoren unterschiedliche Nummern haben.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Scheinwerfer Höhenverstellmotor Bi-Xenon