ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Baujahr 2004 ohne Subwoofer?

S211 Baujahr 2004 ohne Subwoofer?

Mercedes E-Klasse S211
Themenstarteram 22. Juni 2019 um 22:18

Hallo Gemeinde,

seit ein paar Wochen bin ich Besitzer des obigen Modells. Wenn ich es richtig herausgefunden habe, ist ein APS50 verbaut, also nix von H&K. Alles nur Standard. Um das Fahrzeug ein wenig in die Moderne zu holen, möchte ich ein neues Autoradio einbauen. Zwangsläufig beschäftige ich mich mit dem werksseitig vorhandenen Equipment. Dabei bin ich nach wie vor auf der Suche nach dem Subwoofer. Dieser ist einfach nicht zu finden. Weder unter dem Kofferraumboden, noch seitlich im Kofferraum. Wo steckt das verflixte Ding? Kann es sein, dass das Fahrzeug gar keinen hat? Bei den Tiefen, die die Anlage rauspustet, sollte mich das wundern, aber ich habe alles durchsucht und nichts gefunden.

Hier im Forum gibt's eine Übersicht mit den Steckerbelegungen am AGW. Wenn ich die richtig interpretiere, fehlen auch die Anschlusskabel für den Subwoofer. Im Lautsprecherstecker am AGW sind nur die Pins 5-14 belegt. Hat das Ding tatsächlich keinen Subwoofer?

Wer weiß Bescheid?

Gruß André

Steckerleiste für Lsp. am AGW
Beste Antwort im Thema

Den Impuls für die Beleuchtung kannst du doch vom Zigarettenanzünder nehmen.

27 weitere Antworten
Ähnliche Themen
27 Antworten
Themenstarteram 24. Juni 2019 um 14:05

Ich kaufe nichts ;-)

Wer will dir was verkaufen ?

Themenstarteram 11. November 2019 um 23:46

So, bin einen Schritt weiter. Die Kabel vom Kofferraum zum Radio sind verlegt. Die Lautsprecheranschlüsse habe ich bereits nach vorn durchgeschaltet. Dazu habe ich ISO-Steckerbausätze verwendet. Jetzt muss ich noch den zweiten ISO-Stecker zusammenstellen. Dauerplus und Masse werde ich vom AGW nach vorne umleiten. Zündungsplus werde ich entweder vom alten "Bedienteil" (dem Stecker mit den beiden LWL-Fasern) oder vom Zigarettenanzünder im Kofferraum verwenden. mal schauen. Und jetzt kommt wieder ein Mitmachteil :-) Wo bekomme ich das Signal für die Beleuchtung her? Ich habe da zunächst recht altmodisch gedacht und wollte einfach mit einem Stromdieb das Kabel für das Rücklicht anzapfen. Das wäre recht einfach, da ich ja bereits hinten im Kofferraum zugange bin. Nun las ich, dass das Fehlermeldungen erzeugen könnte. Was meint ihr?

Kann Fehlermeldungen erzeugen. Stromdieb? Pfusch!!!

Den Impuls für die Beleuchtung kannst du doch vom Zigarettenanzünder nehmen.

Themenstarteram 12. November 2019 um 15:16

Zitat:

@Mackhack schrieb am 11. November 2019 um 23:49:53 Uhr:

Kann Fehlermeldungen erzeugen. Stromdieb? Pfusch!!!

Danke für den qualifizierten und hilfreichen Kommentar.

Immer wieder gerne. Du fragst wir antworten. Wenn dir die Antworten nicht passen dann frag nicht.

Themenstarteram 12. November 2019 um 15:30

Zitat:

@Mackhack schrieb am 12. November 2019 um 15:22:05 Uhr:

Immer wieder gerne. Du fragst wir antworten. Wenn dir die Antworten nicht passen dann frag nicht.

Die Frage, die du beantwortet hast, habe ich nicht gestellt. Wieso antwortest du dann?

Themenstarteram 12. November 2019 um 15:32

Zitat:

@Bunki007 schrieb am 12. November 2019 um 06:57:53 Uhr:

Den Impuls für die Beleuchtung kannst du doch vom Zigarettenanzünder nehmen.

Gute Idee. Beleuchtung gibt's ja nicht nur im Kofferraum. Mal sehen, was sich da so findet.

Zitat:

@andrehamburg schrieb am 11. November 2019 um 23:46:46 Uhr:

So, bin einen Schritt weiter. Die Kabel vom Kofferraum zum Radio sind verlegt. Die Lautsprecheranschlüsse habe ich bereits nach vorn durchgeschaltet. Dazu habe ich ISO-Steckerbausätze verwendet. Jetzt muss ich noch den zweiten ISO-Stecker zusammenstellen. Dauerplus und Masse werde ich vom AGW nach vorne umleiten. Zündungsplus werde ich entweder vom alten "Bedienteil" (dem Stecker mit den beiden LWL-Fasern) oder vom Zigarettenanzünder im Kofferraum verwenden. mal schauen. Und jetzt kommt wieder ein Mitmachteil :-) Wo bekomme ich das Signal für die Beleuchtung her? Ich habe da zunächst recht altmodisch gedacht und wollte einfach mit einem Stromdieb das Kabel für das Rücklicht anzapfen. Das wäre recht einfach, da ich ja bereits hinten im Kofferraum zugange bin. Nun las ich, dass das Fehlermeldungen erzeugen könnte. Was meint ihr?

So so die Frage mit dem Stromdieb kommt also nicht von dir. Interessant.

Du fragtest was wir dazu meinen. Meine Antwort kennst du inzwischen.

Stromdiebe sind einfach nur Pfusch... und dann wundern sich die Leute bei deren Verwendung im Audiobereich auch noch über Lichtmaschinenpfeifen aus den Speakern:rolleyes:

der Fred begann mit dem Subwoofer den Du nicht hast :-) Leider muss ich Dir die Illusion rauben dass die Serienanlage mit einem anderen Radio deutlich besser klingen wird da das begrenzende Element auf der anderen Seite liegt. Dazu gibt es hier einen sehr lesenswerten Fred wie man zu vernünftigen Sound kommt.

Wenn Du Prio auf vernünftigen Bass hast: die originalen HK Subs bekommt man für wenig Geld und mit etwas Glück auch einen guten Bassverstärker. Der Sub passt hinten rechts mit 3 Schrauben unter die Verkleidung, dann bastelst oder kaufst Dir einen Spannungsteiler zum Abgriff der Signale (sofern kein Subausgang vorhanden ist), stopfst Dämmung hinein, verkabelst das ganze und dann hast Du für max. 200€ eine wirklich gut klingende Bassbox. Die Stromdiebe sind im Bassbereich zum Glück nicht ganz so kritisch. Ich habe den Abgriff auch eher grobmotorisch ausgeführt und es pfeift nichts. Wichtig ist eher eine vernünftige Erdung aber Massepunkte gibt es genug im Heck.

Themenstarteram 16. April 2020 um 21:56

Update für die, die es interessiert, weil sie vielleicht ähnliches vorhaben. Bis auf das Kabel vom Kofferraum in die Mittelkonsole verlegen, ist es gar nicht so dramatisch. Das neue Autoradio ist eingebaut und funktioniert einwandfrei. Der Klang ist mindestens wie mit dem Original-Radio. Also Tiefen, dass man auch mal was Elektronisches hören kann. Ich hatte mir extra noch einen Originalsubwoofer besorgt, der jetzt irgendwie überflüssig ist. Zu den technischen Details.

1.) Dauerplus und Masse habe ich vom alten AGW im Kofferraum genommen und nach vorne gelegt.

2.) Als Zündungsimpuls habe ich die Bordsteckdose im Kofferraum angezapft und ebenfalls nach vorne gelegt.

3.) Den Beleuchtungsimpuls habe ich vom Zigarettenanzünder genommen.

4.) Mittels eines einfachen, passiven FAKRA-Adapters verwende ich die Original-GPS-Antenne weiter

5.) Die Originalantenne bekomme ich nicht zum Laufen. Die Speisung im Autoradio habe ich aktiviert. Ohne Erfolg. Daher habe ich mir kombinierte Antennen für UKW und DAB besorgt, die ich erst noch verbauen muss. Aktuell habe ich temporär eine nur für DAB drin. Funktioniert.

Für das "Geheimfach" habe ich einen Bastler ausfindig gemacht, der mir die Elektronik für 40 Euro so umgebaut hat, dass das Fach standalone funktioniert.

Ich bin akustisch total von der Anlage begeistert. Klanglich hat Mercedes schon ordentlich vorgelegt und mit dem neuen Radio bin ich da jetzt auch up2date. Klar, dass ich kein Maßstab für alle bin und auch kein trainiertes Gehör habe. Vermutlich sind meine Ansprüche recht genügsam. Wie auch immer. So macht Auto fahren wieder Spaß ;-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. S211 Baujahr 2004 ohne Subwoofer?