ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. S203 Bj. 9/2005 - Temperatur-Sensor für Thermatic in DBE?

S203 Bj. 9/2005 - Temperatur-Sensor für Thermatic in DBE?

Mercedes C-Klasse W203
Themenstarteram 4. März 2012 um 11:24

Hallo liebe Forumsmitglieder,

fahre einen S203 (W203 C220 T CDI) Bj. 09/2005 und habe eine Frage zu der Dachbedieneinheit:

1. Wird der eingebaute Temperatur-Sensor in der DBE von der eingebauten Klimaanlage (Thermatic) angesprochen oder nicht? Ein Werkstattmeister bei Mercedes wollte mir klar machen, dass seit 2002 in diesem Modell dieser Sensor nicht mehr angesprochen wird, nur noch der im Klimabedienteil der Mittelkonsole!? Ist das korrekt? Hier im Forum wird glaube ich immer das Gegenteil behauptet... hhmmm, was stimmt denn nun...?

2. Besteht die Möglichkeit, dass der Temperatursensor in dem Klimabedienteil in der Mittelkonsole defekt ist? Die Temperatur in meinem Auto wird nicht mehr geregelt, nur noch max. heiß oder max. kalt!

3. Im Fehlerspeicher sind keine Fehler abgelegt.

4. Müssen nach Tausch der DBE und/oder des Klimabedienteils diese bei Mercedes neu kodiert bzw. an das Fahrzeug angepasst werden?

Ich danke allen Helfenden schon mal recht herzlich für Ihre Hilfe.

Freundliche Grüße

Mickey315

Beste Antwort im Thema
Themenstarteram 4. März 2012 um 11:24

Hallo liebe Forumsmitglieder,

fahre einen S203 (W203 C220 T CDI) Bj. 09/2005 und habe eine Frage zu der Dachbedieneinheit:

1. Wird der eingebaute Temperatur-Sensor in der DBE von der eingebauten Klimaanlage (Thermatic) angesprochen oder nicht? Ein Werkstattmeister bei Mercedes wollte mir klar machen, dass seit 2002 in diesem Modell dieser Sensor nicht mehr angesprochen wird, nur noch der im Klimabedienteil der Mittelkonsole!? Ist das korrekt? Hier im Forum wird glaube ich immer das Gegenteil behauptet... hhmmm, was stimmt denn nun...?

2. Besteht die Möglichkeit, dass der Temperatursensor in dem Klimabedienteil in der Mittelkonsole defekt ist? Die Temperatur in meinem Auto wird nicht mehr geregelt, nur noch max. heiß oder max. kalt!

3. Im Fehlerspeicher sind keine Fehler abgelegt.

4. Müssen nach Tausch der DBE und/oder des Klimabedienteils diese bei Mercedes neu kodiert bzw. an das Fahrzeug angepasst werden?

Ich danke allen Helfenden schon mal recht herzlich für Ihre Hilfe.

Freundliche Grüße

Mickey315

28 weitere Antworten
Ähnliche Themen
28 Antworten

Habe ein ähnliches problem,

fahre einen w203 c-klasse kombi (230kompressor) Bj. 11.2005.

Die Umwälzpumpe(?) der Klimaanlage ist grad ausgetauscht worden. An dem problem hat sich aber eigentlich nichts geändert. Bei der empfohlenen einstellung von 22° kommt so warme Luft das man nach kurzer Zeit kaum noch Luft kriegt und sich fast die Hand verbrennt wenn man sie oben in der mitte auf dem Armaturenbrett legt. Bei 18° wird auch geheizt!!?

Find das ja nicht normal, hatte vor diesem das gleiche Modell Bj. 2001 da war das anders.

Was kann das sein??

Bei mir ich das gleiche Problem. Zudem kommt noch das auf Automatikbetrieb das Gebläse dauerhaft fast in der höchsten Stufe läuft. Ich hab mir jetzt ein Bedienteil beim MB Gebrauchteilecenter bestellt, weil ich glaube das dort die Steuerung spinnt. Werde euch berichten wenn danach hoffentlich alles wieder funktionieren sollte.

Gruß Martin

Themenstarteram 4. März 2012 um 16:44

Hallo,

hat denn keiner der Profis hier eine Antwort auf meine Fragen oben? ;-)

Scheint doch alles etwas sehr undurchsichtig...

Welcher Temperatursensor wird denn nun von der Klimaanlage (Thermatic) für die Ermittlung der Innenraumtemperatur angesprochen und ausgewertet? Habe hier im Forum mal eine Kopie eines Dokuments von Mercedes gesehen, in dem geschrieben stand, dass der Sensor im Klimabedienteil ab Baujahr 2004 (?) nur bei Temperaturen unterhalb von 10°C ausgewertet und mit zur Berechnung heran gezogen wird. Ansonsten ist nur der Sensor in der DBE dafür zuständig. Stimmt das so?

Vielen Dank für die zahlreichen Antworten.

Freundliche Grüße

Mickey315

Zitat:

Original geschrieben von Mickey315

Hallo,

hat denn keiner der Profis hier eine Antwort auf meine Fragen oben? ;-)

Scheint doch alles etwas sehr undurchsichtig...

Welcher Temperatursensor wird denn nun von der Klimaanlage (Thermatic) für die Ermittlung der Innenraumtemperatur angesprochen und ausgewertet? Habe hier im Forum mal eine Kopie eines Dokuments von Mercedes gesehen, in dem geschrieben stand, dass der Sensor im Klimabedienteil ab Baujahr 2004 (?) nur bei Temperaturen unterhalb von 10°C ausgewertet und mit zur Berechnung heran gezogen wird.

Ansonsten ist nur der Sensor in der DBE dafür zuständig. Stimmt das so?

Vielen Dank für die zahlreichen Antworten.

Freundliche Grüße

Mickey315

.

Da müßte der Hase im Pfeffer liegen > http://de.wikipedia.org/wiki/Hei%C3%9Fleiter

Mit einer Widerstandsdekade 10-100k parallel zum NTC und Reaktion testen.

Zitat:

Original geschrieben von Mickey315

Hallo,

hat denn keiner der Profis hier eine Antwort auf meine Fragen oben? ;-)

Scheint doch alles etwas sehr undurchsichtig...

Welcher Temperatursensor wird denn nun von der Klimaanlage (Thermatic) für die Ermittlung der Innenraumtemperatur angesprochen und ausgewertet? Habe hier im Forum mal eine Kopie eines Dokuments von Mercedes gesehen, in dem geschrieben stand, dass der Sensor im Klimabedienteil ab Baujahr 2004 (?) nur bei Temperaturen unterhalb von 10°C ausgewertet und mit zur Berechnung heran gezogen wird. Ansonsten ist nur der Sensor in der DBE dafür zuständig. Stimmt das so?

Vielen Dank für die zahlreichen Antworten.

Freundliche Grüße

Mickey315

Alle beide und zusätzlich noch Sensoren im Fußraum für die Wärmeverteilung nach der seitlich differenzierten Einstellung Fahrer/Beifahrer. Allerdings kann ich mir gut vorstellen, daß bei Ausfall eins der Sensoren das Steuergerät spinnt.

Gruß, HUK

Themenstarteram 10. März 2012 um 21:12

Hallo HUKoether,

es stimmt, beide Temperatursensoren in der Klimabedieneinheit und in der DBE werden bei meinem C220 T CDI Bj. 09/2005 ausgewertet.

Ganz einfach zu testen: Einfach die Stecker der Dachbedienungseinheit (DBE) abziehen und testen. Bei mir war es so, dass die Klimaanlage dann ganz normal funktionierte. Grund war: Ein Draht des Temperatursensors in der DBE war durchgebrochen! Kann man ganz genau sehen, wenn man mit einer Taschenlampe in die Lüftungsschlitze leuchtet und dann mit einer Lupe nachschaut. Siehe angehängtes Bild.

Freundliche Grüße

Mickey315

Gebrochener-draht-temperatursensor

Zitat:

Original geschrieben von Mickey315

Hallo HUKoether,

es stimmt, beide Temperatursensoren in der Klimabedieneinheit und in der DBE werden bei meinem C220 T CDI Bj. 09/2005 ausgewertet.

Ganz einfach zu testen: Einfach die Stecker der Dachbedienungseinheit (DBE) abziehen und testen. Bei mir war es so, dass die Klimaanlage dann ganz normal funktionierte. Grund war:

Ein Draht des Temperatursensors in der DBE war durchgebrochen! Kann man ganz genau sehen, wenn man mit einer Taschenlampe in die Lüftungsschlitze leuchtet und dann mit einer Lupe nachschaut. Siehe angehängtes Bild.

Freundliche Grüße

Mickey315

.

Siehe meinen vorhergehenden Beitrag :)

Hallo

Alle sprechen von eine Temperatur Sensor in DBE. Meine Überraschung war aber sehr groß nach dem ausbau und zerlegen von DBE,KEINE Temperatur sensor,KEINE mini Lufter!!!!!!! Laut MB das teil ist das original und nicht ausgetausch aber trozdem bei Ablesen zeigt " OBF- oberes Bedienfeld code B10C0"

"Der werd des sensor N22b1(temperaturfühler innenluft)ist unplausibel"

Ich habe glaube um sonst dieses heizdraht von Conrad gekauft weil der Fühle in mitlere bedientei ist auch nach SMD technik und nicht mit Heizdraht!!!!! Und MB hat KEINE antword,Super service!!!

Der hama ist das meine klimautomatik arbeitet -bis jetz- gut aber ddie F meldung ist drin,genao wie die Umwalzpumpe,die habe ich getauscht und die funktioniert aber das F ist trotztem ins system bei ablesen!!

Gibst jemand hier wo eine Ahnung hat was das Thema betrift?

grusse

Maik

Zitat:

Original geschrieben von pontios65

Hallo

Alle sprechen von eine Temperatur Sensor in DBE. Meine Überraschung war aber sehr groß nach dem ausbau und zerlegen von DBE,KEINE Temperatur sensor,KEINE mini Lufter!!!!!!! Laut MB das teil ist das original und nicht ausgetausch aber trozdem bei Ablesen zeigt " OBF- oberes Bedienfeld code B10C0"

"Der werd des sensor N22b1(temperaturfühler innenluft)ist unplausibel"

Ich habe glaube um sonst dieses heizdraht von Conrad gekauft weil der Fühle in mitlere bedientei ist auch nach SMD technik und nicht mit Heizdraht!!!!! Und MB hat KEINE antword,Super service!!!

Der hama ist das meine klimautomatik arbeitet -bis jetz- gut aber ddie F meldung ist drin,genao wie die Umwalzpumpe,die habe ich getauscht und die funktioniert aber das F ist trotztem ins system bei ablesen!!

Gibst jemand hier wo eine Ahnung hat was das Thema betrift?

grusse

Maik

Sory

meine auto ist eine C220CDI Bj 01.2005

Ich verweise mal auf diesen alten Thread:

http://www.motor-talk.de/.../...-dbe-wer-kennt-die-werte-t4445929.html

MfG, Helmut

Zitat:

Original geschrieben von amphore

Ich verweise mal auf diesen alten Thread:

http://www.motor-talk.de/.../...-dbe-wer-kennt-die-werte-t4445929.html

MfG, Helmut

Hallo

Ja aber da stehst nicht mit eine änliche Problem oder eine Bericht

Mfg

Zitat:

Original geschrieben von amphore

Ich verweise mal auf diesen alten Thread:

http://www.motor-talk.de/.../...-dbe-wer-kennt-die-werte-t4445929.html

MfG, Helmut

ich habe von conrad das von dir vorgeschlagene teil gekauft:

"...Falls der Link nicht funktioniert -> Best.-Nr.: 500682

 

MfG, Helmut

 

P.S.: Ja, auch beim Mopf sitzt der Temperatursensor in der DBE. "

Leider aber bei meine S203 Mopf ist keine Temperatur sensor in DBE . So wie ich sehe du hast schon annung was DB betrift,ich bin eigentlich BMW "Patient", Das bei dem Mercedes Ablesen gerät zeigt DBE ist auch komisch ,das existiert gar nicht da!! Hast du vielleicht eine Antwort?

mfg

Micha

Zitat:

Original geschrieben von pontios65

 

P.S.: Ja, auch beim Mopf sitzt der Temperatursensor in der DBE. "

Leider aber bei meine S203 Mopf ist keine Temperatur sensor in DBE . So wie ich sehe du hast schon annung was DB betrift,ich bin eigentlich BMW "Patient", Das bei dem Mercedes Ablesen gerät zeigt DBE ist auch komisch ,das existiert gar nicht da!! Hast du vielleicht eine Antwort?

mfg

Micha

Hallo Micha,

bitte baue deine DBE einmal aus und mach ein Foto von der eingebauten Elektronik.

Bis jetzt hatten alle 203 Mopf, die mir in die Finger gekommen sind, einen Temperatursensor in der DBE.

MfG, Helmut

P.S.: Schicke mir mal deine FIN per email. Ich kann dann morgen auf der Arbeit die genaue Ersatzteilnummer von deiner DBE raus suchen.

pontios65 hat mir seine FIN geschickt.

Er hat laut Datenkarte nur Klimaanlage (580), aber keine Klimaautomatik. Dazu hat er noch Schiebedach (414).

Vielleicht ist das der Grund warum in der DBE kein Temperaturfühler sitzt?

Was meinen die Experten?

MfG, Helmut

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. S203 Bj. 9/2005 - Temperatur-Sensor für Thermatic in DBE?