Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. RS4 B7 läuft zu fett / schwankende Lehrlaufdrezahl / verschluckt sich / Fehlermeldung LMM

RS4 B7 läuft zu fett / schwankende Lehrlaufdrezahl / verschluckt sich / Fehlermeldung LMM

Audi RS4 B7/8E/QB6
Themenstarteram 5. April 2020 um 23:42

Hallo zusammen,

hab ein paar kleine Probleme mit meinem Dicken...

Zum Fahrzeug:

RS4 B7 mit gut 70.000km auf der Uhr.

Zuerstmal viel mir bereits öfters auf, dass wenn ich im Stand einen Gasstoß gebe, die Drehzahl anschließend beim abfallen 1x - 2x zwischen 550 und 750 Umdrehungen schwankt bis es anschließend zur "normalen" Leerlaufdrehzahl übergeht.

Zuerst ging das ESP - Lämpchen an. Kurz mit VCDS ausgelesen:

Adresse 01: Motorelektronik

005493 - Ventil rechts für Motorlagerung (N145)

P1575 - 001 - Kurzschluss nach Plus

und

Adresse 03: Bremsenelektronik

1 Fehler gefunden:

18265 - Lastsignal

P1857 - 000 - Fehlermeldung vom Motor-Steuergerät

Gut - hab ich gedanklich abgeschlossen mit " wechsel ich hald das Motorlager wenn mal wieder Zeit ist und er wieder auf der Bühne ist". Glaub auch nicht, das es mit meinem eigentlichen Problem zusammenhängt. Möchte es nur der Vollständigkeit halber erwähnt haben.

Nun zu meiner eigentlichen Sorge:

Vorgestern auf einmal zusätzlich die Motorkontrollleuchte an.

Gleich wieder ausgelesen (neben den oben genannten Fehler zusätzlich):

Adresse 01: Motorelektronik

000257 - Luftmassenmesser (G70)

P0101 - 004 - unplausibles Signal - Warnleuchte EIN

Umgebungsbedingungen:

Fehlerstatus: 11100100

Fehlerpriorität: 0

Fehlerhäufigkeit: 1

Umgebungsbedingungen:

Drehzahl: 1158 /min

Last: 20.4 %

Geschwindigkeit: 0.0 km/h

Temperatur: 94.0°C

Temperatur: 48.0°C

Druck: 950.0 mbar

und

Adresse 11: Motorelektronik 2

008592 - Bank 2; Kraftstoffbemessungssystem System

P2190 - 008 - zu fett bei Leerlaufdrehzahl - Sporadisch

Umgebungsbedingungen:

Fehlerstatus: 00101000

Fehlerpriorität: 0

Fehlerhäufigkeit: 1

Umgebungsbedingungen:

Drehzahl: 777 /min

Last: 28.6 %

Geschwindigkeit: 0.0 km/h

Temperatur: 92.0°C

Temperatur: 37.0°C

Druck: 940.0 mbar

Hab die Fehler dann rausgelöscht - kamen dann nach ein paar Meter Fahrt wieder.... wieder gelöscht, 1km später wieder da.

Habt ihr eine Idee, an was das liegen kann? Luftmassenmesser ist bereits ein neuer bestellt und kommt morgen rein. Bin mir gleichwohl nicht sicher, ob es der wirklich ist. Gibt ja nur einen LMM für beide Zylinderbänke und der Fehler kommt immer nur auf Bank 2.

Zudem bemerke ich, dass er sich so zwischen 1000 und 2000 U/min immer wieder mal verschluckt wenn ich von da weg aufs Gas gehe oder im Stand mit dem Gas spiele. Subjektiv wurde das auch immer stärker.

Oben rum fährt er sich ganz gut - zieht auch sauber durch. Samstag erst ne Leistungsmessung machen lassen wo bis auf die übliche Streuung alles gut aussieht hinsichtlich Leistungsentfaltung usw....

Danke für eure Hilfe!

 

Ähnliche Themen
37 Antworten

Hast du eine möglichkeit mit VCDS die Luftmasse zu prüfen?

Und ich denke schon das beide Fehler zusammengehören!

Aber alles erst mal schritt für schritt.

Kann es vielleicht sein, dass der irgendwo Falschluft zieht?

Themenstarteram 6. April 2020 um 8:42

@quattro 89q

Jo - die Möglickeit hab ich

 

@Florian320

Wie finde ich das heraus?

Die 'ordentliche' Variante wäre ein Nebel- oder Dampfgenerator, den Du in den Ansaugtrakt nebeln lässt und schaust, ob irgendwo was herauskommt.

Alternativ könntest Du vorsichtig an allen Schläuchen ruckeln um zu sehen, ob sich etwas ändert.

Manche (das ist aber m.W. nicht wirklich empfohlen) nehmen ein Spray mit brennbarem Treibmittel und sprühen es über die Leitungen. Wenn Du das leckt triffst, sollte die Drehzahl hochgehen.

Das ist aber wie gesagt nicht empfohlen, da potentiell gefährlich. Gesehen habe ich es aber schon.

Das war aber von mir ins blaue geraten. Natürlich könnte es auch der LMM sein, dann verstehe ich aber nicht, warum nur eine Bank ein Problem hat. Da der LMM-Fehler ab auch ein Folgefehler von Falschluft sein könnte, war das mein Tipp.

Aber warte vielleicht ob noch andere Teilnehmer hier noch besser Ideen haben.

Ansaugsystem bis zum Motor Stueck fuer Stueck abdruecken bzw. besser noch unter Nebel setzen lassen. Das waere vermutlich erstmal die vernuenftigste Vorgehensweise und vor allen Dingen nicht wahnsinnig teuer. Das auszuschliessen waere nicht schlecht, zumal die Kisten langsam alt und die Schlaeuche entsprechend bruechig werden.

Was noch in Betrecht kaeme:

- Wie siehts mit Verkokungen aus? Wird er regelmaessig gereinigt?

- Nockenwellenversteller durch Kettenlaengung fehlerhaft (macht er Kettengeraeusche?).

Da gibts leider einige potentielle Fehlerquellen. Ich gehe von starken Verkokungen aus. Der V8 FSI ist da bekannt fuer und neigt sehr stark dazu (Abgasrueckfuehrung ueber das AGR Ventil plus interne Abgasrueckfuehrung durch Ventilueberschneidung leisten hier ganze Arbeit). Ist er innerlich verkokt, entstehen Luftverwirbelungen in der Ansaugung. Die Luft stroemt nicht mehr so sauber hindurch wie sie sollte. Ausserdem hat er durch die Verengung der Kanaele nicht mehr den Luftdurchsaatz, den er bei einer Gaspedalstellung bzw. Drehzahl X eigentlich haben sollte -> zu wenig Luft = zu viel Kraftstoff = Fehler LMM System zu fett.

Edit: Oha, Florian war etwas schneller. Aber 2 Deppen ein Gedanke. Bestaetigt die Richtigkeit der Antworten. :D

Ich schließe zwar die Theorie mit undichtigkeit nicht aus aber die Fehlerspeichereinträge sagen was anderes aus.

 

VCDS anschließen und Luftmasse im Leerlauf und beim beschleunigen aus dem 3. Gang loggen. Mit dem alten LMM.

Themenstarteram 6. April 2020 um 11:37

@quattro 89q alles klar - muss eh gleich in die Firma fahren, dann logge ich gleich mit. Welches der beiden Motorsteuergeräte soll ich loggen? Gibts ja pro Bank eines wenn ich es richtig verstehe.

 

Beide gleichzeitig weiß ich nicht wie ich das loggen soll.

 

—— Edit - dumme Frage, gibt ja nur einen LMM - daher werde in beiden STG die Werte gleich sein :D

 

 

 

Mechanische Reinigung steht nach Ostern an - ne BEDI wurde vor ca. 30.000 km schon gemacht.

 

Falschluft werde ich mal prüfen am WE.

Themenstarteram 6. April 2020 um 11:42

@Andy B7 Kette höre ich nicht - wusste auch nicht, dass die beim RS auch solche Probleme macht.

 

Kann ich es mit VCDS irgendwie herausfinden ob die gelängt ist?

Bitte bei beide loggen nacheinander und etwa gleich beschleunigen.

Sollte MWB 3 sein, schau mal.

Themenstarteram 6. April 2020 um 15:58

Aufm Hinweg hats nicht geklappt - München mittlerer Ring den 3. Gang ausdrehen, das finden die glaub ich nicht so toll!

Werd später einfach auf der Autobahn testen - Passt wenn ich jeweils an der gleichen Stelle mit dem 3. Gang voll durchdrücke? Oder lieber nur halbgas?

Das glaub ich gerne.

Wie schaut's mit den Werten im Leerlauf aus?

einfach 2 mal ab 2-3000 tausend hochbeschleunigen. Enddrehzahl muss nicht erreicht werden.

Themenstarteram 6. April 2020 um 18:41

So, jetzt. Hab versucht im Verkehrsgetummel das irgendwie gut hinzubekommen.

Zu den Files - jeweils eins pro Seteuergerät.

Was habe ich gemacht?

Die Messungen sind jeweils unterteilt.

1. Messung: Standgas

2. Messung: 2-3 Gasstöße im Stand

3. und 4. Messung: jeweils 2x im dritten beschleunigt.

Beim Steuergerät 01 konnte ich bei der zweiten Messung aufgrund des Verkehrs nicht ganz durchziehen und ich hab das loggen schon vorm wegfahren gestartet. Man kann gleichwohl immer gut an der Gaspedalstellung erkennen, wann ich Gas gegeben hab - hab dann immer voll durchgedrückt. Die jeweils erste und jeweils zweite Messung wurde auch an der gleichen Stelle gemacht.

Hier das File vom 01er Steuergerät

Themenstarteram 6. April 2020 um 18:42

Hier das File vom 11er Steuergerät

Oha, der Wert für Luftmasse ist mehr als unplausibel.

Wann hast du 1-2 Std Zeit zum schrauben? Hast du Werkzeug?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. RS4 B7 läuft zu fett / schwankende Lehrlaufdrezahl / verschluckt sich / Fehlermeldung LMM