Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TFSI - Öldruck und Motorleuchte

A4 B7 2.0 TFSI - Öldruck und Motorleuchte

Audi A4 B7/8E
Themenstarteram 4. Juli 2021 um 12:54

Schönen Guten Tag,

Ich hätte mal eine Frage, da ich persönlich nicht weiter weiß.

Ich habe vor über einem Monat einen Audi A4 B7 2005 gekauft der momentan Kilometerstand beträgt 250k, hat aber einen Austauschmotor mit Laufleistung 100k drinnen (2.0 tfsi)

Vor circa 3 Wochen ging bei mir die Motorlampe an und hat mir nach auslesen angezeigt, dass die Nockenwellenverstellung zu früh ist. Nachdem löschen trat der Fehler nach ungefähr 2 Kilometer wieder auf... habe dann erneut ausgelesen und das Kabel von dem Sensor wieder in die Halterung reingedrückt.. hin da iwie komisch herum und nun habe ich seit dem ruhe.

Als nächstes hatte ich einen Öl Wechsel gemacht inkl neuen Öl Filter da der total fritte war.. jetzt hatte ich die Tage mal nachgeschaut und der Ölstand war auf min. habe jz ungefähr 600ml nachgefüllt... schätze mal der Öl Filter hatte sich jz gut vollgesaugt, da nirgends ein Zeichen für Öl Verlust ist.

Jetzt habe ich aber gestern angezeigt bekommen Öl Druck in rot, habe auto sofort stehen lassen, nachdem Öl geguckt aber da ist alles ok.

Hatte dann erstmal wieder keine Probleme auf der heimfahren etc. und heute nach längere Fahrt wieder angezeigt bekommen... kann mir da jemand weiterhelfen??

Außerdem hat der Motor in der linken Hälfte wie so ein leichtes Nageln und ab und zu hört sich das für mich wie ein Diesel Motor an.. Hatte mal nachgelesen manchen schreiben das wäre normal.. aber da bin ich nicht so zu 100% von überzeugt.. jemand ne Idee?

Vielen Dank im Voraus!

Mit freundlichen Grüßen

Dennis

Audi Öl Druck
Ähnliche Themen
17 Antworten

Das hört sich nach Long Life Öl an. Das mögen die Steuerkettenspanner inklusive der Steuerkette Kette gar nicht. Vermutlich hat sich das Ölsieb durch die langen Intervalle zugesetzt, dann kommt im FIS die Warnung Öldruck zu gering. So auf keinen Fall weiter fahren bzw. den Motor starten.

Ölwanne entfernen, Ölsieb reinigen, Ölwanne wieder mit neuem Dichtmittel montieren. Dann Ölspülung mit Motorreiniger durchrühren und neues Öl samt Filter einfüllen. Dann KI auf Wechselintervall alle 15.000 umstellen.

Themenstarteram 4. Juli 2021 um 16:03

Welches Öl soll ich stattdessen nehmen?

Der Vorbesitzer scheint ein Ölwechselmuffel gewesen zu sein. Das tötet mit der Zeit zuverlässig jeden Motor.

Kannst weiterhin 5W-30 fahren, ist an sich kein schlechtes Öl, solange es nicht 30K km im Motor bleibt, sondern regelmäßig alle 10-15K gewechselt wird. Wenn du etwas Geld sparen willst, kannst du auch 0W-40 oder 5W-40 fahren. Ist etwas günstiger und hat mehr Schmierreserven bei dauerhaft höheren Drehzahlen. Aber dann musst du halt definitiv alle 15K Öl wechseln. Hauptsache ist wie gesagt das regelmäßige Wechseln. Longlife ist Mist und die Motoren neigen dann halt zu Ölschlammbildung. Ölwanne ausbauen ist leider ne Scheißarbeit. Wenn mich nicht alles täuscht, muss die Achse dazu abgesenkt werden.

Themenstarteram 4. Juli 2021 um 16:31

Erstmal vielen lieben Dank, werde das dann morgen mal machen.

Habt ihr noch eine Idee mit der Motor Lampe? Fehler ist bis jz nicht mehr aufgetreten.. bisschen bange hab ich aber trotzdem.

Nur nen wackler oder doch eher was wo man mal nachschauen lassen muss?

Und das leichte Nageln normal? Oder Problem mit dem Spanner und der Steuerkette?

Grundsätzlich sollte doch Mal erforscht werden, warum er sporadisch die Öldruck-Warnleuchte anschmeist! Ob er wirklich Öldruckprobleme hat oder ob der Sensor einfach ne Macke hat. Alles andere ist doch Rätselraterei. Wenn der Sensor Mist misst (hehe) kann er Öl wechseln und den Sieb reinigen bis er schwarz wird, an den Meldungen im FIS wird sich daran absolut gar nichts verändern.

Also deshalb: Öldruck bei kalten und Warmen Motor im Stand und bei Fahrt am besten mit einem Externen Öldruckprüfer messen und mit den Soll-Werten überprüfen. Dann hast du auch die Sicherheit das dir der Motor nicht irgendwann in nächster Zeit die Grätsche macht.

Stimmt, gute Idee. Öldruck prüfen. Eine logische Vorgehensweise wäre das, bevor man sich die Arbeit macht und evtl. umsonst die Ölwanne ausbaut.

Die Motorleuchte mit dem Fehler "Nockenwellenversteller" könnte aber eine Folge von mangelndem Öldruck sein. Theoretisch. Also das könnte alles zusammenhängen, daher würde ein mangelnder Öldruck tatsächlich Sinn machen. Ein Nageln des 2.0 TFSI ist in gewissem Maße durchaus normal. Die Motoren sind für ihren nagelnden Motorlauf bekannt. Kann aber auch sein, dass du ein Problem mit dem Stößel der Hochdruckpumpe hast. Dieser besagte Stößel wird von der Nockenwelle angetrieben und läuft irgendwann mit etwas Pech ein, sodass ein Nageln entsteht. Das würde auch bedeuten, dass du irgendwann Probleme mit dem Gemisch bekommst, weil zu wenig Kraftstoff eingespritzt wird und das Gemisch dadurch zu mager wird (und dadurch die Temperaturen zu hoch, was nicht gut für den Motor ist). Das könnte aber auch auf mangelnden Öldruck hindeuten, weil ja dieser Stößel und auch die Nockenwelle logischerweise vom Öl geschmiert werden. Der Fehler mit dem Stößel ist aber auch durchaus bekannt. Du hast aber keinen Gemischfehler, daher würde ich das erstmal vorsichtig ausschließen.

Also als erstes Öldruck messen, am besten wie gesagt in allen Fahrsituationen. Falls der OK ist und du dem Braten trotzdem nicht traust, bau die Ölwanne ab und schau es dir an (wenn du selbst Schrauben kannst und du dich etwas auskennst, ist das natürlich fantastisch). Falls dir das Klacken zu laut ist, schau dir auch den besagten Stößel der Hochdruckpumpe an. Meines Wissens ist es nicht allzu schwer, diesen zu wechseln. Aber wie gesagt, ein gewisses Nageln ist normal.

Themenstarteram 5. Juli 2021 um 9:22

Super, vielen Dank für die Ausführliche Antwort.

Als erstes werde ich mal nach dem Öl Druck schauen, schätze mal, dass ich aber trotzdem mal eine Motorspülung machen werde.

Da der Öl Filter vom Vorbesitzer sich schon fast aufgelöst hat, als ich den ausgebaut habe.

Wäre es für mich kein Wunder, wenn da auch Dreck und Schlamm drinnen ist, daher auf jedenfall mal runter damit und dann weiß ich später auch ,dass alles sauber ist.

Neuen Öl Sensor mach ich dann in einem mit.

Muss mich dann nur mal schlau machen wie man den Stößel richtig ausbaut um mal nachzuschauen.

Vielen Dank nochmal und ich kann euch ja mal auf dem laufenden halten was das Problem war.

Wenn ich den Text oben richtig lese ist der Grundmotor 100tkm gelaufen und die Anbauteile wie Turbo etc. etwa 250tkm mit Longlife?

Falls der Motor verdreckt/verkokt ist und die Motorspülung tatsächlich funktioniert, wo geht das hin? Richtig! Zum Ölsieb!

Schreib dein Problem mal bei Oil-Club rein.

Ja gerne, das ist auch im Sinne der Nachwelt, damit man das mit Lösung nachlesen kann. Falls jemand mal das gleiche Problem hat...

Themenstarteram 5. Juli 2021 um 16:15

So also habe jz mal 2 Motorspülungen gemacht ein mal extra auch für die Hydro Stößel von Liqui Molly und einmal noch extra nur für den ganzen Öl Kreislauf welches ein wenig dünner war, ähnlich wie Wasser.

Neuer Öl Filter und neues 5W - 30 (kein ll) sind drinnen.

Öldruckschalter komme ich aktuell nicht dran da ich dafür auf die Hebebühne muss welche aktuell belegt ist.

Für das Sieb muss ich leider komplette Achse runter lassen oder motor anheben :/... wenn der Fehler nochmal auftritt fahr ich auf die Hebebühne und mache dann Sieb komplett und neuen Öldruckschalter... war heute leider nicht möglich aber so oder so war die Spülung notwendig.

Der Vorbesitzer meinte er hätte eine Motorspüöung gemacht... logischerweise muss dann auch der Filter neue... der mir jedoch zerbröselt entgegen kam und das Öl dementsprechend aussah schätze mal es würde einfach cleaner reingekippt und Spülung war fertig... halte euch auf dem laufenden ob Fehler nochmal erneut auftritt oder ob es damit vielleicht erledigt ist...ansonsten erwartet mich en heiden Aufwand :[

Das Anheben mit Motorbücke ist einfacher als Achse absenken. Dafür benötigt man aber eine Grube.

Themenstarteram 5. Juli 2021 um 16:26

Hatte gedacht vielleicht auf kleine Rampen fahren, Böcke drunter und dann motor anheben.

Themenstarteram 5. Juli 2021 um 16:27

Dann bräuchte ich nicht unbedingt eine Grube, da weiß ich leider nicht wo ich die her bekommen soll.

Ansonsten bleibt mir nichts anderes übrig, als Achse absenken.

Der Wagen sollte beim Anheben gerade stehen. Das funktioniert auf Rampen nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. A4 B7 2.0 TFSI - Öldruck und Motorleuchte