ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Roller geht immer wieder aus

Roller geht immer wieder aus

Themenstarteram 10. Juli 2016 um 22:39

Hallo zusammen, ich habe mir vor kurzem einen Roller geholt und dieser hat ein Problem bei dem ich nicht weiter weiß.

Es handelt sich dabei um einen Benzhou Yiying YY50QT mit 1.700 km auf dem Tacho, da ich ihn erst vor kurzem geholt habe kann ich nicht sagen ob daran irgendwie geschraubt wurde, laut Verkäufer stand er jetzt 6 Monate und man müsse nur den Vergaser reinigen. Vergaser wurde gereinigt und eine neue Batterie war auch nötig, allerdings hat er jetzt das Problem (ob es vor dem reinigen schon so war kann ich nicht beurteilen) dass er immer wieder ausgeht aber scheinbar auch nur solange er kalt ist, macht man ihn immer wieder an fängt er sich irgendwann und bleibt dann auch an, zudem fährt er auch nur ~20 km/h (45 km/h sollte er fahren).

Hierzu habe ich auch ein kleines Video, da wurde er jetzt zum 3. mal gestartet, umso öfter man ihn startet umso länger bleibt er auch an: Zum Video

Zudem habe ich noch ein Problem, da weiß allerdings hoffentlich schon woran es liegt und wollte hier nur noch einmal nachfragen. Die Blinker leuchten dauerhaft und ich gehe davon aus dass es am Blinkrelai liegt, welches sich vorne auf Höhe der Hupe befindet? Da ist ein kleines rundes Gerät mit 2 Steckern, die Blinker funktionieren nicht mehr wenn ich dieses Kabel abziehe und denke oder hoffe dass ich nur diesen runden Kasten austauschen muss?

Ich hoffe die Angaben reichen, falls nicht sagt mir bitte Bescheid wenn mehr Informationen benötigt werden.

Ähnliche Themen
22 Antworten

Werde mal zusehen dass ich eine Ventillehre bekomme und die dann richtig einstellen, hab gestern mit einem Messschieber was rausgesucht dass auf 0.1 mm kommt, war dann am Ende ein gefaltetes Papier mit 0.13 mm

So kann das überhaupt nichts werden.:rolleyes:

Ohne eine Lehre und den passenden Schlüssel ist das gemurkse.

Den Schlüssel brauchst du wenn die Kontermutter angezogen wird,das sich nichts verstellt und ich meine nicht den Schlüssel für die Mutter,den du sowieso brauchst,sondern für den vierkant.

Nach dem einstellen den Motor mit der Hand noch mal durchdrehen und noch mal prüfen.

Vergaser einstellen: Gemisch-Schraube mit Gefühl rein und dann 1 1/2 Umdrehungen raus,das ist die Grundeinstellung.Standgas-Schraube so weit rein drehen,das der Motor an bleibt.

Motor richtig warm fahren und nicht nur um das Haus,dann Gemisch einstellen.

Da muss man ein richtig gutes Gehör haben oder ein Drehzahl-Messer.Da wo er am schnellsten läuft,drehst du die Schraube eine viertel Umdrehung rein und gut ists. Parallel dazu immer die Standgas-Schraube anpassen und schauen das das Hinterrad frei ist.

Themenstarteram 16. Juli 2016 um 12:53

Dass es kein Ersatz für eine Ventillehre ist wollt ich damit auch nicht sagen, aber damit konnte ich es zumindest besser einstellen als es bisher der Fall war, sobald ich eine Lehre habe werde ich es auch nochmal ordentlich einstellen.

Ich habe gestern auch die Leitungen mal durchgemessen, ich konnte leider nicht raus finden welche Werte für das Relais normal sind aber ich vermute es wird doch daran liegen. Ich habe den Widerstand von der Blinkanzeige im Tacho zum Relais geprüft und solange ich nicht blinke habe ich auf beiden Leitungen keinen Durchgang, was wohl normal sein dürfte, aber wenn ich Blinke hat eine Leitungen nur einen sehr geringen Widerstand von ca. 0.03 Ohm, die andere Leitungen (von der ich erwarten würde dass sie als Masse dienen dürfte) hat dann aber einen Widerstand von 37.2, wo ich meinen würde dass da der Widerstand unendlich sein müsste oder? Bei den anderen Leitungen bzw. Steckern an die ich ran kam, waren keine ungewöhnlichen Werte zu finden, daher werde ich die Tage mal ein elektrisches Relais kaufen (also mit 3 Pins statt nur 2) und schauen ob es dann wieder funktioniert, bei dem Relais gibt es nichts auf dass man achten müsste oder?

Themenstarteram 18. Juli 2016 um 10:07

Ventile und Vergaser sind jetzt eingestellt, war eben bei einer Werkstatt und hab mir die Lehre ausgeliehen, die Lehre lässt sich mit leichten Druck drunter schieben ohne dass sie verbiegt. Der Roller kommt jetzt auch auf seine 45 km/h, Bergauf schafft er 35 km/h (bei 90 kg denke ich mal normal). Bild habe ich auch hinzugefügt.

Jetzt bin ich gerade am schauen wegen den Antrieb, der Roller braucht recht lange um allein schon auf 25 km/h zu kommen, die meisten empfehlen die Rollen in der Vario zu wechseln und da 5g Rollen zu nehmen, aber da die Meinung trotzdem sehr geteilt sind und viele sagen dass es überhaupt nichts bringt, wollte ich hier nochmal fragen.

Und zu guter letzt wollte ich nochmal nach Öl fragen, ich möchte Motor- und Getriebeöl wechseln, laut Hersteller heißt es "Als Motoröl darf ausschließlich der Typ SAE 15W-40 SJ" und für Getriebeöl steht da gar nichts, hier im Forum heißt es (für den Roller von Jschie66):

motoröl: 15W 40 (etwa 800ml)

getriebeöl: 75W 90 oder EP 80 (etwa 110ml)

Muss ich also nicht darauf achten dass da noch SAE bzw. SJ bei steht?

Dann danke ich euch nochmal für die ganze Hilfe, besonders @kranenburger für die ganzen Tipps und die Geduld :)

15 W 40,ist richtig ,aber kein Auto-Öl.

Für Motorräder oder Roller 4T,es ist extra für Luftgekühlte Motore und Drehzahl gemacht.

Getriebe Öl kann ich im Moment nicht sagen.

Zitat:

@KaitoSen schrieb am 18. Juli 2016 um 10:07:54 Uhr:

Ventile und Vergaser sind jetzt eingestellt, war eben bei einer Werkstatt und hab mir die Lehre ausgeliehen, die Lehre lässt sich mit leichten Druck drunter schieben ohne dass sie verbiegt. Der Roller kommt jetzt auch auf seine 45 km/h, Bergauf schafft er 35 km/h (bei 90 kg denke ich mal normal). Bild habe ich auch hinzugefügt.

Jetzt bin ich gerade am schauen wegen den Antrieb, der Roller braucht recht lange um allein schon auf 25 km/h zu kommen, die meisten empfehlen die Rollen in der Vario zu wechseln und da 5g Rollen zu nehmen, aber da die Meinung trotzdem sehr geteilt sind und viele sagen dass es überhaupt nichts bringt, wollte ich hier nochmal fragen.

Und zu guter letzt wollte ich nochmal nach Öl fragen, ich möchte Motor- und Getriebeöl wechseln, laut Hersteller heißt es "Als Motoröl darf ausschließlich der Typ SAE 15W-40 SJ" und für Getriebeöl steht da gar nichts, hier im Forum heißt es (für den Roller von Jschie66):

motoröl: 15W 40 (etwa 800ml)

getriebeöl: 75W 90 oder EP 80 (etwa 110ml)

Muss ich also nicht darauf achten dass da noch SAE bzw. SJ bei steht?

Dann danke ich euch nochmal für die ganze Hilfe, besonders @kranenburger für die ganzen Tipps und die Geduld :)

"SJ" bezeichnet die Leistungsfähigkeit, die Qualität des Öles und sollte unbedingt eingehalten werden !!

Die Bezeichnungen gehen nach dem Alphabet von API-A, API-B, API-C....... usw.

alles was nach dem Alphabet nach API-J kommt, kannst du auch nehmen, nicht aber was VOR dem "J" kommt !!

kbw ;)

Themenstarteram 20. Juli 2016 um 20:43

@kleiner_boeser_Wolf Danke :) dann weiß ich ja wo drauf ich achten muss, hatte mich gestern einfach auf den Händler verlassen und er hat mir das Öl gegeben:

- Spezifikation: JASO MA2, API SL

- Verfu?gbare Viskositäten: 10W40

Hab beides jetzt auch gewechselt, das alte Motoröl war schwarz und das neue ist eher Honig Farben, ob das irgendwas aussagt weiß ich nicht, ist mir halt nur aufgefallen.

Aber viel weiter bin ich immer noch nicht, hab jetzt die Vergaserrollen getauscht, da hatte er mir die 5,2g empfohlen, Luftfilter ist neu, Ventile habe ich nochmal geprüft (0,1mm geht drunter aber 0,15 nicht mehr), Vergaser nochmal eingestellt, die Klötze im Getriebe habe ich angeraut, Zahnriemen hat auch die empfohlenen Werte (18x30) ob er jetzt 669mm lang ist habe ich nicht geprüft, aber zumindest rutscht er nicht.

Jetzt schaue ich nochmal nach dem Vergaser, mach nochmal alles sauber und werde ihn über Nacht in Waschbenzin legen (hatte mir der Händler empfohlen) und wenn das auch nichts bringt, bring ich ihn in die Werkstatt, der Händler repariert die auch und er meinte um zu überprüfen warum er auf gerade Strecke nicht von alleine auf 45 kommt wird 35-60€ kosten.

Ich melde mich dann nochmal wenn er wieder läuft, entweder morgen oder nachdem er in der Werkstatt war.

Aber viel weiter bin ich immer noch nicht, hab jetzt die Vergaserrollen getauscht, da hatte er mir die 5,2g empfohlen,

Die werde ich mir auch holen.:D

Aber wir wissen was du meinst.;)

Themenstarteram 22. Juli 2016 um 14:48

Ich kam gestern nicht mehr dazu hier zu schreiben, aber der Tipp den Vergaser über Nacht in Reinigungsbezin zu legen und dann die ganzen Löcher mit Bremsenreiniger durch zu pusten war absolut Gold wert, bei einem Berg mit 8% Steigung hält er sich auf 30-35 und auf gerade Strecke schafft er von allein wieder 45 km/h. Er hätte mir jetzt auch für knapp 40€ ein neuen Vergaser verkaufen können, der Tipp war aber ausreichend :)

Werde ihn wohl trotzdem noch zur Inspektion bei den Abgeben, wenn er kalt ist ruckelt er etwas ab 35 km/h und weiß nicht woran das liegen kann, ein neuen Zahnriemen soll er dann auch direkt mit rein machen, dann sollte ich hoffentlich eine ganze Weile Ruhe haben.

Dann möchte ich mich nochmal ganz herzlich bei allen für die grandiose Unterstützung bedanken, falls noch wer eine Idee zum dem Ruckeln hat würde mich das auch noch freuen, aber falls nicht Wünsche ich allen was und hoffe der Thread ist hilfreich für andere Suchende :)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Roller geht immer wieder aus