ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Rasentrakor geht nicht mehr aus

Rasentrakor geht nicht mehr aus

Themenstarteram 28. März 2017 um 21:36

Ahhhh, ich brauche dringend Hilfe!??

Ich habe einen uralten rasentrac b11. Aber ich liebe das Teil heiß und innig.

Jetzt habe ich folgendes Problem, der geht nicht mehr aus! Weder über das Zündschlüssel noch über die diversesten Sicherheitsschaltungen, nur wenn ich den Choke ziehe bekomme ich den aus. Woran kann das liegen?

Liebe Grüße Dunja

Ähnliche Themen
38 Antworten

Guten Abend,

ich habe ein Problem und weiß echt nicht mehr weiter...

Die Zündung geht ohne Probleme, wenn ich dann aber den Motor starten will, dreht sich der Motor kurz (springt manchmal auch kurz an) dann geht der Motor aber sofort wieder aus und die Platine fängt an dauerzupiepen, Alle Kontrolllampen gehen bei diesem Vorgang ebenfalls aus!

Erst wenn ich in die 0-Stellung vom Zündschloss gehe, hört das piepen aus.

Habe es immerwieder versucht, aber immer das gleiche Problem.

Manchmal ist es auch so, wenn der Motor dann mal an ist, geht der mittels Zündschloss nicht wieder aus, erst wenn ich wieder in die Zündung schalte, geht der Motor aus... Habe gestern schon ein neues Zündschloss eingebaut, und so angeschlossen wie das alte.

Hat ja vor Ca 1-2 Wochen noch alles Prima funktioniert!

Aber jetzt auf einmal so welche Probleme....

Könnte die Platine, der Regler für die Batterie o.ä. defekt sein?

Der Rasentraktor lief vor 1-2 Wochen noch ohne Probleme

Wer kann mir helfen?

Hatte jemand schonmal so ein Problem?

Vielen Dank schonmal!

Mit freundlichen Grüßen

Michel Richter

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

am 29. März 2016 um 23:40

Der Hinweis mit dem Z.-Schloßwechsel ist zwar ok, aber sind die Symptome mit dem neuen genauso? Kommt nicht klar zur Geltung in deiner Beschreibung.

Wichtig wäre auch, welcher Motor verbaut ist und welches Baujahr, weil es mehrere Schaltpläne gibt. Platine gibt es mit 6/7/8 LED's.

Hier kannst du dich schon mal warmlesen:

http://www.motoruf.de/.../pdf.php?...

MfG

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

Die Symptome sind bei dem neuen Zündschloss auch so, ja!

Ist ein Briggs&Stratton 11HP I/C Motor verbaut.

Bj. ca. 1999

Die Platine hat 6 Kontrolllampen!

Beste Grüße

Michel

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

Moin moin Michel,

wir sollten erst ein mal feststellen, ob es erstems, Kontaktprobleme an der elektrischen Verkabelung gibt oder zweitens, ob es sporadische Defekte der überwachten Module sind.

Zur Einkreisung von Kontaktproblemen solltest du mittels eines Kontaktsprays sämtliche elektrischen Steckkontakte einmal abziehen und beide Teile nach deren Reinigung ( wenn Ölfeucht, mit Bremsenreiniger, wenn oxdiert mittels Drahtbürste) Stecker und Buchse mit dem Kontaktspray einsprühen dann wieder draufstecken, noch einmal abziehen und erneiut drauf stecken !.

Das ganze oben an der Elektronikplatine beginnennd über Motor, Sicherungshalter, Schalter auch am Fangkorb, Kupplungsschalter etc, eben alle Schalter und Steckverbinder !

Zum Schluß dann alle geschraubten elektr. Kontakte nacheinander ! abschrauben, reinigen, mit Kontaktspray einsprühen und erneut anschrauben, lockere gepresste Ringkabelschuhe erneuern oder nachpressen.

Vor all diesen Arbeiten an der Elektrik ist der Minuspol der Batterie abzuschrauben und nach Abschluß der vorgenannten Arbeiten im sauberen und eingesprühtem Zustand wieder befestigen.

Nach penibler ! Abarbeitung dieser Tipps, gehts dann bei verbleibendem Problem weiter.

M.f.G.

polo

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

So, habe alles gemacht was polo59 gesagt hat. Nur leider kein Erfolg.

Jetzt habe ich herausgefunden dass beim jeden 2-ten mal der Startvorgang erfolgt und der Motor bleibt an. Wenn ich den Motor mittels Zündschloss abschalten möchte, passiert nichts, der Motor bleibt an!

Sehr merkwürdig ....!?

Mit freundlichen Grüßen

Michel

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

Moin moin Michel,

nachdem du dir nun Fakten geschaffen hast, das es keine Steck,- und Schraubkontakt Probleme der Elektrik gibt, gehts ans "Eingemachte".

Je nach Art der Zündelektrik geht die Suche weiter.

Da mir nähere Angaben zum genauen Motortyp (Motorserie und Motornummer) fehlen, gehts zunächst mit Mutmaßungen weiter.

Bei einer soben. "Huffeisen Magnetzündung" erkennbar darann, das oben auf den Zylinderkühlrippen unterhalb des Lüftergehäuses direkt vor dem Schwungrad, eine Spule mit Steckkontakt und dem Zündkabel auf einem Blechstreifenkern befestigt ist.

An diesem Steckkontakt (Flachstecker) sollte dann ein Kabel drann sein, das wenn es auf Masse (blanker Motorkörper z.B.) bei laufendem Motor gehalten wird, die Zündung kurzgeschlossen und somit der Motor ausgeschalten wird, wenn dem so ist, dann ist das zu prüfen.

Je nach dem Prüfergebniss gehts dann weiter.

M.f.g.

polo

 

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

So. Das Kabel ist vorhanden und der Motor geht sobald ich das Kabel an Masse halte, aus!

Mit freundlichen Grüßen

Michel

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

Jo mei, das ist doch schon mal ein Erfolg.

Verfolge nun bitte diese Leitung wohin sie genau zum Armaturenbrett geht, ich denke an die Leiterplatte oder doch direkt an,s Zündschloß ?. Dann aber muss es auch einen Masseanschluß zum Zündschloß geben, prüfe das mal bitte genau !. Wenn die verbindung aber zur Leiterplatte geht, musses dort entweder ein Relais oder einen Transistor geben, der diese Leitung dann beim ausschalten der Zündung auf Masse schaltet.

Falls es so ist, wäre nun die Verbindung zum Zündschloß zu prüfen , die das dann veranlasst.

Ich bin gespannt was du heraus findest.

M.f.G.

polo

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

So, Problem gelöst!

Ich hatte vor ca. 1 Woche das Licht abgebaut, da es kaputt war, und gleichzeitig das Lichtkabel von der Platine entfernt. Jetzt habe ich bemerkt dass die Masse Leitung vom Licht zusammen an einem Abschluss mit der Masse vom Motor zusammen war.

Jetzt habe ich die Masse Leitung wieder an die Platine gesteckt, und siehe da, es funktioniert alles wieder...

Trotzdem vielen Dank an polo59!

Mit freundlichen Grüßen

Michel

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

Glückwunsch Michel.....konnte ich ja nicht wissen, hat mir aber trotzdem Spaß gemacht, mich aus meinem beruflichem Leben heraus, zu erinnern.

Was aber meine Theorie bekräftigt, das es ein Masse Problem sein könnte.

M.f.G.

polo

 

[Von Motor-Talk aus dem Thema 'Rasentraktor Castelgarden TC102 Platine piept' überführt.]

Vermutlich ist das “kurzschlusskabel“ unterbrochen. Das Kabel kommt aus der Zündspule, zum abschalten wird es auf Masse gelegt. Entweder per Zündschloss oder mittels Sicherheitsschaltung.

Themenstarteram 28. März 2017 um 22:19

Hm und wo finde ich das Ding?

Normalerweise vor dem Schwungrad (in Fahrtrichtung) unterhalb der Abdeckung. Womöglich ist das Kabel auch bloß abgegangen.

Ist natürlich nur eine von vielen Möglichkeiten.

Themenstarteram 28. März 2017 um 22:42

Hm muss ich morgen mal suchen, über den Winter hat sich wohl ein Nager daran zu schaffen gemacht ??.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Rasentrakor geht nicht mehr aus