ForumFox
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Fox
  6. Radio zieht zuviel Strom

Radio zieht zuviel Strom

VW Fox 5Z
Themenstarteram 15. September 2016 um 10:55

Hallo,

meine Mutter hat sich vor kurzem einen gebrauchten Fox 1,2 Bj08 gekauft. Eingebaut war dort ein genau so altes Pioneer 2 Din Radio mit Navi, DVD und so Spielkram (Rückfahrkamera hatte er wohl auch mal). Deshalb habe ich mich erstmal nicht groß gewundert, dass die Batterie ständig leer war, hab das große Radio ausgebaut und ein ganz normales CD/USB 1 DIN Radio eingebaut. Auch damit war das Problem nicht behoben, denn nach 3-4 Tagen war die Batterie weider leer. Ich habe dann festgestellt, dass über den CAN-Bus Adaper auch wenn das Auto aus ist ca. 100mA fließen. Also ist der Adapter auch rausgeflogen, es ist wieder ein Original RCD 200 eingebaut, die Batterie ist auch neu und nach 3 Tagen springt das Auto wieder nicht an... Über die Radio Sicherung fließen wenn Auto, Zündung und Radio aus sind 300mA. Sobald das Radio nicht mehr angeklemmt ist fließt nichts mehr, also schint da auch kein zweiter Verbraucher an die Sicherung mit rangebastelt zu sein.

Ansonsten hat das Auto kaum Elektronik, ZV oder sowas gibt es alles nicht, die Innen- und Kofferraumbeleuchtung geht auch aus, wenn die Türen zu sind.

Hatte schonmal jemand ein ähnliches Problem, bin ich mit dem Radio vieleleicht auf Holzweg und die hohe Stromaufnahme ist normal?

Freue mich über jeden Tipp.

Viele Grüße,

Philipp

Ähnliche Themen
9 Antworten

Hallo,

wahrscheinlich sind durch das "Gebastel" des Vorgängers beim Einbau des Fremdradios von Pioneer die beiden Kabel für Dauerplus und Zündung mal vertauscht worden. Sind die Stecker fahrzeugseitig noch original oder wurde da schon was verändert wie z.B. Kabel umgepinnt ?

Evtl. wird fälschlicherweise auch nur der Antennenverstärker über Dauerplus versorgt.

Am besten Du machst mal ein paar Fotos von beiden Seiten (Fahrzeug und Radio), auf denen man sowohl die Farben der Kabel als auch deren Sitz in den jeweiligen Steckerpositionen erkennen kann.

MfG

Themenstarteram 15. September 2016 um 12:20

Das könnte sein, da muss ich heute Abend mal gucken. Am Stecker ist mir so zwar noch nichts aufgefallen aber am Sicherungskasten stecken die Kontakte der Radio Sicherung andersrum im Kasten... Ich habe zwar für den Fox keine Stromlaufpläne, aber von der Sicherung müsste es doch direkt auf Dauerplus fürs Radio gehen, oder?

So verbastelt wie die Adapterkonstruktion da drin war, bin ich eigentlich davon ausgegangen, dass alles an da umgeklemmt wurde. Bei dem Quadlock->Iso-Adapter hatte ich noch das Phänomen, dass wenn ich Zündungs- und Dauerplus getauscht habe, die Spannung auf dem Dauerpluseingang des Radios auf 9V zusammengebrochen ist. Da bin ich davon ausgegangen, dass das Zündungsplus einfach nicht genug Strom liefert um ein Radio zu betreiben...

Vielen Dank schonmal für den Hinweis, ich werde dem nachher mal nachgehen

Es kann sein, dass im FOX bei dem Baujahr schon gar kein Zündungsplus im eigentlichen Sinn mehr da ist, sondern die Sache über den CAN-Bus geregelt wird. Dann brauchte man für Fremdradios einen speziellen Adapter, der quasi aus einer Dauerplusleitung ein Zündungsplus gemacht hat. Evtl. reicht es für das RCD200, den Originalzustand wiederherzustellen.

P.S.

In der u.a. Pinout-Zeichnung ist am RCD200 kein Zündplusanschluss mehr ausgewiesen.

Es bekommt die Information "Zündlogik" über den Infotainment-CAN.

Themenstarteram 15. September 2016 um 18:15

Die Adapter sind schon alle draußen, die 300mA waren mit dem original Stecker auf das original Radio. Zündungsplus ist auch gar nicht am Stecker, das ist das Safe Signal, das bei dem Quadlock->ISO Adapter auf dem ISO Zündungsplus gelandet ist. (ist für das RCD 200 jetzt ja aber egal) ansonsten sieht der Stecker eigentlich in Ordnung, sowohl am Steuergerät, als auch am Radio. Nur das eine schwarze Kabel, das nicht auf den Stecker geht finde ich etwas merkwürdig.

Dsc-2991
Dsc-2990

Zitat:

@PhilWil91 schrieb am 15. September 2016 um 18:15:19 Uhr:

...

Zündungsplus ist auch gar nicht am Stecker, das ist das Safe Signal, das bei dem Quadlock->ISO Adapter auf dem ISO Zündungsplus gelandet ist.

..

Ist klar, SAFE hat auch Dauerplus, der zieht 200 - 300 mA, deswegen der Stromverbrauch beim Fremdradio mit dem Quadlock->ISO Adapter .

Die 5 Kabel auf Pin 9 u. 10 für CAN, 12 Masse und 15 u. 16 für +(30) u. SAFE (30) sind ok.

Das schwarze könnte allenfalls auf 13 (Radio ein, Steuerleitung plus) gesessen haben (wenn es einen gecrimpten Stecker hat)

Was ist denn mit dem Antennenkabel ? Wurde daran etwas für den bei Fremdradios erforderlichen Phantomspeiseadapter gebastelt ?

 

Themenstarteram 15. September 2016 um 19:16

Zieht Safe wirklich so viel? Dann wäre das Radio ja jetzt in Ordnung... Da war ein Adapter für die Phantomeinspeisung drin, den habe ich aber ausgebaut.

Das schwarze Kabel geht in den nächsten Kabelbaum rein, der müsste irgendwo Richtung rechte Tür gehen, den konnte ich so nicht weiter verfolgen.

An der Batterie selber das Massekabel scheint auch nicht original zu sein von da geht noch ein 2. Dünnes ab. Wenn ich es abklemme funktioniert aber trotzdem noch alles.

Nochmal eine ganz andere Frage: ist es normal, dass beim Fox sobald man den Motor anmache, Abblend- und Rücklicht angeht? Wenn man dann das Licht per Schalter anmacht passiert nicht, man muss es nur auf an Stellen, wenn man Abblendlicht und Nebelschlussleuchte nutzen will?!

Und ich dachte schon schlimmer als die Elektrik vom Golf IV geht nicht mehr...

Zitat:

@PhilWil91 schrieb am 15. September 2016 um 19:16:31 Uhr:

.....

Nochmal eine ganz andere Frage: ist es normal, dass beim Fox sobald man den Motor anmache, Abblend- und Rücklicht angeht? Wenn man dann das Licht per Schalter anmacht passiert nicht, man muss es nur auf an Stellen, wenn man Abblendlicht und Nebelschlussleuchte nutzen will?!

Und ich dachte schon schlimmer als die Elektrik vom Golf IV geht nicht mehr...

Das ist m.W. bei den verschiedenen Modellen und Ausführungen unterschiedlich. Teilweise ist es Standard, dann kann man es deaktivieren, oder man kann es (wie z.B. beim Golf V) über's Bordnetzsteuergerät aktivieren. Genaues dürfte man beim :) in Erfahrung bringen können.

Hallo,

habe vor ca 3 Monaten den Fox ca 8-9 Jahre alt 20 000 km, von einer Tante bekommen.

Wenn das Auto 14 Tage steht springt er teilweise nicht mehr an wegen leerer Batterie nicht mehr an.

Mehrere Ablesungen des Ruhestroms bei eingebaut bleibendem Messgerät ergaben folgende Ablesungen:

In 24 Stunden ca 12 Ablesungen.

10 Stück 9 mA

2 Stück 110 mA

Jetzt müsste man das ganze auf eine Grafik bringen mit viel mehr Messpunkten.

Solche Probleme kann ich normaler Weise herausfinden.

Sehe aber nicht ein einen 2 stelligen Stundenaufwand zu leisten um dann Dummheiten des technischen Fortschritts als Ergebnis zu haben. Auch will ich das Rad nicht neu erfinden.

Das fängt damit an, dass meine Aufzeichnungsprogramme nur mit win xp gehen dürften.

Bei einem anderen Fahrzeug im Hause wurde ein Problem mit einer anderen Automarke erfolgreich gelöst.

 

 

 

 

 

 

macht zusammen 310mA am Tag... nach 14 Tagen ca. 4,3A... da sollte die Batterie eigentlich nicht in die Knie gehen... ist das noch die Originalbatterie?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Fox
  6. Radio zieht zuviel Strom