ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R129 Verdeck öffnet nicht

R129 Verdeck öffnet nicht

Brabus SL R129
Themenstarteram 7. Januar 2019 um 13:21

Hallo zusammen,

 

mein Verdeck am R129 SL300 BJ 93 öffnet leider nicht.

 

Kein Fehler im KI.

 

Verdeckschalter leuchtet.Beim betätigen zum öffnen passiert nichts, auch die Fenster fahren nicht runter.Aber man hört das was schalten(elektrisch) aber passiert tut nichts.

 

Beim betätigen "schliessen"hört man und spürt man wie das Verdeckschloss hinten arbeitet und zuzieht.

 

Folgendes geprüft/probiert:

Fenster versucht anzulernen(Endschalter)

Batterie Nagelneu

Sicherungen gewechselt

Batterie abklemmen/anklemmen.

Steuergerät Verdeck 2 Tage abgeklemmt.

 

Das Fahrzeug stand die letzen 4 Jahre und ich weiß nicht ob es beim Vorbesitzer funktioniert hat.

 

Würde mich über Erfahrungsberichte und Lösungen freuen.Danke

Ähnliche Themen
52 Antworten

Zunächst mal, wer öffnet sein Verdeck bei diesen Temperaturen ?? (nicht gut!)

1. Öffne und schliesse das Verdeck erst mal per Hand - hilft bei den Vormopf Modellen meist schon (meistens hängt nur irgendwo ein Endschalter!)

2. Überprüfe die Sicherung im Kofferraum - am besten tauschen (auch wen Sie ok aussieht!)

3. Wie sieht der Stand des Hydrauliköl aus?

 

Gruß

Volker

Themenstarteram 7. Januar 2019 um 14:30

Zitat:

@vhartenstein schrieb am 07. Jan. 2019 um 14:4:14 Uhr:

Zunächst mal, wer öffnet sein Verdeck bei diesen Temperaturen ?? (nicht gut!)

Habe den SL letzte Woche erst gekauft, wollte es nur testen und auch gleich mein Hardtop montieren.

Wegem Ölstand müsste ich mal schauen.

Wir bekomm ich den Verdeckkasten manuell auf?

Mit dem Verdeckschlüssel !

https://www.youtube.com/watch?v=MuVH4tzV9TQ&t=202s

Gruß Volker

Themenstarteram 7. Januar 2019 um 14:47

Danke Volker werde berichten.

Da kann gefühlt 100 Ursachen haben, wobei das Öffnen und Schließen "zu Fuß" immer mal die erste Maßnahme sein sollte. Sicherungen im Kofferraum wechseln, gerade beim Vor-Mopf auch immer gut. Auch die Relais mal raus und wieder rein.

 

Zur Beruhigung: In den allerseltesten Fällen ist das Verdeck-Steuergerät defekt, meistens klemmt wie vhartenstein geschrieben hat einer von den unendlich vielen Endschaltern.

 

Nebenbei:

  • Funktionieren die Fensterheber über die normalen Schalter?
  • Geht der Überrollbügel ?
  • Fenster UND Lenkwinkelsensor angelernt ?
  • Fehlerspeicher gelöscht bzw. löschen lassen ?

 

Xello

Themenstarteram 7. Januar 2019 um 23:52

Hallo Xello,

ja Fensterheber und Überrollbügel funktionieren.Angelernt hab ich auch schon paarmal.

Gerne zickt das Verdeck, und auch der Ü-Bügel, wenn der Fehlerspeicher voll ist.

Das passiert gerne, wenn oft die Batterie an- bzw abgeklemmt wird, oder die Batterie zu wenig Spannung hat.

Zu dem manuellen Öffnen schmeiße ich noch das Löschen der Fehler in den Raum.

 

 

Grüße...

Ist das Betätigen im Winter NICHT empfohlen ? Oder ist das eine Empfehlung aufgrund gemachter Erfahrungen ?

Alles unter 10° C ist schlecht fürs Dach - besonders für die "Kunstoffscheiben" nicht zu empfehlen !!!

Gibt genügend Beispiele im Netz - mit gerissenen Heckfenstern !

In der BDA steht zwar was von -10/15° allerdings wer mal die Kunstofffenster im Winter prüft wird mal merken wie Hart die Dinger da sind.

Gruß

Volker

Ok, das klingt logisch.

Danke

F.

Ich sags mal so: Wenn die Verdeckscheiben vom 129 bei 10 Grade oder gar 5 Grad brechen, war es eh nur eine Frage der Zeit. :)

Laut Bedienungsanleitung sogar bis -15 Grad kein Problem.

Natürlich ist da nicht von einem 20 oder 25 Jahre altem Verdeck die Rede. Behaupte ich jetzt mal...

Das Thema Sonneneinstrahlung und Weichmacher, Der nicht mehr mitspielen will, somit außen vor.

https://up.picr.de/34795454xm.jpg

 

Grüße...

Hallo,

20 Jahre alt und 10°C kalt:

https://up.picr.de/34796890pp.jpg

Gruß

Andreas

Themenstarteram 10. Januar 2019 um 11:48

Hab manuell auf und zu gemacht, funktioniert trotzdem nicht.Der Ölstand ist auch ziemlich niedrig.Welches Öl kommt da genau rein?

Verdeck Oelstand.jpeg

Na das sieht ja mal Mager aus - und schön schwarz !!!

Interessant wäre natürlich auch zu Wissen warum da noch so wenig drin ist ? Scheint ja irgendein Ölverlust vorzuliegen - also mindestens ein Hydraulikzylinder scheint "Inkontinent" zu sein.

Öl kommt : MB Freigabe: MB 343.0 Hydrauliköl 000 989 91 03, also recht ordinäres ZH-M ÖL rein (ist Gelb!)

Z.B.:

https://www.google.com/search?...

Würde beim leeren allerdings mit dem Öl solange spülen - bis auch tatsächlich nur noch "Gelb" kommt - also 1 L mehr für den Spülvorgang kaufen.

Gruß

Volker

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. R129 Verdeck öffnet nicht