ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Probleme nach 10 Jahren Standzeit, Yamaha

Probleme nach 10 Jahren Standzeit, Yamaha

Themenstarteram 8. Juli 2012 um 17:28

Guten Tag!

Ich habe leichtsinniger Weise einer Freundin versprochen, ihren Roller wieder in gang zu setzen. Kann ja nicht komplizierter sein, als ein Auto, dachte ich.

Der Roller stand 10 Jahre in einer trockenen Garage.

Ich habe den alten Sprit abgelassen, den Vergaser zerlegt und gereinigt und die Zündkerze getauscht.

Das Unterdruckventil am Tank war natürlich verharzt, nach etwas stocherei und Bremsenreiniger ist es nun dauerhaft durchlässig.

Nun denn- der Roller springt auch an, aber jetzt wird es komisch. Er läuft nur, wenn die Spritleitung vom Tank NICHT angeschlossen ist- solange bis der Vergaser halt leer ist.

Schließe ich dich spritleitung an, säuft er SOFORT ab, auch mit Vollgas ist nichts mehr zu retten.

Knicke ich dann die spritleitung ab, trete ein paar mal- und er läuft wieder.

Mit viel Gefühl, wenn ich die Spritleitung leicht gecknickt halte und mit dem Gas spiele, kann ich ihn am leben erhalten.

Jetzt kenne ich mich mit den Vergasern kein stück aus, aber beim Zerlegen war der Schwimmer leichtgängig, die Schwimmernadel sah auch nicht schlecht aus. Alle Düsen habe ich gereinigt.

Hat jemand eine Idee, warum er nicht laufen könnte?

Kann duch das defekte Unterdruckventil auch zuviel sprit zulaufen? Es kommt kein sprit aus dem Überlauf der Schwimmerkammer raus.

Ich danke euch recht herzlich für eure Mühe und hoffe auf eure guten Ideen!

Viele Grüße aus Stuttgart,

Frieder

Ähnliche Themen
48 Antworten

Zitat:

Original geschrieben von Staubsauger123

Guten Tag!

Ich habe leichtsinniger Weise einer Freundin versprochen, ihren Roller wieder in gang zu setzen. Kann ja nicht komplizierter sein, als ein Auto, dachte ich.

Der Roller stand 10 Jahre in einer trockenen Garage.

Ich habe den alten Sprit abgelassen, den Vergaser zerlegt und gereinigt und die Zündkerze getauscht.

Das Unterdruckventil am Tank war natürlich verharzt, nach etwas stocherei und Bremsenreiniger ist es nun dauerhaft durchlässig.

Nun denn- der Roller springt auch an, aber jetzt wird es komisch. Er läuft nur, wenn die Spritleitung vom Tank NICHT angeschlossen ist- solange bis der Vergaser halt leer ist.

Schließe ich dich spritleitung an, säuft er SOFORT ab, auch mit Vollgas ist nichts mehr zu retten.

Knicke ich dann die spritleitung ab, trete ein paar mal- und er läuft wieder.

Mit viel Gefühl, wenn ich die Spritleitung leicht gecknickt halte und mit dem Gas spiele, kann ich ihn am leben erhalten.

Jetzt kenne ich mich mit den Vergasern kein stück aus, aber beim Zerlegen war der Schwimmer leichtgängig, die Schwimmernadel sah auch nicht schlecht aus. Alle Düsen habe ich gereinigt.

Hat jemand eine Idee, warum er nicht laufen könnte?

Kann duch das defekte Unterdruckventil auch zuviel sprit zulaufen? Es kommt kein sprit aus dem Überlauf der Schwimmerkammer raus.

Ich danke euch recht herzlich für eure Mühe und hoffe auf eure guten Ideen!

Viele Grüße aus Stuttgart,

Frieder

Ich würde sagen du hast:

Das Unterdruck-Benzin-Ventil (Benzinhahn) kaputt gemacht,

den Vergaser nicht richtig gereinigt und nicht wieder sorgfältig genug zusammen gebaut !! :eek:

 

wölfle ;)

Themenstarteram 8. Juli 2012 um 18:28

Zitat:

Das Unterdruck-Benzin-Ventil (Benzinhahn) kaputt gemacht,

Jo, stimmt, habe ich bestimmt beim Benzin-Harz-rauskratzen.

Aber welchen Effekt hat das? Eigentlich doch keinen, solange der Vergaser (der Schwimmer) korrekt funktioniert, oder?

(Ein Neuer Benzinhahn ist aber bereits bestellt.)

 

Zitat:

den Vergaser nicht richtig gereinigt und nicht wieder sorgfältig genug zusammen gebaut !!

Der Vergaser ist porentief rein und mit sicherheit auch sorgfältig zusammengesetzt.

Letzte Möglichkeit wäre dann ein neuer Vergaser, mit der Bedüsung vom alten. Aber mich hat der Ehrgeiz gepackt.

Alles im allen:

Danke für deine Antwort, bringt mich aber leider kein bisschen weiter.

Hat jemand noch eine Idee, einen Lösungsansatz?

Vielen Dank!

Zitat:

Original geschrieben von Staubsauger123

Zitat:

Das Unterdruck-Benzin-Ventil (Benzinhahn) kaputt gemacht,

Jo, stimmt, habe ich bestimmt beim Benzin-Harz-rauskratzen.

Aber welchen Effekt hat das? Eigentlich doch keinen, solange der Vergaser (der Schwimmer) korrekt funktioniert, oder?

Zitat:

Original geschrieben von Staubsauger123

Zitat:

den Vergaser nicht richtig gereinigt und nicht wieder sorgfältig genug zusammen gebaut !!

Der Vergaser ist porentief rein und mit sicherheit auch sorgfältig zusammengesetzt.

Alles im allen:

Danke für deine Antwort, bringt mich aber leider kein bisschen weiter.

Hat jemand noch eine Idee, einen Lösungsansatz?

Vielen Dank!

Dann müsste er doch laufen ! (wenigstens ein bisschen) :D

Bei Vergaserdüsen machen sich 1/100 mm unangenehm bemerkbar, und winzigste Undichtigkeiten an Dichtringen und Dichtungen auch !!

Ein vergessener oder beschädigter Dichtring an einer Düse und........ nix geht mehr !!

...und wenn er mit abgeklemmten Benzinschlauch läuft, besagt doch dass er ZUVIEL Sprit bekommt !! Also Benzinhahn ganz machen UND Vergaser richtig machen !!!

 

Aber wenn du das nicht glaubst, bau doch erst tausend neue Teile ein und bring ihn ganz zuletzt in die Werkstatt damit die den Vergaser richtig machen !! :D

und mess mal die kompression ! (aber nicht mit dem Finger) ;)

Nach 10 jahren sollte man eben ganz vorne mit dem Check anfangen !!

....und eine bessere Idee, einen evtl. anderen Lösungsansatz könnte man haben wenn du uns verrätst um welchen Roller es sich überhaupt handelt, Zweitakt, Viertakt, wie alt, wieviel km, alles original oder vertunt, etc. pp. !!!

Wahrsager liegen max. zu 0,01 % richtig !! Auch bei Rollerferndiagnosen !!

wölfle :D

Aber anscheinend funktioniert der Vergaser nicht korrekt ,weil er nach deinen Angaben wohl Überläuft .

Ergo schliesst das Schwimmernadelventil nicht korrekt,aus welchen Gründen auch immer.

Begrenzt du jetzt durch abkneifen des Schlauchs die Benzinzufuhr kann der Motor weiterlaufen.

Das was du als Überlauf bezeichnest ,ist der Atmosphärendruckausgleich für die Schwimmerkammer,wenn das Benzin dort schon überläuft dann hat das Nadelventil gar keine Wirkung mehr.

Das Benzin läuft im Vergaser entweder in Filterrichtung oder in Motorrichtung.

Bei dir wohl in Motorrichtung und überschwemmt den Motor.

Das hört sich jetzt gewaltig an ,aber es reicht schon ein kleiner Benzinfluss um den Motor abzuwürgen.

PS. Eine andere Möglichkeit gibts eventuell noch,du hast durch das Stochern im Benzinhahn die Unterdruckmembran durchstossen/beschädigt,so das der Motor durch Vergaser und Unterdruckleitung Kraftstoff bekommt.

Das hätte dann auch so einen Effekt.

Klemm doch einfach mal den Unterdruckschlauch ab ,den brauchst du ja jetzt so wie so nicht.

am 8. Juli 2012 um 19:42

wenn er nur mit abgeknicktem schlauch läuft:

wärs nicht möglich, dass er durch den defekten benzinhahn auch luft in die spritleitung zieht ?

Zitat:

Original geschrieben von Kodiac2

Aber anscheinend funktioniert der Vergaser nicht korrekt ,weil er nach deinen Angaben wohl Überläuft .

Ergo schliesst das Schwimmernadelventil nicht korrekt,aus welchen Gründen auch immer.

Begrenzt du jetzt durch abkneifen des Schlauchs die Benzinzufuhr kann der Motor weiterlaufen.

Das was du als Überlauf bezeichnest ,ist der Atmosphärendruckausgleich für die Schwimmerkammer,wenn das Benzin dort schon überläuft dann hat das Nadelventil gar keine Wirkung mehr.

Das Benzin läuft im Vergaser entweder in Filterrichtung oder in Motorrichtung.

Bei dir wohl in Motorrichtung und überschwemmt den Motor.

Das hört sich jetzt gewaltig an ,aber es reicht schon ein kleiner Benzinfluss um den Motor abzuwürgen.

Lass doch ! wenn er es doch besser weiß ! Er hat doch den Vergaser selbst sorgfältigst korrekt zusammengebaut !! :D

(kann ja auch ein fehlender, vergessener, beschädigter, undichter Dichtring an einer Düse sein).....:rolleyes:

aber er weiß es ja besser !!!

wölfle ;)

Themenstarteram 8. Juli 2012 um 19:49

Vielen Dank für eure Beiträge.

Nun, der Benzinhahn ist bereits bestellt, so oder so ist er ja defekt. Ob das mit dem Absaufen zu tun hat oder nicht ist ja dann egal.

Wie gesagt, an der Schwimmernadel konnte ich nichts feststellen. Aber wer weiss, Kunststoff altert ja auch.

Ich versuche nun folgendes:

Austausch vom Benzinhahn und Austausch vom Schwimmernadelventil. Zudem werde ich die Schwimmerkammer noch vorsichtig mit Dichtmasse oder abdichten. Die Dichtung ist schon arg platt und möglicherweise nicht mehr zu 100% dicht.

Übrigens:

Es handelt sich um einen Yamaha MBK 5AD mit einem Dellorto Vergaser.

 

Lieber kleiner Wolf:

Ich wollte dir nicht ans Bein Pinkeln, nur hat mir dein Beitrag leider nicht geholfen. Sinngemäß stand da drin: Wenn der Roller nicht läuft, ist was kaputt.

Bitte sei mir nicht Bös.

am 8. Juli 2012 um 19:53

da würde ich keine halben sachen machen und einen kompletten dichtsatz verbauen... die sind sowieso verhältnismäßig billig.

Themenstarteram 8. Juli 2012 um 20:00

Ein Dicht- bzw. Reparatursatz wird eine gute Lösung sein. Da ist ja die Schwimmernadel auch schon dabei.

Kleiner_boeser_Wolf: Am Vergaser habe ich erstaunlich wenige Dichtungen gefunden: Am Chokezug, an der Schwimmerkammer zum Vergaserkopf und eben die Nagel. Die Messungdüsen sind einfach hineingeschraubt- ohne irgendwas. Solte ich dort vielleicht mit Loctite o.ä. etwas nachdichten?

Zitat:

Original geschrieben von Staubsauger123

 

.....Lieber kleiner Wolf:

Ich wollte dir nicht ans Bein Pinkeln, nur hat mir dein Beitrag leider nicht geholfen. Sinngemäß stand da drin: Wenn der Roller nicht läuft, ist was kaputt.

Bitte sei mir nicht Bös.

Da stand drin: "wenn der Motor nur mit abgeklemmten Benzinschlauch läuft, wurde der Vergaser nach dem reinigen nicht wieder ordentlich zusammengebaut" !!! :D

Klar und deutlich !!! :D

wölfle :D

Zitat:

Original geschrieben von gtifahrer

da würde ich keine halben sachen machen und einen kompletten dichtsatz verbauen... die sind sowieso verhältnismäßig billig.

EBEN !!! *daumenhochicon*

 

wölfle ;)

am 8. Juli 2012 um 20:04

lass die finger von loctite an den düsen... da verklebst du höchstens was.

dass da dichtungen reingehören, würd ich einfach mal stark anzweifeln... aber im www findest du bestimmt eine explosionszeichnung vom gaser ;)

Zitat:

Original geschrieben von Staubsauger123

Ein Dicht- bzw. Reparatursatz wird eine gute Lösung sein. Da ist ja die Schwimmernadel auch schon dabei.

Kleiner_boeser_Wolf: Am Vergaser habe ich erstaunlich wenige Dichtungen gefunden: Am Chokezug, an der Schwimmerkammer zum Vergaserkopf und eben die Nagel. Die Messungdüsen sind einfach hineingeschraubt- ohne irgendwas. Solte ich dort vielleicht mit Loctite o.ä. etwas nachdichten?

habe ich erstaunlich wenige Dichtungen gefunden

DAS meinte ich mit "nicht wieder sorgfältig genug zusammen gebaut " !!!!

Du hast entweder nicht richtig in die Löcher reingeguckt oder es waren schon vorher keine mehr drin !! Loctite ist MURKS !! Mach da wo Dichtungen reingehören auch Dichtungen rein !!

Wenn du hier im Forum etwas über "Vergaser" nachgelesen hättest, hättest du in Erfahrung bringen können, dass selbst die kleinsten Unregelmässigkeiten einen Vergaser fast total ausfallen lassen !!

Kauf dir den passenden Reparaturdichtsatz und du wirst staunen wieviel Dichtungen und Dichtringe an einen Vergaser gehören !

wölfle

Zitat:

Original geschrieben von gtifahrer

lass die finger von loctite an den düsen... da verklebst du höchstens was.

dass da dichtungen reingehören, würd ich einfach mal stark anzweifeln... aber im www findest du bestimmt eine explosionszeichnung vom gaser ;)

Jouh !

Düsen die stramm eingeschraubt werden, dichten meist durch einen Konus ab ! Sofern der Konus im Gehäuse und an der Düse penibel sauber, nicht verkratzt oder verdellt ist ! Kleinste Unebenheiten an den Konusflächen bringen Probleme !!

Alle Stellschrauben, die nicht "fest angezogen werden" weil sie eine "Einstellfunktion" haben, müssen durch einen Dichtring abgedichtet sein ! Dieser wird meist durch kleinste Messingscheibchen und einer Feder zusammengedrückt und dichtet dadurch auch nach aussen (zum Gehäuse) und nach innen (zur Stellschraube) ab ! Schon so ein kleines fehlendes Scheibchen bringt Undichtigkeit und unsauberes Arbeiten des Vergasers !!!

Deshalb immer nur penibel sauber, sorgfältig und vollständig (alle Dichtungen, Scheibchen und Federn) am Vergaser arbeiten !

wölfle ;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Probleme nach 10 Jahren Standzeit, Yamaha