ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Probleme mit Internetzugang über Bluetooth (Audio 20)

Probleme mit Internetzugang über Bluetooth (Audio 20)

Mercedes B-Klasse W246
Themenstarteram 30. Dezember 2015 um 17:14

Liebe Forengemeinde,

ich wollte heute einmal die Internetfunktionen des Audio 20 CD in der B-Klasse über ein per Bluetooth gekoppeltes Smartphone ausprobieren. Leider ist es mir bei mehreren Versuchen nicht gelungen, eine Verbindung zum Internet herzustellen.

Sobald ich im Menü "Telefon/<GLOBUS-Symbol>" eine der Internetfunktionen aufrufe (bspw. Mercedes-Benz Apps) beginnt zwar ein Verbindungsversuch (siehe Anhang 1), der aber nach circa einer bis zwei Minuten mit folgender Meldung abbricht: "Datenverbindung nicht verfügbar" (siehe Anhang 2), manchmal mit dem Zusatz "temporär" (siehe Anhang 3).

Unter den Eigenschaften wird mein Smartphone permanent als "Offline" angezeigt (siehe Anhang 3), weitere Möglichkeiten zur (fahrzeugseitigen) Konfiguration habe ich soweit keine gesehen. Wenn ich das Telefon nämlich über den Menüpunkt "Interneteinstellungen verwalten" konfigurieren möchte, erhalte ich lediglich die Meldung "Konfiguration erfolgreich" (siehe Anhang 5), aber ohne weitere Optionen.

Das Merkwürdige ist: Sämtliche anderen Bluetooth-Funktionen (bspw. die Freisprecheinrichtung oder der SMS-Empfang) funktionieren anstandslos. Nur die Internetverbindung über das Audio 20 funktioniert nicht. An der Handy-Signalstärke kann es meiner Meinung nach eigentlich nicht liegen, direkt auf dem Mobilgerät (Sony Xperia Z, kompatibel mit dem PAN-Protokoll) lassen sich Webinhalte problemlos anzeigen, zudem werden fünf LTE-Balken angezeigt. Auf dem Smartphone habe ich zudem folgende Einstellungen aktiviert:

- Bluetooth-Anbindung (Internetverbindung dieses Telefons freigeben)

- Mobiler WLAN-Hotspot

Hat jemand von Euch eine Idee, woran die Verbindung zwischen meinem Smartphone, dem Audio 20 und dem Internet sonst noch scheitern könnte? Beim Fahrzeug handelt es sich um einen modellgepflegten B180 (EZ 08/2015) mit Audio 20 CD und Garmin Map Pilot.

Ich bin für jede Hilfe oder Anregung dankbar und freue mich auf Euer Feedback.

Vielen Dank und viele Grüße,

Michael

Anhang1
Anhang2
Anhang3
+2
Beste Antwort im Thema

Ich habe auch nach einigen vergeblichen Versuchen, das teure Command-Ding von MB zum laufen zu bringen, aufgegeben.

Nun habe ich mir eins dieser modernen Tabletdinger mit einfachster Bedienung hingestellt und endlich ein Supergerät das einfach alles kann - und das erst noch mit moderner einfacher Eingabe. Die Frage ist: "Warum tut uns MB das eigentlich an mit diesem völlig veralteten Konzept wie vor 20 Jahren... und dann noch zu diesen Preisen? Sind die MB-Fahrer alle steinalt und nicht mehr in der Lage mit heutigen Geräten umzugehen oder was?

31 weitere Antworten
Ähnliche Themen
31 Antworten

Falls das Problem immer noch aktuell sein sollte, kann ich kurz beschreiben, wie ich vorgegangen bin.

Ich hatte ebenfalls dieses Zugangsproblem und bin bei der Lösungssuche auf diesen Chat gestossen, habe nur leider keine Lösung hier gefunden.

Also folgendermaßen:

1. Wichtige Voraussetzung ist, in seinem Handy die Option Bluetooth-Tethering zu aktivieren. Damit wird die Internetverbindung des Telefons über Bluetooth freigegeben.

2. Wer sein Handy schon einmal über Bluetooth mit seinem Auto verbunden hat - wieder entfernen, so dass ein neues paaring erforderlich ist.

3. Mit aktiviertem Bluetooth-Tethering das Paaring neu starten und die Verbindung wieder herstellen.

Jetzt sollte auch in den Einstellungen zum Bluetootheintrag "MB Bluetooth" Internetzugriff zu sehen sein. Wenn kein Hacken da ist, Hacken setzen und die Internetverbindung sollte hergestellt sein.

Hoffe, es funktioniert auch bei Euch!

Zitat:

@Michael-Lageman schrieb am 30. Dezember 2015 um 17:14:48 Uhr:

Liebe Forengemeinde,

ich wollte heute einmal die Internetfunktionen des Audio 20 CD in der B-Klasse über ein per Bluetooth gekoppeltes Smartphone ausprobieren. Leider ist es mir bei mehreren Versuchen nicht gelungen, eine Verbindung zum Internet herzustellen.

Sobald ich im Menü "Telefon/<GLOBUS-Symbol>" eine der Internetfunktionen aufrufe (bspw. Mercedes-Benz Apps) beginnt zwar ein Verbindungsversuch (siehe Anhang 1), der aber nach circa einer bis zwei Minuten mit folgender Meldung abbricht: "Datenverbindung nicht verfügbar" (siehe Anhang 2), manchmal mit dem Zusatz "temporär" (siehe Anhang 3).

Unter den Eigenschaften wird mein Smartphone permanent als "Offline" angezeigt (siehe Anhang 3), weitere Möglichkeiten zur (fahrzeugseitigen) Konfiguration habe ich soweit keine gesehen. Wenn ich das Telefon nämlich über den Menüpunkt "Interneteinstellungen verwalten" konfigurieren möchte, erhalte ich lediglich die Meldung "Konfiguration erfolgreich" (siehe Anhang 5), aber ohne weitere Optionen.

Das Merkwürdige ist: Sämtliche anderen Bluetooth-Funktionen (bspw. die Freisprecheinrichtung oder der SMS-Empfang) funktionieren anstandslos. Nur die Internetverbindung über das Audio 20 funktioniert nicht. An der Handy-Signalstärke kann es meiner Meinung nach eigentlich nicht liegen, direkt auf dem Mobilgerät (Sony Xperia Z, kompatibel mit dem PAN-Protokoll) lassen sich Webinhalte problemlos anzeigen, zudem werden fünf LTE-Balken angezeigt. Auf dem Smartphone habe ich zudem folgende Einstellungen aktiviert:

- Bluetooth-Anbindung (Internetverbindung dieses Telefons freigeben)

- Mobiler WLAN-Hotspot

Hat jemand von Euch eine Idee, woran die Verbindung zwischen meinem Smartphone, dem Audio 20 und dem Internet sonst noch scheitern könnte? Beim Fahrzeug handelt es sich um einen modellgepflegten B180 (EZ 08/2015) mit Audio 20 CD und Garmin Map Pilot.

Ich bin für jede Hilfe oder Anregung dankbar und freue mich auf Euer Feedback.

Vielen Dank und viele Grüße,

Michael

Zum Thema Internetradio bzw. DAB im MB 180 mit Audio 20

Ich hab soeben mit Erfolg herumprobiert! Hab mein Smartphon Xperia Z 5 mit USB Kabel in die rechte Buchse im Ablagefach gesteckt, dann die Mediataste gedrückt. Die Anlage hat selbst das Handy gefunden. Dann hab ich verschiedene DAB und Internetradios durchprobiert, spielt einwandfrei ab. Nur die Lautstärke mus man am Handy hochregeln. Anschließend trennte ich das USB Kabel, und siehe da das Radio spielt weiter die Internetsender ab!

Hab getrennt und wieder eingeschaltet, funktioniert tatsächlich ohne Kabel.

Also was solls, man braucht tatsächlich nicht einen Euro für teure Zusatzgeräte und Antennen ausgeben!

Meine Freude war groß und ich will sie mit anderen teilen. Viel Spaß!

Hallo, ich habe eine Frage zu Deiner Lösung:

Hast Du DAB bzw. Internetradio am Handy eingestellt oder am Autoradio.

Ich habe ein NEXUS4 mit Androd 6. Habe es leider nicht geschafft, mein Handy auf diese Weise zu verbinden. Ich sehe die ganze Zeit nur eine Nachricht am Display, dass das Gerät verbunden wird und man sich in Geduld üben solle; aber irgendwann ist ja mal gut!

Kann die Anschlussweise wie Polterer beschrieben hat bestätigen.

iPhone 6s erst mit einem Kabel über BT angeschlossen und er hat gleich die Apps fürs Internetradio angespielt

Zitat:

@west-berliner45 schrieb am 7. September 2017 um 19:18:19 Uhr:

Kann die Anschlussweise wie Polterer beschrieben hat bestätigen.

iPhone 6s erst mit einem Kabel über BT angeschlossen und er hat gleich die Apps fürs Internetradio angespielt

Hier ist "Käpt'n Korinthe" ... ;)

Der von dir angesprochene Nick des User lautet "Posterer".

Ist zwar nicht von elemantarer Bedeutung, aber ich hab bei MT schon die dollsten Dinger erlebt.

Ja sorry, Autokorrektur, Posterer natürlich ;-)

Ich habe mein iPhone SE auch mit dem Audio 20 fürs Internet verbinden können.

Die Bluetooth Kopplung bestand bereits.

Damit das iPhone als "Kurierreiter" für die Daten arbeiten kann, muss man unter "Einstellungen" die Funktion "Persönlicher Hotspot" freischalten (Schieber nach rechts). Unten stehen auch schon von Apple Infos zu den Verbindungswegen.

Ich habe dann die Verbindung auch erst über USB versucht. iPhone angeschlossen und die Internet Apps gestartet. Dann wollte das Audio 20 aber doch die Bluetooth Verbindung haben. Also erstmal per Bluetooth verbunden. Neuer Anlauf. Und siehe da: Es kann losgehen. Allerdings ist hier erstmal Schreibarbeit gefordert. Mercedes möchte dich doppelt und dreifach absichern, dass man auch ja alles gelesen hat, und man muss auch erstmal seine Daten hinterlegen. Hinterher gibt es auch noch eine Bestätigungsmail.

Nach Erfassen der Daten läuft oben ein Balken und rechts kommen zwei Pfeile, was zeigen soll, dass die Datenübertragung läuft. Und tatsächlich, nach wenigen Augenblicken sind die Apps da. Eine Europakarte mit Wetterinfos auf dem Display des Audio20, und das, obwohl ich auch keine erweiterte Handyanbindung geordert habe. Echt coole Sache, wenn man bedenkt, dass der W246 ja schon seinem Ende entgegen rollt, finde ich es echt stark, dass man die Updates trotzdem soweit mitgemacht hat, dass man wenigstens die Basics drauf hat. Ich hätte nicht gedacht, dass man auch ohne Command Online solche Internetfunktionen nutzen kann.

Habe deine Vorgehensweise probiert und bin zu keinem Ergebnis gekommen.

Ich kann über Medien Spotify Music abspielen und steuern, aber nur vom iPhone 6s aus.

 

Hast du Apps auf dem Display von deinem Benz?

Ich kenne diese Internet-Apps im Audio 20 Multimediadisplay: Wetter, POI runterladen für's Navi, HERE lokale Suche und ein Internetradio (komme gerade nicht auf den Namen).

Sie funktionieren via Bluetooth Tethering des Handys. Aber: Ich habe im Auto das "Remote Online" Modul (Code 11U), dann einen Mercedes-Me Account, Dienste aktiviert und den Nutzungsbedingungen im Auto zugestimmt. Vielleicht ist das der Unterschied, wieso es bei manchen geht, bei manchen nicht?

Dieses Remote Online habe ich auch. Aber bei Remote Online wird das UMTS Modul des Autos angesteuert, das von sich aus, ohne Handy Verbindung, Daten überträgt. Bei den Apps im Audio 20 Telefon Internet Menü ist eine Mobiltelefonverbindung notwendig. Ich habe „Hotspot“ freigegeben, einmalig jede Menge Daten eingegeben und dann lief es... Vielleicht noch ein Tipp: Das Handy sollte nicht in der Ablage unter der Mittelarmlehne liegen. Auch wenn es da ja praktisch unterzubringen ist, aber in der offenen Ablage davor ist der Empfang besser.

Also muss ich im Telefon Menü vom Fahrzeug das freigeben?

Du musst

- Beim Handy Bluetooth einschalten

- Beim Handy Persönlicher Hotspot freischalten

- Dann beim Audio 20 das Handy koppeln zb das schon mal gekoppelte Handy auswählen

- Dann aus das Menü Telefon -> Internet aufrufen

- Dann beginnt erstmal der lange Anmeldevorgang mit diversen Namen...

So, habs gefunden, hatte jetzt bloß keine Lust mich durch den anmeldejungle zu kämpfen, mach ich heute Nachmittag

Zitat:

Beim Audio 20 habe ich das schon mit HTC, Samsung Galaxy oder IPhone geschafft.

Bei BLUETOOTH-Tethering auf deinem Handy ein Häkchen setzen.

Das Handy über Bluetooth mit dem Fahrzeug verbinden.

Über Head Unit Menü TEL-INTERNET , die Kachel MB-Apps anwählen. Nach Aufforderung dann die nötigen Angaben (Adresse, Name, email) eingeben und Nutzungs-Bedingungen bestätigen.

Internetradio müsste bei gutem Internetempfang am Handy, dann über Audio 20 klappen, viel Spass.

Hallo!

 

"Über Head Unit Menü TEL-INTERNET , die Kachel MB-Apps anwählen. Nach Aufforderung dann die nötigen Angaben (Adresse, Name, email) eingeben und Nutzungs-Bedingungen bestätigen." - ich glaube daran hakt es bei mir, diese Abfrage ist bei mir nie gekommen. Kann man das irgendwie resetten? So dass die Daten noch mal abgefragt werden?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Probleme mit Internetzugang über Bluetooth (Audio 20)