ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Probleme mit Holley Carb.

Probleme mit Holley Carb.

Themenstarteram 12. September 2010 um 14:53

Tach!

 

Ich habe ein Problem mit meinem Holley Vergaser (R84014-1 650cfm).

Ich habe den Carb auf einem aufgebohrten, frisch überholten Chevy 5.7L Block montiert. Jetzt ist das Problem, das die Karre sehr fett läuft. Und zwar so fett, das meine Chromstoßstange nach 10 Min fahrt schwarz war. Im Stand läuft der Motor ganz gut, während der Fahrt hingegen ruckelt er, und hat viel zu wenig Leistung.

 

Hat jemand nen Tip wie ich den Vergaser ohne einen Düsensatz für 100$ zu kaufen, etwas magerer eingestellt bekomme?

 

MfG

 

Daniel

 

 

Chevy-motor1
Ähnliche Themen
16 Antworten

Ein 650er ist ja auch viel zu fett für einen normalen 5,7er.Oder ist der Motor rundum gemacht?

Generell sollte man aber einen Düsensatz haben und den Motor auf einem Prüfstand einstellen lassen.Sonst wirst Du NIEMALS!!! einen optimal arbeitenden Motor haben.Zum Laufen kriegt man einen Motor zwar eigentlich immer, aber nicht so wie es sein sollte.Oft hat man z.B. einen zu hohen Verbrauch und zu wenig Leistung.

Hast Du den Vergaser gebraucht gekauft ? Spread Bore oder Square Bore ? Douple Pumper oder Vaccuum ? Die Parts-Nr. steht nämlich nicht in meinem Katalog.

Man kann die Düsen (Paar) auch einzeln kaufen. Schaust halt nach, was für Düsen drin sind und dann kaufst Du halt kleinere Düsen. Ohne Prüfstand wird das allerdings zu einer Trial and Error Methode. Nur, welche Firma hat einen Prüfstand und kennt sich auch noch mit Holley´s aus ? In Deutschland gibst da nicht so viele Firmen. In Süd-Deutschland wüßte ich jedoch eine.

Man kann sich aber auch einen Sensor in den Auspuff schweißen und mit einem Monitor sich das Luft-Kraftstoff Verhältnis anzeigen lassen. Ist etwas einfacher und schneller als die Trial and Error Methode.

Nach 10 Minuten Fahrt Stoßstange schwarz, bist du dir da sicher, daß es an der Bedüsung liegt?

Zündung /Zündverstellung stimmt?

Die richtigen Kerzen/Elektrodenabstand?

Choke ist aber auf?

Schwimmerstand ist eingestellt?

Benzindruck i.O.?

Richtiges "Power Valve" (Öffnungspunkt)?

"...etwas magerer eingestellt bekomme?"

schwimmerstand etwas senken, hat bei mir aber noch nie viel gebracht (o.k. nach Augenmaß kontrolliert:-)

mfg

 

Themenstarteram 13. September 2010 um 0:06

Der Motor hat Rollenkipphebel unf Fächerkrümmer. Zündung passt. Hier bei uns gibt es schon eine Firma die das macht, bzw. sich gut mit Holleys auskennt, aber die möchten 450€ für das Bedüsen, Zündung einstellen und Leistung auf der Rolle messen. Find ich etwas zu happig!

 

Den Vergaser finde ich in jeder Liste. Es ist ein 4-fach Vergaser mit Vaccum secondary. Der Vergaser ist quasi im Auslieferungzustand, sprich es wurde nichts verändert.

 

Benzindruck passt

Kerzen sind neu und die richtigen

Choke war auf:rolleyes:

Schwimmerstand ist eingestellt

Power Valve -> keine Ahnung um ehrlich zu sein.

 

Naja dann werde ich mal die Schwimmerkammer etwas leerer laufen lassen, so als erste Maßnahme.

 

MfG

 

Edit: Unten habe ich eine Liste angefügt, da findet man den Vergaser drin.

Auf der Liste Deines Links ist Dein Vergaser nicht aufgeführt.

OK, Ok, ich habe natürlich gestern auch gegoogelt. Habe die Nr. auch gefunden, aber leider ohne Angaben über Spread/ Square Bore bzw. Vaccuum/mech. In meinem Katalog steht die Nummer jedenfalls nicht drin, ist allerdings schon etwas älter.

Dann ist es relativ einfach. Kontrolliere ob die Nummern der Teile mit der Liste übereinstimmen und dann kaufe ein paar Nummern kleiner. Ich schätze aber mal, das möglicherweise das Powervalve hinüber ist, wenn der so fett läuft. Oder in dem Vaccuum Gehäuse ist eine zu schwache Feder drin, die die 2. Stufe nicht geschlossen hält, bzw. sich die

2. Stufe schon bei leichtem Gas geben öffnet.

Themenstarteram 13. September 2010 um 18:33

Tach!

 

Natürlich steht mein Vergaser in der Liste!

Ganz runter scrollen bis zur letzten oder vorletzten Seite!

 

Ne im Gegenteil, sie secondary macht eher zu spät auf...

Wie komme ich an das Powervalve dran? Deckel von dem Schwimmerkammern runter, sehe ich es dann schon?

So, nun habe ich ihn gefunden.

Ja, kannst Du dann sehen. Kannst Du aber nur rausdrehen, wenn du den metering block abziehst. Die Dichtung ist dann aber meistens hinüber.

Themenstarteram 13. September 2010 um 21:13

Metering block? Sorry bin neu auf dem Gebiet. Habe zwar das Holley Werkstatt Handbuch, aber da steht alles auf Deutsch und dazu sehr kompliziert geschrieben.

 

Sprechen wir von der "Platine"?

 

MfG

Ja, Du must die Platine abmachen. Dann kannst Du sehen ob das Gummihäutchen des Powervalves beschädigt ist und prüfen ob das PV überhaupt funktioniert.

Themenstarteram 13. September 2010 um 21:32

Wie prüfe ich das? Soll es sich leicht hin und her bewegen lassen?

 

MfG

Nein, Du mußt mit dem Mund dran saugen. Es muß ein Vaccuum aufgebaut werden. Wenn Du den Stopfen mit der Feder ansaugen kannst, dann dürfte mit dem PV alles in Ordnung sein.

Außerdem solltest Du die Nr. auf dem PV mit deiner Liste vergleichen. Vielleicht ist vom Hersteller ein falsches eingebaut worden.

Themenstarteram 13. September 2010 um 21:49

Ok Ich check das die Tage mal!

Danke soweit!

Themenstarteram 16. September 2010 um 19:20

So da bin ich wieder.

Ich habe nochmal im Handbuch gelesen, doch leider ist mein Vergaser ein völlig anderer, als die, die in dem Buch behandelt werden. Was ich herrausgefunden habe ist, das meine Beschleunigerpumpe eine 30ccm Pumpe ist. Was wohl laut dem Handbuch sehr gut sein soll. Eine 50ccm würde fast jeden Motor gnadenlos überfetten. Die Beschleunigerpumpe bzw. der Hebel scheint auch gut eingestellt zu sein.

Meine Schwimmerkammern kann man nicht abbauen, man kann nur den Deckel, der über den ganen Vergaser geht, abbauen.

Das Lastanreicherungsventil sitzt in dem Topf neben der Beschleunigerpumpe. Ich hätte es ja mal ausgebaut, um zu sehen was es für eins ist, aber ich brauche erst einen neuen Dichtungssatz.

 

Noch ne blöde Fage:

 

Warum hab ich auf der Sekundärseite keine Beschleunigerpumpe? Oder haben das nur die Double Pumper?

 

Warum hat die Sekundärseite keine Beschleunigerpumpe?

Unten angehangen habe ich noch Bilder von dem Vergaser.

 

Sorry für die vielen Fragen.

 

MfG

 

Daniel

Dscn1945
Dscn1941
Dscn1942
+1

Ich bin davon ausgegangen, daß es ein neuer Vergaser ist. Es ist aber ein ziemlich altes Schätzchen und was ich auf den Fotos erkennen kann, ist es ein Spread Bore. Die Probleme können daher auch von anderer Seite kommen, die da wären:

- die Drosselklappen sind ausgeschlagen

- er ist irgendwo undicht, und läßt mehr Benzin in die Brennkammern laufen.

Eine 50 cc Pumpe hat nichts mit Deiner Überfettung zu tun. Außerdem, was ich so erkennen kann, ist es eine kleine Pumpe. Die großen Pumpen wird man Original nur an sehr wenigen Vergasern finden.

Was mir allerdings noch auf dem 1. Foto auffällt, was aber auch eine Täuschung durch Schattenwurf sein kann:

Stehen die Drosselklappen der 2. Stufe ein wenig offen ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Probleme mit Holley Carb.