ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Probleme mit dem Faltdach und Überrollbügel

Probleme mit dem Faltdach und Überrollbügel

Mercedes SL R129
Themenstarteram 20. März 2012 um 12:42

Hallo Sl Fahrer

 

Nun habe ich schon Stunden damit verbracht Foren zu durchforsten und Meinungen zu lesen.

 

Ich habe nun auch das schon hunderfach beschriebene Problem, dass nach der Winterpause

 

und entladener Batterie der Schalter vom Überrollbügel und vom Faltdach dauerhaft leuchtet.

 

Bei Betätigung der Schalter tut sich nichts.

 

Alles bereits angesprochene habe ich probiert.

Gestern noch habe ich das Faltdach manuell geöffnet und verschlossen.

 

War alleine nicht möglich, nur zu zweit zu erledigen.

 

Angaben wie genau es gemacht wird, sind übrigens in meiner Bedienungsanleitung nicht vorhanden.

 

Nach langem suchen und probieren dann doch hinbekommen.

 

Aber die Ausgangssituation ist immer noch die selbe. Keine Funktion über die Schalter.

 

Ich kann nicht glauben, dass eine sich entladene Battierie einen Schaden am Steuergerät

 

ausgelöst haben kann. Ich glaube dass wohl jeder Sl Besitzer schon einmal die Batterie gewechselt

 

hat oder diese sich entladen hatte.

 

Wer hat eigene Erfahrung mit genau diesem Problem gehabt und kann helfen?

 

20.03.2012

Ähnliche Themen
29 Antworten

Hallo,

 

durch die Unterspannung ist ein Fehler abgelegt.

Das kann man wohl nicht selber beheben.

 

Fahr zum Freundlichen und lasse den Fehlerspeicher löschen und alles ist gut.

 

Gruß,

 

Thomas 

Themenstarteram 20. März 2012 um 16:31

Danke für die Antwort.

Ich werde am Freitag vorfahren und berichten.

Hallo,

 

ja, mach Dir keine Sorgen, war bei mir auch so, wobei, einen Tipp habe ich noch:

Wenn Du einen Mopf hast mit dem Komfortsteuergerät für die Scheiben, solltest Du unbedingt die Seitenscheiben anlernen.

(Runterfahren - rauffahren und einige Sekunden gedrückt halten).

Wenn die Seitenscheiben nicht justiert sind, mag das Verdeck ebenfalls nicht.

 

Ich habe bei meinem den Fehler im Grunde selber provoziert, weil ich trotz defekter Batterie mehrere Startversuche unternommen hatte, danach war der Fehler da. Hat beim Freundlichen nur wenige Minuten gedauert.

Die müssen aber ihr Handwerk verstehen, lass Dir nicht erzählen, sie kämen nicht ins Steuergerät zum Auslesen.

Die automatische Diagnose funktioniert (vermutlich) nicht, man muss über das SD Menü die manuelle Variante wählen und gezielt das Steuergerät ansprechen..........

 

Gruß,

 

Thomas

 

 

Zitat:

Original geschrieben von tw.ghost

Hallo,

ja, mach Dir keine Sorgen, war bei mir auch so, wobei, einen Tipp habe ich noch:

Wenn Du einen Mopf hast mit dem Komfortsteuergerät für die Scheiben, solltest Du unbedingt die Seitenscheiben anlernen.

(Runterfahren - rauffahren und einige Sekunden gedrückt halten).

Wenn die Seitenscheiben nicht justiert sind, mag das Verdeck ebenfalls nicht.

Ich habe bei meinem den Fehler im Grunde selber provoziert, weil ich trotz defekter Batterie mehrere Startversuche unternommen hatte, danach war der Fehler da. Hat beim Freundlichen nur wenige Minuten gedauert.

Die müssen aber ihr Handwerk verstehen, lass Dir nicht erzählen, sie kämen nicht ins Steuergerät zum Auslesen.

Die automatische Diagnose funktioniert (vermutlich) nicht, man muss über das SD Menü die manuelle Variante wählen und gezielt das Steuergerät ansprechen..........

Gruß,

Thomas

Das finden die immer ganz toll wenn ihnen ein Kunde erzählt wie sie zu arbeiten haben.:)

Wenn Du ein Vormopf-Modell hast, also ohne OBDII Diagnosestecker, dann dürfte der Fehler nach völliger Spannungslosigkeit gelöscht sein. Am besten, Batterie komplett über mehrere Stunden (über Nacht) abklemmen oder Restspannung über Masse ableiten (Vorsicht !, es könnte zu kurzem Funkenflug kommen.

Danach sollte alles wieder funtionieren. Aber auch, wie schon erwähnt, die Scheiben und den Lenkwinkelsensor neu einlernen. Steht im Handbuch beschrieben.

Zitat:

Original geschrieben von driver191

 

Das finden die immer ganz toll wenn ihnen ein Kunde erzählt wie sie zu arbeiten haben.:)

Aha,

die schraubende Fraktion....:).....und ich als Kunde finde es ganz toll, wenn man mir Dinge erzählt, die unnötig Geld kosten......

Ich schrieb es auch nicht ohne Grund, weil ..... ich habe es erlebt!

Bei echten Fachleuten kann das natürlich niemals passieren....:)......

Gruß,

Thomas

Themenstarteram 21. März 2012 um 21:53

Hallo, ich wäre dankbar, wenn wir beim Thema bleiben würden und bitte nur hilfreiche Komentare abgeben.

Ich habe morgen einen Termin beim freundlichen und werde berichten.

Bei der Terminstellung wurde mir bestätigt dass der Fehlerspeicher gelöscht wird und dann sollte es gut sein.

Dieser Fehler wäre bei einem Fahrzeug Bauj. 96 die Folge von Unterspannung.

Ich werde berichten ob es so war, damit anderen dennen es genauso ergangen ist ein Weg geboten wird.

Für alle bisherigen sachdienlichen Antworten bedanke ich mich recht herzlich.

Grüß Jürgen asu Köln

Zitat:

Original geschrieben von allesmagler

Hallo, ich wäre dankbar, wenn wir beim Thema bleiben würden und bitte nur hilfreiche Komentare abgeben.

Ich habe morgen einen Termin beim freundlichen und werde berichten.

.....und ich wäre dankbar über eine Rückmeldung, ob und wie das Problem behoben wurde, dies ist nämlich hier so üblich :)

 

Gruß,

 

Thomas

Themenstarteram 26. März 2012 um 11:33

Hallo, Thomas

Natürlich werde ich sofort berichten was passiert ist oder nicht.

Leider hat der freundliche den Termin auf den nächsten Donnerstag verschoben.

Somit gibt es noch keine Änderung zu berichten.

Gruß Jürgen

Zitat:

Original geschrieben von allesmagler

Hallo, Thomas

Natürlich werde ich sofort berichten was passiert ist oder nicht.

Leider hat der freundliche den Termin auf den nächsten Donnerstag verschoben.

Somit gibt es noch keine Änderung zu berichten.

Gruß Jürgen

Hallo,

danke und viel Erfolg!!! Warum macht der Freundliche denn daraus so einen Mega - Aufriss, der soll doch nur mal den Fehlerspeicher auslesen und nicht gleich das ganze Verdeck demontieren....., ist eigentlich eine Sache von 5 Minuten....

Thomas

Themenstarteram 26. März 2012 um 11:47

Warum ?

Sind Sie Kunde bei uns?

War das Fahrzeug schon einmal bei uns?

Für einen so kleinen Auftrag können wir keinen festen Termin

machen wir rufen Sie an.....

MB!?!?

Zitat:

Original geschrieben von allesmagler

Warum ?

Sind Sie Kunde bei uns?

War das Fahrzeug schon einmal bei uns?

Für einen so kleinen Auftrag können wir keinen festen Termin

machen wir rufen Sie an.....

MB!?!?

:confused:....unfassbar......:confused:, denen geht es echt zu gut.....

Was ist das denn für ein Laden. So ging es bei mir : " Tag, ich habe ein Problem mit dem Verdeck meines 129er und brauche einen Termin. Der soundsovielte wäre mir recht ". " Moment , ja ,geht um.... Uhr ? " " Gerne. " " Soll es ein bestimmter Meister sein ? " " Ist mir in dem Fall egal. " " Dann macht das Herr...., hier ist seine Karte mit dem Termin ". " Ja, danke " . Das war es dann. So muß das laufen und nicht anders.

Hallo,

rechts oben im Kofferraum sind unter einer Abdeckung ein paar Sicherungen.

Ziehe diese Sicherungen nacheinander, warte ein paar Sekunden und stecke sie dann wieder rein. Dann probierst Du das Verdeck nochmal ....

 

Viele Grüße

Michael

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Probleme mit dem Faltdach und Überrollbügel