ForumPassat B7
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B7
  7. Problem mit Navigation eines RNS510

Problem mit Navigation eines RNS510

VW Passat B7/3C
Themenstarteram 13. September 2018 um 16:26

Guten Tag!

 

Ich habe mir vor gut 1,5 Jahren ein gebrauchtes RNS510 gekauft und einbauen lassen. Am Anfang hat die Navigation so gar nicht geklappt, das Navi wusste nicht mal richtig, wo ich bin. Also originale GPS-Antenne gegen Nachbau-Ding getauscht und seit dann hat es auch super funktioniert.

Doch vor fast 2 Monaten hat es wieder zu spinnen angefangen. Die Position hat zwar gestimmt, doch der Pfeil schwankte ein paar cm von links nach rechts - siehe Video. Dementsprechend schwachsinnige Routenanweisungen habe ich bekommen - "Biegen Sie links ab", obwohl ich auf der richtigen Straße gefahren bin. Das Navi hat halt geglaubt, ich fahre auf einer Nebenstraße...

Also neuerlich GPS-Antenne getauscht, doch das Schwanken ist geblieben.

Ich habe mir daraufhin von einem VW-Händler neues Kartenmaterial besorgt und erfolgreich installiert - doch keine Verbesserung.

Ein paar Tage darauf war ich neuerlich beim selben Händler und habe gefragt, was da sein kann.

Deren Antwort war, nachdem man mich an einen Tester angehängt hat, dass das RNS510 spinnt. Man hat zwar dem Auto beigebracht, dass ich ein Navi habe, doch das brachte keine Veränderung. Laut Fehlerspeicher meldet das Auto, dass es eine Unterbrechung zw. Antenne und RNS510 gibt. Man kann den Fehler zwar löschen, doch er kommt unmittelbar wieder. Wenn ich schon die GPS-Antenne getauscht habe, was auch sie als erstes gemacht hätten, ist das RNS510 defekt. Ich soll mir ein neues kaufen - haha, ich kann locker vom Hocker ca. 2500€ ausgeben... ;)

Meine Frage ist, was ist eure Meinung: Ist wirklich die Navigation des RNS510 wirklich defekt oder will man hier nur ein neues Gerät verkaufen? :)

 

PS: Bitte um Entschuldigung für die Wackel-Aufnahme - während der Fahrt kann man schwer sein Handy ruhig halten... :D

 

lg - STEFAN

Ähnliche Themen
15 Antworten

das RNS510 muss mit der Original-Dachantenne funktionieren.

Ggf. war die damals verbaute Antenne nicht i.o..

Es kann natürlich auch immer am Navi selbst liegen.

Die Fehlerspeichermeldung deutet jedoch schon auf den richtigen Fehler hin.

Themenstarteram 16. September 2018 um 10:20

@thomashaa:

Ich habe keine Dachantenne, auch nicht fürs Radio-hören. Das Autoradio funktioniert anscheinend über eine auf der Seite innen verbaute Antenne - sowas habe ich in der Bedienungsanleitung gelesen. Daher fällt dieser Punkt flach.

lg - STEFAN

Der Punkt fällt imho nicht weg, denn du schreibst, dass es mit der originale GPS-Antenne Probleme gab.

Ich kenne aber keine andere originale GPS-Antenne, als die auf dem Dach (Haifischflosse). Bitte korrigiere mich, wenn ich mich irre.

Zum anderen kann auch die Verbindung zu deinem "Nachbau-Ding" unterbrochen sein, siehe Fehlereintrag.

Hast du denn das mal geprüft?

Btw welches Video meinst du?

Vielleicht liegt der GPS Empfänger auch ungünstig. Unter der Armatur können auch mal Metallfolien oder Stahlträger etc. den Empfang stören. Bei meinem 3C musste ich auch ein paar Mal die Position des Empfängers wechseln bis mein nachgerüstetes 510er einwandfrei navigieren konnte.

Am besten ist eine originale Antenne. Tausche diese aus (die ist ja nicht so extrem teuer) und dann sollte das 510er ordentlich arbeiten. Zum testen einfach mal die Zubehörantenne mal mit Klebeband aufs Dach und eine Probefahrt machen. Danach siehst du ja wo es harkt.

Themenstarteram 28. Oktober 2018 um 10:41

Hab von MT irgendwie keine Benachrichtigung bekommen, dass es neue Antworten in diesem Thema gibt, daher melde ich mich erst jetzt - irgendwas habe ich da was verstellt...

@thomashaa:

Ob das eine originale GPS-Antenne war oder nicht, die beim Kauf des Radios dabei war, weiß ich jetzt nicht mehr. Aber fix ist, dass ich keine Dachantenne habe und auch nicht im Lieferumfang des Radios dabei war. Das war ein rechteckiges kleines Ding mit Kabel, und so haben auch die anderen Antennen ausgesehen, die mir gezeigt wurden. Also anscheinend doch alles Nachbau-Antennen. Wobei ich aber glaube, mich erinnern zu können, dass auf der mitgelieferten Antenne ein VW-Logo drauf war...

@didarenni:

Das war auch die allererste Vermutung meiner Werkstatt, als ich das Radio gekauft habe und die Navigation nicht funktionierte. Daher hat man die Antenne von unterhalb vom Armaturenbrett AUF das Armaturenbrett auf die Beifahrerseite gelegt. Als das keine Verbesserung brachte, wechselte man mir zum ersten Mal die Antenne und dann hatte ich mehr als 1 Jahr Ruhe. Und die liegt seit dann immer auf dem Armaturenbrett.

 

Was das Video angeht:

Als ich den ersten Beitrag hier ganz oben geschrieben habe, lud ich ein Video hoch - irgendwie sieht man das jetzt aber nicht? Ich versuche es lgleich nochmal.

lg - STEFAN

Themenstarteram 28. Oktober 2018 um 10:48

OK, Video hochladen geht doch nicht.

Daher hier 2 Links:

https://youtu.be/dAXgERt5vO8

https://youtu.be/rvRT9PcSmDw

 

lg - STEFAN

Zitat:

@stgr1978 schrieb am 13. September 2018 um 16:26:30 Uhr:

 

Deren Antwort war, nachdem man mich an einen Tester angehängt hat, dass das RNS510 spinnt. Man hat zwar dem Auto beigebracht, dass ich ein Navi habe, doch das brachte keine Veränderung. Laut Fehlerspeicher meldet das Auto, dass es eine Unterbrechung zw. Antenne und RNS510 gibt.

Vielleicht kümmerst du dich doch mal darum: "Laut Fehlerspeicher meldet das Auto, dass es eine Unterbrechung zw. Antenne und RNS510 gibt."

... und was soll die Aussage des VW-Händlers: "dass das RNS510 spinnt" , sehr qualifiziert!

Ist es

Themenstarteram 29. Oktober 2018 um 19:11

Zitat:

Vielleicht kümmerst du dich doch mal darum: "Laut Fehlerspeicher meldet das Auto, dass es eine Unterbrechung zw. Antenne und RNS510 gibt."

Ich habe jemanden gefunden, der sich das RNS510 kostenlos ansieht und mir dann Bescheid gibt, ob es repariert werden kann und was das kosten könnte. Vielleicht findet die Person den Fehler - oder ob es wirklich am Radio liegt oder nicht doch die Antenne ist. :-)

 

lg - STEFAN

also könnte der Gyro des Radio Boards spinnen....was sagt denn die Firma wo du es eingeschickt hast und was will die machen zu welchen Kosten?

Themenstarteram 7. November 2018 um 11:35

@viktorw:

Ich habe heute die Info bekommen, dass das Problem sehr hartnäckig ist und man den Fehler noch nicht gefunden hat. Da man selber interessiert ist, was diesen Fehler verursacht, zahle ich in jedem Fall nicht den vollen Preis. :-)

Und Danke für die Info bzgl. Gyro - ich werde das gleich weiter leiten!

 

lg - STEFAN

bei welcher Firma ist es denn gelandet?

Themenstarteram 7. November 2018 um 12:18

Das dürfte keine Firma sein, sondern ein privater Bastler namens Alex. Ich habe ihn über willhaben.at gefunden. Da hatte er eine Anzeige bzgl. Reparatur RNS510 geschaltet. Auf Anfrage kann ich seine Kontaktdaten per PN bekannt geben.

hab es gefunden...

Themenstarteram 5. Dezember 2018 um 8:43

Guten Morgen!

 

Ich habe vor ein paar Tagen mein RNS 510 zurück bekommen. Hab das jetzt ein paar Tage auf Strecken, die ich kenne, ausprobiert.

Also grundsätzlich passt alles – eine Kleinigkeit ist mir aufgefallen: Der Punkt hüpft noch immer, aber max. 2-3mm. Ich glaube aber eher, das ist GPS bedingt und war vorher auch schon so. Ich bin wohl nur ein wenig „übervorsichtig“. :-)

Laut der Aussage vom Reparateur war der Fehler sehr hartnäckig. Er musste mehrere Platinen ausprobieren und Bauteile austauschen, bis er endlich eine Kombination gefunden hat, mit der es funktioniert.

Zum Preis sage ich nichts, aber in jedem Fall bin ich günstiger davon gekommen, als wenn ich mir ein anderes gebrauchtes Gerät gekauft hätte.

Ein dreifach hoch auf Alex! :-D

 

lg - STEFAN

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B7
  7. Problem mit Navigation eines RNS510