ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Problem: Abblendlicht Rechts defekt - Xenon ohne ILS

Problem: Abblendlicht Rechts defekt - Xenon ohne ILS

Mercedes E-Klasse W211
Themenstarteram 13. Juli 2019 um 16:34

Nabend ihr lieben Sternschiffkapitäne!

Hier in Hamburg strömt es gerade in Massen..

Dank der treuen Nässe der Hansestadt hat dies leider zur Folge

gehabt, dass ich nach meinem Einkauf das Licht eingeschaltet habe

und feststellen musste, dass der Rechte Scheinwerfer nicht zündet. Das innere Standlicht leuchtet, aber der Xenonbrenner bleibt aus.

Ich habe natürlich im Affekt Zuhause in meiner Garage die Motorhaube geöffnet und habe festgestellt, dass die Abdeckung für den Xenonbrenner lose war und somit an der Verkabelung gelehnt hat. Vereinzelt kann ich nun Wassertröpfchen im Scheinwerfer feststellen, sowie Kondensnebel im inneren des Standlicht und des Abblendlichtes.

Meine Diagnose schließt natürlich nahe darauf,

dass die Feuchtigkeit der Übeltäter dafür ist.

Aber: Was kann das jetzt sein?

Ich gehe stark davon aus, dass der Wechsel des Brenners von Rechts auf Links nichts ändern würde. Meine Vermutung liegt in dem Steuergerät unter dem Scheinwerfer, welches entweder einen Kurzschluss bekommen hat oder eben die Feuchtigkeit direkt in das Steuergerät eingedrungen ist.

Welche Teile können nun für mein Problem verantwortlich sein? Brenner, Zündgerät oder Steuergerät?

Es handelt sich um einen 280CDI Mopf, EZ 11/06, welcher auf die D1S setzt, welche den Zünder eigentlich direkt am Brenner haben.

Fun-Fact: Die Brenner sind 3 Wochen alt und wurden von einer freien Werkstatt getauscht. Es liegt nahe, dass die Werkstatt den Deckel nicht richtig verschlossen hat.. Das nachzuweisen wird sowieso sportlich.

Nun, genug gesabbelt. Ich freue mich über jede Hilfe, gerne auch mit Teilenummern und im Bestfalle keine Beträge wie 500€ aufwärts, von denen ich bereits lesen musste...

Danke im Voraus!

20190527-195429
Ähnliche Themen
12 Antworten

Mein Beileid, Teilenummer kann ich raussuchen für meinen C219 mit Bixenon.

Bei mir war leider genau das gleiche, MB-Werkstatt tauscht die Brenner, ein Deckel nicht drauf gemacht (Lag nach 2 Monaten mit bis zu 250km/h noch immer hinter dem Scheinwerfer). Starkregen in Frankreich hat dann das Steuergerät unter dem Scheinwerfer gekillt. Werkstatt hat alles abgestritten, Schaden angeblich >€600,-! Meine MB100 hat zum Glück alles übernommen.

Seitdem mache ich nach jedem Service noch auf dem Hof der Werkstatt die Motorhaube auf und kontrolliere ALLE Deckel (Öl, Brems-/Kühlflüssigkeit, Scheinwerfer, Wischwasser etc.).

Edit: Bin gerade (mal wieder) in Frankreich, daher kein Zugriff auf meine Doku!

Themenstarteram 13. Juli 2019 um 16:51

Grüße nach Frankreich und vielen Dank für deine schnelle Antwort.

Ist ja der Wahnsinn, wie manche "Profis" solche kleinen Fehler hinterlassen, die verheerende Folgen haben.

Ich habe nebenbei schon fleißig bei Ebay geschaut und möglicherweise das richtige Steuergerät von Hella gefunden, refurbished mit Prüfzertifikat für rund 130 Euronen.

Reicht das, wenn ich das Steuergerät tausche und kann meinen Brenner beibehalten, oder ist der auch hops gegangen? Soweit ich weiß, kommt man da von unten heran, ohne alles auszubauen. Ich habe übrigens weder Airmatic, noch Standheizung, weshalb da nicht viel blockieren dürfte.

Ich werde im Ersten Step am Montag sowieso zu der Werkstatt fahren zum Auslesen. Danach suche ich eine Einigung bei der die Kosten im Bestfalle vollständig von denen getragen werden oder zumindest Kosten geteilt werden..

Zitat:

@CLS350CGI schrieb am 13. Juli 2019 um 16:40:59 Uhr:

Mein Beileid, Teilenummer kann ich raussuchen für meinen C219 mit Bixenon.

Bei mir war leider genau das gleiche, MB-Werkstatt tauscht die Brenner, ein Deckel nicht drauf gemacht (Lag nach 2 Monaten mit bis zu 250km/h noch immer hinter dem Scheinwerfer). Starkregen in Frankreich hat dann das Steuergerät unter dem Scheinwerfer gekillt. Werkstatt hat alles abgestritten, Schaden angeblich >€600,-! Meine MB100 hat zum Glück alles übernommen.

Seitdem mache ich nach jedem Service noch auf dem Hof der Werkstatt die Motorhaube auf und kontrolliere ALLE Deckel (Öl, Brems-/Kühlflüssigkeit, Scheinwerfer, Wischwasser etc.).

Edit: Bin gerade (mal wieder) in Frankreich, daher kein Zugriff auf meine Doku!

Brenner und Zündgeräte waren bei mir ok (Habe damals in Frankreich Brenner und Zündgeräte jeweils kreuzgetauscht um den Fehler einzugrenzen). Seitdem weiss ich (unter Schmerzen) wie man Brenner tauscht und mache sowas selber.

Bei mir das gleiche, keine Airmatic oder Standheizung. Weiss es nicht genau, aber habe auch gelesen dass das Steuergerät ohne viel Aufwand von unten zu tauschen geht!

Dank iDiag und Smartphone hatte ich den Fehlerspeicher vor Ort ausgelesen, nichts eingetragen was auf Steuergerät hingewiesen hat, lediglich linkes Abblendlicht defekt.....

Ich würde als erstes Trocknen, dann ausprobieren ob der Fehler weg ist.

Wenn nicht links rechts Tausch oder einen passenden neuen Brenner nehmen.

Und natürlich den Fehlerspeicher befragen.

Themenstarteram 13. Juli 2019 um 18:02

Zitat:

@Koelner67 schrieb am 13. Juli 2019 um 17:04:41 Uhr:

Ich würde als erstes Trocknen, dann ausprobieren ob der Fehler weg ist.

Wenn nicht links rechts Tausch oder einen passenden neuen Brenner nehmen.

Und natürlich den Fehlerspeicher befragen.

Klasse, danke für eure Antworten.

Der Wagen steht jetzt zum Trocknen in der Garage, Motorhaube geöffnet und die beiden Deckel links entfernt..

Morgen Mittag laufe ich mal mit nem Föhn und Kabeltrommel runter und mach mich ans Werk. Vielleicht habe ich ja Glück, aber ich denke nicht.

Falls noch mehr interessierte Leser Rat und Tathinweise für mich haben, freue ich mich über eure Antworten. :)

Ja das selbe hatte ich auch und wie schon alle gesagt haben wird nur das Steuergerät defekt sein.

Trocknen und auch in Isopropanol einlegen brachte bei mir nichts , habe mir dann ein gebrauchtes günstig besorgt.

Nicht vergessen, das das Steuergerät noch codiert werden muss, soweit ich weiß ging es in der Codierung um das Fahrwerk Airmatic oder Stahlfedern , ILS oder ohne und links oder Rechtslenker.

Rechts kommt man ja perfekt ran !

Bei uns wurde etwas in 2015 falsch gemacht. Das merkten wir aber erst vor ca. 12 Wochen. Unser Auto stand jetzt für schlappe 8 Wochen halt mal wieder beim Daimler im Parkhaus. Rechnung wäre $2412 gewesen. Sie haben es nach einigem hin und her dann erstmal selbst übernommen. Jetzt geht die Sammelklage erstmal los die wir vorbereiten.

Wie ihr schon sagt, Profis!!!

Themenstarteram 22. Juli 2019 um 16:06

Moin ihr Lieben!

Vielen Dank für eure Nachrichten.

Inzwischen ist ja rund eine Woche vergangen und ich habe ein paar Neuigkeiten:

Die Werkstatt hat die Kosten nahezu komplett übernommen. Ich hab einen Eigenanteil von 80,00€ gezahlt, da das Steuergerät schon ziemlich mitgenommen aussah, noch bevor jetzt der tödliche Wasserschaden auftrat.

Damit kann ich soweit leben.

Problem was bleibt:

Der rechte Scheinwerfer stellt sich nach dem Starten nicht mit ein, nur der linke macht seine Leuchtweitenregulierung.

Die Werkstatt sagt, sie kann nicht auf das Steuergerät zugreifen, weil das Steuergerät "online gehen will".

Keine Ahnung was da los ist, werde da noch mal bei MB vorstellig und frage, ob die das anlernen können.

Der Brenner war übrigens heil!

Das ALWR SG muss nicht online SCN kodiert werden. Was ein Blödsinn um dem Kunden einen Bären aufzubinden. Wenn man nicht drauf zugreifen kann liegt’s wahrscheinlich an der Sicherung oder an einem defekten SG oder aber um einen unfähigen Mechaniker.

Themenstarteram 24. Juli 2019 um 7:31

Zitat:

@Mackhack schrieb am 22. Juli 2019 um 17:44:31 Uhr:

Das ALWR SG muss nicht online SCN kodiert werden. Was ein Blödsinn um dem Kunden einen Bären aufzubinden. Wenn man nicht drauf zugreifen kann liegt’s wahrscheinlich an der Sicherung oder an einem defekten SG oder aber um einen unfähigen Mechaniker.

Moin und vielen Dank für deine Nachricht.

Den Wagen bringe ich Montag auch wieder hin. Der Scheinwerfer stellt sich nicht mit ein. Soweit ich jetzt verstanden habe, ist es ein SG aus dem Zubehör. Im schlimmsten Falle ist es nicht kompatibel und kann einfach nicht angelernt werden.

Dann müssen die sich was einfallen lassen. Ist Prüfungsrelevant bei HU. Und zusätzlich sieht das ziemlich bitter aus, wenn dein Scheinwerfer "irgendwo" hinleuchtet und im schlimmsten Falle meine Mitfahrer auf den Straßen blendet.

Die Behauptung ist die, dass er "online gehen müsse", um das zu codieren. Sein Kollege nimmt sich der Sache an, der vielleicht mehr Kenntnis dabei hat.

Der Stellmotor kann m.M nach nicht defekt sein, da er vor dem SG-Tausch tadelos funktioniert hat.

Eine Sicherung könnte natürlich noch in Frage kommen, das soll aber auch noch einmal geprüft werden.

Der Wagen geht ja sowieso wegen neuer Radlager hin, da haben die genug Zeit zum Tüfteln. Ich weiß halt leider nicht welches SG verbaut wurde, sonst könnte ich in Erfahrung bringen, ob das irgendein "Müll" ist, der sich einfach nicht anlernen lässt.

Inwieweit Abbiegelicht dabei eine Rolle spielt weiß ich nicht, das Ein -und Ausschalten der Nebler funktioniert beim Blinken und Abbiegen. ILS hat das Fahrzeug nicht.

Selbst mit meinen Prozenten bei MB kostet das Original-SG einen Haufen, dafür, dass ich den Murks nicht fabriziert habe. Deswegen habe ich denen den Brennertausch in die Hände gelegt.. Ich kann verstehen das Fehler mal vorkommen, die sind auch super einsichtig und kulant, aber am Ende muss das natürlich auch funktionuckeln. :D

Edit: Mackhack, was ist bei dir eigentlich vorgefallen, weshalb dein Auto von Seiten Reparatur bei Benz Probleme macht? Sorry, hatte den Beitrag letztens nur überflogen und die Frechheit gehabt, zu vergessen eine Antwort zu schreiben. :eek:

US Tanks fangen das lecken an und der Sprit kommt oben raus und steht dann auf deny Pumpen un$ stinkt dir den Innenraum voll. MB wurde verklagt und es gibt kostenlose Tanks samt Pumpen. Neuer Tank samt Pumpen, wissentlich ohne den erforderlichen Kabelbaum und Adapter zu ersetzen. Damit läuft eine der Pumpen vorwärts, die andere rückwärts. Zusätzlich ziehen die neuen Pumpen fast 2 x so viel Strom. Kabel, Relais, Relaishalter wurden warum, Sicherungen flogen und Pumpen brannten durch. Wir wissen inzwischen dass MB eben absichtlich pfuscht bei der Garantiearbeit. Kaufst diese Pumpen am Schalter bei MB bekommst automatisch alle Mitlieferteile dazu. Ich kenne persönlich einen Fall wo ein E55 im Hof vor dem Haus deswegen komplett ausbrannte.

Das wäre die Kurzfassung.

Themenstarteram 24. Juli 2019 um 13:31

Also eine reine Katastrophe.. Das ist ja so ein leidiges Thema, wie es auch noch immer im M272 mit den Nockenwellenstellern eines ist. Mein C230 V6 litt darunter und eine Kulanz wurde trotz 2. Hand und lückenlos bei MB in Köln gecheckt direkt ausgeschlossen.

Ich hoffe, dein Fall geht gut aus. Wenn die Jungs auf Garantie handeln, dann sind das eben Eigenkosten von der Seite MB, die eben so niedrig wie möglich sein sollen. Dabei wird häufig entschieden "das sieht noch gut" aus, anstatt das vernünftig aufzubereiten.

Dieses leidige Thema gibt es haufenweise mit Schrauben, die total abgenutzt weiterverwendet werden und irgendwann böse Konsequenzen auf Kosten des Fahrzeugbesitzers verursachen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Problem: Abblendlicht Rechts defekt - Xenon ohne ILS