ForumPassat B8
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B8
  7. Passat GTE 2017 Lane Assist

Passat GTE 2017 Lane Assist

VW Passat B8
Themenstarteram 11. März 2019 um 14:24

Guten Tag,

 

Ich habe ein Problem.

 

Ich habe einen Passat GTE 2017 mit noch „alten“ Navi.

Der GTE hat das Active Info Display , Kennzeichen Erkennung.

 

Ich wollte bei einem Fachmann den Lane Assist freischalten lassen.

Im Menü Assistenten ist auch der Lane Assist verfügbar, sobald er aber angeklickt wird kommt die Meldung Funktion nicht verfügbar.

 

Der Fachmann hat ca eine Stunde an VCDS herum probiert ohne Erfolg.

 

Er hat sich nun umgehört und er meinte es gibt Probleme bei Passat 2017 und Tiguan 2017 Modellen den Lane Assist zu Aktiveren.

Ich habe selbst ODBeleven und habe die Einstellungen überprüft, soweit ich das erkennen kann hat er alles richtig gemacht, nach den Standart Anleitungen wo ich im Internet gefunden habe.

 

 

Beim auslesen des Fehlerspeichers kommt noch die Meldung das der Bremskraftverstärker einen Fehler hat und noch einige Unbekannte Fehler dazu.

Eine Störmeldung im normal Betrieb ist aber nicht zu sehen, es funktioniert alles zu 100% fehlerfrei. ( ACC geht wunderbar )

 

Weis einer Rat ?

 

Sonst läuft das Auto ohne Probleme

Asset.HEIC.jpg
Ähnliche Themen
19 Antworten

Kannst du einen Autoscan hochladen?

Themenstarteram 11. März 2019 um 15:46

In sofern man mir sagt wie das geht ja ;-) , aber bitte daran denken habe nur OBDeleven zum auslesen und ändern ( pro Version )

Autoscan habe ich schon von VCDS gehört.

Sobald ich neue Infos habe lade ich etwas hoch.

Themenstarteram 11. März 2019 um 19:48

Ich habe einmal den Speicher ausgelesen (?)

Asset.HEIC.jpg
Asset.HEIC.jpg
Asset.HEIC.jpg
+1
am 12. März 2019 um 7:45

Fehlermeldungen sind beim GTE ab Werk scheinbar nicht unnormal....

Meiner hat auch Fehlermeldungen (hat aber auch noch keine Werkstatt gesehen):

Code:
02 Getriebeelektronik
Systembeschreibung: GSG DQ400E
Software-Nummer: 0DD300046H
Software-Version: 1601
Hardware-Nummer: 0DD927770C
Hardware-Version: H32
Seriennummer:
ODX Name: EV_TCMDQ400021
ODX Version: 001001
Lange Codierung: 0014
Fehlercodes:
U04B500 - Steuergerät für Bremskraftverstärkung unplausibles Signal
sporadisch
U041300 - Steuergerät für Batterieenergiemanagement Hybrid unplausibles Signal
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch
null - Unbekannt
sporadisch

@LA:

Die Anleitung hier hast du befolgt?

Code:
STG 17
Codierung
Byte 4 Bit 6 aktivieren
Byte 11 Bit 1 aktivieren
STG A5
Codierung
Byte 15 Bit 7 aktivieren
STG A5
Zugrifssberechtigung: 20103
Anpassung
HCA_Warning_Intensity (Warnungsintensität Spurhalteassistent) -> Menu
BAP Personalisierung -> nicht aktiv
Personalisierung bei Kl. 15 ein -> letzte Einstellung
STG 44
Codierung
Zugrifssberechtigung: 19249
Je nach Steuergerät gibt es zwei verschiedene Codierungen.
Hier ist unbedingt auf die Belabelung in vcds zu achten.
Entweder
Byte 3 Bit 0 aktivieren
oder
Byte 0 Bit 4 (Spurhalteassistent HCA verbaut) aktiviren
STG 5F Informationselektronik
Anpassung
Fahrzeug Funktionsliste BAP-LDW_HCA_0x19 -> Aktiv
Fahrzeug Menü Bedienung
menu_display_Lane_Departure_Warning -> aktiv
menu_display_Lane_Departure_warning_over_threshold_high -> aktiv

Themenstarteram 12. März 2019 um 8:40

Ja , der Fachmann mit VCDS war auch ratlos. In der History.txt Datei sind die Werte drin. Hab da schon drei oder vier mal nachgeschaut, aber kann einen Fehler jetzt nicht finden bei der Programmierung des Lane Assistent.

Themenstarteram 13. März 2019 um 6:48

Ich habe gestern noch mal den Punkt A5 Byte 15 Bit 7 aktiviert, ohne das es was gebracht hat.

Was mich immer verwundert, hier und da gibt es immer leicht unterschiedliche Anleitungen zu finden.

Hier ist bei A5 ein paar Sachen anders.

Ich bin da etwas vorsichtig und will mein Auto nicht zerschießen ;-).

"

Spurhalteassistent freischalten (Kamera mit STG A5 muss verbaut sein)

Samstag, 23. Januar 2016 22:40

STG 17 Codierung

Byte 4 Bit 6 aktivieren Byte 11 Bit 1 aktivieren

STG A5 Codierung

Byte 0 auf Bit 0 aktivieren Byte 16 Bit 3 aktivieren Byte 16 Bit 7 aktivieren

STG A5 Zugriffsberechtigung: 20103 Anpassung

HCA_Warning_intensity Auf "Menu" setzen

BAP Personalisierung

Auf "nicht aktiv" setzen

Personalisierung Spurhalteassistent bei Kl. 15 ein Auf "letzte Einstellung" setzen

STG 44 Codierung

Byte 0 Bit 4 (Spurhalteassistent HCA verbaut) aktivieren

STG 5F Informationselektronik Anpassung

Fahrzeug Funktionsliste BAP-LDW_HCA_0x19 Wert > Aktiv

Fahrzeug Menü Bedienung

menu_display_Lane_Departure_Warning

Wert > Aktiv menu_display_Lane_Departure_warning_over_threshold_high Wert > Aktiv

"

Themenstarteram 23. März 2019 um 10:21

Der Lane Assist funktioniert nun, der Fehler war das ( höchst wahrscheinlich ) ein Punkt doppelt gesetzt war, irgendwo, da mehrfach der Lane Assistent aktiviert und deaktiviert wurde, kann ich nun nicht 100% genau sagen wo der Fehler war.

Aber er läuft nun !.

mach doch nochmal einen autoscan.

dann kann man den mit deinem alten vergleichen. worin der fehler lag!?

Themenstarteram 23. März 2019 um 10:47

in STG A5 war Byte 0 Bit 0 gesetzt ( Spurhalteassisten HCA verbaut ) Aktiv und Byte 16 Bit 7.

Nach löschen des Byte 0 Bit 0 und eine Ruhepause von einer Stunde war der Stau Assistent Aktiv und lief !.

In STG A5 war damit nur der Byte 16 Bit 7 eingeschaltet.

Das war der Fehler.

Zitat:

@jokergermany.de.vu schrieb am 12. März 2019 um 07:45:10 Uhr:

 

@LA:

Die Anleitung hier hast du befolgt?

Code:
STG 17
Codierung
Byte 4 Bit 6 aktivieren
Byte 11 Bit 1 aktivieren
STG A5
Codierung
Byte 15 Bit 7 aktivieren
STG A5
Zugrifssberechtigung: 20103
Anpassung
HCA_Warning_Intensity (Warnungsintensität Spurhalteassistent) -> Menu
BAP Personalisierung -> nicht aktiv
Personalisierung bei Kl. 15 ein -> letzte Einstellung
STG 44
Codierung
Zugrifssberechtigung: 19249
Je nach Steuergerät gibt es zwei verschiedene Codierungen.
Hier ist unbedingt auf die Belabelung in vcds zu achten.
Entweder
Byte 3 Bit 0 aktivieren
oder
Byte 0 Bit 4 (Spurhalteassistent HCA verbaut) aktiviren
STG 5F Informationselektronik
Anpassung
Fahrzeug Funktionsliste BAP-LDW_HCA_0x19 -> Aktiv
Fahrzeug Menü Bedienung
menu_display_Lane_Departure_Warning -> aktiv
menu_display_Lane_Departure_warning_over_threshold_high -> aktiv

Die Anleitung ist falsch

Themenstarteram 23. März 2019 um 14:23

Ja STG A5 Byte 15 Bit 7 ist falsch

Ja. Und 0/0 auch - das zerklatscht bei alter Software die Kalibrierung sagt man.

16/7 ist richtig für 3q0-Kameras.

Aber dieses Thema zeigt, dass man niemals auf die einzelne Aussage eines "Experten" hören sollte. Und weil es einer nicht hinbekommt, wird direkt gesagt, dass es da Probleme generell gab...

wenn ich VW wäre, würde ich so etwas garnet erst zulassen. :D

Deine Antwort
Ähnliche Themen