ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. overdrive Lämpchen blinkt, Getriebe schaltet normal?

overdrive Lämpchen blinkt, Getriebe schaltet normal?

Ford E-Series 4
Themenstarteram 17. Juni 2019 um 22:43

Hallo an alle!

 

Bisher habe ich begeistert und aufmerksam viele Beiträge gelesen, da ich mir am Mittwoch einen Ford econoline 350 7,3 l Diesel gekauft habe. ( Womo, Landsberg/Rockwood) mit 8,33 m Länge und 2,44 Breite mit zulässige Gesamtgewicht von 5,86 t.

Es war ne reine Bauchentscheidung, da ich den Wagen gesehen und mich sofort in ihn verliebt habe.

Mal abgesehen vom Aufbau ( Dach komplett durchnässt und muss runter) machte er nen sehr guten Eindruck. 104 tkm kein Rost neues Automatik Getriebe bei 92tkm viele Rechnungen und Belege.

Als ich ihn in Offenburg mit roten Nummern abgeholt habe sprang er ohne murren an und lief schön rund. Mir viel auf, dass die OD Lampe blinkt. Auf Nachfrage beim Vorbesitzer:" das war schon immer so seid er das Fahrzeug hat". ( 2011 mit neuem 3 Gang OD)

Beim Fahren schaltet das Fahrzeug auch sanft durch und wenn die Drehzahlen zu hoch kommen und man auf den OD Knopf drückt schaltet er dann auch in den Overdrive.

Dennoch blinkt das Lämpchen weiter. Was nur auffällt ist bei ca 85 - 90 km/h ein stetiges rauf- und runterschalten was ab ca 95 km/h dann aufhört. Kurz vor meinem Ziel ( bei Freiburg I. Brsg. ca 70 km gefahren) bemerkte ich einen leichten Diesel Geruch und das die Tankanzeige sich zügiger als zuvor Richtung empty bewegt. Beim anhalten tropfte es nicht schlecht unterm Bock.

Hab jetzt noch nicht nachgeschaut, gehe aber davon aus, dass ne Leitung abgeschert ist, was mich jetzt nicht beunruhigt. Viel mehr mache ich mir Gedanken um die blinkende Lampe. Hat mir jemand nen Tipp oder Rat?

Bin für jede Hilfe dankbar

LG

Reinhard

IMG_2019-06-17_22-41-57.jpeg
IMG_20190613_133847.jpg
Beste Antwort im Thema

Lese mal die Fehlercodes aus.

Sollte OBD 1 sein, geht dann auch per Blinkcode.

https://www.obd-2.de/ford-usa-diagnose.html

1991 ist wohl ein E4OD verbaut worden.

Ab Seite 12 im Link.

Link:

https://shop.ukrtrans.biz/wp-content/uploads/catalogs/E4OD.pdf

1991 ist das nicht Serie 8 ?

15 weitere Antworten
Ähnliche Themen
15 Antworten

Moin,

der Overdrive ist ein Nachschaltgetriebe hinter dem eigentlichen Automatikgetriebe. Das hat - wenn ich mich nicht irre - einen eigenen Ölvorrat, den du prüfen solltest.

Themenstarteram 17. Juni 2019 um 23:01

Moin auch so,

Den Getriebeölstand hab ich geprüft, wie man es sollte warm und bei laufendem Motor. Farbe ist schön rötlich.

Das mit dem extra Öl für das Overdrive ist mir neu, muss ich mal checken, hab leider kaum Dokus für maintenance.

 

Danke erstmal für deinen Tipp.

LG

Reinhard

Du hast recht: Die meisten OD bilden mit dem Hauptgetriebe eine Einheit. Ich hatte bislang nur 2 OD-Getriebe in der Hand, und die waren optional bzw. nachrüstbar - hatten einen eigenen Ölvrrat wie es auch beim Differential der Fall ist. Geschaltet wurde per Unterdruck und elektronischer Freigabe.

Hm - wenn es manchmal wild umher schaltet, könnte das vielleicht auf ein Unterdruck- oder Ventilproblem im Inneren hindeuten.

Lese mal die Fehlercodes aus.

Sollte OBD 1 sein, geht dann auch per Blinkcode.

https://www.obd-2.de/ford-usa-diagnose.html

1991 ist wohl ein E4OD verbaut worden.

Ab Seite 12 im Link.

Link:

https://shop.ukrtrans.biz/wp-content/uploads/catalogs/E4OD.pdf

1991 ist das nicht Serie 8 ?

Themenstarteram 18. Juni 2019 um 12:27

Ich habe in den Rechnungen nachgeschaut um zu sehen welches Getriebe eingebaut wurde ( 2010 vor 10tkm) steht aber nur neues Getriebe eingebaut und Rechnungsbetrag

6300 € {Schluck}

Themenstarteram 18. Juni 2019 um 13:25

Ist auf jeden Fall ein 3 Gang

Dann Ident Number finden am Getriebe oder mal Getriebe Deckel vergleichen:

http://ricksfreeautorepairadvice.com/identify-transmission-ford/

Tippe auf C6 da die beim 88er verbaut waren.

Link:

https://shop.ukrtrans.biz/wp-content/uploads/catalogs/C6.pdf

Themenstarteram 18. Juni 2019 um 20:02

Cool, werde ich machen, danke

Themenstarteram 19. Juni 2019 um 14:18

Hab jetzt nochmal von unten Fotografiert, müsste ein e4od sein.

IMG_20190619_095641.jpg
IMG_20190619_095442.jpg
IMG_20190619_095447.jpg
Themenstarteram 19. Juni 2019 um 14:29

Hab noch 2 Fragen, kennt jemand einen Ersatzteilhändler, brauche neue Hochdruckleitungen von der Pumpe zu den Injektoren und ich kann einen im Motorraum rumliegenden Stecker (siehe Foto) nicht zuordnen.

IMG_2019-06-19_14-28-19.jpeg
IMG_2019-06-19_14-28-58.jpeg

Ersatzteile schau mal bei Rockauto vorbei.

Sieht nach E4OD aus.

Fehlercode auslesen sonst wirds schwierig.

Begründet sich dadurch das die EEC 4 Einfluss auf OD nimmt, je nachdem

wie die Sensordaten sind.

Wenn der Stecker nicht in der Nähe passt liegt es nahe das was nicht ok ist.

Dann Shop Manual kaufen ( Volume 1 und 2 ! ).

Gut investiertes Geld weil eh kaum einer F350 Elektro Pläne hat.

Vaccum sowie so nicht.

F350-buecher
Themenstarteram 19. Juni 2019 um 21:15

Danke 57ERHTC,

Auf den ersten blick sieht der Stecker aus als gehört er auf eine Glühkerze.

Möglich, halte aber den Leitungsquerschnitt für zu dünn.

Diesel keine Ahnung.

Winkelstecker 1 Wire bei Ford waren meist verbaut an Öldrucksensor, Tempfühler usw

die der Anzeige im Instrumenten Panel dienten.

Boah lange her, meine Kabelfarbe Schwarz ist geschalteter Plus über Zündung.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. overdrive Lämpchen blinkt, Getriebe schaltet normal?