ForumAstra G & Coupé
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. Opel Astra G (2008, Benzin) stottert weil fahren

Opel Astra G (2008, Benzin) stottert weil fahren

Opel Astra G
Themenstarteram 6. Oktober 2020 um 15:00

Ich habe als Erstbesitzer ein Opel Astra G (Classic II, Benzin, Z16XEP, Baujahr 2008, 158.000km) und seit 2 Monaten unterschiedliche Problemen.

# 07.2020 Inspektion (Werkstatt 1)

# 08.2020 Ölpumpe defekt, man konnte den Motor auch manuell nicht mehr umdrehen. Ölpumpe erneuert (Werkstatt 2)

# 09.2020 Das Kupplungspedal geht ins Leere

# 09.2020 Klein Ruckeln/Stottern ein oder zwei Mal merkbar

# 09.2020 Motor startet nicht mehr

Motor startet mit fremde Batterie, Batterie (8-10 Jahre alte) wurde ersetzt (Werkstatt 3)

# 10.2020 Auto/Motor ruckelt stark nach 100m.

Lambdasonde (nach KAT) erneuert, Kühlmitteltemp.-Sensor erneuert

Zahnriemen, Ansaugssystem: OK

Atmosphären/Saugrohr, Druckrohrsensor Werte OK

Anlasser bleibt zeitweise hängen

Nachschalldämpfer Krümmer undicht

# 10.2020 Ruckeln: einmal nach ~100m, einmal musste ich ~2km durch die Stadt mit dem Auto fahren. Wenn das Auto steht, merkt man das nicht. Meinstens habe ich das in 2. Gang bemerkt. Ich bin noch nicht im 4. Gang gegangen, weil ich nicht irgendwo auf der Straße/Autobahn bleiben wollte.

# 10.2020 Motor läuft ohne AGR Stecker nicht

# Die Geschichte:

Vor ~8 Monaten leuchtete die MKL für die Lamdasonde an. Der Fehlercode wurde einmal im Service gelöscht.

Vor 3 Monaten ist die Leuchte wieder an. Vor unserem Urlaub wollte ich die Lamdasonde doch nicht austauschen, wir haben den Fehlercode deaktivieren lassen und die Inspektion (Öl, Filter usw und auch Ventilspiel prüfen) durchgeführt. Als ich das Auto abholen wollte, merkte ich wie stark das Auto vibrierte. Sie wussten nicht was das Problem ist, nach zwei Tagen waren sie in der Lage das Problem zu identifizieren: der Unterfahrschutz war nicht fest befestigt.

Am nächsten Tag sind wir in Urlaub gefahren. Nach 200km haben wir eine 30-60 Minuten Pause gemacht. Als wir weiterfahren wollten, konnte ich das Auto nicht mehr starten. Auch mit extra Batterie war das nicht mehr möglich.

Nach ein paar Tagen haben sie das Problem identifiziert: die Ölpumpe. Sie wurde erneuert (inkl Zahnriemen).

Wir haben das Auto abgeholt und auf dem Weg nach Hause (nach ~70km auf der Autobahn) ging auf einmal das Kupplungspedal ins Leere. Es scheint eine Sicherung nicht richtig befestigt zu sein.

Als ich ein paar Tagen später das Auto nochmal abgeholt habe, ging fast alles OK, aber ich merkte einmal, dass das Auto ein bisschen ruckelt. Ich dachte/hoffte, dass die Autobahn ist.

Wir sind dann nicht wirklich viel mehr mit dem Auto gefahren. Einmal zur Arbeit (2x45km) und am nächsten Tag springt das Auto nicht mehr.

Man konnte dann das Auto mit einer externen Batterie gestartet werden.

Batterie wurde erneuert aber beim Abholen merkte ich dass das Auto stark ruckelt.

Lambdasonde (nach KAT) und Kühlmitteltemp.-Sensor wurden erneuert aber das Problem ist noch da, und die Leuten wissen nicht, was das Problem ist.

Sie sagen, dass es alles sein kann, und nur wenn man Teil nach Teil erneurt, kann man das Problem identifizieren (oder auch nicht).

Sie zeigen mMn auch keine Interesse, das Auto zu reparieren.

Das Auto ist klar etwas alt, aber nachdem wir das Geld investiert haben, um den ganzen Motor zu zerlegen und wieder zusammenzubauen, würde ich gerne wissen, ob das Problem relativ günstig behoben werden kann oder es lohnt sich gar nicht mehr und musste man etwas anderes kaufen.

Das Ruckeln habe ich am Anfang beschrieben.

Ich habe im Internet über diesen AGR gelesen und zum Testen habe ich den AGR Stecker abgezogen. Ich habe versucht das Auto zwei Mal zu starten und nach ein Paar Sekunden geht der Motor wieder aus.

Ich habe den Stecker wieder angeschlossen und dann läuft der Motor weiter.

 

# Fragen

* Lohnt es sich das Problem noch zu untersuchen? (Ich würde gerne mit dem Auto noch 2-3 Jahren fahren)

* Was kann es sein? In welcher Reihenfolge sollte das Problem untersucht / Teilen ausgetauscht werden?

* Empfehlungen für einen KFZ-Werkstatt in Stuttgart (S-Süd)?

Ähnliche Themen
14 Antworten

Also Bj.2008 kann nicht sein da die letzten G-Modelle 2004 vom Band gelaufen sind meines Wissens.

Themenstarteram 6. Oktober 2020 um 16:19

https://de.wikipedia.org/wiki/Opel_Astra_G

Zitat:

In mehreren Ländern Mittel- und Osteuropas[4] wurde der Astra G seit Oktober 2003 unter dem Namen Opel Astra Classic II als (günstigere) Alternative zum Astra H angeboten. Der Classic II war mit Schräg- und Stufenheck sowie als Caravan erhältlich und wurde bis August 2009[5] in Gleiwitz, Polen, produziert..

Hallo tehnicaorg

Weißt Du welche Fehlercodes gespeichert wurden?

Zum Thema AGR.

Wenn dieses nicht ganz geschlossen ist, bekommt der Motor immer ungeregelt die verbrannten Abgase und dies führt zu Startschwierigkeiten und zum Ruckeln während der Fahrt. Auch wenn der Stecker abgezogen ist. Hier sollte nachgeschaut werden, ob es dicht schließt. Oder ein neues verbaut werden.

Zum Thema Motorsteuergerät.

Bei so vielen Motor- und Sensorenproblemen würde ich auf ein defektes Motorsteuergerät tippen.

Dies kannst Du zur Reparatur einschicken und es wird nachgeschaut, ob es defekt ist. Falls es in Ordnung ist zahlst Du 50-70 Euro für die Prüfung. Ist es defekt bekommst Du eine Info und es wird für ca. 250-280 Euro repariert mit 2 Jahre Gewährleistung.

Kann Dir eine gute Firma in Zittau empfehlen.

Einfach melden.

Bevor noch mehr getauscht und getestet wird, denke ich, ist das eine günstige Alternative.

Dies betrifft aber nicht das Kupplungspedal, dies wird hydraulisch betätigt. Ist mit dem Bremsdruck alles in Ordnung?

Wurde bei dem Astra das Ventilspiel kontrolliert?

Dies wurde bei den Motoren vor über 30 Jahren gemacht.

Es kann sein, dass durch den geringen Öldruck die Hydrostößel nicht richtig gearbeitet haben. Müssten aber mit der neuen Ölpumpe in Ordnung sein und richtig arbeiten.

Viel Erfolg

Papasmobil

2 Dinge, die ich überlesen haben könnte: Benzinfilter & Zündspule

Themenstarteram 6. Oktober 2020 um 18:24

Hallo Papasmobil, bschicht86,

Es war eigentlich nur der Fehlercode P0141 (O2 Sensor Heater Circuit Bank 1 Sensor 2)

Zitat:

Bei so vielen Motor- und Sensorenproblemen

mMn gab es nur das Lambdasonde Problem. Wie genau wurde entdeckt, dass der Kühlmitteltemp.-Sensor defekt war, weißt ich nicht.

Das Ölpumpe-Problem sollte doch nichts mit dem Motorsteuergerät gehabt haben, oder?

 

Zitat:

auf ein defektes Motorsteuergerät tippen

Wäre es möglich mit z.B. einem OBD Gerät das zu bestätigen? Danke für den Tipp, ich habe die Firma im Internet gefunden (hoffentlich gibt es nicht zwei in Zittau :) )

Zitat:

Kupplungspedal

Das funktioniert wieder ohne Problemen, sie haben etwas während der Reparatur nicht richtig gemacht.

 

Zitat:

Wurde bei dem Astra das Ventilspiel kontrolliert?

Dies wurde bei den Motoren vor über 30 Jahren gemacht.

Der Hinweis stand im Serviceheft (falls ich es richtig gelesen habe), jeder 10 Jahren. Das sollte vermutlich auch nichts mit dem aktuellen Problem zu tun haben, aber ich wollte es erwähnen, weil es vielleicht unüblich ist.

 

@bschicht86, der Benzinfilter wurde im Juli erneuert.

Zundspüle wurde ja vor ein paar Jahren ausgetauscht, aber sollte der Motor nicht fast gleich Problemen haben, und nicht nur nachdem ich etwas Zeit gefahren bin? Oder mindestens eine MKL anleuchten?

 

Ich habe auch einen OBD II Adapter bestellt, vielleicht sieht man da etwas mehr (obwohl ich erwartet habe, dass die Leuten aus der KFZ-Werkstatt besser wissen). Vielleicht nicht.

 

Vielen Dank für die bisherigen Antworten. Ich würde mich freuen, wenn jemand noch Ideen hat, was und warum man etwas erstmals kontrollieren/überprüfen muss.

Wurden die AGR-Kanäle der Ansaugbrücke gereinigt?

Themenstarteram 6. Oktober 2020 um 18:44

@Gerd_7, ich vermute, dass sie die AGR-Kanäle nicht überprüft oder gereinigt haben.

Sie haben nur gesagt, dass das Ansaugssystem OK ist (ich weiß nicht, was von diesem System OK ist) und dass die Atmosphären/Saugrohr, Druckrohrsensor Werte OK sind.

Ich vermute (aber nur von was ich im Internet gestern und heute gesehen habe), dass die Kanäle nicht "ganz sauber" sind und dass die AGR sich nicht dicht schließt (was Papasmobil auch geschrieben hat).

 

Sie haben auch gesagt, dass der "Nachschalldämpfer Krümmer undicht" wäre. Konnte die Undichtheit das Ruckeln wirklich verursachen, oder wäre die AGR doch wahrscheinlicher?

Alles nach dem Kat spielt keine Rolle.

Was ist ein Nachschalldämpfer Krümmer?

Es gibt einen Kat direkt am Krümmer beim Z16XE, den Mittelschalldämpfer und den Endtopf.

Gruß

Papasmobil

Themenstarteram 7. Oktober 2020 um 10:00

@Papasmobil, "Nachschalldämpfer + Krümmer undicht" sollte es sein.

Alles gut. Habe es dann nicht richtig gedeutet.

Ist eigendlich klar mit dem "+" dazwischen.

Themenstarteram 12. Oktober 2020 um 11:19

@Papasmobil , @Gerd_7: Zündkerze und AGR-Ventil wurden erneuert, aber das Problem war letztendlich etwas anderes:

Zitat:

Masseband vom Motor nicht festgeschraubt.

:| (weil das Problem gab)

:) (weil das Problem gelöst sein sollte)

also ist es das jetzt?

Themenstarteram 12. Oktober 2020 um 13:59

@Speedstar03, ja, das Masseband sollte das Problem gewesen sein.

Ich habe das Auto heute abgeholt und ich bin weniger als 15 km jetzt gefahren, deshalb freue ich mich nicht komplett darüber (aber ich hoffe, dass dieses Thema sich erledigt hat).

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra G & Coupé
  7. Opel Astra G (2008, Benzin) stottert weil fahren