ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y32SE - Zahnriemen Wechsel

Omega B - Y32SE - Zahnriemen Wechsel

Opel Omega B
Themenstarteram 22. Juli 2020 um 13:05

Moin moin,

gestern habe ich endlich Zeit gehabt, meinen fälligen ZR-Wechsel zu machen.

Zerlegen und Ausbau ging zügig über die Bühne, dann ging der Spaß los.

Da mein Motor die feste Rolle unten hat, Zahnriemen entgegen dem Uhrzeigersinn aufgelegt. Auf Bank 2 passte es noch, dann ging es zu Bank 1. Beim Auflegen festgestellt, die Markierungen passen nicht zu 100%.... ;(. Riemen saß sehr locker über der oberen Exzenterrolle. Erst einmal so gelassen, und versucht, den Riemen weiter aufzulegen. Ging mit viel Hängen und Würgen. Einstellung der Umlenkrolle oben lt. aller gefundenen Anleitungen auf 11 Uhr gestellt. Blockierung entfernt, versucht durchzudrehen und voila.... erstmal ein Nockenrad übergesprungen. Also wieder alles auf Anfang, NR wieder eingestellt, Blockierung drauf und Riemen neu aufgelegt. Bei Bank 1 dann diesmal den Riemen mit etwas mehr Spannung und 1 Zahn Versatz lt. Markierung aufgelegt. Oh Wunder, so war es recht einfach. Umlenkrolle oben jetzt auf ca. 9 Uhr gestellt, weil auf der alten Platte stand sie bei ca. 8 Uhr. Wieder Blockierung raus, Motor 2x gedreht, KW fixiert und kontrolliert. Bank 2 lt. Lehre top. Bank 1 nicht ganz passend, aber nah dran. Umlenkrolle oben gelöst und in Richtung 8 Uhr verdreht, dann passte auch Bank 1. Blockierung wieder raus, Motor durchgedreht, KW blockiert und kontrolliert. Beide Bänke lt. Lehre top eingestellt, Blockierwerkzeug ließ sich sauber einsetzen und herausziehen. Nochmal durchgedreht und kontrolliert, Spannrolle eingestellt. Nochmal durchgedreht und kontrolliert, alles chic. Alles wieder zusammengebaut, dabei noch festgestellt, das ein Unterdruckschlauch zur Drosselklappe etwas locker im bröselnden Gummi saß. 1cm eingekürzt und wieder aufgesteckt. Passt. Zu guter Letzt, Motor anlassen und gucken ob es läuft. Nö... springt nicht an....;(

Vergessen den braunen Stecker ( glaub der X1 ) wieder einzustecken und zu verriegeln. Neuer Versuch, und ja... er läuft. Subjetiv etwas runder, weil der alte Riemen wohl schon ein minimalen Versatz hatte, die Blockierung passte erst nach ein bisschen Entspannung der Rolle. Aber er läuft und schnurrt ;) Riemenkit war übrigens von Conti, da waren sie wohl diesmal etwas schluderig beim Striche malen. Oder habt jemand ähnliche Erfahrungen gemacht? Die Einstellungen von den Seilgasmotoren war für mich zumindest nicht zielführend, zumindest was die Umlenkrolleneinstellungen betrifft. Bei mir war oben Grundeinstellung ca. 9 Uhr passend und ca. 8 Uhr dann als Einstellwert ok. So ähnlich sah es auch auf der alten Grundplatte aus. Vielleicht hat ja auch dazu jemand Erfahrungen gemacht, die meine bestätigen ;)

Gruß Lars

Ähnliche Themen
33 Antworten

Das mit den 10 Grad vor OT ist auch mehr oder weniger eine Erfahrungssache.

Das hatte ich aber auch schon mehr als so geschrieben, das es so besser geht.

In den Anleitungen steht auch, das man den ZR in Uhrzeigersinn auflegen soll.

Es geht aber besser gegen den Uhrzeigersinn.

Themenstarteram 23. Juli 2020 um 12:17

Moin moin,

soweit ich es in Erinnerung hab waren die Pfeile zwischen den Markierungen für Bank 2... also sollte er richtig rum drauf sein, im Conti-Video sieht es auch so aus. Und der Riemen ist ja glaube ich nicht exakt symmetrisch, beim falschherum auflegen sollte ja mehr Versatz sein. Rechte Bank passte ja, nur bei der linken musste ich einen Zahn zurück.

Gruß Lars

ich geb mal was anderes Vor !

 

Edit- vergessen zu Schreiben,

manchmal steht es beim Nachfolger vom Omega besser drinn!

Ist aber nur für E-Gas V6 !

Seilgas V6 ist wieder anders!

mfg

Zahnriemen-signum-z32se
Themenstarteram 24. Juli 2020 um 1:21

@ rosi

danke für die Bilder ;)

hab mich mal durch die Anleitung geblättert und auch noch ein bisschen im Forum und im Netz recherchiert....

Das Problem beim Conti-Riemen mit den nicht passenden Markierungen auf Bank 1 scheint auch bei anderen schon aufgetreten zu sein, unabhängig vom Motor, da der Riemen ja wohl identisch ist (CT990).

Aufgelegt werden soll lt. Opel entgegen dem Uhrzeiger. Und die untere Umlenkrolle wird erst nach Auflegen und verkeilen des ZR eingebaut. Okay... das hatte ich nicht gemacht, aber scheint das Auflegen dann wohl doch zu vereinfachen.

Prinzipiell scheints beim E-Gas-V6 ein bisschen einfacher als bei den Seilgas-V6 zu sein, da das Einstellen von Bank 2 wegfällt. Und wenn man das mit der oberen Umlenkrolle und der 9-Uhr-Stellung (so wohl ab Werk eingestellt) weiß, ist der Rest dann auch kein Hexenwerk. Der reine Wechsel sollte dann recht fix erledigt sein ;)

Danke nochmal an alle für die Hinweise und die Anleitungen/Bilder. Dann kann der nächste Wechsel kommen.... ;)

Gruß Lars

Hallo zusammen, ich krübel das Thema mal kurz nach oben.

Ich habe folgendes Problem.

Im Zahnriemensatz und in 7Zap - nach Fahrgestellnummer gefiltert, habe ich den Zahnriementrieb wo die untere Umlenkrolle nicht mehr exzentrisch gelagert ist. Also eine normale Rundrolle ohne Verstellung.

Jetzt habe ich aber den alten Zahnriemen demontiert, hier gab es schon die ersten Probleme nämlich das ich die Nocken nicht abstecken konnte, egal was ich versuchte. Also Motor auf 60 Grad vor OT und dann die Nocken per Hand wieder richtig gedreht und sauber abgesteckt. Die Steuerzeiten an den Nocken stimmen jetzt perfekt mit allen Markierungen.

Das Problem ist wie gesagt die Umlenkrolle. Im Satz von Conti CT990 K2 war die Runde Rolle und montiert war die exzentrische Rolle.

Ich weiß jetzt leider nicht welche die richtige ist, leider habe ich zum Fahrzeug 0 Historie und der Zahnriemenaufkleber war ohne Eintragung einfach aufgeklebt. Es wäre also möglich in meinen Augen das da der Vorgänger einfach n falschen Satz eingebaut hat, die Steuerzeiten haben jedenfalls nicht gestimmt.

Der große Spannarm war aber der gleiche.

Ist es beim y32se nicht vielleicht sogar egal welche Rolle ich nehme? Im Bild ist gerade die neue Runde Rolle eingebaut, hab ihn aber noch nicht gespannt und gedreht, wollte erst eure Meinung wissen, abbauen und andere Rolle montieren oder passt das so?

Wisst ihr da Bescheid?

Grüße Florian

Zahnriemen y32se

Zitat:

@BlackFlo schrieb am 14. Januar 2021 um 17:47:14 Uhr:

Hallo zusammen, ich krübel das Thema mal kurz nach oben.

Ich habe folgendes Problem.

Im Zahnriemensatz und in 7Zap - nach Fahrgestellnummer gefiltert, habe ich den Zahnriementrieb wo die untere Umlenkrolle nicht mehr exzentrisch gelagert ist. Also eine normale Rundrolle ohne Verstellung.

Jetzt habe ich aber den alten Zahnriemen demontiert, hier gab es schon die ersten Probleme nämlich das ich die Nocken nicht abstecken konnte, egal was ich versuchte. Also Motor auf 60 Grad vor OT und dann die Nocken per Hand wieder richtig gedreht und sauber abgesteckt. Die Steuerzeiten an den Nocken stimmen jetzt perfekt mit allen Markierungen.

Das Problem ist wie gesagt die Umlenkrolle. Im Satz von Conti CT990 K2 war die Runde Rolle und montiert war die exzentrische Rolle.

Ich weiß jetzt leider nicht welche die richtige ist, leider habe ich zum Fahrzeug 0 Historie und der Zahnriemenaufkleber war ohne Eintragung einfach aufgeklebt. Es wäre also möglich in meinen Augen das da der Vorgänger einfach n falschen Satz eingebaut hat, die Steuerzeiten haben jedenfalls nicht gestimmt.

Der große Spannarm war aber der gleiche.

Ist es beim y32se nicht vielleicht sogar egal welche Rolle ich nehme? Im Bild ist gerade die neue Runde Rolle eingebaut, hab ihn aber noch nicht gespannt und gedreht, wollte erst eure Meinung wissen, abbauen und andere Rolle montieren oder passt das so?

Wisst ihr da Bescheid?

Grüße Florian

Ich kenne es eigentlich so, dass der Riemenkit sich nicht nach der FIN sondern nach der Motornummer richtet.

Gebe bitte mal deine VIN !

mfg

Zitat:

@rosi03677 schrieb am 14. Januar 2021 um 18:57:50 Uhr:

Gebe bitte mal deine VIN !

mfg

Bitteschön:

W0L0VBP3521014487

Ist das noch deine aktuelle Motornummer?

08594760

Oft kommt es vor daß der Motor schon mal gegen eine andere Variante getauscht wurde.

So ist die Motornummer diesbezüglich oft wichtiger/genauer als die VIN.

Ach, Rosi hat ja schon nach Motornummer den richtigen Satz rausgesucht.:)

OMEGA-B (0VP35)

das Modell OMEGA-B

das Herstellungsdatum 22.11.2001

Der Code des Modells 0VP35

Die Motornummer 08594760

GM-code-Teil XXLS

der Code der Optionen ZCA1

der Ländercode DE

W0L General Motors

2 2002

1 Rüsselsheim

0 Not Special Vehicle

V Omega

B Omega

P35 5 Door Estate

Der Code des Motors Y32SE

als ZR-Satz kommt nur so etwas infrage,

anhand der Motornummer 08594760 -

CONTINENTAL CTAM CT990K2 Motornummer ab: 08578512 oder

GATES K035453XS ,Motornummer ab: 08578512 oder

SKF VKMA 05502 Motornr. ab: 08 578512

die untere Rolle ist nur eine Umlenkrolle/Führungsrolle und

nicht Einstellbar!

https://www.ebay.com/.../164585978654?...

Wenn da jemand eine einstellbare Umlenkrolle (Exenterrolle ) eingebaut hat,

hat derjenige Mist gemacht !

der Gates ZR-Satz ist übrigens der gleiche wie Er in den Signum kam .

mfg

Dachte ich es mir doch, das da was nicht stimmt. Dann sag ich mal Allerherzlichstes Dankeschön in die Runde, wieder mal super geholfen !

Jetzt noch den anderen Rest und ein weiterer Omega ist wieder auf der Straße.

(Rest: Kurbelwellengehäuseentlüftung dicht, Membran weg, Ventildeckel siffen, Wasserpumpe undicht, Zündmodule im Eimer, Ölkühler lässt Öl ins Kühlwasser ab, Zündkerzen bis über den Hals im Wasser. - also noch ne Menge)

P.s er stand 3 Jahre und hätte verschrottet werden sollen.

Grüße Florian

Hi,

wie du schon vermutest, ist das egal ob da eine exzentrisch Umlenkrolle verbaut ist oder nicht.

Diese Mass auf der linken Seite stimmt immer, deshalb wurde die exzentrisch Umlenkrolle gegen einer Normalen ersetzt.

Da hast ja noch bissel was vor Dir ;)

Aber wenn Du ihn wirklich richtig zum Leben erwecken willst, empfehle ich Dir jetzt zu investieren. Wasserpumpe ist ein kleines Übel. SKF kostet da um die 40,-€. Ich würde jetzt aber auch nach Aludeckeln schauen. Die werden zwar für die Y V6 etwas teuer gebraucht gehandelt, aber mit um die 300,-€ definitiv eine gute Investition. Neue Ölkühler gibts noch aus England oder glaub auch bei Saab für um die 150,-€. Die KWGE bekommst Du im Austausch hier:

http://www.mv6-kompressor.de/styled-2/

Und Zündkerzen im Wasser liegt meist an einem verstopften Regenwasserablauf.

Hallo zusammen, habe heute endlich meinen Zahnriemen drauf bekommen. Ich hatte auch den Conti und habe ihn 5 mal aufgelegt und gespannt und jedes mal stimmten die Zeiten nicht mehr.

Weiter oben hat Legusan ja geschrieben das man es nach Bauchgefühl machen soll.

Gesagt - getan.

Jetzt stimmen die Zeiten selbst nach 10 vollen Umdrehungen perfekt.

Des Rätsels Lösung ist die Steuerzeiten beim Contriemen auf

Bank 1 um einen Zahn vor OT zu legen.

Bank 2 und Kurbelwelle stimmten mit dem Riemen überein.

Obere Spannrolle auf 9 Uhr. (20Nm)

Untere Spannrolle lockern.

KM-800-1 senkrecht 10° VOT.

Umlenkrolle anschrauben sowie Riemen drauf ist, Zugfrei. (40Nm)

Jetzt Kurbelwelle auf OT.

Untere Spannrolle 3-4 MM über die mittlere Kerbe spannen (oder 1mm über den beweglichen Riegel mit der Kerbe) (20NM)

Riementrieb freilegen KM-Zeugs abbauen und durchdrehen. (Untere Spannrolle bewegt sich während dem drehen - richtet sich aus)

Wenn Bank 1 nicht passt, obere umlenkrolle auf ca. 8 Uhr spannen und festziehen. (20Nm)

Nochmal durchdrehen und mit der Lehre kontrollieren.

Untere Spannrolle sollte beim durchdrehen jetzt konstant ihr Position halten.

Edit: habs noch ausführlicher geschrieben.

 

Ich freu mich schon drauf das Spektakel in 4 Jahren wieder zu machen.

Zitat:

@AndyEausB schrieb am 14. Januar 2021 um 23:34:58 Uhr:

Da hast ja noch bissel was vor Dir ;)

Aber wenn Du ihn wirklich richtig zum Leben erwecken willst, empfehle ich Dir jetzt zu investieren. Wasserpumpe ist ein kleines Übel. SKF kostet da um die 40,-€. Ich würde jetzt aber auch nach Aludeckeln schauen. Die werden zwar für die Y V6 etwas teuer gebraucht gehandelt, aber mit um die 300,-€ definitiv eine gute Investition. Neue Ölkühler gibts noch aus England oder glaub auch bei Saab für um die 150,-€. Die KWGE bekommst Du im Austausch hier:

http://www.mv6-kompressor.de/styled-2/

Und Zündkerzen im Wasser liegt meist an einem verstopften Regenwasserablauf.

Ja, Deckel habe ich bei den Kleinanzeigen für 180€ geschossen, werden jetzt auch drauf gemacht. KWGE ist morgen dran.

Grüße Florian

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y32SE - Zahnriemen Wechsel