ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22XE - Elektronik Kontrolle leuchtet dauernd

Omega B - Y22XE - Elektronik Kontrolle leuchtet dauernd

Opel Omega B
Themenstarteram 7. März 2020 um 18:44

Hallo Guten Abend.Ichhabe ein Problem mit dem Wagen meiner Frau.Ein opel Omega 2.2 Facelift mit 144 PS.Baujahr 2000.

Sie rief mich letztens an und sagte der wagen wäre wärend der fahrt ausgegangen und springt nicht mehr an.Ausserdem leuchte da im Amaturenbrett nun ein Auto mit einen Gabelschlüssel drin und auf dem Display vom Bordcomputer stand : Automatikgetriebe.Ich habe dann die Zündleiste raus und da mußte ich festellen das die Kerzenschächte komplet unter Wassers standen.Ich das wasser raus,die Kerzen raus , alles sauber und trocken gemacht und wieder zusammen gebaut.Wagen lief wieder einwandfrei aber : Das Symbol mit dem Gabelschlüssel leuchtet immer noch.Ich habe schon die Batterie abgemacht aber es leuchtet.Batterie war auch schon mal mehrere Stunden ab und trotzdem leuchtet das Symbol.AUTOMAIKGETRIEBE stand nicht mehr im Bordcomputer.Also wie gesagt alles funktioniert wieder einwandfrei aber das Symbol.Nächste Woche muß ich zum Tüv und das Symbol brennt.Wohlgemerkt es ist nicht die MKL Die brennt.Wie bekomme ich das Symbol aus ? gibt's da ein en Trick ?

Danke lg Maik

Ähnliche Themen
17 Antworten

Klar. Tech2 dran und löschen.

Wenn kein weiterer Fehler vorliegt bleibt sie auch aus .

In der Bucht oder auf Amazonien "OP-com" eingeben und für 15,- / 50,- € zuschlagen. Damit hat man dann Zugang in die Elektronik und kann die Fehlercodes und die live-Werte auslesen und zurücksetzen etc..

Da sind FC's abgespeichert. Sonst leuchtet die Werkstattlampe nicht.

Fehlerspeicher ausblinken:

1. Zündung aus

2. Getriebe auf D und so lassen

3. Gas durchtreten und halten

4. Bremse durchtreten und halten

5. Zündung an und so lassen

Nun werden die FC's in 4'er-Blöcken durch Blinken angezeigt (1blink=1, 2blink=2, .... 10blink=0). Die FC's dann hier mitteilen. Dann schauen wir mal weiter.

Unabhängig davon unbedingt die Gummileiste der Spritzwand zur Motorhaube checken. Wenn die nicht richtig sitzt, dann träufelt Wasser in Richtung Zündleiste.

Grüße

Ich glaube, dass es dem TÜV egal ist, der Omi ist doch dafür bekannt, dass mal ein Lämpchen leuchtet was nicht soll. Der TÜV prüft, was er muss, aber nicht die Elektronik, soweit mein Kenntnisstand. Zeitdruck hast du nicht...

Ich hätte das mal mit der MKL - habe sie zugeklebt....

Keine kluge Idee ... :rolleyes:

Grüße

Gelbes Symbol Auto mit Gabelschlüssel

Motorelektronik, Getriebeelektronik, Wegfahrsperre

Kontrollleuchte leuchtet bei eingeschalteter Zündung für einige Sekunden.

Aufleuchten bei laufendem Motor:

Störung im System der Motorelektronik bzw. der Getriebeelektronik.

Elektronik schaltet auf Notlaufprogramm, der Kraftstoffverbrauch kann erhöht und die Fahrbarkeit des Fahrzeuges kann beeinträchtigt sein.

Bei Störung der Getriebeelektronik zur Weiterfahrt Gänge manuell schalten.

Wir empfehlen, sich an Ihren Opel Partner zu wenden.

Beschreibung in der BA-Omega B von Opel

Der Tipp mit dem OP-Com und der elektronischen STG Diagnose, sollte inzwischen so ziemlich jedem bekannt sein, der ab und an hier liest.

Damit hat man über den OBD-Port (On Bord Diagnose) mit einem Laptop via USB die Möglichkeit in alle Steuergeräte zu schauen sich diverse Werte Spannungen anzuschauen und auf plausibilität zu prüfen und kann zudem auch die meisten der eventuellen Fehler zurück zu setzen.

Themenstarteram 7. März 2020 um 20:26

Die Störung war das wasser in den Kerzenschächten.

Nein. Wenn das so wäre, dann wäre die Werkstattlampe schon wieder aus. Da sind noch weitere Fehler. Ausblinken und Fc's hier posten, dann wird das schon. ;)

Grüße

Themenstarteram 7. März 2020 um 20:30

ok Danke erstmal .Das mit dem Ausblinken probier ich morgen.

Themenstarteram 7. März 2020 um 21:18

So ich hab das mal ausgelesen berlin-Paul und zwar hatt er mir 3 Fehler gemeldet.

0700

0340

1700

So das waren die Fehlercodes

P1700 und P0700 bedeuten, dass das AT-StG Probleme mit dem Motordrehzahlsignal hat. Das wird vom KWS geliefert. Das sind vermutlich Folgemeldungen. Der P0340 bedeutet eigentlich, dass der NWS keine guten Werte liefert. Das ist aber keine sichere Bank. Daher würde ich nun den Kreuztest mit NWS und KWS machen. Zündung aus und den NWS-Stecker ziehen und Motor mit abgezogenen NWS starten (auch mal schauen, ob der Stecker innen trocken ist). Sollte er anspringen müsste auch die gelbe Abgaslampe angehen. Wenn er nicht anspringt, dann ist der NWS in Ordnung aber der KWS vermutlich im Eimer. Springt er an, so ist der KWS in Ordnung. Wenn er bei abgezogenem KWS mit dem NWS anspringt. umgekehrt aber nicht, dann ist der KWS im Eimer. Ich tippe erstmal auf den KWS, weil dessen Fehler vom AT-StG schneller bemerkt werden, dort aber nicht abgespeichert sind. Das MStG merkt zu dem Zeitpunkt noch nichts vom Nachlassen des KWS Signals und es wird dort zuerst der NWS als Fc abgelegt obwohl der oft noch i.O. ist.

Derzeit müsste der Ommi auf D fix im dritten Gang anfahren, also nicht aus dem Knick kommen. Manuell sollten sich die Gänge aber durchschalten lassen.

Grüße

Themenstarteram 8. März 2020 um 17:03

Danke für die Info...Aber er fährt nicht im dritten Gang an er fährt ganz normal und kommt ordentlich aus dem Knick.Wie schon beschrieben er läuft tadellos und ist auch durchzugstark.

Themenstarteram 8. März 2020 um 17:06

Der schaltet ganz normal durch auf D

Lässt er sich über 4.000 U/min drehen?

Grüße

Themenstarteram 8. März 2020 um 19:20

Ja auch das funktioniert.Auch bei Vollgas Kickdown und dann geht es los.Wie gesagt der fährt sich wieder ganz normal wie immer.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22XE - Elektronik Kontrolle leuchtet dauernd