ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22DTH - VP44 neu, irgend eine, oder genau die für meinen Motor im Omega B

Omega B - Y22DTH - VP44 neu, irgend eine, oder genau die für meinen Motor im Omega B

Opel Omega B
Themenstarteram 2. Januar 2016 um 15:51

Hallo,

wieder eine meimer Fragen.

Ich kann eine Austauschpumpe für meinen Omega bekommen

die pumpe ist noch nicht prog. also frisch aus dem Karton.

was erwartet mich nach dem Einbau?

MfG

Hans

Ähnliche Themen
25 Antworten

Dann solltest du also eine VP44-Pumpe mit PSG5 Steuergerät (ein Stecker) haben, da muss dir der Bosch Dieselservice die richtige Pumpen-Software für den Omega drauf spielen. Dein EDC15 Motor-Steuergerät ist ja separat, dort sind Wegfahrsperre usw. dran gekoppelt.

Die eigentliche Frage ist nur ob für die Pumpe schon der Grund-Förderbeginn auf dem Bosch-Prüfstand eingestellt wurde. Ansonsten wird sie nämlich gar nicht laufen.

Bild #208287344
Bild #208287345
Themenstarteram 2. Januar 2016 um 16:48

Keine Ahnung was da drauf ist. Das ist eine Austauschpumpe von Bosch aus dem Karton

Na dann ab zum nächsten Bosch-Dieselcenter und prüfen lassen ob schon Förderbeginn eingestellt wurde und welche SW drauf ist und ggf. die richtige drauf spielen lassen.

Sonst läuft er wie ein Sack Nüsse oder hat zu wenig Leistung, qualmt usw. Denn selbst bei Opel untereinander haben die 2.2 DTI teilweise enorme Unterschiede, gerade was Förder/Einspritzbeginn angeht.

Themenstarteram 2. Januar 2016 um 17:05

Ich muss mir das alles noch durch den Kopf gehen lasse. Danke und ein gutes und gesundes 2016

Hans

Themenstarteram 2. Januar 2016 um 18:13

Sind die Pumpen nicht Grundeingestellt bei Bosch(Orginal Austauschteil)

Normal schon, aber wenn du sagst neu im Karton ohne fahrzeugspezifische Anpassung. Frontera B 2.2 DTI hat z.B. viel weniger frühen Einspritzbeginn im Kennfeld (max 12,5 Grad v.OT) und die Pumpe macht bei max. 14 Grad v.OT. Einspritzbeginn dicht und wird von der Pumpensoftware begrenzt. Im Omega macht sie max. 16,5 Grad v.OT., mit etwas Anpassung vom Bosch auch 17,6 ° v.OT. Eine Frontera Pumpensoftware bringt also in Kombination mit einem Omega B 2.2 DTI EDC15 STG einen Fehlercode "Spritzbeginn, Abweichung". Hatte schon einen da der hatte eben dieses Frontera STG auf seine Omega-Pumpe verbaut da sein STG hinüber war (Leistungstransistor durchgebrannt).

Daher ist das Pumpensteuergerät wichtig, das muss zum Motorsteuergerät passen. Hatte schon Astra 2.0 DTI da (Y20DTH, BJ 99), die liefen nur mit einer speziellen Pumpensoftware. Es ist also unabdingbar dass die richtige Software auf der Pumpe drauf ist, sonst hast einen Sack Nüsse.

Themenstarteram 13. Januar 2016 um 15:44

hallo,so nun ist die neue Pumpe da .

bosch ausstausch.Im Karton....aber leider noch nicht im Auto. Aber sieht schön aus.

Der Bosch-mensch hat gesagt,wenn die Nr. stimmt ist die üben Prüfstand gegangen

und muß nur eingebaut werden.Na mal sehen ob das stimmt.

gruß hans

Themenstarteram 6. Febuar 2016 um 18:20

Die neue Pumpe Läuft.....klasse

Jawoll! Glückwunsch zur erfolgreichen Lungen-OP! :D

Themenstarteram 12. Febuar 2016 um 20:19

Ich habe nur ein Problem, es kommt jetzt die Mototkont. Und der Fehler p0400.AGR ist ok und der Druckwandler ist neu.

Das wird pumpenunabhängig sein, evtl. hast du irgendwo einen defekten Unterdruckschlauch. Schau mal hinten an der Unterdruckpumpe der erste Schlauch.

Lies dir am besten die beiden Seiten hier mal durch, da ist auch mit Bildern beschrieben was du prüfen musst und wie du den Unterdruck einfach messen kannst:

http://www.motor-talk.de/.../...der-kaltlaufphase-unrund-t5498306.html

Gruß, Thomas

Themenstarteram 12. Febuar 2016 um 20:59

den habe ich schon gemacht. der fehler tritt nur im leerlauf auf ca. 10 sek. gasgeben und er ist weg.

das wirde auf das unterdrucksystem deuten. allesdings habe ich die drallklappe vom 1 zylinder nicht mehr,da diese abgerissen war.

Themenstarteram 12. Febuar 2016 um 21:13

aber ist erst mal egal.erläuft wieder

hans

Themenstarteram 15. Febuar 2016 um 17:10

hi.

die mkl ist im leerlauf immer noch an.bei vollgas und ca.120 ist sie wieder angegangen und hat mir den p1125 geliefert. ich muß mal wieder auf die bahn den partiekelfilter frei bekommen.waren doch zu viele kurze wege mit der alten pumpe...ging ja nicht weiter hi

gruß hans

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Y22DTH - VP44 neu, irgend eine, oder genau die für meinen Motor im Omega B