ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - NWS defekt?

Omega B - X20XEV - NWS defekt?

Opel Omega B
Themenstarteram 8. Juli 2015 um 23:09

Hallo zusammen,

Meine MKL leuchtet und bei 4500 Umdrehungen schaltet der Motor ab.

Kann es sein das es der NWS ist? Das Problem habe ich erst seit heute, nach dem ich den Zahnriehmen gewechselt habe. Oder hat vieleicht einer eine Idee was es noch sein kann?

Danke schon mal im voraus.

Beste Antwort im Thema
Themenstarteram 10. Juli 2015 um 13:50

So zur info. NWS-SENSOR getausch. Und MKL ist aus. Und er läuft wieder wie ne eins, auch in den höheren drehzahlen. Danke noch mal an alle.

Gruß

54 weitere Antworten
Ähnliche Themen
54 Antworten

Das wäre die nächste Option. Kompression messen.

Kerzen wie gesagt bin ich mir jetzt nicht sicher, ob die Y Motoren auch die gleichen wie die X Motoren haben. Nicht das Du umsonst bestellst. Wenn die GM im grauen Karton, aus Frankreich sind die glaub ich. Oft werden auch die Bosch im blauen Karton angeboten.

Ja da bin ich mir auch nicht sicher, die Original Nummer ist GM 9195868.

Original waren Bosch FGR8KQE0 drin ( mit dem GM Symbol ) , und die Sollen Baugleich sein mit den Beru Z173 Ultra.

Werde sonst mal nach den FGR8KQE0 noch mal gucken und Notfalls die dann Einbauen.

Da ich in Kurz Arbeit bin , habe ich ja etwas Zeit die Nächsten Tage, Kompression zu messen, hab schon etwas Bammel, was soll es den sonst noch sein ... :(

Benzinpumpe könnte auch noch sein. Wenn die schwächelt.

Y32SE hat andere Zündkerzen wie ein X30XE.

steven,

ziehe mal den Stecker der Drosselklappe ab und starte.

Erzeugt einen Notlauf ,ca 1100 - 1300 U/min,

Wie Er dann läuft.

Mfg

Pfeift die Abgasanlage nach dem Abstellen nach?

Laß eine zweite Person starten, gas geben und die Zündung ausschalten.

Wenn es das ist was ich meine, zischt die Abgasanlage nach dem Stillstand des Motors noch nach.

Hatte im Laufe der Jahre nun schon mehrfach, daß eine Seite ein Dämpfer durch war und die Isolierwolle ne üble Verstopfung verursachte. Auch mehrere verbrannte/geschmolzene Vor- oder Arbeitskat's waren schon mal da.

Moin Rosi, Moin Kurt

Habe den Stecker mal abgezogen, und er lief Beschissen, max 1200 U/min und Stotternd, also Schlimmer.

Hab das eben mit nen Nachbarn gemacht, auf ca 2-3000 U/min und ausgemacht, jaein, ein Leichtes Ziechen war zu hören, ist aber auch wenn mann kein Gas gibt, auch genau so Laut/Leise , und auch wenn der Motor im Leerlauf ist zwischendurch.

Mir Viel dann auch ein das Ich auch Zwischen durch mal die Fehler Meldung habe P0420 und P0430 , das sind ja die Kleinen Vor Kats, hab da ja auch ne menge drüber gelesen wegen Lamda versetzten und co, könnten das echt die kleinen Vor Kats sein die den Wagen Ruckel lassen ?

Habe ihn jetzt mal auch warm gefahren, und noch mal verglichen, im Innenraum ist es weniger geworden ( Popo Meter ), aber der Motor Schüttelt sich trotzendem noch, jetzt zwar nicht so das mann nen Schake drauf machen kann aber er Schüttelt sich halt .

Am besten wäre ja ein Gleichen 3,2 als vergleich zu haben , aber in Ganz Bremen Fährt keiner, und auch Umzu noch nie ein gesehen, höchstens nen 2,6 aber ob mann den auch als vergleich nehmen kann ?

Moin Andy,

Ja wie teste ich den die Benzinpumpe, ob er genug Fördert, durch Rücklauf ? Weil das Rückeln ja eigentlich hauptsächlich man im Stand ist/spürt.

Bei Voll gas, oder teil Gas ( Stadt Verkehr ) spürt mann es nicht so Wirklich.

Testen kann man den Benzindruck vorne am Prüfventil. Sonst nicht wirklich. Bei meinem X25XE lag es damals an der Pumpe. Er lief auch nicht wirklich rund und hat enorm viel verbraucht.

Die Pumpen kosten in der Bucht nicht die Welt (schon ab um die 40,-€) und sie halten eh nicht ewig. Die mal zu tauschen dauert nicht lange und ist in dem Alter der Omegas nie verkehrt.

Trotzdem würde ich mal Kurt seinem Ansatz folgen. Im Zweifel mal die AGA ab Krümmer ab. Ist zwar etwas laut dann, aber dann siehst ob sich was ändert.

Am Samstag bin ich in Petershagen bei Minden beim Verein und fahre vorher von meinen Eltern aus durch Bremen durch. Kannst Dich ja dranhängen, wenn Du Zeit hast und wir schauen denn da mal.

H Andy, Vielen dank fürs Angebot, echt nett.

Sorry war die tage nur noch Unterwegs, am basteln, weil Jaaa mann hat ja Zeit, nur für sich selber nicht ;)

Samstag bin Leider nicht in Bremen :( Schade, kann mann den X30 den mit einem Y32 auch so vergleichen ? weis ja nicht .

Ja das mit der Pumpe, naja wieder 40 Euro, und dann ist es das dann doch nicht.

Bei Normaler fahrt, oder AB, keine Probleme soweit. Zumindest nicht Spührbar.

Merkt man auch bei normaler Fahrt nicht unbedingt. Meiner ging bei fast leerem Tank aus, wenn ich z.B. ne Rampe rauf gefahren bin. Dadurch hat sich das gezeigt.

Die 40,-€ sind nicht falsch investiert. Irgendwann gibt die Pumpe eh den Geist auf. Meist Nachts auf der Autobahn ;) Wie Kurt immer so gerne sagt: Die sind nur für ca. 10.000 Betriebsstunden ausgelegt.

Darum hab ich trotz neuer Pumpe immer eine als Ersatz dabei.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - NWS defekt?