ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - NWS defekt?

Omega B - X20XEV - NWS defekt?

Opel Omega B
Themenstarteram 8. Juli 2015 um 23:09

Hallo zusammen,

Meine MKL leuchtet und bei 4500 Umdrehungen schaltet der Motor ab.

Kann es sein das es der NWS ist? Das Problem habe ich erst seit heute, nach dem ich den Zahnriehmen gewechselt habe. Oder hat vieleicht einer eine Idee was es noch sein kann?

Danke schon mal im voraus.

Ähnliche Themen
54 Antworten

Um welches Model handelt es sich denn? Wenn das direkt nach dem Zahnriemenwechsel aufgetreten ist, wären die ersten Gedanken in Richtung NWS-Stecker richtig drauf und die Steuerzeiten (evtl. 1 oder 2 Zähne versetzt oder die Riemenspannung). Nimm mal die Suchfunktion zum Zahnriemenwechsel und zum NWS. Ist hier schon sehr oft und sehr gut beschrieben worden (z.B. Beiträge von kurt, rosi u.a.). muss wirklich kein neuer tread werden.

Grüße

Themenstarteram 9. Juli 2015 um 5:02

Ja total vergessen. 2.0 16V X20XEV. Stecker habe ich kontrolliert der ist in ordnung.

Wenn die MKL schon angegangen ist, müsste im MSTG ein Fehlercode hinterlegt sein. Ich denke, dass die Werte vom NWS nicht plausibel zu den Werten vom KWS sind und deshalb der Notlauf aktiv ist (Drehzahlbegrenzung). Da stimmen voraussichtlich die Steuerzeiten nicht. Schau dir mal den unten verlinkten Beitrag an und dann leg den ZR nach Anleitung nochmal neu auf. Und schau auch noch in die Suchfunktion!!! Auch in die Basteleianleitungen hineinschauen!!!

http://www.motor-talk.de/.../...ahnriemenwechsel-problem-t4980675.html

Grüße

Themenstarteram 9. Juli 2015 um 15:16

Der zahnriehmen ist richtig drauf. Habe ihn gespannt aufgelegt und nach der Probefahrt passen die Mackierung noch. Er bekommt jetzt ein neuen nws. Gucken was passiert.

Um den richtigen (defekten) Sensor zu identifizieren, bitte zuvor den Kreuztest machen.

Nicht einfach blind auf Verdacht und nachher doch den falschen Sensor wechseln.

Oder beide wechseln dann ist auch Ruhe. Nur ist das nicht nur teurer und nicht unbedingt Sinnvoll.

Ich habe es aber so nun gemacht und habe Ruhe...Allerdings kann bei mir der KWS erst später als Fehlerursache dazu.

Themenstarteram 9. Juli 2015 um 16:34

Sorry Kurtberlin kreutztest?

Hab ich noch nie gehört. Was meinst du damit?

Themenstarteram 9. Juli 2015 um 17:30

Ok alles gefunden. Nur nicht wie es geht bzw was Ich genau machen muss. Der kreutztest wird hier sehr oft empfohlen. Aber ich habe keine Beschreibung gefunden. Also wenn ich den nws-stecker ziehe was soll oder muss dann passieren und dann das selbe mit dem kws-stecker?

http://www.motor-talk.de/.../mkl-0335-und-0340-t4390768.html?...

Das hier lesen und so machen..Ist doch alles da.

Zitat:

@HellmichHolger schrieb am 9. Juli 2015 um 18:00:03 Uhr:

http://www.motor-talk.de/.../mkl-0335-und-0340-t4390768.html?...

Das hier lesen und so machen..Ist doch alles da.

haha :) :)

Da steht das leider auch nicht drin.

Der Kreuztest funktioniert zwar nicht beim V6, aber ich würde auch mal gerne wissen wie das geht.

Was ist denn nun damit gemeint?

Soll ich die Sensoren umbauen?

Oder einfach mal nur mit einem Sensor und dann mit dem anderen fahren?

Themenstarteram 9. Juli 2015 um 18:10

Holger jetzt hab ich es. Dankeschön werde es gleich ausprobieren

Wenn du beim Kreuztest kein eindeutiges Ergebnis bekommst (wenn er also jeweils einzeln mit nur NWS und auch mit nur KWS anspringt und läuft), dann solltest du mal den Fehlerspeicher auslesen, damit man das Problem eingrenzen kann. Ein Defekt am NWS direkt im Zusammenhang mit dem Zahnriemenwechsel wäre schon ein ziemlicher Zufall.

Grüße

Themenstarteram 9. Juli 2015 um 19:26

So ziehe ich den nws-sensor ab, läuft er so wie jetzt. Wenn ich den kws-sensor abziehe springt er sehr schlecht an und geht nach kurzer Zeit aus.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - NWS defekt?