ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - M40E - Er springt nicht mehr an?

Omega B - M40E - Er springt nicht mehr an?

Opel Omega B
Themenstarteram 8. September 2019 um 11:11

Hallo in die Runde,

Ich fahre wie oben im Betreff angegeben einen Omega B mit einem Mantzel- Umbau auf 4 Liter Reihensechser.

Das Fahrzeug ist während der Fahrt ausgegangen und startet nicht mehr.

Anlasser dreht,

Krafstoffpumpenrelais - ok -,

Kraftsoffdruck ist da,

Kurbelwellensensor vom Bosch Dienst geprüft - ok -,

neue Zündkerzen,

MKL leuchtet nicht ( auch nicht kurz bei Zündung an ),

keine Reaktion auf Startpilot >( weder vor die Drosselklappe, noch vor LMM, noch direkt ins Saugrohr ),

hat bei Abziehen von nur Stecker der Einspritzdüse von Zyl. 1 auf beiden Kontakten + Spannung anliegen ( an die anderen komme ich nicht ran ohne die Brücke zu zerlegen ),

Fahrzeug ist nicht auslesbar, weil der Motor nicht am OBD angeschlossen ist.

Ich weiß nicht mehr weiter.

Kann es in Richtung Wegfahrsperre, Zündschloss oder Steuergerät gehen?

Ich würde mich über Anregungen, oder Tipps freuen.

MfG

Omega-Tino

Ähnliche Themen
29 Antworten

Zündmodul?

Grüße

Themenstarteram 8. September 2019 um 11:40

Hat er nicht. Hat Zündspule. Ist ein modifizierter C30SE Reihensechser von Mantzel.

Der Block aus´m Senator B.

Grüße

Ich vermute mal einen Kettenriss.

Zitat:

@reinhard e. bender schrieb am 8. September 2019 um 11:42:58 Uhr:

Ich vermute mal einen Kettenriss.

Das hört man eigentlich am Geräusch beim Anlassen .

Auch 'ne Zündspule geht irgendwann mal kaputt ... ;)

Weiß jetzt nicht ob da sogar noch ein Verteilier im Spiel ist. Jedenfalls würde ich den Bereich Zündung mal näher betrachten.

Grüße

Themenstarteram 8. September 2019 um 12:47

Hallo,

achso, Zündfunke ist da, auf allen 6 Kerzen ok,sorry vergessen zu schreiben.

ja, Verteiler ist vorhanden.

Da der Zündfunke deutlich sichtbar vorhanden sowie der Kraftstoffdruck korrekt sein soll kommen viele Dinge wie KSP, Zündspule, Verteiler, KWS nicht in Frage.

Dann vielleicht in anderen Bereichen weiter suchen.

Übersprungene Steuerkette aufgrund Spanner Defekt?

Auch haben sich, beim Reihensechser, früher oft Situationen ergeben, in denen der Motor plötzlich nicht mehr ansprang, weil sich die (aus fast nicht nachzuvollziehender Ursache) diverse Hydros aufpumpten und so einige Ventile offen blieben.

Eine Kompressionsprüfung wird hier, so nehme ich an, recht schnell die Richtung der weiteren Fehlersuche aufzeigen.

Themenstarteram 8. September 2019 um 12:54

Hi,

ja Kurt, wie am Telefon besprochen, ist in Arbeit. Ich komm nur vor morgen nicht ans Auto ran, weil er in 7ner befreundeten Werkstatt steht.

Trotzdem nochmals, Danke, alles weitere frühestens morgen Abend.

Gruß

Themenstarteram 8. September 2019 um 13:08

Hi,

übrigens, beim Drehen des Anlassers keine mechanischen Störgeräusche.

Gruß

Moin

Zitat-

Kurbelwellensensor vom Bosch Dienst geprüft - ok -

wie will der Boschdienst einen KWS prüfen?

da kannst Du auch selber ein Echtheitsgutachten

für einen van Gogh erstellen !

mfg

Themenstarteram 8. September 2019 um 13:37

Hi rosi03677,

er hat den Widerstand gemessen.

Gruß

Bleibt als Ursache ja nicht viel übrig ... wie Kurt bereits schrieb, Kompressionstest. Ansonsten Zündzeitpunkt überprüfen, Luftmengenmesser und ob die Einspritzdüsen überhaupt öffnen bzw. schliessen/takten, dass Plus anliegt sagt nichts über die Funktion aus.

Bei meinem alten 3.0 l Senator hat mitten während der Fahrt auf dem Columbiadamm das Motorsteuergerät den Geist aufgegeben - die Einspritzdüsen haben nicht mehr geschlossen und der Sprit lief in Mengen aus dem Auspuff.

Letztendlich lag der Fehler an einer kalten/defekten Lötstelle im Steuergerät.

Themenstarteram 8. September 2019 um 13:43

Hallo Zauberlotte,

mach mir Hoffnungen, :-) , Hauptsache es ist nicht die Kette...schnief...

Gruß

OT ,es reicht nicht aus einen Widerstand vom KWS Sensor zu messen!

da muss man die Spannung messen,

was der KWS bei Anlasserdrehzahl erzeugt!

Außerdem benötigt man bei dem Motor kein OBD zum Auslesen!

wo der Motor gebaut wurde gab es noch keine OBD Stecker!!!

da reicht es aus 2 Kabel zu brücken und

falls die Motorkonteilleuchte richtig abgeklemmt ist,

dort die Blinkumpulse zu zählen.

Wen der Originale Kabelbazm der 1.5 Motronic da nicht zu sehr zerpflückt wurde,

ist der Originale Steckanschluss zum Ausblinken noch vorhanden!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - M40E - Er springt nicht mehr an?