ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega A - C26NE - Kaltlaufregler

Omega A - C26NE - Kaltlaufregler

Opel Omega A
Themenstarteram 22. April 2020 um 18:46

Hallo zusammen,

 

Ich hätte mal eine Frage. Mein Omega A 2.6 von 92‘ hat einen Kaltlaufregler von Euro 1 auf Euro 2 verbaut. Dieser war schon beim Kauf eingebaut und ist meines Wissens nach ein elektronischer von HJS. Das Problem ist allerdings, wenn ich den Motor starte läuft er ja wegen des KLR höher, so ungefähr bei 1600 Umdrehungen. Wenn ich ihn dann warm fahre ein paar Kilometer ist die Leerlaufdrehzahl konstant bei 1000 Umdrehungen. Erst wenn ich den Motor ausschalte, und ein zweites Mal warm starte hat der Motor im Stand seine normalen 600-700 Umdrehungen.

 

Zweites Phänomen ist das der KLR sogar bei warmen Motor regelt, sprich ich fahre und auf einmal kriegt der Motor Gasstöße, ohne das ich mehr Gas gebe. Eben an der Tankstelle war alles gut und auf einmal gibt er die ganze Zeit selbst Gas im Stand die Leute haben mich schon angeschaut.

 

Meine Frage ist was ist kaputt und ob man einfach mal den Stecker des KLR am Regler abziehen kann, um zu schauen, ob das die Fehlerursache ist. Weil es ist ja ein elektronischer der ja bei den Unterdruckschläuchen zwischen gesteckt ist oder nicht ? Vielleicht hatte ja einer mal ein ähnliches Phänomen. Also wohl ist einem nicht, wenn der Motor sich auf einmal entschließt selbst Gas zu geben.

 

Liebe Grüße aus Hannover

Ähnliche Themen
15 Antworten

Der wird eher Nebenluft ziehen.

Grüße

Einfach ausbauen. Oder stilllegen. Wenn Euro 2 erstmal eingetragen ist kräht da kein Hahn mehr nach. Vernünftig, denn diese KLR Geschichte war bereits damals Augenwischerei.

Wenn es wie ein Leerlaufsägen ist, also starke Leerlaufschwankungen, dann würde ich mal den Leerlaufregler reinigen (sitzt in einem Gummi aufgehängt unterm Dualram, davorstehend rechts). Der wenn verschmodert ist sägt der Leerlauf ungemein. Gibt im Kaltlauf auch so eine Art ruckeln. Ich hab meinen damals alle paar Monate gereinigt. Ist ne Sache von 30 Minuten.

Gruß Olli

Der elektronische HJS regelt das ganze soweit ich mich erinnere über den Leerlaufsteller. Ist ja nicht der Mechanische, der seperate Falschluft zugibt. Der Kaltlauf ist mit 1600 auch normal, allerdings nur für max einen Kilometer... Der Rest nicht...

Also das Teil erstmal rausstöpseln. Nur die zwischengaeschalteten Stecker. Schauen ob er so dann sauber läuft. Ansonsten wie Manta Omega schon schrieb.

Die Teile sind keine Augenwischerei, der Kat wird schneller warm. Vielmehr Unterschied gibt es nicht zwischen Euro1 und 2. Bei alten Eintragungen steht oft nicht da wie umgerüstet wurde, bei neueren schon... Der ein oder andere Prüfer schaut da auch mal hin...

MOin

ich denke einmal Er hat das EGS System.

das sollte auf der schwarzen kleinen Steuerbox stehen.

da öffnet ein elektrisches Magnetventil zur Sauerstoffanreicherung (Aussenluft)

unterhalb einer Wassertemperatur von 45-50 Grad,

um den Lambda-Wert zu erhöhen.

der Zusatzluftschlauch sollte Direkt in den Ansaugkrümmer gehen.

da sitzt dann am Ende eines schwarzen Gummischlauches eine Art kleiner Filter,

wo die Aussseluft in den Ansaugkrümmer als eine Art Nebenluft geleitet wird .

mfg

Themenstarteram 23. April 2020 um 7:19

Vielen Dank für die zahlreichen Antworten. Also meint ihr kann ich den Stecker am KLR einfach mal abziehen, ohne das etwas kaputt gehen kann wenn ich so fahre ?

 

Liebe Grüße

Themenstarteram 23. April 2020 um 7:22

Hier nochmal ein Bild vom Regler. Hab ihn eingekreist. Den Stecker der da dran ist kann ich einfach abziehen ?

 

 

Grüße

Asset.JPG

Ja, kannst Du.

Ohne den Stecker arbeitet der Motor, als wäre die KLR nicht vorhanden. Vorausgesetzt, das System ist auch dicht.

Kaputt geht dabei nichts.

Moin

sicher knn man den Stecker abziehen und Testen!

bei EGS System soll es vorgekommen sein,

das durch die Nebenluft bis der Motor warm wird,

sogar der KAT sich innen zerlegt hatte,

bei Funktionsstörungen!

habe ich aber nur mal gehört ,ganz früher!

mfg

An einem Ascona C meines Sohnes hatte so ein Ding mal das STG geschlachtet. C16NZ. Wurde damals sehr kulant von HJS geregelt. War aber nicht der Baugleiche und die waren da ganz neu am Markt.

 

Spannungslos machen und die Falschluftzufuhr verschliessen. Wenn das per Ventil geregelt wird könnte was undicht sein.

Themenstarteram 23. April 2020 um 8:59

Also da ist ja so ein T- Stück beim Kühlmittelschlauch zwischen gesteckt wo wohl so ein Sensor dran ist um die Temperatur zu messen. Also wenn ich einfach nur den Stecker ab mache passiert nichts ? Dann werde ich das gleich mal machen. Steuerersparnis hin oder her, wenn der Motor damit nicht richtig läuft fliegt es raus.

 

Grüße

Themenstarteram 23. April 2020 um 9:31

Also hab eben mal den Stecker ab gemacht einfach. Wenn ich den Motor dann starte säuft er gleich wieder ab und die Motorlampe ist an.

 

Grüße

Der Fehler liegt wohl nicht bei der KLR. Was nicht bedeutet, daß diese korrekt arbeitet...

Lies doch mal den/die Fehler aus.

LLR wurde mal gesäubert?

Also bei meinem hat der KLR nie Probleme gemacht. Ich würde trotzdem auch mal auf Nebenluft prüfen. Bei meinem war mal der Schlauch vom Luftmengenmesser zum Saugrohr zwischen den Bögen an dem gewellten Bereich unten eingerissen. Ne fiese Stelle, da man die nur sieht wenn man die "Ziehhamonika" auseinander zieht. Da zieht er jede Menge Falschluft und das Steuergerät regelt sich einen ab...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega A - C26NE - Kaltlaufregler