ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. NTG2 gegen Android 6.0 getauscht

NTG2 gegen Android 6.0 getauscht

Mercedes GL X164

Hallo zusammen,

nach langem hin und her habe ich nun ein Androidgerät eingebaut (Gesamtkosten 321,97 Euro).

Es fehlen noch 2 Bestellungen,- die am Samstag eintreffen sollen (fertigstellen am Sonntag).

Da immer vermehrt Fragen bzgl. Alternativen aufkommen,

werde ich die Tage ein TUT erstellen und meine Erfahrungen teilen.

Meine Bestellungen sind wie folgt...

1. Android Gerät 9 Zoll vom Lft. A-Sure für 249 Euro

9Zoll_Android

2. Mini Bluetooth OBD2 ELM327 Interface Auto KFZ Diagnose Scanner Testgerät für 7 Euro

3. GPS Adapter FAKRA Stecker - SMA gerade Stecker MERCEDES für 7,99 Euro

Wollte das mitgelieferte GPS nicht verwenden, sondern das Original. Deshalb der Adapter.

4. DAB+ Antenne (Scheibe) für 49.99 Euro

5. Antennenstecker zu Fakra 7,99 Euro

Anbei ein Bild im eingebauten Zustand - Kommt am Sonntag wieder raus um den rest fertig zu stellen.

Folgende Dinge wurden heute kurz getestet.

- Navigation: iGo war schon drauf. Funktioniert tadellos,- sehr viele futures integriert (auch Radaranzeige)

- USB: Stick angeschlossen (Musik und Videos) spielt dieser sauber ab

- Internet: Man kann ein zusätzlichen DatenUSB Stick anschließen um Internet zu haben. Ich habe hier von meinem Handy ein Hotspot aktiviert. Das Gerät erkennt über den eingebauten Router mein Handy und was soll ich sagen. Funktioniert.

- Lenkradtasten: laut/leiser, nächster titel, telefonieren und anzeige RadioSender im KI funktioniert

- Bluetooth/Telefon: Bluetoothverbindung war sofort da/Kontakte wurden ebenso abgefragt -

- Mitgeliefertes Mikro: Habe ich eingebaut,- Das Gerät hat schon ein Mikro verbaut. Das zusätzliche habe ich sicherheitshalber mit eingesteckt.

Zwei Sachen sind mir bisher aufgefallen...

1. Wie werde ich die Uhr im Tacho ändern können

2. Beim Abziehen des Schlüssels geht das Gerät nicht aus! Ursache muss ich noch finden.

Wie gesagt. Sobald alles eingebaut werde ich das TUT und die Bilder hochladen (Event. auch ein Video auf YT)

Grüsse

Img-20170907-wa0001
Beste Antwort im Thema

Anbei das TuT zu meinem Einbau.

Die zwei USB Anschlüsse habe ich in das Handschuhfach verlegt.

Ich habe einen 6 Fach Wechsler (habe ich nicht ausgebaut).

Wenn man diesen herunter klappt,

ist hinten ein Schlitz offen. Einfach die USB Kabel dort durchführen.

Das Handbuch passt dann noch sauber rein.

Den Analog Radioanschluss muss ich noch über die FA. Ars24 anfragen (wie ich den besten analogen empfang bekomme).

Ansonsten. Wirklich TipTop.

Kann ich jedem empfehlen. Gleich ein anderes Fahrgefühl.

- Keine CD´s mehr.

- Radio fährt im Bruchteil hoch.

- Kann alle Android Apps aufspielen.

- WLAN und Hotspot funktioniert

- Musik über das Handy streamen funktioniert

- USB --> Filme und Musik funzt

- RFK funzt

- GPS - Navi besser als das Original (+Radar und viel mehr Länder/POI)

Ist wirklich eine Augenweide

Wenn Ihr fragen habt könnt Ihr euch gerne an mich wenden.

596 weitere Antworten
Ähnliche Themen
596 Antworten

Das falsche Kabel ....

1569b167-4bb5-422b-9af9-e505f3dfab59

genau

Auf jeden Fall stehen die Chinesen irgendwie auf Postleitzahlen... :D :D :D :D

Sorry ;)

Vor allem weil das alles Android ist können sie ja das gleiche Passwort nehmen z.B. 0815 oder 1234 :) :) :)

Wenn ich jetzt noch die Apps an’s laufen bekomme,

Ist alles so wie es soll , Meldung : do not operate while Driving ...

Hast mal das Manual, was ich Dir geschickt habe, durchgeschaut - wegen dem bestimmten Menüpunkt?

Zitat:

@doc_69 schrieb am 2. Juli 2019 um 12:15:40 Uhr:

Wenn ich jetzt noch die Apps an’s laufen bekomme,

Ist alles so wie es soll , Meldung : do not operate while Driving ...

DOC.

Das kannst du im Factory-Menü einstellen.

 

https://www.youtube.com/watch?v=tz6GOV7MHoM

laut dem Video wäre das Brake User OFF im Others Menü

Hi Leute,

habe heute versucht mein Android Radio einzubauen.

Das alte Original Radio ausgebaut und dann erst mal das Android provisorisch abgestöpselt.

Leider geht das Touchscreen nicht!!

Der Motor war aus, Zündung an.

Das einzige, was mir gerade eingefallen ist, ich hatte den Wahlhebel der Automatik auf D zustehen.

Könnte dadurch das Display gesperrt gewesen sein???

Nein - Das Radio muss voll bedienbar sein - gehen die Tasten an der HU?

Zitat:

@kkkorbi schrieb am 2. Juli 2019 um 14:44:36 Uhr:

Nein - Das Radio muss voll bedienbar sein - gehen die Tasten an der HU?

Ja,

Ich konnte das Radio über die Tasten bedienen.

Auch eine DVD mit mp3 abspielen.

Aber das war dann auch schon alles.

Ach nein nicht ganz. Das Radio hat auch auf das Menü-Rad neben der Schaltung (Audio-/COMAND-Cntroller) reagiert.

iGo konnte ich auch nicht aufrufen s.B.

Igo

Kannst du das Radio über den Comand-Controller komplett steuern? Vielleicht hat das Ding ja kein Touch...

Nein, das ist ja das Problem.

Ich komme nicht ins Untermenü.

Egal was ich versuche.

Schalte das Radio aus (über Zündschlüssel) und überprüfe sämtliche Pins der Verkabelung von Bildschirm zu HU (Vielleicht ist ein PIN nicht sauber gekrimpt)

Das nächste wäre dann der Support

Zitat:

@BMW-Biker007 schrieb am 2. Juli 2019 um 14:51:38 Uhr:

Zitat:

@kkkorbi schrieb am 2. Juli 2019 um 14:44:36 Uhr:

Nein - Das Radio muss voll bedienbar sein - gehen die Tasten an der HU?

iGo konnte ich auch nicht aufrufen s.B.

klar steht ja am Screen - da fehlt die SD-Karte mit den Karten

 

Auch mal mit den Numerischen Tasten probiert - wie ein Steuerkreuz 2 = Oben, 7 unten,3 OK z.B.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. NTG2 gegen Android 6.0 getauscht