ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Notlaufprogramm und diverse Fehlercode's

Notlaufprogramm und diverse Fehlercode's

Opel Vectra B
Themenstarteram 24. August 2016 um 20:34

Hallo,

ich habe hier ein mächtiges Problem.

Grundinfo's

  • Vectra B Caravan
  • 2001
  • Z18XE
  • ATM
  • ca. 205.000 km

Fehlercode's

  • P0340 / P0700 / P1700
  • P0725 / P1895

Problem ---> Notlaufprogramm

  • MKL ist gesetzt
  • Drehzahlbegrenzung 3500-4000U/min
  • Keine Power beim Anfahren
  • Gänge 2 & 3 können nur manuell gewählt werden
  • Bremskraftverstärker nicht sofort verfügbar

Der NWS wurde heute gewechselt und nun läuft zumindest der Motor augenscheinlich wesentlich ruhiger,

der Fehler P340 wird trotzdem immer wieder neu gesetzt. Zwischenzeitlich wurden auch P0100 / P0110

gesetzt, diese sind nun aber nicht mehr vorhanden.

Im Zuge des NWS Wechsels wurde ein sich zerlegender Zahnriemen bemerkt und sofort gewechselt.

Ausgelesen wurde mehrmals, wobei der Fehler P0700 nie gelöscht werden konnte.

Ich weiß, dass es zu den einzelnen Fehlercode's diverse Themen gibt, aber bisher habe ich nicht's gefunden,

was ansatzweise das gesamte Problem bescheibt. Meine Hoffnung ist, dass jemand das Selbe durch hat und

mir der ein oder andere eine hilfreichen Tip geben kann.

Dank und Gruß Soschi

Ähnliche Themen
17 Antworten

Ein sich selbst zerlegender Zahnriemen????????? warum zerlegt der sich selbst des sollt die Frage sein da muss ja irgendwas passieren das der des macht..... is da irgendwas locker oder eiert? oder scharfkantig wo der Riemen schleift?

Wenn der reisst auch wenn du den sofort neu gmacht hast, musses nen Grund geben warum der sich zerlegt oder is des dr 1. wo sich auflöst :P?

die Fehlercodes P0700 / P1700 / P0725 / P1895 stehn in meinem schlauen Buch net drin vllt. unterschied Schalt und Automatik Getriebe..

Themenstarteram 24. August 2016 um 21:02

Der Bolzen der Umlenkrolle hatte sich gelöst und dadurch konnte der Zahnriemen ein Stück

abrutschen und anfangen zu scheuern.

MSG Fehler

  • P0340 Nockenwellenpositionsgeber
  • P1700 Getriebe Steuersystem Funktionsstörung
  • P0700 Getriebe Steuersystem

GSG Fehler

  • P0725 Keine Morotdrehlzahlinformation
  • P1895 Ist-Drehmoment

wenn sich der Bolzen glöst hat hasch na die Umlenkrollen inkl. Wapu und Spannrolle getauscht?

P0725 vllt. dr Drehzahlsensor defekt?

hab leider kein Automatik und nen X20XEV Turbo

Themenstarteram 24. August 2016 um 22:14

Natürlich wurde das komlette Packet gewechselt.

Das seltsame ist, dass der Drehzahlmesser funktioniert.

da i mi mit Automatik gar net auskenn tuts mir leid dir net helfen zu können.... ich hoff da meldet sich no jemand

Themenstarteram 25. August 2016 um 0:29

In einem anderen Forum wurde mir geraten, den KWS ebenfalls zu tauschen.

"Der P1895 löst die P0700 / P1700 aus und der kann vom P0340 kommen."

Eine Frage:

NWS von VDO (bzw. Siemens oder GM)?

Alle anderen funzen nicht zuverlässig!!!

 

gruß

Themenstarteram 25. August 2016 um 10:29

Er ist, glaube ich, von "Meister". Auf jeden Fall scheint der Motor nun wesentlich ruhiger zu laufen.

Der alte NWS war definitiv defekt, Kabelbruch.

Zitat:

@Soschi schrieb am 25. August 2016 um 10:29:49 Uhr:

Er ist, glaube ich, von "Meister". Auf jeden Fall scheint der Motor nun wesentlich ruhiger zu laufen.

"Meister"? Nie davon gehört.

Zitat:

@Soschi schrieb am 25. August 2016 um 10:29:49 Uhr:

Der alte NWS war definitiv defekt, Kabelbruch.

Ein NWS hat kein Kabel. Höchstens der Stecker bzw. das Kabel zum NWS kann gebrochen sein. Hier darf man aber nicht löten sondern nur Crimpen.

Hol einen NWS von VDO (OEM) und gut ist. Die Simtec des Z18XE ist extrem empfindlich was NoName Bauteile angeht. Auch wenn der von VDO deutlich teurer als der NoName ist.

Übrigens gilt das auch für den LMM. Hier kann ich als preiswertere Alternative nur die LMM von Lucas Electric empfehlen. Habe im Omega den 2.2er mit der gleichen Simtec und dementsprechend den gleichen Elektronikkomponenten wie beim Z18XE.

 

Gruß

Themenstarteram 28. August 2016 um 6:53

Guten Morgen,

es war der KWS. Hinzu kam allerdings noch ein um 1-2 Zähne verschobener Zahnriemen am Kurbelwellenrad.

Kleine Ursache, große Wirkung. Nun fährt meine Rennsemmel wieder und ich bin happy.

Vielen Dank für die Hilfe !

Dann lags weder am Nws noch am Kws. Wenn die Steuerzeiten nicht passen laufen

beide Sensoren Amok und melden Fehler. Ohne kaputt zu sein.

Hallo Schrauben Gemeinschaft

 

Grundinfo's

 

Vectra B Limo

2001

Z18XE

ATM

ca. 170.000 km

Fehlercode's

 

P0340 / P0700 / P1700

P0725 / P1895

Problem ---> Notlaufprogramm

 

MKL ist gesetzt

Drehzahlbegrenzung 3500-4000U/min

Keine Power beim Anfahren

Gänge 2 & 3 können nur manuell gewählt werden

Bremskraftverstärker nicht sofort verfügbar

Also das gleiche wie Soschi schon schrieb

Nur halt ohne dem zerlegen den zahnriemen.

Nockenwellensensor neu VDO

Kurbelwellensensor neu GM/Siemens

Drosselklappe gereinigt und Blow Pass frei gemacht mit neuer Dichtung eingebaut.

Öl stand im Automatik Getriebe im sollbereich.

Kabel von NWS und KWS soweit geprüft auf Durchgang.

Wenn ich den Fehler erst im Getriebe lösche kann ich den Rest im MSG auch löschen. Dann läßt sich das Auto meistens problemlos starten und ist ohne Fehler. Sobald ich dann zündung aus mache und wieder starte klappt es mal und mal auch nicht und die besagten Fehler werden neu gesetzt.

Ich erkenne es schon daran das er sich schlecht starten läßt dann sie Fehler alle wieder gesetzt.

Wie gesagt NWS und KWS sind neu. Habt ihr noch eine andere Idee was es sein könnte ?

Themenstarteram 17. Mai 2017 um 18:26

Bei mir wurde damals noch ein abgescheuertes Kabel im Motoraum gefunden. Genauer gesagt war es wohl die Plusleitung zum MSG.

Nachdem das Problem gelöst war, ging das Auto aber ohne Vorwarnung öfters aus und ließ sich erst wieder starten, nachdem ich das MSG stromlos gemacht hatte. Klingt kryptisch, ich weiß.

Mittlerweile habe ich mich von meinem Baby getrennt. Getreu dem Motto "Der König ist tot, es lebe der König" :)

Zitat:

@Soschi schrieb am 17. Mai 2017 um 18:26:22 Uhr:

Bei mir wurde damals noch ein abgescheuertes Kabel im Motoraum gefunden. Genauer gesagt war es wohl die Plusleitung zum MSG.

Nachdem das Problem gelöst war, ging das Auto aber ohne Vorwarnung öfters aus und ließ sich erst wieder starten, nachdem ich das MSG stromlos gemacht hatte. Klingt kryptisch, ich weiß.

Mittlerweile habe ich mich von meinem Baby getrennt. Getreu dem Motto "Der König ist tot, es lebe der König" :)

Das ist das das bekannte MotorSteuergerät Problem bei Z18XE das muss dann geöffnet werden

Und nach getötet werden. Dann ist das mit dem ausgehen erledigt.

Ich kann dir sagen warum es geholfen hat die Stecker zu lösen und wieder drauf zu stecken,

Damit hast du die Pins im Inneren bewegen und das sorgte dafür das es wieder Kontakt hatte

Bis es wieder zu warm wird. Denn er geht aus weil, es kein komunikation zum steuergerät mehr gibt.

Am Anfang Hilfe sogar eine Masse Verbindung von der Batterie

Zum Gehäuse des MSG.. Aber eben nicht auf Dauer...

Zurück zu dem eigentlichen Problem ich habe mir heute die Sensoren am getriebe mal

Angesehen konnte da aber auch kein kabelbruch feststellen an den drehzahlsensor getriebe.

Was kann ich noch machen ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Notlaufprogramm und diverse Fehlercode's