ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. neuer Omege neue Probleme

neuer Omege neue Probleme

Themenstarteram 18. Dezember 2008 um 21:49

Hallo Leute

Habe meinen 95er omega jetzt gegen einen 2000er eingetauscht und habe schon die ersten probleme.

1. der Omega nimmt schlecht gas an und ruckelt. Auf der autobahn, musste ich sogar am berg mit vollgas fahren. irgendwann geht dann mal die leuchte mit den auto und maulschlüssel an, dann ist es besser. ausblinken konnte ich folgende codes: 10-1-7-10 und 1-5-5-5.

2. Das der benzinverbrauch höher wie beim 2,0i 8v ist war mir klar aber der boardcomputer rechnet in der stadt bei normaler fahrweise mit ca 18 litern ?!? wenn ich ihn mit 50 kmh im vierten dahinrollen lasse rechnet er immer noch zwischen 8 und 11 liter. ist das normal.

3. der händler war so clever und hat mir ne bedienungsanleitung zu nen 97er omega dazugegeben. hat jemand die richtige als PDF oder so vorliegen? komme nicht richtig mit den knöpfen der klima zurecht ( zb auto , eco usw)

habt schon mal vielen dank für eure hilfe!

Ähnliche Themen
30 Antworten

Egal ob Y oder Z beide haben die 71.

Wußte ich es doch, die Symtec 56 gehört dem X20XEV.

Beim Y & Z fällt doch die Sekundärlufteinblasung weg und das AGR wird überprüft.

Außerdem wird er mit E-Gas gesteuert und hat zwei Lambdasonden.

 

 

Darum das 71ger....

Eine ganz andere Geräteklasse!

Das habe ich gesehen, als ich meins offen hatte.

hm was kauft ihr euch nur solche reusen wenns danach glech proleme gibt der Omega ist am sterbenden ast .

das Forum zeigt es immer wieder .

gruss 

Ok, ne Richtigstellung (hätte richtig lesen sollen) :

Ja, beide haben das 71er, beim Z wurden aufgrund der

schärferen Abgasnorm jedoch "Anpassungen"

vorgenommen (Quelle Opel)

Mit den Abgasnormen ist es ja immer so eine Sache, hat der Z22XE wirklich eine echte euro4 ?

Zitat:

Original geschrieben von Opel V6

Ok, ne Richtigstellung (hätte richtig lesen sollen) :

Ja, beide haben das 71er, beim Z wurden aufgrund der

schärferen Abgasnorm jedoch "Anpassungen"

vorgenommen (Quelle Opel)

Jaja, die so genannten Anpassungen...

Der Z22XE ist was die Mechanik angeht, identisch zum Y22XE. Auch die Motorelektronik ist gleich, es gibt nur einen Unterschied: Der Z22XE hat einen Mini-CAN Bus (jedoch ungenutzt).

Ich habe in unserem Y22XE das Motor-STG vom Z22XE. Aus diesem Grund bekommen wir auch nicht die TC+ zum Laufen, da die Pins im STG anders beschaltet sind...

@Kurt

Die Regelsonde ist doch bei allen G-Kat Autos vor dem Kat.

Der Y/Z22XE hat zusätzlich noch 'nen Vorkat, die LS kommt danach.

Die Kontrolsonde ist immer hinter dem Hauptkat.

 

Zum Thema:

Es sieht so aus, als ob es Probleme mit der Zündung gibt.

Die Fehler sind zueinander nicht plausibel.

Beim 2.2er muss man als erstes den LMM überprüfen, dann das Zündmodul, welches sehr gerne die Hufe hochreißt. Der Fehler mit dem Klopfsensor spricht eigentlich dafür.

Im Anhang mal die FC Liste für den Facer.

 

Gruß

PS: Was ihr immer mit eurem Footer habt? Tsssss...

Ging mir eigentlich nur um eine kurze Darstellung, wodurch sich die Motorsteuergeräte anschlußmäßig unterscheiden.

Das mit dem Vorkat ist mir bekant und auch, daß es immer mit einem Mehrverbrauch verbunden ist, wenn ein Vorkat ins Spiel kommt.

(Uberfettung zur reduzierung der Abgastemperatur als Schutz des Vorkat´s) 

Da sind alle neueren Motoren vom Mehrverbrauch, prinzipbedingt in etwa gleich, egal ob 2,2L, 2,6L, oder 3,2L

(Also jetzt hier nur reinweg auf den Omega B bezogen!)

Themenstarteram 9. Januar 2009 um 21:41

Danke euch erstmal für die prompten Antworten.

Da ich es nun heute wissen wollte, habe ich einfach mal den stecker vom lmm getrennt. Das ergebniss war das der motor sofort ins notprogramm gegangen ist und kein motorruckeln mehr spürbar war. der motor hat besser beschleunigt als wenn er von alleine ins notprogramm geht....( wusste gar nicht das das auto so viel kraft hat). Wäre es nun möglich das es wirklich am lmm liegt?

Ja kann es, aber wenn Du einen neuen hast, behandele ihn wie Chinesiches Porzelan.

Die Dinger sind hochsensiebel.

Moinsen

kann es sein das der LMM etwas defekt ist?.

Gruß

Themenstarteram 13. Januar 2009 um 19:58

So, habe heute das Auto mal in die Hände von Euromaster gegeben. Dieser hat genau dieselben Fehlercodes ausgelesen und dann gelöscht damit er morgen den Aktuellen stand neu auslesen kann. Auf der Heimfahrt dann hat er wieder fehler hinterlegt. Diesmal aber nur noch 0170 und 1555.

Hilft das jetzt in der Fehlerbestimmung vielleicht weiter?

Guten Abend,

 

ich habe zwei Omegas, einen Y22... und einen Z22... . Beide hatten den Fehler 1555, beim Y22... wurde ein Softwareupdate aufgespielt, seitdem ist Ruhe.

Beim Z22... habe ich lediglich die Drosselklappe etwas gereinigt und die Lagerstellen mit etwas Silikonöl leichtgängiger gemacht. Hat auch geholfen! Vielleicht hilft Dir das weiter... 

Zitat:

Original geschrieben von pappawhiskey

So, habe heute das Auto mal in die Hände von Euromaster gegeben. Dieser hat genau dieselben Fehlercodes ausgelesen und dann gelöscht damit er morgen den Aktuellen stand neu auslesen kann. Auf der Heimfahrt dann hat er wieder fehler hinterlegt. Diesmal aber nur noch 0170 und 1555.

Hilft das jetzt in der Fehlerbestimmung vielleicht weiter?

Tja, wer lesen kann ist klar im Vorteil. ;)

 

Ein stück weiter oben gibt es eine PDF die eine Fehlercodeliste beinhaltet. :eek:

Deine Antwort
Ähnliche Themen