ForumA6 4G
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Nachrüstung LED-Innen- und Leseleuchte (Ambiente-Dachleuchte)

Nachrüstung LED-Innen- und Leseleuchte (Ambiente-Dachleuchte)

Audi A6 C7/4G
Themenstarteram 20. Februar 2012 um 20:12

So, habe gerade das vordere Dachmodul getauscht. Alles lässt sich vom alten Modul (Innen- und Außenlichtpaket) in das neue Modul umsetzen: Sensoren der DWA, Mikrofon-Satz (sowohl zwei als auch drei Mikrofone) und Homelink-Knöpfe.

Aber:

  • der Homelink-Rahmen passt nicht :( Siehe Bild. Die komplette Blende für die gesamte Leuchte gibt es einzeln: Mit Garagentoröffner für schlappe 50,28 Euro brutto - Teilenummer 4G0 947 139 C (ohne Panoramadach, mit Garagentoröffner(-ausschnitt für die Knöpfe), für Ambientelicht), Farbcode 6PS für soul (schwarz)
  • die LEDs leuchten nicht, wenn ich eine Autotür öffne. Wie steht die Einstellung bei Euch, die das Ambientelicht haben: Ist die rote LED im Taster für "Licht bei Türöffnung" an, wenn das Licht angeht?

 

Alles andere geht: LEDs vorne einzeln/zusammen an, LEDs hinten einzeln/zusammen an, Brillenfach auf/zu :D

20120220-190800
20120220-190815
Beste Antwort im Thema
Themenstarteram 24. Februar 2012 um 9:37

So, der Vollständigkeit halber hier nochmal die notwendige Codierung, damit das Dachelektronik-Modul vom Steuergerät auch angesprochen werden kann:

In Steuergerät 46 muss in der langen Codierung in Byte 11 Bit 7 aktiviert werden.

412 weitere Antworten
Ähnliche Themen
412 Antworten
Themenstarteram 20. Februar 2012 um 20:12

So, habe gerade das vordere Dachmodul getauscht. Alles lässt sich vom alten Modul (Innen- und Außenlichtpaket) in das neue Modul umsetzen: Sensoren der DWA, Mikrofon-Satz (sowohl zwei als auch drei Mikrofone) und Homelink-Knöpfe.

Aber:

  • der Homelink-Rahmen passt nicht :( Siehe Bild. Die komplette Blende für die gesamte Leuchte gibt es einzeln: Mit Garagentoröffner für schlappe 50,28 Euro brutto - Teilenummer 4G0 947 139 C (ohne Panoramadach, mit Garagentoröffner(-ausschnitt für die Knöpfe), für Ambientelicht), Farbcode 6PS für soul (schwarz)
  • die LEDs leuchten nicht, wenn ich eine Autotür öffne. Wie steht die Einstellung bei Euch, die das Ambientelicht haben: Ist die rote LED im Taster für "Licht bei Türöffnung" an, wenn das Licht angeht?

Alles andere geht: LEDs vorne einzeln/zusammen an, LEDs hinten einzeln/zusammen an, Brillenfach auf/zu :D

 

zum Thema: http://www.motor-talk.de/.../...ambiente-dachleuchte-t3771331.html?...

20120220-190800
20120220-190815

ein Bild sagt mehr als 1000 Worte... :D:D:D:D:D

Das mit dem Bier kennst inzwischen :D:D:D:D:D:D

Audi-combatmiles019

Codiert hast??

Adresse 46: Komfortsystem (J393) Labeldatei: 4H0-907-064-46.clb

Teilenummer SW: 4H0 907 064 BP HW: 4H0 907 064 BP

Bauteil: BCM2 2.0 H31 0333

Revision: 00002001 Seriennummer: 0164756217

Codierung: 013A0E2020B93495832009842E0304000000000000000000000000000000

Betriebsnr.: WSC 02391 785 00200

VCID: 78FA6720CBC86B4

Subsystem 1 - Teilenummer: 4G0 951 177

Bauteil: DWA-Sensor H01 0010

Subsystem 2 - Teilenummer: 1K0 951 605 C

Bauteil: LIN BACKUP HO H05 1501

Subsystem 3 - Teilenummer SW: 4G9 959 591 HW: 8V3 959 591

Bauteil: J245 PS20.006 H02 0007

Codierung: 901F00

Subsystem 4 - Teilenummer SW: 4G0 947 135 K HW: 4G0 947 135

Bauteil: Dachelektroni H10 0100

Codierung: 010000

Subsystem 5 - Teilenummer SW: 4G9 959 591 HW: 8V3 959 591

Bauteil: J394 PS20.006 H02 0007

Codierung: 801F00

Subsystem 6 - Teilenummer SW: 3AA 962 243 HW: 3AA 962 243

Bauteil: GEB.F.Heckoef H12 0719

Kein(e) Fehlercode(s) gefunden.

Themenstarteram 20. Februar 2012 um 21:24

Zitat:

Original geschrieben von combatmiles

Codiert hast??

Nee, vergleiche gerade Deine Codierungen mit meinen :D:D:D:D:D:D:D. Bisher hatte ich die Dachelektronik noch gar nicht drin. Kann natürlich sein, dass das am Schiebedach liegt?

Danke fürs Bild! Ein virtuelles Bier zu Dir :D:D:D:D:D:D:D

-------------------------------------------------------------------------------

Adresse 46: Komfortsystem (J393) Labeldatei: 4H0-907-064-46.clb

Teilenummer SW: 4H0 907 064 BP HW: 4H0 907 064 BP

Bauteil: BCM2 2.0 H31 0333

Revision: 00002001 Seriennummer: 0164965161

Codierung: 013A0E2020B97481832009042C0304000000000000000000000000000000

Betriebsnr.: WSC 02391 785 00200

VCID: 78F49911CBC86B9

Subsystem 1 - Teilenummer SW: 4G0 959 719 HW: 4G0 959 719

Bauteil: GTO BF H01 0070

Subsystem 2 - Teilenummer: 4G0 951 177

Bauteil: DWA-Sensor H01 0010

Subsystem 3 - Teilenummer: 1K0 951 605 C

Bauteil: LIN BACKUP HO H05 1501

Subsystem 4 - Teilenummer SW: 3AA 962 243 HW: 3AA 962 243

Bauteil: GEB.F.Heckoef H12 0719

Kein(e) Fehlercode(s) gefunden.

Themenstarteram 20. Februar 2012 um 23:40

So, habe jetzt codiert wie ein Weltmeister. Er will das Dachmodul über das Komfort-STG nicht ansteuern. Könnte daran liegen, dass es bei mir eine etwas andere Version (B statt K wie bei Dir, miles) ist, da mir das Panoramadach fehlt und er das anscheinend zusammen sieht.

miles, hast Du mal ne Möglichkeit, die Anpassungskanäle vom 46er STG rauszuschreiben (geht über die Debug-Funktion in VCDS auch automatisch). Die Belohnung kennst Du ja :D:D:D:D

Zitat:

Original geschrieben von razor_buzz

So, habe jetzt codiert wie ein Weltmeister. Er will das Dachmodul über das Komfort-STG nicht ansteuern. Könnte daran liegen, dass es bei mir eine etwas andere Version (B statt K wie bei Dir, miles) ist, da mir das Panoramadach fehlt und er das anscheinend zusammen sieht.

miles, hast Du mal ne Möglichkeit, die Anpassungskanäle vom 46er STG rauszuschreiben (geht über die Debug-Funktion in VCDS auch automatisch). Die Belohnung kennst Du ja :D:D:D:D

Hui so viel Bier kann ich gar net trinken...

Ich lese dir das 46er heute Abend aus, sonst noch was? :D :D

Themenstarteram 21. Februar 2012 um 17:28

Zitat:

Original geschrieben von combatmiles

Hui so viel Bier kann ich gar net trinken...

Alles eine Frage der Übung :D

Zitat:

Original geschrieben von combatmiles

Ich lese dir das 46er heute Abend aus, sonst noch was? :D :D

Ja - wenn Du mir das 09er STG (Zentralelektrik) auch noch mit auslesen könntest? Und wenn Du ganz viel Lust hast, einmal die Torx-Schraube im Brillenfach lösen das Dachmodul rausnehmen (vorne am Brillenfach ziehen, dann kommt es runter) und dann mal die Belegung/Kabelfarben am roten Stecker durchgeben :cool: Bei mir ist Pin 5 mit einer anderen Farbe (blau) belegt, als im Stromlaufplan beschrieben (violett/weiß) - obwohl es nur einen Stromlaufplan für die Innenleuchte gibt (nicht abhängig von Ambientelichtpaket o. ä.),

Werkzeug hab ich nicht bei mir, bin leider nicht jeden Abend zu Hause. Würde da doch den Hausfreund stören... :D:D:D

Das Abbild hab ich versehentlich auch schon im Codierungsfred gepostet. Deshalb hier nochmal:

Themenstarteram 21. Februar 2012 um 17:40

Zitat:

Original geschrieben von combatmiles

Würde da doch den Hausfreund stören... :D:D:D

Das wär nicht gut ;)

Zitat:

Original geschrieben von combatmiles

Das Abbild hab ich versehentlich auch schon im Codierungsfred gepostet. Deshalb hier nochmal:

Super, danke!

An der Codierung des 46er STG scheint es nicht zu liegen - da sind unsere Unterschiede durch Anhängerkupplung ja/nein, Panoramadach (Dachelektrik), Dachrollo etc. erklärbar. Ich bekomme einen Fehler (Kommunikationsfehler), wenn ich den Haken bei "Interieur Light/Sunroof Front module" setze - er findet das STG nicht. Das kann natürlich auch an einer anderen Verkabelung liegen (deren Doku ich jedoch nicht finde).

Im 09er könnte diesbezüglich auch noch einiges stehen, nur ist dort die Doku noch recht dünn und wir haben da durch Xenon/LED einige Unterschiede...

Themenstarteram 22. Februar 2012 um 13:25

Zitat:

Original geschrieben von razor_buzz

Und wenn Du ganz viel Lust hast, einmal die Torx-Schraube im Brillenfach lösen das Dachmodul rausnehmen (vorne am Brillenfach ziehen, dann kommt es runter) und dann mal die Belegung/Kabelfarben am roten Stecker durchgeben :cool: Bei mir ist Pin 5 mit einer anderen Farbe (blau) belegt, als im Stromlaufplan beschrieben (violett/weiß)

So, das war des Rätsels Lösung! Ich habe heute morgen mir eine Reparaturleitung und einen Stromdieb besorgt und mir den LIN-Bus (das violett/weiße Kabel) vom DWA-Sensor geholt. Dort war glücklicherweise eins - wenn man keine DWA hat, ist das eventuell weiter entfernt - einfach in den Stromlaufplänen nachschauen. Dann Pin 5 umgepinnt und den alten "schlafen gelegt" (nach dem Foto-machen noch isoliert :D). Seitdem funktioniert das mit der "Licht an bei Türöffnung" wunderbar. Habe dann ergänzend noch im STG 46 das entsprechend codiert - nun steuert er das Modul "Dachelektronik" auch über das STG mit an :)

@miles: Danke für Deine Hilfe! Bier steht kalt :D Jetzt musst Du Dein Auto doch nicht auseinandernehmen :)

20120222-081828
20120222-083506
20120222-083532

Zitat:

Original geschrieben von razor_buzz

@miles: Danke für Deine Hilfe! Bier steht kalt :D Jetzt musst Du Dein Auto doch nicht auseinandernehmen :)

Hab doch gar nix gemacht?? :D :D

Wir MÜSSEN uns wirklich mal auf ein Bierchen treffen, ich würde das im Mai vorschlagen....

Themenstarteram 22. Februar 2012 um 23:29

Zitat:

Original geschrieben von combatmiles

Hab doch gar nix gemacht?? :D :D

Klar - Du hast Bits durch Deine Steuergeräte gejagt :)

Zitat:

Original geschrieben von combatmiles

Wir MÜSSEN uns wirklich mal auf ein Bierchen treffen, ich würde das im Mai vorschlagen....

Mein Reden :) :) Ich muss mir Deine Links noch ma raussuchen... Da bin ich drüber weggekommen.

Themenstarteram 24. Februar 2012 um 9:37

So, der Vollständigkeit halber hier nochmal die notwendige Codierung, damit das Dachelektronik-Modul vom Steuergerät auch angesprochen werden kann:

In Steuergerät 46 muss in der langen Codierung in Byte 11 Bit 7 aktiviert werden.

Das nenn ich mal umfassend umgesetzt! :D :D

Wir sollten vielleicht über sowas wie die "4G FAQ" nachdenken wo solche Anleitungen dann drinstehn..

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Nachrüstung LED-Innen- und Leseleuchte (Ambiente-Dachleuchte)