ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Muss zum TÜV. EPC Leuchtet orange aber keine Fehler beim auslesen. Hilfe...

Muss zum TÜV. EPC Leuchtet orange aber keine Fehler beim auslesen. Hilfe...

VW Lupo 6X/6E
Themenstarteram 21. März 2018 um 10:14

Hallo Zusammen

Ich habe einen alten VW Lupo. Ist aber noch sehr gut im Schuss eigentlich.

Ich muss nun in einer Woche zum TÜV (MFK Schweiz).

Seit einigen Monaten leuchtet bei mir die EPC leuchte auf dem Armaturenbrett orange.

Meine VW Garage gab an, dass sie mit 3 verschiedenen Geräten den Speicher ausgelesen haben und beim ersten mal der Bremsschalter einen Fehler zeigte. Beim zweiten mal auslesen mit altem wie auch mit neuem Schalter keinen Fehler mehr zeigt. Die EPC Leuchte ist jedoch nicht aus.

Sie haben auch versucht die Batterie für einige Minuten vom Auto zu trennen was nichts nutzte.

Jedoch weiss die Garage nicht mehr weiter. Woran könnte es liegen, dass die EPC Leuchte brennt an ist, obwohl kein Fehler ausgelesen werden kann? Wie würdet ihr jetzt vorgehen?

Es lohnt sich kaum jedes Autoteil auszutauschen in der Hoffnung, dieses sei für die EPC Warnung verantwortlich.

Ich bin echt ratlos und kenne mich damit leider garnicht aus.

Ich wäre froh um etwas Hilfe.

Vielen Dank

Claudio

Ähnliche Themen
16 Antworten

Mit was für einen Programm wurde ausgelesen? VCDS?

Um was für einen Lupo handelt es sich? Motor und Bau/Modelljahr?

 

Gruß

Themenstarteram 21. März 2018 um 11:09

Hallo

Ich weiss nicht genau welches Baujahr. Ich sehe hier:

Erstinverkehrssetzung war Juni 2000

Leistung KW 55 Automatik

1.4L

Leider kann ich nicht genau sagen womit ausgelesen wurde.

Er sagte mir aber er habe mit zwei Laptops ausgelesen und mit einem alten Gerät (nicht Laptop) und alle geben keine Fehler mehr an.

Dann bitte als Alternative mal die FIN posten.

Themenstarteram 21. März 2018 um 11:15

WVW ZZZ 6XZ 1W01 2027

Danke, das hilft etwas weiter, um z.B. im richtigen Schaltplan zu suchen.

Ist also ein Lupo 1.4 16V Modelljahr 2001 (gebaut 15.06.2000) Motorcode APE , Getriebecode EHE

Wurde nur das Motorsteuergerät oder z.B. auch das Getriebesteuergerät ausgelesen ?

Themenstarteram 21. März 2018 um 11:43

Das weiss ich leider nicht, er hat ein Modul beim Auto eingesteckt und dann innerhalb von einem Programm glaub ich verschiedene Auslesungen machen lassen.

Am besten wäre mal ein Gesamt-Scan über alle verbauten Steuergeräte.

Ist evtl. auch eine Geschwindigkeits-Regelanlage (Tempomat) verbaut?

Folgende Elemente sind ja ins EPC eingebunden und können bei unplausiblen Werten zum Aufleuchten der EPC-Lampe führen.

Gaspedalmodul mit Geber für die Gaspedalstellung

Drosselklappensteuereinheit mit Drosselklappensteller und Poti für Drosselklappe.

Saugrohrdruckgeber

Bremspedalschalter

Außerdem Zusatzsignale vom:

- Automatikgetriebe,

- Bremssystem,

- Klimaanlage,

- Geschwindigkeits-Regelanlage

Als erstes bietet wohl sich die Reinigung der Drosselklappe an, mit anschließendem Löschen der Lernwerte und neuem Anlernen des Motorsteuergerätes an die gereinigte Drosselklappe.

 

Hallo?

Hatte das selbe Problem. Dauerleuchten und kein Fehler im Speicher. Die VW Werkstatt meinte ich solle die Batterie für mehrere Stunden abklemmen, nicht nur ein paar Minuten, dieses habe ich nämlich schon mehrfach versucht, ohne Erfolg. Erst als ich die Batterie 5 Stunden Abgeklemmt habe, war die Leuchte endlich aus.

Versuch es mal und Berichte.

Gruß Andre

Hier noch der Link von meinem Beitrag

https://www.lupotreff.de/forum/t/28103

Themenstarteram 21. März 2018 um 19:53

Hallo Andre

Nun, ich denke nicht, dass es bei mir helfen wird. Die EPC Lampe leuchtet schon ca. ein Jahr. vor 3 Monaten ca. habe ich das Licht brennen lassen am Wagen und die Batterie war komplett leer, ich denke über einige Stunden. Nach dem Laden der Batterie war die EPC dennoch am leuchten.

Meinst du ich sollte es dennoch machen?

Probieren kostet nicht

Meine Lampe leuchtete auch ein halbes Jahr. Klemm die Batterie einfach über Nacht ab.Ein Versuch ist es werd.

Zitat:

@melliandre schrieb am 21. März 2018 um 20:07:28 Uhr:

Meine Lampe leuchtete auch ein halbes Jahr. Klemm die Batterie einfach über Nacht ab.Ein Versuch ist es werd.

Danach muss dann allerdings die Drosselklappe ohnehin neu angelernt werden.

Wenn's nicht hilft, sollte die Werkstatt mal per Diagnose den Messwertblock 62 im Motorsteuergerät zum Gaspedalmodul und zur Drosselklappe auslesen.

Ansonsten hier 2 interessante Links zum Thema EPC:

https://www.motor-talk.de/.../Attachment.html?attachmentId=688879

http://epc.beetle24.de/

Und HappieHooligan hast es mal versucht mit Batterie abklemmen.

Gruß Andre

Themenstarteram 24. März 2018 um 10:36

Konnte ich noch nicht machen, werde ich aber heute Nachmittag erledigen und werde euch berichten ob es geklappt hat.

Vielen Dank euch allen!

Gruss Claudio

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Muss zum TÜV. EPC Leuchtet orange aber keine Fehler beim auslesen. Hilfe...