ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Motorstörung! Leistungsabfall

Motorstörung! Leistungsabfall

BMW 3er E91
Themenstarteram 22. April 2020 um 16:42

Moin Zusammen,

ich bin neu hier und leider muss ich mit einem negativen Beitrag hier starten... ich fahre seit 2 Jahren einen e91 318i und bin soweit auch sehr zufrieden. Seit einigen Tagen bekomme ich allerdings entweder ganz kurz nach dem Start des Autos oder nach ein paar Kilometer die Meldung "Motorstörung! Leistungsfall", in Kombination mit dem Symbol für den ID-Code 29.

Was ich dazu erwähnen kann ist, dass meistens zusammen mit der Fehlermeldung nach dem Start kurz (~1 Sekunde) die Drehzahl etwas absackt und sich dann direkt wieder fängt. Ansonsten läuft er sowohl im Stand als auch bei der Fahrt normal ruhig... ihm fehlt nur etwas Leistung.

Nachdem ich die Fehler von einem Kumpel auslesen lassen habe, konnten wir nicht weiter feststellen was es damit genau auf sich hat. Vielleicht hat jemand schon mal das gleiche Problem gehabt und kennt die Fehler die das Auto ausgibt.

Nachdem wir den Fehler rausgelöscht haben, trat er 2 Tage nicht mehr auf. Am Dritten Tag, morgens im kalten Zustand dann wieder das gleiche wie oben beschrieben.

Natürlich habe ich mich auch schon eigenhändig informiert und nachgelesen. In den meisten Fällen hört man von Defekten Injektoren, Hochdruckpumpen oder der gleichen. In all diesen gefundenen Fällen stimmten aber die Fehlermeldungen nicht mit meinem überein, daher bin ich doch etwas überfragt aktuell... auf Verdacht tauschen ist mir dann doch etwas zu teuer (Ich denke das kann man verstehen).

 

Anbei ist dann noch das Ergebnis des Fehlerscans.

Vielen Dank schon mal für die Hilfe, ich hoffe ihr könnte mir etwas Licht ins dunkeln bringen. :-)

Sandro

Ähnliche Themen
13 Antworten

Zuerst würde ich den Fehlerspeicher löschen und schauen was überhaupt zurück kommt - sieht aber so aus als wäre dein Auslassnockenwellensensor kaputt, denke der taucht wieder auf und sollte dann erneuert werden.

Ich würde sagen das du einen neuen Nox Sensor brauchst. Hatte auch kurz nach dem Starten im Kaltem zustanddie Motorströrung.

Der Preis geht bei 440 Euro .

Hatte auch andere Sensoren erneuert, die bei mir eine Motorstörung gebracht haben. Allerdings wurde der Fehler genau angezeigt. Injektor 2 wurde von mir getauscht, und Nockenwellensensor. Einlass und Auslass.

Aber soweit ich weiß gibt's keine kontrollleuchte etc. Durch den Nox-Sensor oder? Er läuft dann nur nicht mehr im Magerbetrieb was etwas Mehrverbrauch bedeutet... Lasse mich hier aber gerne korrigieren.

Wie gesagt, am besten mal den Speicher löschen und schauen was überhaupt zurück kommt, dann lässt sich das auch etwas besser eingrenzen.

Themenstarteram 22. April 2020 um 21:20

Danke schonmal für eure Antworten, ich werde jetzt die Tage nochmal auslesen und das Ergebnis hier einstellen. Wäre ja schonmal super wenn man das nochmal etwas besser eingrenzen kann :)

Themenstarteram 26. April 2020 um 14:38

So heute das Auto wieder ausgelesen, anbei habe ich wieder den Bericht.

Nach dem Löschen bleibt der 1. Fehler drin (Differenzdrucksensor) und die anderen Zwei fliegen raus. Erst nachdem das Auto wieder gestartet wurde gab es die Nockenwellensensor-Fehler wieder.

Das sind die einzigen drei Fehler die er mir ausgibt.

Ich hoffe damit kann man nähere Rückschlüsse ziehen... viele Dank schonmal!

B2659b37-6079-4dc0-9671-4db37aab8cde

Wegen dem Nockenwellensensorfehler würde ich erstmal die Vanos Magnetventile quertauschen falls der Fehler mitwandert weißt du das es an ihnen liegt bleibt der Fehler könnte es der Sensor sein oder die Steuerkette ist gelängt. Die Sensoren kannst du auch quertauschen aber nicht alles auf einmal quertauschen den dann weißt du wieder nicht was Schuld ist falls der Fehler mitwandert.

Wegen den Differenzdrucksensor da könnte der Sensor defekt sein oder ich hab im Internet gesehen das der O-Ring eingerissen war und dann kam auch zu den Fehlerspeichereintrag.

Der Nockenwellenfehler kommt meines Erachtens vom Sensor selbst, die magnetventile provozieren andere Fehlercodes. Ich würde den Fehlerspeicher löschen, zuerst die Nockenwellensensoren Einlass/Auslass quertauschen und nach einer Probefahrt nochmal auslesen.

Themenstarteram 26. April 2020 um 16:03

Hat jemand dazu eine gute Anleitung/Beschreibung? Kann man das selbst machen, also die Novkenwellensensoren quer tauschen, oder sollte ich da lieber einen Fachmann dran lassen?

Themenstarteram 26. April 2020 um 18:47

Abend zusammen, habe jetzt die zwei Nockenwellensensoren getauscht... beim ersten startversuch schafft das Auto nicht zu starten, beim 2. dann ganz kurz, schafft aber nicht Drehzahlen aufzubauen und geht wieder aus.

Über Carly habe ich keine neuen Fehler gesehen, habe aber leider gerade kein Zugang zum Premium... kann also nichts löschen:(

Kann es sein, dass das beweist, dass der Sensor einen Defekt hat? Denn der Fehler lag laut Bericht am Auslass Sensor, dieser ist ja nun am Einlass... könnte das das Problem mit dem „nicht anspringen“ erklären?

Wollte jetzt nicht nochmal die Sensoren zurück tauschen, daher erst die Frage hier ins Forum :)

Danke für die Hilfe!

Kann ich mir gut vorstellen, das nicht anspringen ist auch ein typisches Symptom eines defekten Nockenwellensensors... Und an der Einlassseite ist dann wohl einfach "schlimmer" als Auslass. Mein Tipp: prüfe nochmal alle Verbindungen, wenn alles ok ist tauschst du den Sensor wieder zurück. Startet das Auto dann wieder, hast du definitiv den Übeltäter, neuen Sensor rein und abhaken.

Themenstarteram 26. April 2020 um 19:43

Ok, dann wird das das nächste sein, was ich morgen machen :)

Ich berichte dann von dem Ergebnis!

Bei mir aeusserte sich beim Sensor Auslass mit MKL und starkem Ruckeln. Motor aus und wieder an hatte damals nichts gebracht. Dann ist bei dir der Sensor wohl noch nicht ganz kaputt.

Screenshot-2017-07-19-20-11
Themenstarteram 27. April 2020 um 19:45

Sensoren heute wieder zurück getauscht und das Auto springt wieder an :)

Ich werde als die Sensoren besorgen und beide tauschen, dann schauen wir mal ob der Fehler komplett behoben ist

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Motorstörung! Leistungsabfall