ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. MOTOR-TALK Update 13.08.2007

MOTOR-TALK Update 13.08.2007

Hallo zusammen,

Folgendes ist im heutigen Update enthalten:

Neu

  • Buttons für den vB-Code Editor
  • Zitate einer Ebene bleiben beim Quoten erhalten
  • Die Suche funktioniert nun wie die Google-Suche, indem sie mehrere Suchbegriffe per "UND" verknüpft

Erledigt

Solltet ihr noch damit Probleme haben, bitte melden.

  • Smiley-Liste, Links Einfügen etc. im VB-Code-Editor
  • Im Editor Links werden manchmal nicht automatisch erkannt
  • Aktivitätsanzeige in der Userliste wieder verfügbar
  • News werden wieder chronologisch angezeigt (die neusten zuerst, entweder 8 allgemeine News oder 4 allgemeine und 4 markenspezifische)
  • Die Anzeige für neue Beiträge fehle im Dashboard, wenn man Popups deaktiviert hatte
  • Verlinkung von IRC-Urls
  • Kann keine Antworten erstellen wenn IE6 ohne Javascript verwendet wird

 

Daran arbeiten wir gerade

  • Verbesserte Safari Unterstützung
  • Ausdrucken eines gesamten Thread
  • Manuelle Schriftgrößenänderung auch im Internet Explorer
  • Neueste Themen auf der Homepage (zusätzlich zu Vieldiskutierten Themen)
  • Wenn ich in einem Thread lese, springt MT gern an den Anfang der Seite (meist nach ca. einer halben Minute)
  • (Opera 9.22) Nach der Eingabe des Benutzernamens + Kennwort springt der Browser wieder auf die Anfangsseite zurück und ich muß mich wieder einloggen. Dann klappt´s auch.
  • Ich habe soeben beim Editieren versehentlich auf "ESC" gedrückt. Sofort war mein gesamter Beitrag einfach verschwunden.
  • Bei mehreren Fenstern von MT, funktioniert kein Link, da kommt im aktiven Fenster eines der anderen Fenster. (Firefox)
  • Link einfügen im Komforteditor funktioniert auch nicht vernünftig
  • Wenn man im vB-Code Editor noch einmal auf das Tab 'vB-Code Editor' klickt verschwindet der Text
  • Themen als gelesen markieren
  • Suche verlinken

Diesmal ist das Update etwas weniger umfangreich. Schon im Verlauf der letzten Woche haben wir einige kleinere Updates eingespielt, ohne ein Announcement zu machen. Da wir euch auch nicht mit zuvielen Announcements nerven wollen, werden wir diese zukünftig nur noch setzen, wenn es wirklich wesentliche neue Funktionen gibt.

Was bleibt ist, dass wir hier im Forum ein Auge auf die Fehlerliste haben und versuchen diese nach und nach abzuarbeiten. Immer wenn es hier einen neuen Stand gibt, gibt es wie bisher auch einen Thread dazu, so dass ihr trotzdem immer auf dem laufenden seid.

Liebe Grüße aus der Werkstatt,

 

Bert

 

 

Ähnliche Themen
55 Antworten

Zitat:

Original geschrieben von Olli the Driver

Warum wird eigentlich der Dateiname bei einem Attachment nicht mehr angezeigt? Bin gerade unterwegs, hier steht mir nur ein WinXP Notebook mit FF 2.0.0.6 zur Verfügung. Wenn ich ein Attachment in einem neuen Tab aufmache, erscheint als Titel nur "Attachment.html" obwohl die Datei einen Namen het der bezeichnet, was man da sieht. Früher wurden die Namen angezeigt.

Auf dem Mac mit FF 2.0.0.6 das gleiche Verhalten, mit Safari 2.0.4 wird der Dateiname angezeigt.

Hallo,

 

hab heute noch einen weiteren Fehler gefunden.

Im Bereich MITGLIEDER werden die Mitglieder zum einen nicht wirklich in der alphabetischen Reihenfolge angezeigt, also nicht von A-Z... sondern umgekehrt.

 

Auch bei der Auswahl "online" stimmt scheinbar etwas nicht... bei meinen Buddies wird jemand online angezeigt, aber nicht bei den Mitgliedern im Bereich "MITGLIEDER"

 

Da stellt sich mir auch gleich noch die Frage ob ich es richtig gesehen habe, daß die Mitglieder, die online sind, fett angezeigt werden?

 

Gruß

Matze

Komisch,

ich hatte einen Rechtschreibfehler, wollte editieren, aber das geht bei meinen Beiträgen nicht mehr...

Nur "antworten" oder "zitieren" funktioniert?

:confused:

EDIT: Hier geht es, im Markenforum auch, aber bei den NEWS funktioniert editieren bei mir nicht.

Ich werde dann immer zur Einloggen Seite geleitet...

Zitat:

Original geschrieben von VR6-Matze

Da stellt sich mir auch gleich noch die Frage ob ich es richtig gesehen habe, daß die Mitglieder, die online sind, fett angezeigt werden?

Ja, Matze; wer eingeloggt ist, wird fett angezeigt.

Grüsse... .

Das Ändern meines Kennzeichens geht immernoch nicht (jetzt stett statt auch noch F*) und ich kann auch immernoch nicht die Schriftfarbe in meinem Profil ändern. Weiß jemand an was das liegt?

Immerhin kannst du etwas ändern... is doch schonmal was! :)

 

Den Komfort-Editor hab ich nur einmal gesehen und benutzen dürfen... seitdem steht bei mir oben nur noch dein Beitrag. Bin ja schon froh, daß ich hier überhaupt noch schreiben kann.

 

Gruß

Matze

Gibt es eine Möglichkeit alle Themen zu denen man gepostet hat aufzulisten ohne sie abonieren zu müssen?

 

Ach und bei mir dauert die Suche ewig und findet nichts!:mad:

klar gibt es ne Möglichkeit

du hast z.B. 196 mal gepostet, zuerst am 22. Januar 2006 - 18:17:41 Uhr  im E46

 

geh mit der Maus über dein eigenes Avatar und klick da aud Suchen

Super! Vielen Dank:)! Jetzt muss ich nicht immer alle Threads im Hinterkopf haben.

am 23. August 2007 um 8:59

Ich fange mal mit einem kleinen Lob an:

Schön, daß der Editor mittlerweile wieder mit Opera funktioniert.

 

 

Was mir am neuen Forum aber zur Zeit am meisten auf den Senkel geht, sind die ständigen mouse-over-Popups!

Stellt das doch bitte um, daß man auf das Avatar draufklicken muß.

 

Wenn ich nicht aufpasse wo mein Mauszeiger ist, legt der Rechner ständig Gedenksekunden ein, und ich bekomme Userinfos die ich gar nicht haben will...

 

 

Die einstellbar-fixe Seitenbreite finde ich übrigens mittlerweile sogar ganz gut! Dadurch ist die rechte Werbeleiste nicht mehr im Bild... :D

 

Gruß.. Jochen

Bitte den aktuellen Update Thread am Anfang der Themenliste verwenden.

Vielen Dank und Gruß,

Tom

Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. MOTOR-TALK Update 13.08.2007