ForumML W163
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. ML W163
  7. ML geht aus

ML geht aus

Themenstarteram 10. April 2008 um 17:09

hallo habe einen ML 400 Diesel, Automatik, bj. 2002

und nun folgendes Problem:

geht ab und zu aus wenn man Vollgas gibt, im Fehlerspeicher ist nichts abgelegt und Daimler hat auch keine Antwort.....

danke für hilfreiche tipps....

Ähnliche Themen
13 Antworten

Hi,

 

Wenn du einen Kickdown machst und die Automstik schaltet einen Gang zuviel zurück schnellt der Drehzahlmesser in den roten Bereich. Der Motor unterbricht automatisch die Kraftstoffzufuhr um keinen Schaden zu verursachen, dadurch geht der Motor von selbst aus. Ich habe das bis jetzt 3 x erlebt. Im Fehlerspeicher wird das automatsiche Motoabwürgen nicht gespeichert.

 

Dumm ist nur man muss stehen bleiben um den Motor wieder starten zu können. Wenn man den Wagen auf Stellung N ausrollen lässt und versucht zu starten funktioniert das nicht. VORSICHT!!  Den Schlüssel nicht abziehen sonst rastet die Lenkradsperre ein. Dann kannst du nicht mehr lenken!!!.

 

 

Alex

Der W163 hat kein rotes Warnfeld im DZM. Diesbezüglich habe ich 2001 im Werk anfragen lassen. Die Antwort:

Die Motorelektronik lässt im Fahrbetrieb keine Überschreitung der max. RPM zu deshalb ist es entfallen. Der Zündschlüssel lässt sich beim Automatikfahrzeug nur abziehen in Wählhebelstellung P. Andernfalls ist etwas mit dem Sperrseilzug nicht in Ordnung.

Das nicht erkennen der max. RPM und die Motorabschaltung könnte ein Fehler des STG sein. Mach doch noch mal den Versuch und schau bei welcher Drehzahl der Motor ausgeht.

Ja Balmer du hast recht. 

 

Aber der Motor wie gesagt ist mir auch schon 3x bei Kickdown ausgegangen. und in der Betriebsanleitung wird das auch genau so beschrieben, dass sich der motor selbst vor einer überdrehung schützt und einfach abschaltet.

Laut WIS, wird bei Drehzahlüberschreitung von 4700 - 4800 RPM (bei 270 CDI und 400 CDI) vom MSG eine Mengenregulierung vorgenommen, bis der o. g. Bereich erreicht ist. Vom Absterben des Motors ist dort keine Rede und das macht ja auch so keinen Sinn.

D. h. es wird kein Kraftstoff mehr eingespritzt bis wieder o. g. Drehzahlbereich erreicht ist.

In meiner BA steht das auch so drin, dass sich der Motor zum Selbstschutz zurückregelt.

Möglich wäre auch noch ein Sensorfehler vom KW-Sensor im oberen Drehzahlbereich.

Wie wir aber wissen wird der KW-Sensor nicht abgelegt.

FSP auslesen könnte so nicht schaden.

Da bei dir (max4040) nichts drin stand kann man nur raten.

Ich hatte Motorlaufprobleme ohne Fehlerablage, hier hat dann MB das MSG getauscht (Garantie).

Hallo alle zusammen! Eine frage,und zwar ich möchte meinen E 280 V6 Bj 99 Avantgarde gegen einen ML tauschen!! Lohnt sich das? Hat einer erfahrung mit gehabt?? MfG Alexei78 www.der-autoputzer.de

hallo

hatte das gleiche problem als mein ml 55 163er amg noch neu war !!!

man hat auch nie was feststellen können.

wenn ich kickdown oder diverse bodenwellen gefahren ,oder erwischt habe ging meiner

auch immer aus.

kann man drüber lachen oder nicht bin durch zufall draufgekommen weil meiner immer

bei der gleichen bodenwelle ausging.

mein schlüsselbund war zu schwer da hat sich jedesmal der zündschlüssel umgedreht !!!

seit ich nur noch den zündschlüssel reinstecke ging er mir nie wieder aus.

vielleicht hilfts ja.

gruss pitbull AMG

Zitat:

Original geschrieben von pitbullamg

mein schlüsselbund war zu schwer da hat sich jedesmal der zündschlüssel umgedreht !!!

seit ich nur noch den zündschlüssel reinstecke ging er mir nie wieder aus.

vielleicht hilfts ja.

gruss pitbull AMG

Kenn ich gut! Ist mir beim Sicherheitstrainig auch passiert.

Ein kleiner Schreck war das schon. Ich sah mich schon umringt von freundlichen Technikern mit ratlosen Gesichtern...

Gruss

Themenstarteram 29. April 2008 um 19:57

habe das problem leider immer noch nicht behoben!!!!

nähreres zum problem: der wagen geht beim schnellen beschleunigen aus, auch ohne KICK DOWN !! bei 3000 umdrehungen geht der wagen dann aus... man muß den wagen dann rechts ranfahren schlüßel abziehen ab und aufschließen und kann dann wieder starten....

 

wie gesagt im fehlerspeicher ist nichts hinterlegt!!!

danke für tipppps

Zitat:

Original geschrieben von cpu4u

Zitat:

Original geschrieben von pitbullamg

mein schlüsselbund war zu schwer da hat sich jedesmal der zündschlüssel umgedreht !!!

seit ich nur noch den zündschlüssel reinstecke ging er mir nie wieder aus.

vielleicht hilfts ja.

gruss pitbull AMG

Kenn ich gut! Ist mir beim Sicherheitstrainig auch passiert.

Ein kleiner Schreck war das schon. Ich sah mich schon umringt von freundlichen Technikern mit ratlosen Gesichtern...

Gruss

Dank Key Less kann das wohl zum Glück Heute nicht mehr passieren ;-=) Wer es denn hat..

Aber das ist wirklich ein Ding ...

TOmas

 

Wenn nichts im FSP steht dann wird MB irgendwann das MSG tauschen wollen. Vorher würde ich auf herkömmliche Art und Weise die Kraftstoffdrücke bei unterschiedlichen Motordrehzahlen prüfen lassen. Da hat MB Werkzeug und Armaturen dazu.

Was passiert wenn du dich langsam der 3000 RPM-Grenze näherst, geht die Motordrehzahl dann darüber, wenn ja wie weit?

Hallo,

hatte ich auch schon mal bei meinem 400 CDI das der Motor beim zügigen beschleunigen

einfach ausging (sehr spannend wenn man gerade überholt).

Bei mir war es der Druckregler im Rail defekt. Bei diesem Druckregler (auch bei den 270zigern) klemmt gerne

mal die Reguliernadel im Ventil. Somit steigt der Druck im Rail beim beschleunigen zu stark an und der Drucksensor

meldet diesen zu hohen Wert an das MSG welches dann eine Schutzabschaltung des Motors vornimmt.

Habe den Druckregler (ca. 230,-- Euro) gewechselt und alles ist wieder ok!

Allerdings sollte man dort nur ran gehen, wenn man weis was man tut. Außerdem

war bei mir auch ein Fehlercode (P2021- Bauteil Y74 (Druckregelventil) prüfen. Strom/Raildruck Wert zu groß)

im Speicher hinterlegt.

Aber es gibt viele andere Gründe warum der Motor abgeschaltet wird.

Wenn kein Fehler in Fehlerspeicher abgelegt wird, ist das finden der Ursache oft

sehr schwierig und u.U. auch sehr teuer.(Immer Garantie/Kulanz prüfen!)

Gruß

Hans

 

hallo ist sehr ärgerlich 

hätte vielleicht noch ein versuch;

exakt das gleiche problem hatte ich vor jahren bei meinem

damals neuen 5,2 liter grand cherokee.

fällt mir so ein weil es eben die gleiche drehzahl war :

lambda sonde bzw.vorheizung hiess das, glaube ich,

auf jedenfall was mit lambda sonde.

beim gasgeben bekommt steuergerät irgendwie falsche werte und

machte dann einfach dicht.

grüsse pitbull amg

am 5. Mai 2008 um 22:05

Hallo,

auch wenn es nicht 100% paßt. Ich habe das gegenteilige Problem gehabt. Mein ML 320CDI ist oft ausgegangen wenn ich Gas weg genommen habe. Das ganze unregelmäßig und nicht merkbar.

D.h. man fährt auf eine Kreuzung zu nimmt gas weg und merkt gar nicht dass der Motor aus geht, dann kommt man auf die Kreuzung und packt die Kurve fast nicht, weil Motor aus.

Das ganze ist a) ziemlich heikel, weil man den Lenker fast nicht mehr packt und b dann mitten auf der Kreuzung stehen bleiben muss, weil man ja nur dann neu starten kann.

Nach langem Suchen und probieren hat sich rausgestellt, dass ich ab und zu und je nachdem wie der Schlüssel im Schloß war an den Schlüsselbund so ungünstig dran gekommen bin, dass es gereicht hat den Schlüssel ein wenig zu drehen dass er aus ging.

Deine Antwort
Ähnliche Themen