ForumR55 - R61
  1. Startseite
  2. Forum
  3. Auto
  4. Mini
  5. R55 - R61
  6. Mini R50 1.6 Kühler Lüfter läuft nicht

Mini R50 1.6 Kühler Lüfter läuft nicht

MINI Mini R50
Themenstarteram 18. August 2019 um 4:26

Servus liebe Motortalkler,

Habe leider in der Sufu nichts gefunden deswegen brauche ich von euch Hilfe.

Bei meinem Mini Baujahr 2003 1.6 90Ps springt der Lüfter vom kühler nicht mehr an seitdem der kühler gewechselt worden ist.Die Anzeige ist immer in der Mitte auch wenn das Wasser kocht..

Sicherung,Relais überprüft. Wenn ich den Stecker vom Kühlmittelfühler ziehe springt der Lüfter sofort an.

Delphi gib den Fehlercode P1661 und 1481 an dazu habe ich aber nicht wirklich was hilfreiches gefunden.

Danke Schonmal im Voraus!

Beste Antwort im Thema

Relais geprüft, funktioniert super. Vorwiderstand sieht nicht nur vergammelt aus, er liefert beim messen auch keinerlei Werte. Wenn ich den überbrücke, dann legt der Lüfter los. Laut HELLA gibts da aber am freien Markt Ersatz. MINI verkauft dir gleich den kompletten Lüfter...

https://www.hella.com/.../

Hier gibts sowas auch ohne neuen Lüfter

https://doitauto.de/...ese-widerstand-passend-fuer-mini-cooper-porsche

24 weitere Antworten
Ähnliche Themen
24 Antworten

Ich habe das gleiche Problem. Allerdings muss ich dazu sagen, dass ich den Temperaturfühler tauschen musste, weil ich beim Motorausbau versehentlich die Kontakte abgebrochen hatte.

Da man ja vermeintlich sparen kann wenn man online kauft, tippe ich auf Industrieschrott bei meinem neuen Sensor, welcher um einiges billiger war als das Original von BMW.

 

Fehlercodes kann man auch im Internet nachschauen. Da gibt es feste Regeln was die bedeuten.

 

Grüße

 

https://www.kfz-tech.de/.../OnBordDiag3.htm

Im übrigen muss ordentlich entlüftet sein. Ansonsten kann es sein dass der Sensor in einer Luftblase hängt. Also beide Entlüftungsventile, sowie den Deckel auf dem Thermostat öffnen, Motor starten und im Ausgleichsbehälter auf den Wasserstand achten.

Das Entlüftungsventil für den Heizkreislauf befindet sich unten zwischen Motor und Batteriekasten. Dort sollte dann zuerst das Wasser rauslaufen. Dann mit einem großen Kreuzschlitz verschließen.

Das zweite Ventil befindet sich oben am Bogen vom Motor zum Kühler auf der linken Seite. Sobald das Thermostat öffnet, verschwindet erst mal Wasser im Motor. Dann schnell den Ausgleichsbehälter nachfüllen, da ansonsten wieder Luftblasen entstehen können.

Wenn an dem oberen Ventil ebenfalls dauerhaft und ohne Luftblasen Wasser austritt, dieses auch verschließen und den Deckel auf dem Einfüllstutzen auf dem Thermostat auch wieder.

Das System sollte jetzt entlüftet sein und der Lüfter wie gewohnt anschalten

Themenstarteram 21. August 2019 um 13:25

Danke für deine Hilfe, ich probiere es nocheinmal mit dem entlüften, falls das nicht hilft werde ich mal den Kühlmittelfühler tauschen..

Wenn du den nicht getäuscht hast, sondern nur den Kühler, dann ist es wohl eher nicht der Sensor, da der ja vorher funktioniert hat. Ich tippe auf Luft im System, und stehe vor meinem Auto, welches trotzdem nicht macht was es soll

Themenstarteram 21. August 2019 um 18:36

Ich war eben auch nochmal dran, leider kein Erfolg habe alles nochmal entlüftet und laufen lassen..

Eventuell dachte ich das der Sensor einen Schaden genommen hat weil die Anzeige immer in der Mitte steht, wenn ich den Stecker abziehe geht er hoch und der Lüfter springt an ist das bei dir auch so?

Wenn ich das Relais überbrücke geht der Lüfter auch sofort an

Und trotzdem was vergessen...

Am Motor runter ist das Heizungsverteilrohr beim Einfüllstutzen. Dort ist eine kleine Entlüftungsschraube aus Metall. Die auch öffnen

Themenstarteram 21. August 2019 um 18:46

Danke für den Hinweis, wenn ich es heute noch schaffe gucke ich nochmal nach und halte dich auf dem laufenden:)

Ich hab alles gemacht was ich wusste. Hab Bücher genutzt, das Internet durchwühlt und den Temperaturfühler gegen einen originalen Fühler von BMW, übrigens Made in USA, ausgetauscht. Das Ergebnis ist nicht anders als vorher! Zeiger auf ca Mitte, und selbst wenn das Kühlwasser kocht, der Lüfter geht nicht an!

Themenstarteram 23. August 2019 um 19:27

Ich weiß langsam auch nicht mehr weiter und überlege den alten kühler mal zum probieren wieder einzubauen oder den Lüfter zu tauschen, zeigt Dein fehlerspeicher irgendwas an?

Themenstarteram 23. August 2019 um 19:44

Noch eine Frage.. ich habe nen Stecker da unten habe den eingekreist hat nen Runden wasserdichten Kopf und das Kabel ist rot,ich habe nirgendwo den Platz gefunden um den reinzustecken evtl. könnte der Fehler auch daran liegen..!?

97f3c3a3-3795-43ce-9d7d-2d0367059b37

Ich hab den Mini komplett ausgeräumt gehabt. Der Motorraum war leer. Alles passt, nur der Lüfter will und will nicht. Dabei waren beide Kühler inklusive Lüfter als Einheit ausgebaut und nichts getrennt. Alle Stecker sind wieder wo die waren. Trotzdem geht es nicht. Es muss also irgendwas mit dem Entlüften zu tun haben, auch wenn die Logik was anderes sagt. ...

Mich wundert nur dass niemand was dazu sagt. Hat wirklich noch nie jemand das gleiche Problem gehabt?

Ich hab den Mini jetzt wieder auf der Bühne und schraube noch mal die Front ab, da ich auch neue Dichtungen für die Klima besorgt habe.

Der Fehlerspeicher zeigt nichts

Themenstarteram 23. August 2019 um 22:20

Das wundert mich auch, es kann ja nichts unmögliches sein, kannst du bitte mal gucken wegen dem runden Stecker.. der muss irgendwo auf einem runden Pin drauf.

Dein Kabel hat mich beschäftigt...

Das gehört an den Klimakompressor.

20190824-135505

Also... Ich hab mal den Lüfter ausgebaut. Da ohne Auto das alles etwas umständlich ist, hab ich mal mit einem Trafo 12 Volt angelegt, um zu sehen ob er überhaupt noch was tut.

Der Vorwiderstand scheint laut HELLA gelegentlich hin zu sein. Also direkt angeschlossen und geprüft. Mangels anderen Kabels hab ich einfach ein normales Stromkabel benutzt. Der braune Draht liegt am Minus an, der blaue Draht an Plus. Zumindest ist der Lüfter noch ok. Vorwiderstand und Relais muss ich erst noch messen

15667533594421954643380019729493
1566753417948696397288211835842
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mini
  5. R55 - R61
  6. Mini R50 1.6 Kühler Lüfter läuft nicht