ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Medienwiedergabe hängt sich auf

Medienwiedergabe hängt sich auf

Audi A4 B9/8W
Themenstarteram 19. April 2017 um 17:00

Hallo,

das Thema gabs schonmal. Ich möchte es aber gerne in einem eigenen Thread aufgreifen.

Jedes zweite mal, wenn ich ins Auto einsteige, startet die Audio-Wiedergabe von CD oder SD-Karte nicht. Es wird nur der Wartekringel angezeigt und so beibt das dann auch. Es hilft nur die CD/SD-Karte kurz zu entfernen und wieder einzulegen. Das nervt.

Ich warte jetzt fast 1 Jahr auf ein Update für mein Audi (Bj 4/2016), war bereits häufiger beim Freundlichen, aber die wissen auch von nix.

Da das Forum meist besser informiert ist, als der Audi-Service, möchte ich an dieser Stelle fragen, ob einer weiß ob es dafür mittlerweile ein Update gibt. Es hieß mal März 2017. Ich habe Anfang April ein Software-Update bekommen. Der Bugfix für die Medienwiedergabe war aber scheinbar nicht darunter - sie hängt sich immernoch auf.

Für Informationen hierzu wäre ich dankbar. Ich habs satt jede zweite Woche in der Hoffnung auf ein Update mein Auto beim Service anzumelden.

Beste Antwort im Thema
Themenstarteram 25. März 2019 um 18:19

„MIB2 Scale/Std: Medienwiedergabe einer Audio CD oder einer SD-Karte startet verzögert“.

Was für sich genommen schon Blödsinn ist, weil sie *gar nicht* startet, das System hängt sich auf.

„Technischer Hintergrund: Softwarebedingte Funktionseinschränkung“

„Serieneinsatz: offen“

„... bitte keine Reparatur durchführen.“

27 weitere Antworten
27 Antworten

Meiner ist BJ 05/2016 mit MMI+ und das von dir beschriebene Problem hatte noch noch gar nie.

Ich höre immer Musik von SD, Anfangs 2 Stück 32GB SD-Karten, jetzt eine 128GB.

Versuche doch mal

* Prüfe die SD-Karte auf einem Windows-PC mit Rechtsklick->Eigenschaften->Tools->Fehlerüberprüfung

* am MMI alle anderen Medien entfernen (CD/DVD, weitere SD-Karten, USB)

* Beeinflussung durch Smartphone? Mal Bluethooth am Handy ausschalten und nicht per USB verbinden.

Oder liegt es an dem MP3-Format oder der Codierung?

* Formatiere doch mal eine SD-Karte und lege da nur eine Handvoll Alben rein, die alle z.B. von Amazon codiert wurden.

* nicht dass da ein Problem mit MP3s variabler Bitrate oder so vorliegt, und er dann nicht die Position in der Datei zum weiterspielen das Musikstückes beim abschalten findet.

Ein Reset des MMI hast du sicher schon mal versucht:

Tastenkombination für Neustart

Drücken Sie kurz gleichzeitig den Steuerungsknopf und die beiden Tasten zum direkten Aufrufen von Menüs nach oben

VG

Themenstarteram 19. April 2017 um 18:15

Hallo, das hab ich alles schonmal durch. mp3s repariert, Dateinamen von Sonderzeichen bereinigt, SD Karte neu mit FAT32 formatiert, usw.

Es hat scheinbar nix damit zu tun, da das gleiche ja auch bei einer gekauften Audio CD passiert.

Er hat scheinbar Probleme die Stelle wiederzufinden, bei der er beim letzten mal angehalten hat.

am 19. April 2017 um 18:47

Hab das Problem auch das öfteren mit dem iphone. Ich höre meistens Hörbücher über Audible oder mp3 direkt von der Apfeltasche. Regelmäßig hängt sich die Wiedergabe auf und es erscheint nur der "lädt" Kreis. Wenn ich dann am iphone auf play drücke spielt es die Musik / das Hörbuch direkt am Handy ab. Muss dann das Handy (oft öfters) aus und einstecken.

 

Scheint m.M.n. nicht an einer defekten Datei zu liegen

Das Problem hatte ich auch mit der SD-Karte. Seit dem letzten Update Anfang April, ist es nicht mehr aufgetreten. Ich hoffe, das bleibt so!

am 19. April 2017 um 21:14

Meiner ist am 23.03. 17 zugelassen und ich habe das gleiche Problem mit dem IPhone.

Sobald ich das als Quelle ansteure kommt das MMI ins Grübeln und bockt und kringelt.

Muss da wohl doch zu Audimann...

Meiner ist von 04/2016 mit kleinem MMI-NAVI und ich hab auch das Problem mit der Medienwiedergabe.

Egal ob SD oder USB, wenn er länger steht z.B. über Nacht, dann kommt die Musik von der SD sofort, aber wenn er nur ca. 10 Min. steht, dann dauert es bis zu 3 Min. bis ein Ton aus den LS kommt.

Gleich nach dem Starten von MEDIA auf RADIO wechseln oder umgekehrt dauert immer etwas, egal wie lange er aus war und wenn ich Pech hab dann hängt sich das MMI auf.

Meiner hat schon einige Software-Updates bekommen, dieses Problem schleppe ich jetzt bereits ein Jahr herum.

Ich habe meine SD-Karte und den USB-Stick in unserem Zweitwagen einem A1 mit MMI-Radio ohne NAVI auch probiert, da funktioniert es wie es soll.

Themenstarteram 20. April 2017 um 8:35

Das System muss erst hochfahren, wenn das Auto eine Weile aus war. Das verstehe ich auch. Eine halbe Minute darauf zu warten ist auch kein Problem. Das Ding ist, dass es ja scheinbar auch anders geht. Auto über Nacht geparkt, früh eingestiegen, Motor an, zack Musik von der SD-Karte spielt.

Kommt aber selten vor. Hab die Logik noch nicht ganz raus.

Ich stelle dass Fahrzeug stets im Radiomode ab, dann habe ich beim Starten und folgendem Aufrufen der SD keine Verzögerungen.

Zitat:

@f-dax schrieb am 20. April 2017 um 10:29:47 Uhr:

Ich stelle dass Fahrzeug stets im Radiomode ab, dann habe ich beim Starten und folgendem Aufrufen der SD keine Verzögerungen.

Das hab ich schon versucht, klappt aber nicht immer.

Nach dem Motorstart muss ich mindestens eine halbe Minute warten bis ich etwas umstelle.

Die Lösung bei meinem ist nur keine SD-Karte oder USB-Stick zu verwenden.

Und in der heutigen Zeit vor Beendigung der Fahrt auf RADIO zu stellen um bei der nächsten Fahrt sofort Musik zu haben darf nicht die Lösung sein. Das hat nichtmal mit dem Preis des Fahrzeuges zu tun das sowas funktionieren muss.

Es wurden in der Konstruktion bzw. Programmierung Fehler gemacht, die jetzt in der Beseitigung sehr hohe Kosten verursachen und die will der Hersteller aussitzen.

Zitat:

@443-B9 schrieb am 20. April 2017 um 12:51:44 Uhr:

[

Und in der heutigen Zeit vor Beendigung der Fahrt auf RADIO zu stellen um bei der nächsten Fahrt sofort Musik zu haben darf nicht die Lösung sein...

Natürlich nicht!

Themenstarteram 24. März 2019 um 20:43

Ich muss den Thread leider nochmal aufwärmen, da das Problem immernoch besteht. Ich hab jetzt die TPI Nummer in Erfahrung bringen können. Es ist die 2045399/5

Hat irgendeiner, mit mehr Einsichten bei Audi, die Möglichkeit herauszufinden, ob Audi hier überhaupt noch etwas machen wird? Ich hab die Befürchtung dass Audi das Problem aussitzt und da nie ein Software-Update kommen wird :(

Was steht in der TPI den drin?

Zu deinen Problemen kann ich leider nichts sagen, da ich keine CDs und SD-Karten nutze.

Habe aber aber mit dem Bluetooth und dem Navi diverse Probleme, welche mir auch richtig auf die Nerven gehen und als Stand der Techink abgetan werden.

Es ist einfach ein Witz sowas unfertiges auf den Markt zu bringen.

Der aktuelle Stand würde mich auch interessieren. Leider habe ich auch keinen Einblick in die TPI Beschreibung. Porsche Austria vertröstet mich per Mail seit zwei Jahren bzgl. dieser Fehlerbehebung. Ich habe keine großen Hoffnungen mehr.

Themenstarteram 25. März 2019 um 18:19

„MIB2 Scale/Std: Medienwiedergabe einer Audio CD oder einer SD-Karte startet verzögert“.

Was für sich genommen schon Blödsinn ist, weil sie *gar nicht* startet, das System hängt sich auf.

„Technischer Hintergrund: Softwarebedingte Funktionseinschränkung“

„Serieneinsatz: offen“

„... bitte keine Reparatur durchführen.“

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Medienwiedergabe hängt sich auf