ForumPolo 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. Media-In: MP3s werden vorzeitig beendet

Media-In: MP3s werden vorzeitig beendet

Themenstarteram 10. Januar 2010 um 15:56

Hi,

ich habe das Problem, dass beim MP3 hören über Media-In ab und zu manche Lieder einfach vorzeitig beendet werden.

Ich höre z.B. bis 2:05 und dann kommt der nächste Song, obwohl das Lied eigentlich 3:23 lang wäre...

Wenn ich den Song nochmal anhöre, wird er auch wieder an der selben Stelle beendet wie bereits zuvor.

Hat jemand ähnliche Probleme?

Das tritt bei mir bei ca. 3 von 10 Liedern auf (manche werden früher, manche später beendet).

Mein USB-Stick befindet sich übrigens nicht in der VW-Kompatibilitätsliste, vielleicht liegts ja daran?

Technische Daten:

Radio: RCD310

USB-Stick: OCZ Diesel 16GB

Betriebssystem: Windows 7

MP3-Codec: LAME (VBR)

Beste Antwort im Thema

etwas OT

Zitat:

Original geschrieben von magokiss

Danke Dir, ich als alter XP - User...

Bleib dabei - vorerst verpasst du nicht viel.

In ein / zwei Jahren, sieht das vielleicht etwas anders aus, aber momentan bist du mit XP immer noch in sehr grosser Gesellschaft (ca 2/3 aller Windows PCs laufen zurzeit mit XP) und Sicherheitsupdates für XP wird es von Microsoft bis 2014 geben.

14 weitere Antworten
Ähnliche Themen
14 Antworten

Zitat:

Original geschrieben von decline

MP3-Codec: LAME (VBR)

Sind alle Lieder mit VBR codiert oder lässt sich da ein Zusammenhang konstruieren zwischen VBR und vorzeitigem Ende?

Hallo Gemeinde,

 

ich bin jetzt nicht der Computerexperte, meine aber gelesen zu haben ( auf den t-online Seiten ) das WIN 7 Probleme damit macht.

Zitat:

Original geschrieben von magokiss

ich bin jetzt nicht der Computerexperte, meine aber gelesen zu haben ( auf den t-online Seiten ) das WIN 7 Probleme damit macht.

Der Windows-7-zerstört-mp3-Fehler betraf nur die Beta Version von Windows 7 und wurde damals sogar mit einem extra Hotfix bedacht.

-> Die Releaseversionen von Windows 7 besitzen diesen Fehler nicht mehr.

siehe auch: http://www.pcwelt.de/.../

Themenstarteram 10. Januar 2010 um 16:14

Zitat:

Original geschrieben von imapc

Zitat:

Original geschrieben von decline

MP3-Codec: LAME (VBR)

Sind alle Lieder mit VBR codiert oder lässt sich da ein Zusammenhang konstruieren zwischen VBR und vorzeitigem Ende?

Alle MP3s sind mit dem selben Codec, mit den selben Qualitätseinstellungen codiert worden.

Daran sollte es also nicht liegen :(

Zitat:

Original geschrieben von imapc

Zitat:

Original geschrieben von magokiss

ich bin jetzt nicht der Computerexperte, meine aber gelesen zu haben ( auf den t-online Seiten ) das WIN 7 Probleme damit macht.

Der Windows-7-zerstört-mp3-Fehler betraf nur die Beta Version von Windows 7 und wurde damals sogar mit einem extra Hotfix bedacht.

 

-> Die Releaseversionen von Windows 7 besitzen diesen Fehler nicht mehr.

 

siehe auch: http://www.pcwelt.de/.../

Danke Dir, ich als alter XP - User, bin bei WIN 7 nicht so bewandert.

Habe da mal den Danke Button gedrückt...:D

Zitat:

Original geschrieben von decline

Daran sollte es also nicht liegen :(

Nun, das wissen wir eigentlich erst, wenn du testweise dieselben Lieder mal ohne VBR codierst.

Nur so als Idee, um das Problem einzugrenzen.

Ansonsten (falls das mit dem Neucodieren scheitert): Versuch mal Testweise einen anderen USB-Stick. Am Besten einen der hier empfohlen wird.

etwas OT

Zitat:

Original geschrieben von magokiss

Danke Dir, ich als alter XP - User...

Bleib dabei - vorerst verpasst du nicht viel.

In ein / zwei Jahren, sieht das vielleicht etwas anders aus, aber momentan bist du mit XP immer noch in sehr grosser Gesellschaft (ca 2/3 aller Windows PCs laufen zurzeit mit XP) und Sicherheitsupdates für XP wird es von Microsoft bis 2014 geben.

Themenstarteram 10. Januar 2010 um 16:26

Also ich habe eine recht große Musiksammlung, die komplett in VBR codiert ist.

Auf Dauer wäre das also keine Lösung alles neu zu codieren...zu dem das Media-In bzw. RCD310 laut VW ja VBR verarbeiten kann.

Bin auch am überlegen mir einen neuen Stick zu holen.

Hatte den Verbatim 16GB (Store 'N' Go) ins Auge gefasst.

Er steht zwar nicht in der VW-Liste, hab aber im Golf-Forum schon von einigen gelesen, die mit diesem Stick keine Probleme hatten.

Vielleicht können die Polo-Besitzer mit Media-In die keine Probleme haben mal ihre USB-Stick/Codec Kombinationen hier posten :D

Zitat:

Original geschrieben von decline

Also ich habe eine recht große Musiksammlung, die komplett in VBR codiert ist.

Auf Dauer wäre das also keine Lösung alles neu zu codieren...

Davon war auch nicht die Rede.

Mein Vorschlag ist, dass du ein paar der bekanntermassen stockenden Lieder mal versuchsweise ohne VBR codierst, diese in einen neuen Ordner auf demselben Stick hinzukopierst und nochmal testest.

Ich denke, 5 bis 10 Lieder reichen vollkommen - sollte also nicht zuviel Arbeit sein.

Stocken die auch, liegt es nicht an VBR und du kannst dich entspannen ;)

Sollten diese ohne vorzeitiges Ende durchlaufen, würde ich auch einen anderen USB-Stick empfehlen, bzw beim vorhandenen mal eine Datenträgerprüfung durchführen.

Also entweder hab ich überlesen oder hab ich es nirgendwo gelesen?

Hast du den Stick auch auf irgendeinem anderen Gerät als dem RCD310 probiert oder treten die Probleme wirklich nur beim Radio auf?

Themenstarteram 10. Januar 2010 um 17:20

Zitat:

Original geschrieben von miky320

Also entweder hab ich überlesen oder hab ich es nirgendwo gelesen?

Hast du den Stick auch auf irgendeinem anderen Gerät als dem RCD310 probiert oder treten die Probleme wirklich nur beim Radio auf?

Nene, wenn ich mir die Songs am Rechner anhöre sind sie alle komplett drauf vorhanden und werden auch bis zum Ende gespielt ;)

Ich könnte die Songs evtl mal auf CD brennen und im RCD310 testen. Dann könnte man unterscheiden obs am Radio oder am Media-In liegt...

Zitat:

Original geschrieben von decline

Ich könnte die Songs evtl mal auf CD brennen und im RCD310 testen. Dann könnte man unterscheiden obs am Radio oder am Media-In liegt...

Auch eine gute Idee - ansonsten mal hier vorbeischauen (vielleicht braucht dein Media-In ein Update): http://www.volkswagen-zubehoer.de/media_in.html

Sehr guter Thread zum Thema Update Media-In: http://www.motor-talk.de/forum/media-in-update-t2377241.html

 

Themenstarteram 15. Januar 2010 um 16:48

Also ich scheine das Problem gelöst zu haben.

Hab mal eine intensive Datenträgerprüfung vorgenommen, und anscheinend waren mehrere Sektoren fehlerhaft :eek:

Anscheinend muss wohl vorher beim kopieren etwas schief gelaufen sein...

Habe den kompletten Datenträger neu formatiert (FAT, Zuordnungseinheiten 8kb, keine Schnellformatierung) und alle MP3s neu draufkopiert.

Bisher läuft alles prima und es wurden keine Tracks vorzeitig beendet :)

Scheint also weder an Windows7 noch am Codec gelegen zu haben, sondern an den Sektorfehlern mit denen das Media-In wohl nicht klar kam (am PC hatte ich wie gesagt keine Probleme).

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. Media-In: MP3s werden vorzeitig beendet