ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Massey Ferguson, Perkins Motor

Massey Ferguson, Perkins Motor

Massey-Ferguson Traktoren
Themenstarteram 20. April 2019 um 21:48

Moinsen,

Hab Probleme mit nem MF 6480, Bj. 2011, Perkins 6 Zylinder Motor mit Common Rail-System. Und zwar will der Motor, wenn er Betriebstemperatur erreicht hat, und man ihn abstellt, nicht mehr anlaufen. Anlasser dreht normal durch, aber Starten will er nicht. Sobald er ca. 2 Stunden steht und abgekühlt ist springt er wieder an, oder aber wenn er warm ist, etwas Startpilot, und er läuft auch... hab keine Fehler im Speicher, Kraftstoffilter sind neue drin, auch kein Leistungsverlust zu beklagen( 5 Meter Egge zieht er ohne Probleme)

Hatte das schon jemand? Werkstatt meinte gleich Injektorprobleme, aber kann ich mir nicht so recht vorstellen, weil er sonst einwandfrei läuft....

Ähnliche Themen
15 Antworten

Fette Kiste!

Kann es sein, dass die Kraftstoffzuführung iwo Luft zieht? Dass der mit dem Startpilot weiter läuft, ist schon beachtlich. Wenn die VW TDI´s warm schwer starten, liegt es oft am schwächelnden Anlasser. Zieht man dann den Temperatursensor, startet der auch warm wieder einwandfrei. Grund dazu ist die verminderte Einspritzmenge beim Warmstart. Daher würde ich auch mal in diese Richtung schauen.

Hast du diagnostische Möglichkeiten, sprich Messwerte der Injektoren auslesen, .......?

Startet er warm gar nicht, oder muss man lange orgeln? Wenn er im Standgas läuft klingt das normal?

Themenstarteram 12. Mai 2019 um 22:18

Sorry, war im Urlaub, hab meinen Thread ganz vergessen. Also Kraftstoffzufuhr hab ich schon komplett durchgeschaut, ist alles Dicht gewesen beim Abdrücken. Das mit dem Temperatursensor hab ich auch schon vermutet, hab ihn mal Testweise abgezogen, hat aber nichts bewirkt...

Auslesen lassen geht bei uns über die ZG Raiffeisen, Mittwoch hab ich Termin. Mich wundert es aber das er ansonsten wunderbar läuft und auch einwandfrei zieht, raucht auch nicht abnormal oder so..

Also wenn man ihn bei 90 Grad Wassertemperatur abschaltet startet er gar nicht, kannst Orgeln bis die Batterie den Dienst quittiert, kommt absolut gar nichts. Fällt die Wassertemperatur unter 50 Grad, läuft er an wie wenn nichts gewesen wär. Motorlauf klingt absolut normal...

Zieh mal deinen Stecker von der Hochdruck Leiste ab wenn er warm ist.

Und mess lecköl beim Kopf hinters Seite kommt eine Leitung zum Filter, aber blind Stoppeln Schlauch mit Schraube genügt, kommt Diesel raus vom Filter.

Die Sammelstecker von injektor alle abziehen 30 sek starten bei mehr als 20ml sind die Injektoren kaputt. (18 glaub ich war Grenze)

Stecker abziehen Notprogramm stellt er einen fixen Wert ein!

Beim lecköl siehst Injektoren Verschleiß, weist wo das Problem herkommt Injektoren oder Pumpe.

Zitat:

@Smokemacpot schrieb am 15. Mai 2019 um 16:14:35 Uhr:

Stecker abziehen Notprogramm stellt er einen fixen Wert ein!

Beim lecköl siehst Injektoren Verschleiß, weist wo das Problem herkommt Injektoren oder Pumpe.

Das halte ich für ein Gerücht, dass man den Verschleiß, an der Leckölmenge festmachen kann.

Es kommt hauptsächlich aufs Spritzbild an. Außerdem weiß man ja nicht welche art Injektoren verbaut ist.

 

Bei einen Motor Perkins 1106D oder caterpillar C6.6 mit Common rail Einspritzung sieht man es aber da hier normal fast gar nichts kommen sollte. Nur was bei der Hochdruckpassung vorbei kommt. Und ab ca. 20-30ml springt er eh nicht mehr an :) da der Hochdruck sich nicht aufbauen kann weil Zuviel lecköl also ist dies der kolbenverschleiss im Injektoren.Und wenn dein Motor warm ist dehnt sich der Kolben innen Zuviel aus, der Hochdruck geht flöten dadurch keine Düsen Betätigung.

Und ich bin seit 24 Jahre Monteur und hatte auch die Motoren Werkstatt über die letzten fast 10 Jahre für diese zwei Marken. Hab auch die Anleitung wie man diese system testet daheim.

Und am Spritzbild sieht man keinen verschleiß da sieht man ob alle Löcher Frei oder Konus defekt das sie nach tropft. Die Düse Spritz bei 160 oder 130 bar einspritzdruck ja gleich im Spritzbild. Da muss sie schon massiv kaputt sein das sich hier was ändert.

Verschleiß hört man das typische Düsen knattern oder sieht man auch am Druck weil wieder Kolben Verschleiß vorhanden ist.

Und an die eigentliche Frage wenn er läuft dann läuft er hier sind ja auch keine Leistungsprobleme vorhanden sogar, war auch nie

Nur das wegstarten war halt das Problem immer bei diesen Motorentypen und im kalten springt er immer an :)zwar schon bissi schwerer als neu aber der Type hat immer sehr lang gebraucht bis er läuft.

Ok, Ich hab an Deutz Motoren geschraubt und da waren die Injektoren selten kaputt aber meistens hat sich das durch Leistungsverlust bemerkbar gemacht. Wir konnten die Injektoren leider nicht prüfen, hatten aber auch einige Kolbenschäden und als es zuspädt war, ist den Kunden eingefallen, dass der vorher nicht mehr so gut ging wie vorher.. Denke das lag an den Injektoren und deren Spritzbild.

Nicht anspringen bei warmem Motor klingt eher nach Elektronik, als nach Mechanik.

Was wir oft hatten, war dass der Kraftstoff in den Tank zurückgeflossen ist und es dann dementsprechend lange gedauert hat, bis der wieder angesprungen ist, aber das würde eher zu kaltstartproblemen passen.

Ist richtig das sind die montags früh nicht anspringer.

Ja dann später können sich auf einmal viele an mehr erinnern wenn mal dann vor Ort ist :)

Ja kann man ja aber leider auch nur die gesamt Menge messen, denn alle 6 sind ja auch nicht undicht intern. Außer man hat schon die Stunden runtergedreht. Sind hier sehr penible was Service betrifft schlechtes Service 6000 die ersten Probleme gutes Service ca15-20000Bh. Mit dieselfilter umkipp Service 250bh Haltbarkeit :)

Themenstarteram 18. Juni 2019 um 22:38

Zitat:

@Smokemacpot schrieb am 15. Mai 2019 um 16:12:21 Uhr:

Zieh mal deinen Stecker von der Hochdruck Leiste ab wenn er warm ist.

Und mess lecköl beim Kopf hinters Seite kommt eine Leitung zum Filter, aber blind Stoppeln Schlauch mit Schraube genügt, kommt Diesel raus vom Filter.

Die Sammelstecker von injektor alle abziehen 30 sek starten bei mehr als 20ml sind die Injektoren kaputt. (18 glaub ich war Grenze)

Hab ich gemacht, 30 sek gestartet, sind 10ml rausgekommen...

So, und nun? Ich dreh langsam durch mit der Karre...

Also wenn ich das richtig verstanden habe, dann sollten die injektoren i.O. sein. Aber was ist wenn einer 5ml und alle anderen 1ml durch lassen? Reicht ein kaputter injektor aus, damit er nicht mehr startet ? (Beim e46 wars so). Auf der anderen Seite löst sich so ein Problem doch nicht durch abkühlen....

 

@ Smokemacpot kennt sich da glaube ich aus.

Und ich wüsste noch gerne was der "Dieselfilterumkippservice" ist ;).

 

Wie sieht es eigentlich mit "kochendem" Sprit aus? Also durch die Hitze bilden sich Luftblasen in der Leitung die beim abkühlen wieder verschwinden.

 

Gibt es Steuergeräte die die Motorwärme voll abbekommen? Hier vielleicht nur ein paar Kühlrippen schmutzig oder Wärmeleitpaste alt?

Wenn es Richtung Elektronik geht vielleicht Mal hier fragen:

https://ilgenfritz.biz/

 

Schönen Feiertag

 

Moin ich schließe mich hier mal an und zwar hab ich nen Ferguson 7495 mit injektorproblem sprich Fehler 9150 schwarzer Ruß und bloß 1500 U/min...

Meine Frage wäre was kann alles kaputt gehen wenn man so weiter fährt ihr fahre seit 5 Jahren mit kaputten Injektoren und start ihn jedes mal mit kaltstartspray, ich muss aber dazu sagen es verrichtet nur leichte Sachen wie wenden mähen Schwaden etc. Viel kann man mit dem fehler ja nicht machen

Kann man das selbe reparieren oder gar den fehler überbrücken ? Oder gibt es andere Alternativen wie selber ausbauen und wieder einbauen oder sollte man sowas einer Werkstatt überlassen?

Warum erstellst du nach deinem Posting hier, noch ein neues Thema?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Massey Ferguson, Perkins Motor