ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Mal wieder Radioprobleme im Audi a6 4b

Mal wieder Radioprobleme im Audi a6 4b

Audi A6 C5/4B
Themenstarteram 21. April 2018 um 23:02

Hallo Leute,

Nach Recherche hier im Forum, habe ich leider keine Antwort finden können, die mir weiter hilft und hoffe hier kann mir jemand weiterhelfen, ich bin recht neu in der Community.

Ich habe mir heute ein neues Radio zugelegt und wollte es anschließen, habe einen A6 4B, vorher war ein Einzel Din Radio drin. Es ist ein XZENT XT9026BT und einen Adapter habe ich (Bild 4 und 5). Leider gibt es Probleme mit der Stromversorgung. Ich habe mir das Stromsignal aus dem Zündungsplus an Steckerplatz 15 via Adapter geholt und das Radio wird mit Strom versorgt.

Aber, es läuft auch ohne vorhande Zündung weiter (Bild 1 und 2) und ich befürchte es zieht mit meine Batterie leer. Was mache ich da falsch? Denn eigentlich sollte das Radio ja nur bei vorhandener Zündung, deshalb ja via Zündungsplus, mit Strom versorgt werden (Bild 3)

Hier noch einige Bilder dazu:

Ich bin für jede Hilfe sehr dankbar!!!

Img-20180421-175214
Img-20180421-175202
Img-20180421-175145
+2
Ähnliche Themen
20 Antworten

Geht es aus, wenn das Rote Kabel aus dem SI Kasten gezogen wird? Evtl. Klemme 15 und 30 tauschen...

Das Radio bekommt doch vom S-Kontakt seinen Einschaltstrom. Geht erst wieder aus wenn der Schlüssel abgezogen wird

Themenstarteram 22. April 2018 um 8:02

Zitat:

@XMv6pallas schrieb am 22. April 2018 um 00:19:38 Uhr:

Geht es aus, wenn das Rote Kabel aus dem SI Kasten gezogen wird? Evtl. Klemme 15 und 30 tauschen...

Ja, es geht dann aus. Ebenso wenn ich das gelbe kabel und rote kabel (acc und b+) ziehe

Themenstarteram 22. April 2018 um 8:03

Zitat:

@Blauers6c5 schrieb am 22. April 2018 um 06:14:00 Uhr:

Das Radio bekommt doch vom S-Kontakt seinen Einschaltstrom. Geht erst wieder aus wenn der Schlüssel abgezogen wird

Was meinst du mit S Kontakt? Es geht eben nicht aus wenn der Schlüssel gezogen wird

Dann prüf deine Steckerbelegung.

Siehe anderen Beitrag, Prüflampe sehr sinvoll

Themenstarteram 22. April 2018 um 8:40

OK, da ich jetzt ja eigentlich den Strom über den Sicherungskasten bekomme, muss ich mir also jetzt den Strom über Stecker 86s Steckplatz 4 Dose 3 holen?

Was ist denn dann das Kabel des Radios welches den Strom bekommt? Mein Rotes?

Themenstarteram 22. April 2018 um 10:18

So hier nur zu Info, ich habe es gelöst bekommen.

Ich habe schlicht das Zündungsplus am Sicherungskasten nicht abgenommen, sondern den falschen Steckplatz, nämlich 15 genommen und nicht 5, das war an der Sicherungsabdeckung etwas missverständlich beschrieben. Also es läuft jetzt mit abziehen des Schlüssels kein Strom mehr am Radio

Nur aus Interesse: hast du die ganze Mittelkonsole getauscht oder gibt es inzwischen eine andere Möglichkeit auf Doppel-DIN umzubauen?

Themenstarteram 22. April 2018 um 18:24

Zitat:

@Leeway schrieb am 22. April 2018 um 13:28:42 Uhr:

Nur aus Interesse: hast du die ganze Mittelkonsole getauscht oder gibt es inzwischen eine andere Möglichkeit auf Doppel-DIN umzubauen?

Hm, ich habe die Mittelkonsole getauscht, hatte auch einzeln din vorher. Also man muss nur die Konsole ab Schaltung tauschen, nicht das Teil, wo die Handbremse ist.

 

Hier nochmal eine Liste von allen Teilen die man zum Doppeldin Umbau braucht, natürlich alles in Doppel DIN Ausführung:

 

-Konsole

-Klimabedienteil (ein defektes kaufen würde ich empfehlen und dann die Elektronik verbauen, ist total einfach, bei Fragen dazu einfach PN)

-Ascher

-Schalterblende

 

Das war es soweit

Besten Dank!

Hab ein Problem mit dem Radio .

 

Originale Concert, lief immer ohne Probleme , irgendwann ging es aus wenn man mal lauter gemacht hat. Seit 3 Tagen gehts nicht mehr an . Sicherungen alle getauscht nix anderes Radio rein nix . Habe nun gemessen am Radio Stecker 12,11v was ok ist . Mache ich das Radio an , bricht die Spannung auf 6v runter. Jemand ne idee ??

 

Ist ein A6 4B bj 2003 2,5 TDI

 

 

Fehler Speicher sagt nur STG 17, Radio keine Kommunikation. Sagt er seit dem das Originale Radio nicht mehr an geht.

Themenstarteram 11. Juni 2018 um 15:57

Naja das naheliegendste ist wohl, dass das Radio selbst kaputt ist?

Habe das Radio getauscht gegen ein anderes . Und das neue geht auch nicht . Kaputt ist es nicht da es übers netzgerät Funktioniert.

Vielleicht mal die Verbindung zum Subwoofer im Kofferraum weglassen? Wenn das überhaupt geht... also nur Stromstecker und Lautsprecherstecker rein. Wenn das funzt hast du vielleicht auf den Kabelbaum der nach hinten führt irgendwo einen Wurm?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Mal wieder Radioprobleme im Audi a6 4b