ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Lupo 3L legt keine Gänge mehr ein. Hilfe in Berlin?

Lupo 3L legt keine Gänge mehr ein. Hilfe in Berlin?

VW Lupo 6X/6E
Themenstarteram 25. August 2011 um 8:44

Hallöchen,

habe jetzt auch das Problem was wohl schon viele Lupo Besitzer kennen.

Die Automatik legt keinen Gang mehr ein.

Hier mal der Ablauf.

Im Winter hat er sich schon immer sehr viel Zeit gelassen, bis ich starten konnte und die Hydraulikpumpe arbeitete immer länger.

Bei einem Ölwechsel vor 3 Monaten habe ich gesehen, das der Gangsteller etwas ölt.

Jetzt bin ich heute morgen auf arbeit gefahren und auf einmal war der Leerlauf drin. Habe ihn aus gemacht und kurz gewartet, dann ging er wieder. Aber ca. 2 km wieder das gleiche Problem. Ok wieder aus gemacht und etwas gewartet, und er ging wieder.

Aber nach nochmal 2 km wieder das gleiche. Also habe ich ihn abgestellt.

Die Hydraulikpumpe hat sich einen Wolf gearbeitet.

Das Hydrauliköl war im Behälter total leer, habe es aufgefüllt und sofort bildete sich unter dem Auto einen Öllache, aber der Behälter bleibt voll. *versteh ich gar nicht*

Habe heute erst mal schnell einen Druckspeicher geholt, den alten habe ich ab gemacht, aber es war überhaupt kein druck drauf gewesen. (Habe im Netz gelesen, das es eigentlich zischen soll)

Als ich den Druckspeicher ab hatte, ging der Hydraulikölpegel immer höher, bis es aus dem Behälter lief.

Habe jetzt erst mal den Behälter wieder so gefüllt das es mit leicht gelöstem Druckspeicher bis zum Sichtfenster (wenn man das so nennen kann) geht.

Nachdem ich den neuen Druckspeicher drauf gemacht habe, konnte ich kurz den Rückwärtsgang einlegen und die Hydraulikpumpe arbeitet gefühlt auch etwas weniger, aber das war es schon. 2 m Rückwärts gefahren und jetzt geht wieder nix. Wenn ich dann die Gänge durch schalte, blinkt das "R" immer. Aber jetzt bleibt die Airbag-lampe immer noch mit an und geht nicht aus, wenn ich den Motor an lasse. Das hatte ich bis jetzt auch nicht, wie kann das sein, wenn ich nur den Druckspeicher gewechselt habe?

Heute morgen habe ich es nochmal kurz probiert, und konnte alle Gänge einlegen.

Mehr konnte ich aber nicht probieren, denke aber es hält wieder nur Minuten.

Habe den erst diesen Monat abbezahlt und bin natürlich etwas genervt.

 

Ich bin leider kein wrklicher Schrauber und wollte vielleicht fragen ob es jemanden gibt, der mir in Berlin oder Umgebung vielleicht kostengünstig helfen kann. Denn bei VW direkt kann ich es mir nicht leisten und ist es dem Auto auch nicht wirklich entsprechend.

Hatte im Netz gelesen, das es vielleicht auch an den Dichtungen des Gangstellers liegen kann. Die wechselt VW aber nicht, sonder immer gleich das teure ganze Teil. Dabei bekommt man ja alle Dichtungen.

 

Das war jetzt viel, aber ich hoffe ich konnte es so gut wie möglich erklären.

Würde mich wirklich freuen, wenn ihr mir helfen könnt.

 

Was vielleicht noch wichtig ist:

Habe mein Auto zu 90% an nur zwei verschiedenen Orten stehen. Dort war keine Ölspuren.

Ähnliche Themen
11 Antworten

Moin

das klingt bei Dir ja auch etwas verwirrend.

Leider ist Berlin auch nicht ganz mein Fall.

Wenn der 3L Öl verliert ist es fast normnal, das man nix unter dem Wagen / Motor auf der Straße sieht.

Die Motorverkleidung fängt es auf und bleibt dann mehr oder weniger in der Dämmung hängen.

Wenn man den Druckspeicher tauscht ist es völlig normal, das der Ölstand ansteigt, wenn der Druckspeicher dann am Ende war ist der Ölstand nach dem Tausch dann häufig eher zu hoch. Weil häufig wurde mal Öl aufgefüllt und dies ist dann nach den Druckspeichertausch zu viel drin.

Ich hoffe du hast den Druckspeicher anschließend wieder richtig festgezogen und nicht so Handfest gelassen, wie Du es beschrieben hast.

Mit einem Großen Schraubenschlüssel, den Druckspeicher deutlich mehr als Handfest, ohne nur zu große Kraft aufzubringen, mit etwas Gefühl, da die Hydraulikpumpe ja auch auf Gummi gelagert ist, an dem Pumpengehäuse mit einem 27er Maulschlüssel etwas gegenhalten.

Der Hydraulikölstand soll im Drucklosen Zustand mittig von dem Sichtfenster stehen.

Also nachdem der Lupo einige Stunden stand, den Druckspeicher mit abgeklemter Batterie etwas lösen, warten bis sich der Ölstand im Ausgleichsbehälter beruhigt hat, wieder anziehen und dann Öl bis mitte Sichtfenster.

Es kommt da schon drauf an. 100ml zu wenig können schon was ausmachen. Lieber 100ml zu viel, die sich oben dann rausdrücken.

 

Wenn der Rückwartsgang blinkt, dann kann es einfach sein, das der Kupplungsnehmerzylinder nicht richtig kuppelt und wegen der Schaltkulisse der Rückwärtsgang zu erst rein müsste, er dort hängen bleibt.

Bei den Dichtungen für den Gangsteller ist halt das Problem, es sind von dritten angefertigte, weil von VW keine zu bekommen sind. Deshalb wird VW dir keinen einbauen, selbst wenn du welche mitbringst, also einen kleine feine Werkstatt oder wirklich einen Privatmann. Nur muß nach dem Einbau, das System entlüftet werden und eine Getriebegrundeinstellung gemacht werden.

Für die Grundeinstellung braucht man ein vernünftiges Diagnosegerät.

....

 

Bitte kläre nochmal ob der Ölstand wirklich korrekt ist und klemme danach die Batterie mal für ne Minute die Batterie ab und sehen wir mal.

Wenn der Motor sich nicht starten läßt und rein garnix machen will, dann teste es mal mit der Schnippmethode. Das Kupplungseil mal kräftig anschnippen.

Lese dazu mal HIER nach.

 

Mfg

Frank

Themenstarteram 26. August 2011 um 10:10

Danke für deinen Antwort

Ölstand ist korrekt, hatte dann sogar etwas mehr drin, was oben wieder raus wollte.

Werde es aber nochmal mit dem abklemmen der Batterie und nochmaligen lösen der Bombe machen.

Habe die aber schön fest angezogen.

Nur um den Ölstand zu überprüfen hatte ich sie leicht gelöst. Aber das Wort "Sichtfenster" für das Teil geht ja wohl gar nicht. da erkennt man ja nix, nur wenn ich den Deckel offen habe. :-)

Was ich halt komisch finde, wenn man den Wagen ein paar mal startet und wartet, geht es immer mal für einen Weile. Als wenn er irgendwie schafft einen Gang einzulegen. Manchmal geht sogar der wechsel vom Vorwärtsgang zum Rückwärtsgang.

Bin am überlegen den Gangsteller mal auszubauen und zu zerlegen. Beim zerlegen würde mir mein Schwager helfen (Als Landmaschienenschlosser bekommt er bestimmt sowas hin), nur den Ausbau müsste ich allein machen. Gibt es vielleicht dafür einen Anleitung für den Ausbau? Bzw ist der schwer?

Für die Getriebegrundeinstellung muss ich ihn dann noch zu VW schleppen, fahren ist da noch nicht möglich, oder?

Wie schaut das mit dem Entlüften aus. Das getriebe muss ich ja eigentlich nicht entlüften, sonder den Gangsteller, oder? hat der dafür ne schraube?

 

Der Spruch unter deinem Text passt ja wie die Faust aufs Auge.

Moin

Entlüftet werden muß natürlich nur das Hydrauliksystem, das Getriebe ist eigentlich ein ganz stink normales 5 Gang Schaltgetriebe.

Zum Entlüften kann ich leider nicht viel sagen, habe ich selber noch nicht gemacht.

Mein 3L ist seit gut 3 Jahren ein manuell geschalteter 3L, sprich die ganze anfällige Hydraulik ist raus und ein Kupplungspedal mit einem normalen Schalthebel ist reingekommen. Darum manuell gesteuertes, Automatik...

Der Gangsteller soll sich selber entlüften?! Wenn Du den wirklich zerlegen willst, solltest Du Dir nur gleich neue Dichtungen besorgen und so weit es geht beim Zusammenbau Hydrauliköl bereits einfüllen. Damit die Dichtungen und Kolben nicht trocken laufen.

Der Kupplungsnehmerzylinder hat unten einen Madenschraube, die zum Entlüften.

Ich glaube persönlich nicht so recht Das Dein Problem in erster Linie vom Gangsteller ausgeht!

Du solltest Deinen Schwager mal zur hilfe holen, und den Motor laufen lassen und Dir die Funktion des Kupplungsnehmerzylinder und des Gangstellers ansehen.

Wenn der Gangsteller einen Gang einlegen soll, dann muß der Kupplungsnehmerzylinder erst die Kupplung richtig betättigen. Im Kupplungsnehmerzylinder ist ein Sensor (Poti), der die Position der Kupplung anzeigt, der Kupplungsgeber. Wenn das Signal von dem Geber nicht voll da ist, wird es immer versucht diesen Punkt neu anzufahren und es wird kein anderer Gang eingelegt.

Der Kupplungsnehmerzylinder ist dem "Dreck" und den äußeren Einflüssen stärker ausgesetzt, weil er tiefer im Motoraum sitzt und dort nicht vom Motor und Spritzwand geschütz wird.

Kontrollieren den Kupplungsnehmerzylinder, die kleine Gummikappe zum Kupplungsseil, die Dreck fern halten sollte. Wenn die Kappe kaputt ist, dann bleibt immer etwas Dreck vorne am Seil hängen und durch die Bewegung arbeitet sich der Dreck vermutlich etwas ein und der Zylinder arbeitet schwerer. Es könnte ausreichen das dadurch der Endpunkt des Zylinders nicht 100%ig angefahren wird, Dein Signal fehlt und die Gänge werden zwangsweise nicht geschaltet. Eventuell auch weil die Hydraulikpumpe selber im Alter nicht mehr einen ganz so einen hohen Druck aufbaut und so alles negativ beeinflusst.

Lasse den Motor im Stand mit Handbremse laufen.

Der Kupplungszylinder sollte im Stand die Kupplung über das Kupplungsseil immer in einer schwellenden Bewegung ansteuern.

Wenn die Bewegung des Zylinders eher ruckartig ist und ggf. immer etwas stärker wird, dann versucht die Elektronik nachzusteuern, weil die Position (Signal) nicht korrekt ist.

Selbst wenn der Zylinder nicht defekt ist, könnte es mal sein das Verunreinigungen sich im Zylinder gesammelt haben.

Versuche den Zylinder mal von innen zu säubern, dazu läßt du den Motor mal etwas laufen, ausschalten und gleich danach die Madenschraube des Kupplungszylinders lösen damit altes verdrecktes Öl und ggf. Luft mit rausgedrückt wird. Je nachdem wie das Öl aus dem Zylinder aussieht, würde ich dies 3-4 mal probieren. Zwischendurch solltest du immer etwas Hydrauliköl nachfüllen, bzw. kontrollieren.

Wenn die Gummikappe vorne beschädigt ist, diese nach vorne ziehen und die spitze des Zylinders mit einer kräftigen Ladung WD40 oder so spülen und die Kappen "flicken".

Wenn das so weit OK ist, oder die Funktion des Kupplungszylinders vwernünftig aussieht, dann würde ich schauen wie der Gangsteller arbeitet. Im Innern sind nun 2/4 Hydraulikzylinder, die die Schaltarbeit übernehmen und die Postionen / signale werden ebenfalls durch Geber überwacht.

Wenn der Gangsteller richgtig arbeitet, dann führt er einen Schaltbewegung aus und bleibt so.

Wenn das geforderte Endsignal vom Geber nicht kommt, weil der Druck nicht hoch genug ist, weil Luft drin ist, Undichtigkeiten,..., dann macht der Zylinder Vor- und Zurückbewegungen.

Wenn es bei Dir alles um den Rückwärtsgang geht, kann es auch was ganz anderes sein.

Dazu würde ich aber mal den Test machen und die Vorwärtsgänge "austesten" durch eine gezielte Probefahrt ohne den Rückwärtsgang zu verwenden. Immer vorausgesetzt es ist möglich.

Funktioniert das Rückfahrtlicht an deinem 3L 100%ig???

Am Getriebe ist, wie an jedem anderem Getriebe ein Rückfahrtlichschalter, das Getriebesteuergerät empfängt über diesen Schalter auch das Signal der Rückwärtsgang ist eingelegt.

Es gab schon Fälle, da war nur dieser Schalter defekt und die Leute konnten auch keinen Rückwartsgang einlegen.

Ich hänge unten mal ein paar Bilder ran.

Den Bremslichtschalter könnte man kurzfristig, testweise überbrücken.

Die beiden Steckkontakte / Kabel am Rückfahrlichtschalter kann man einfach mit Flachsteckhülsen, Kabeln und einen billigen Baumarktschalter vor die Motorhaube oder den Innenraum verlegen.

Wenn der Gangsteller den Rückwärtsgang einlegt, dann schaltet man den externen Schalter von Hand und gibt so das Signal, Rückwärtsgang ist drin, mit einer Probefahrt den Rest testen. NUR nicht vergessen den externen Schalter auszuschalten, wenn man den ersten Gang einlwegen will.

Gleichzeigt kann man mit einem Multifunktionsstrommessgerät den Widerstand vom den Schalter im Getriebe messen und mehrmals den Rückwartsgang einlegen und schauen, ob der Widerstand immer der gleiche ist oder mal sich nicht verändert, der Schalter einfach kaputt ist.

Mfg

Frank

Kupplungszylinder-1
Kupplungsnehmerzylinder-01a
Rueckfahrlichtschalter-02
+1

So hier noch ein paar Bilder zur Info.

Wenn du Deinen Gangsteller wirklich zerlegen willst Bei ebay gibt es welches die "privat" Dichtungssätze zusammengestellt haben.

Es gibt nur die große Flachdichtung für den Gangstellerdeckel, oder Sätze mit habenweise O-Ringe.

Zur Qulität kann ich aber leider nichts sagen.

Gangsteller-3
Gangsteller-1
Gangsteller
+1

Hier die Schläuche machst Du zuerst mal mit der Schnellverbindung an der Hydraulikpumpe ab, nur wird dann etwas Öl rauströpfeln, vielleicht langsam Laufen.

Schnellverbindung, Schraube lösen und schwarzes Blech etwas verschieben und alle 3 Schläuche gehen ab.

Hydraulikaggregat
Schlaeuche-05
Schlaeuche-01
+2

Hier noch die Arbeit, die sich mal ein Leidensgenossen gemacht hat.

Zeigt Dir vielleicht etwas, was Du da machen willst.

Deshalb erstmal den Kupplungsnehmerzylijnder und die Madenschraube.

Moin

Hier noch ein Auszug aus einen Fehlerprotokoll, bei dem Die Grundeinstellung durchgeführt werden sollte.

Es gibt einen kleinen Einblick was gemacht werden muß.

Bzw. man sieht der Schlosser macht eigentlich fast nix mehr sondern das Diagnosegerät.

Mfg

Frank

Themenstarteram 27. August 2011 um 17:28

Vielen Vielen Dank für deine ausführliche Hilfe.

Habe dir mal eine PN geschickt.

 

Wurde übrigens in 2 VW und einer Getriebefachwerksatt weggeschickt. Mit der Aussage Lupo 3L machen wir nicht. Das sagen mir VW Werkstätten. echt super, wie die sich auskennen. Glaube ich wende mich mal mit den Aussagen an VW direkt. :-(

Moin

Ich habe Dein Postfach gefüllt! :D

Wenn dich ein VW-Vertragwerkstatt wegschickt ist dies echt eine Frechheit und ich würde mich echt bei VW Online beschweren. Es sind Vertragswerkstätten, die vertreten VW.

Auch wenn ich mir gut vorstellen kann das die schon manche Probleme mit dem 3L hatten und teils auf ihren Kosten sitzen geblieben sind.

Aber wenn Du bei VW Online meckerst, "Ich würde mich ja als nächstes Auto für einen Polo oder UP interessieren, aber bei dem Service der Vertragswerkstätten...."

Vielleicht ist Vw dann besonders kulant?!:rolleyes::cool:

In 2 - 3 Links haben Leute Werkstätten in Berlin vorgeschlagen, bei der Letzten hätte ich es sonst vielleicht mal probiert.

Mfg

Frank

Themenstarteram 28. August 2011 um 10:48

naja, denke mal die wird ein Besitzer eines 11 Jahre alten Autos nicht wirklich interessieren.

Meinst du in Mail 2-3 ?

werde heute mal ein wenig die Lektüre wälzen und mich nochmal ran setzen. Schaum wa mal was dieser Tag so bringt.

Ein super Monat, mein Fernseher hat auch gerade den Geist aufgegeben.

Nein

Unter den Links, die ich Dir als PN geschickt habe.

z.B.

Hier 6

oder mal direkt:

Zitat:

fahre mal in die Beetle Clinic Wilhelmstraße 26-30 in Spandau die haben erfahrung vom 3l, der Boss der Firma hat selber 2 Stück

Mfg

Frank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Lupo 3L legt keine Gänge mehr ein. Hilfe in Berlin?