ForumKraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. LPG-Problem bei kaltem Motor

LPG-Problem bei kaltem Motor

Themenstarteram 30. Oktober 2006 um 8:48

Hallo zusammen,

ich fahr jetzt seit knapp 2 Monaten meine LPG-Anlage und bin soweit recht zufrieden. Nun, da es morgens kälter wird tritt folgendes Problem auf. Nach Umspringen auf Gas-Betrieb komm ich ca. 4 km später immer an eine Ampel. Wenn ich die Kupplung trete, schwankt die Leerlaufdrehzahl sehr stark und pendelt sich dann ein. Danach läuft alles bestens. Das tritt immer morgens auf. Tagsüber nicht, auch wenn der Wagen wieder kalt ist.

Vor kurzem war es so schlimm, dass die Motorkontrollampe an ging und der Wagen kein Gas mehr angenommen hat.

Das Auto war dann beim Umrüster, aber heute morgen (ca. 7°C) hatte ich wieder die Schwankungen (Motorkontrollampe ist nicht an). Anlage ist ne Prince, Fahrzeug siehe Signatur.

Habt Ihr ne Idee???

Vielen Dank für Eure Hilfe

Gruß

Dominic

Ähnliche Themen
29 Antworten

Bei welcher Kühlwassertemperatur schaltet das Gassteuergerät in den Gasbetrieb um?

Themenstarteram 30. Oktober 2006 um 9:14

Ich glaub bei 35°C. Vorher war mal 30°C eingestellt, ich mein aber der Umrüster hat es hoch gesetzt.

Im Sommer stelle ich die Umschalttemperatur auf 30°C ein.

Im Herbst/Winter stelle ich die Umschalttemperatur auf 45°C ein...wenn es zweistellig in den Minustemperaturen geht...auch mal höher.

Dadurch sind die Leerlaufschwankungen bei morgendlichen Kaltstart im umschalten auf Gasbetrieb verschwunden.

Fahre einen E36 318i...

Themenstarteram 30. Oktober 2006 um 9:43

Das werd ich meinem Umrüster mal sagen. Hört sich für mich logisch an. Vielen Dank schon mal.

Das heißt dann im Umkehrschluß, dass ich ne ganze Weile länger auf Benzin fahren muss, oder?

Meinst Du dass an der Ampel somit die Temperatur noch zu niedrig ist? Das hieße ja dann gut 5 km auf Benzin ???

Gruß

Dominic

Zitat:

Original geschrieben von Path

Im Sommer stelle ich die Umschalttemperatur auf 30°C ein.

Im Herbst/Winter stelle ich die Umschalttemperatur auf 45°C ein...wenn es zweistellig in den Minustemperaturen geht...auch mal höher.

Dadurch sind die Leerlaufschwankungen bei morgendlichen Kaltstart im umschalten auf Gasbetrieb verschwunden.

Fahre einen E36 318i...

@Path

Stellst Du selber die Temperatur ein ??

Was braucht man dazu ??

45 Grad ? Find ich ja schon recht "fett".

Meine steht Sommers wie Winters auf 25 Grad .

Gab noch nie Probleme .

Steffen

Themenstarteram 30. Oktober 2006 um 14:22

Also ich hab das Problem grad meinem Umrüster geschildert.

Er meinte, dass man im Stand noch ein bisschen anfetten müsste. Kann man dann Stand- und Fahrbetrieb unabhängig voneinander einstellen?

Irgendwie hab ich in diese Aussage nicht wirklich viel vertrauen.

Gruß

Dominic

ich denke schon ,kommt auf die Anlage an .

man unterscheidet ja sowieso verschiedene Lastzustände .

Dieses sollten auch ketrennt von einander einstellbar sein .

Ansonnsten würdest du eine Verdampferanlage nie richtig

zum laufen kriegen .

Steffen

LPG Problem bei kalten Temperaturen

 

Hallo Dominic!

Dein Problem kenne ich mit meiner Tartarinianlage.

Ich fahre einen OmegaB mit sequentieller Tartarini. Die Anlage wurde im November 2005 eingebaut und ich hatte den Wagen mehrmals beim Umrüster (Opel Autohaus) um das Problem (so wie Du es auch geschildert hast) in den Griff zu bekommen. Erst zum Frühjahr 2006 kam von Tartarini eine Information, dass es am Einspritzrail (Verteiler) liegt, welches wohl bei kalten Temperaturen (so etwa ab 0°C ) durch Zusatzstoffe im Gas (Parafin) "schwergängig" wird und damit die Funktion beeinträchtigt. Wenn der Motor warm ist funktioniert wieder alles, als wenn nichts gewesen wäre.

Laut Tartarini gibt es nun neue Rails und ich bekomme demnächst ein solches eingebaut. Hoffentlich wird es dann besser. Den Sommer über konnte das Problem ja nicht weiter beobachtet werden. Man darf also gespannt sein.

Grüsse

Carsten

Themenstarteram 7. November 2006 um 17:31

Hallo,

also ich hatte den Wagen heute beim Umrüster. Er meinte er hätte den Kaltlauf eingestellt. Allerding wirft der Fehlerspeicher aus, dass eine Zündspule defekt sei. Welche könne man nicht sehen. Daher würde der Leerlauf bei Kälte so unrund sein.

Also ich bin ja kein Mechaniker, aber ich kann mir nicht vorstellen dass das von einer defekten Zündspule kommen kann, wenn auf Benzin alles bestens ist und auch im Warmlauf bei Gas.

Wie seht ihr das? Weiterhin wundert mich, dass man am Laptop angeblich nicht sehen kann welche Zündspule kaputt ist.

Gruß

Dominic

am 7. November 2006 um 18:05

Nun Kaputt wird die Zündspule nicht sein, das wäre dann erkennbar.

Gas entzündet sich etwas schwerer als Benzin, daher ist der Funke bzw dessen Stärke wichtig.

Möglicherweise kommt eben etwas "weniger" an Zündspannung raus...

Themenstarteram 7. November 2006 um 20:20

Aber würde man das dann nicht auch beim warmen Motor merken?

Gruß

Dominic

am 8. November 2006 um 23:46

Bei warmen Motor bzw Motorraum ändert sich durch die höhere Temperatur auch der Widerstand der Zündspule.

Wie gesagt eine "mögliche" Ursache!

Naja, der Widerstand der "Zündspule" (die auch keine mehr ist) hat damit wohl nichts zu tun, eher schon die Kerze (Elekrodenabstand, -zustand, Abbrand, etc) sowie die Tatsache, daß das Gemisch sich in einem heißen Motor nunmal deutlich leichter entzünden läßt.

Das mit den Rails klingt auch irgendwie wenig plausibel, dann müßte je bei hohen Drehzahlen regelrechte Zündaussetzer kommen - wohl kaum. Ich nehms mal so hin, Tartarini wird sicher mehr dazu wissen.

Das "Drehzahlpendeln" dürfte wohl mit dem "elektronischen Gas" zsammenhängen, eigentlich ist es die elektrische Drosselklappensteuerung (sofern vorhanden). hier stimmt das Regelverhalten nicht. Kann auch nicht, da ja der Regelkreis durch das Gassteuergerät vergrößert wurde - Ein Dauerproblem bei allen nachträglichen Umrüstungen wo solche "Korrekturglieder" nicht berücksichtigt sind.

So kommt es beim Abtouren (Gang raus) zum abrupten Brennstoffstop und erst bei 800U/min zum Öffnen auf LL-Betrieb. Durch die Reaktionszeit des Gassteuergerätes (Auch zu lange Gasschläuche) kommt das Gas aber erst später, in der Zwischenzeit tourt der Motor weiter ab (teilweise bis zum Verrecken) um dann (ganz erschreckt) einen heftigen Gasstoß reinzupumpen, was dann wieder ein "Überschwingen" der Drehzahl zur Folge hat usw.

Ein Problem, was man m.E. mit Anpassung der dymamischen Kennlinie an den Motor softwareseitig ganz gut hinbekommen kann - naja und schon hängts wieder beim Umrüster, der sich aber nur in den Grenzen Einstellmöglichkeiten der Gasanlage bewegen kann - ich weiß wovon ich rede.

Deine Antwort
Ähnliche Themen