ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Leerlaufdrehzahl zu hoch beim ML 63 W164

Leerlaufdrehzahl zu hoch beim ML 63 W164

Mercedes ML W164

Guten Tag

Bei meinem ML 63 W164 BJ2006 wurde vor 1,5 Monate die Nockenwellen und Hydrostössel getauscht.

Ich bin dann damit 4Tkm gefahren. Jetzt kommt im Leerlauf die Motorkontrollleuchte (P2187 und P2189 System Too Lean at Idle) und die Leerlaufdrehzahl ist 750rpm- 850rpm statt ca. 500rpm. Das hat sich in den letzten Wochen verschlechtert. Der Motor dreht jedoch rund.

Nachdem ich ein paarmal Vollgas beim Überholen gegeben habe war die Degradierung spürbar (vorher - nachher). Ich habe daraufhin beide Luftfilterkasten, Luftmassenmesser und Ansaugschlauch (der alte hatte Risse an mehreren Stellen) getauscht. Nachdem ich die Risse im Ansaugschlauch gefunden haben dachte ich mir da ist der Hund -> Falschluft.... Leider war es nicht so. Am Fehlverhalten hat sich nichts geändert.

Beim Kaltstart gibt es eine Blaue/Weise Rauchwolke. Jedoch ist dann die Leerlaufdrehzahl noch in Ordnung. Wenn der Motor warmläuft steigt dann die Leerlaufdrehzahl an bis auf ca. 850rpm.

Ist der Motor in Betriebstemperatur und das Getriebe auf D im Stand ohne Gas dann geht nach ca. 10s die Motorkontrollleuchte reproduzierbar an.

Bei normaler Fahrt funktioniert alles bestens. Verbrauch ist wie immer Hoch. Unter Last und/oder bei Drehzahl funktioniert der Motor perfekt.

Seltsame Geräusche sind nicht zu hören.

Hat hier jemand eine Idee wie ich den Fehler finden könnte.

Grüße Xandr.

Ähnliche Themen
19 Antworten

Saugrohr zum Zylinderkopf undicht wäre bei deiner Maschine gern genommen...

Ich würd's mit dem Fehlerspeicher versuchen oder bei eBay nach einer Glaskugel schauen.

Zitat:

@sofiac schrieb am 23. September 2019 um 16:27:32 Uhr:

Bei meinem ML 63 W164 BJ2006 wurde vor 1,5 Monate die Nockenwellen und Hydrostössel getauscht.

Wo, freier Pfuscher oder MB? Wieso reklamierst du nicht bei dieser Werkstatt?

Guten Tag

Danke für die Antworten.

Wer die Schläuche kaputt gemacht hat weiß ich nicht. Vor einem Jahr habe ich die Einsaugkollektordichtung beidseitig getauscht. Jetzt sind Schläuche und Luftfilterkasten/Luftmassenmesser neu. Von wo her kann jetzt noch Falschluft in den Ansaugpfad nach den Luftmassenmesser kommen? Oder sind wieder die Dichtungen kaputt? Ist eventuell ein Leerlaufregelventil kaputt? Ober ist die Rückführung von der Kurbelwellengehäuse kaputt. Hat jemand Erfahrung wie man am schnellsten den Fehler finden kann.

Wenn ich wieder die Dichtung zum Zylinderkopf tausche. Welche Dichtung soll ich kaufen. Original MB oder sonst eine?

Grüße Xandr.

Ohne Info aus dem Fehlerspeicher wir das nur hope & pray.

Mensch, die Fehlercodes stehen doch oben im ersten Beitrag, ist doch verständlich das er diese für dich nicht extra nochmal nennt!

Das Saugrohr kann auch gerne einfach nur lose sein, oder verzogen.

Am besten mal im Leerlauf mit bremsenreiniger die ansaugseite absrpühen und gucken ob sich die Drehzahl weiter erhöht, dann hast du die undichte Stelle lokalisiert.

Zitat:

@TTCQ225 schrieb am 24. Sep. 2019 um 16:4:30 Uhr:

Mensch, die Fehlercodes stehen doch oben im ersten Beitrag,

Stimmt, die hab ich übersehen.

 

Das sieht dann doch nach falscher Luft aus, das kompensiert er dann mit der höheren Leerlaufdrehzahl.

Zitat:

@TTCQ225 schrieb am 24. September 2019 um 16:04:30 Uhr:

Mensch, die Fehlercodes stehen doch oben im ersten Beitrag, ist doch verständlich das er diese für dich nicht extra nochmal nennt!

Das Saugrohr kann auch gerne einfach nur lose sein, oder verzogen.

Am besten mal im Leerlauf mit bremsenreiniger die ansaugseite absrpühen und gucken ob sich die Drehzahl weiter erhöht, dann hast du die undichte Stelle lokalisiert.

Guten Abend

Danke. Das klingt nach einer einfachen Methode, und den Fehler einzugrenzen und das kann ich auch selbst machen. Warum ändert sich beim Einsprühen mit Bremsenreiniger die Drehzahl?

Die Schrauben des Saugrohrs sind in einer bestimmten Reihenfolge anzuziehen. Vieleicht das nicht beachtet (bei MB) und jetzt sind die Dichtungen wieder hin. Sollte da so sein dann repariere ich mir das lieber selbst.

Mit den Bremsenreiniger kann ich nicht was zerstören?

Grüße Xandr.

Sprüh den Bremsenreiniger nur an die Stellen wo es undicht sein könnte, dann passt es. Nicht unbedingt auf den heißen Krümmer, auch nicht literweise ins V.

Kaputt machen tut er nichts, entfettet das angesprühte, oder wäscht das Fett runter wenn welches da ist.

Drehzahl steigt normalerweise, weil du dem Motor neben der angesagten Luft weiteren Brennstoff zuführst bei Undichtigkeit.

Guten Tag

Ich habe gestern den Motor mit Bremsenreiniger besprüht (dort wo man rankommt). Ohne Erfolg. Dann wollte ich noch den Ölstand prüfen und siehe da der Ölmessstab war heraus. Nach der Vollgasfahrt hat es den rausgedrückt. Dass vorher die Motorlampe anging lag daran, dass der Saugschlauch offensichtlich kaputt war. Jetzt scheint alles in Ordnung zu sein. Nur warum kommt der Ölmessstab raus. Ist der Ölabscheider verstopft so dass er die Blowby-Gase bei hoher Drehzahl nicht ableiten kann oder ist die Dichtung des Ölmessstabs nicht mehr stramm genug. Hat ihr noch eine Idee.

Grüße Xandr.

Das kannst Du einfach checken. Motor laufen lassen, Ölpeilstab raus und mit der nassen Fingerspitze zuhalten. Da merkst Du sofort, wenn Druck drauf ist.

 

Ist das der Fall den Öleinfülldeckel runter machen und checken, ob sich da weißgelber Schaumbelag zeigt, was nicht zu hoffen ist.

 

Im Motorblock darf kein Druck herrschen. Die minimalen Blow-By-Gase nebst Kondenswasser müssen abgesaugt und verbrannt werden.

Zitat:

@Ha-Pe-85570 schrieb am 30. September 2019 um 10:27:23 Uhr:

 

Ist das der Fall den Öleinfülldeckel runter machen und checken, ob sich da weißgelber Schaumbelag zeigt, was nicht zu hoffen ist.

Guten Tag

Danke für die Hilfe.

Kurzgesagt: es darf kein Druck im Kurbelgehäuse sein -> Drucktest mit nassen Finger

Am Einfülldeckel Öl auf Schaum checken.

Mit abgezogenen Ölmessstab habe ich dort ein paar Luftblasen auf einer Fläche von 0,5cm X 0,5cm gesehen. Was ist zu tun, wenn da sich wirklich viel Schaum bildet. Das Öl ist so gut wie neu (2Tkm).

Den Ölabscheider tauschen?

Grüße Xandr.

Ganz langsam. Das was man Ölschlamm nennt, entsteht vorrangig wenn Wasser ins Motoröl gekommen ist. Die Ursache sind i.d.R. defekte Kopfdichtungen oder Risse im Kopf. So kommt nicht nur Wasser ins Öl, sondern auch Verbrennungsgase in den Motorblock, was dort zum Überdruck führt, wenn die Kurbelgehäuseentlüftung das nicht mehr wegsaugen kann.

 

Ein paar Blasen kommen auch durch den Alltagsbetrieb, wenn mit einem schweren Motor - so wie Deiner - viel im Kurzstreckeneinsatz ist, und nie richtig heiß wird. Da führt Kondenswasser zur leichten Schlammbildung. Da ist dann der Öleinfülldeckel unten weißgelbgrau.

 

Aber Druck darf eben keinesfalls entstehen. Ursache für Druck können auch ausgelaufen Kolbenringe sein. Eine längere Hatz führt dann gerne zum ausgeblasenen Ölpeilstab und einer Ölsauerei.

 

Ich würde in einen Fachbetrieb fahren. Die machen einen Kompressionstest und dann steht die Diagnose.

 

Warum wurden denn die Hydros und Nockenwellen getauscht?

 

Ich würde nicht mir Bremsenreiniger rumsprühen. Prilwasser aus einer Sprühflasche deckt Ausblasungen - darum geht es hier - zuverlässig auf.

 

BTW: von welchem Ölabscheider sprichst Du?

Danke für die Hilfe.

Was passiert, wenn nur der Ölabscheider verstopft ist. Gibt es den Fall, dass der Ölabscheider bei Leerlaufdrehzahl die Blow-by-Gase absaugen lässt jedoch bei hoher Drehzahl (6800rpm) nicht mehr und dadurch ein Überdruck im Kurbelgehäuse entsteht. Der Ölmessstab ist erst rausgedrückt worden als ich mal richtig viel Vollgas gefahren bin. Das ist mir auch schon letzte Jahr einmal passiert wobei mir von MB eingeredet wurde, dass ich den Stab wohl nicht richtig reingesteckt habe.

Eine kaputte Kopfdichtung würde ich am Abgas (weisser Rauch) sehen oder gibt es den Fall wo die kaputte Dichtung nur eine Verbindung von Verbrennungsraum zum Ölkreislauf herstellt?

Definitiv gibt es keinen Schaum im Öl. Ich fahre keine Kurzstecken wo das Öl nicht auf Betriebstemperatur (80°C - 100°C) kommt.

Mit angehobenem Ölmessstab erzeugte der Motor beim Kaltstart eine blaue – weisse Abgaswolke für 1-2 Sekunden. Heute am Morgen mit Kaltstart nur noch ein bisschen blau und sehr sehr viel weniger Rauch.

Ich hoffe dass "nur" der Ölabscheider verstopft ist.

Der Ölabscheider liegt hinten am Motor und verbindet mit einem Schlauch und einen Abscheider das Kurbelwellengehäuse mit dem Saugrohr.

Das Teil sollte ich im Keller haben mache Foto davon.

Nockenwelle und Hydros -> Der Motor hat zuerst angefangen bei Drehzahl komische metallische Geräusche zu machen. Drei Wochen vor tausch hat es zum Klackern angefangen und ich wusste jetzt definitiv was kaputt. Es wurden die Ventildeckel abgeschraubt und die Einlassnockenwelle sowie Hydrostössel waren kaputt (eingelaufen). Ein Hydrostössel war fast komplett durchgefressen (mit Loch) und die Nocke dazu ebenfalls komplett verformt.

 

Grüße Xandr.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Leerlaufdrehzahl zu hoch beim ML 63 W164