ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Ladedruck Z19DTH (Vectra C GTS 1.9 CDTI)

Ladedruck Z19DTH (Vectra C GTS 1.9 CDTI)

Opel Vectra C
Themenstarteram 20. Juli 2016 um 19:02

Hallo Motortalk- Mitglieder,

ich hoffe ihr könnt mir weiterhelfen, bin echt am Verzweifeln.

Zu meinem Problem:

Bei meinem Vectra (GTS Z19DTH) besteht eine gewisse Anfahrschwäche, was nicht sonderlich abnormal wäre, nur ist das bei mir so, dass er kaum auf Drehzahl kommt und dann plötzlich bei ca.2200-2500 Umdrehungen das maximale Drehmoment entwickelt.

Zudem ist bei jedem Schaltvorgang oder Gaswegnahme eine enorme Verzögerung beim anschließenden Beschleunigen festzustellen (Zeit von Gas geben bist Turbo einsetzt, über 2 sek.).

Dieses Verhalten ist auch bei Drehzahlen über 2500 U/min festzustellen nur nicht mehr so extrem.

Des Weiteren schwankt der Turbodruck beim Beschleunigen, der Turbodruck steigt auf 1,5 Bar an geht auf 1,1 Bar zurück ehe er wieder auf ca 1.5 Bar ansteigt und bis zum Drehzahlende bleibt.

Es leuchtet keine "Werkstattlampe" oder dergleichen.

Getauscht habe ich schon AGR-Ventil - > keine Besserung

Magnetventil VTG-Verstellung - > kurzzeitig alle oben stehende Fehler verschwunden (ca. einen Tag)

Ladedrucksensor - > Neuer Sensor verursacht Fehler (Ladedruck ist im Stand auf 1,5 Bar, auch ohne laufenden Motor)

Wenn man dann Beschleunigen will geht das nur sehr Langsam und Ruckartig, schätze mal das das Notprogramm sein wird.

Habe dann noch einen Sensor bestellt, um abzuschließen dass der Sensor defekt ist, leider selbes Verhalten.

Drallklappen - > Stillgelegt auf eine Position (vom Vorbesitzer)

Ich hoffe es kann mir wer, trotz langem Text, weiter helfen.

Mfg

Ähnliche Themen
31 Antworten

Schlauch von der Vakuumpumpe zum "Magnetventil" und zur VTG prüfen. Bzw. diese übergangsstücke. Reissen gerne mal ein.

In welcher Position sind die Drallklappen festgestellt? Linker oder rechter endanschlag wenn man von vorne auf den Motor schaut?

Der 1.9er hat doch garkeine 1,5 Bar Ladedruck Serie.

Du hast Ladedruck überschwinger. Die kommen normal durch verstellte VTG Steuerung oder durch schlecht Programmiertes Motorsteuergerät.

Hast du ne andere Software drauf als Serie ?

Wie sieht es mit deinem DPF aus? Sprich Beladung.

Wenn du noch den Unterdruchspeicher hast leg ihn still und kontrolliere alle deine Unterdruckschläuche.

95% das es die Unterdruckschläuche sind. Schlauch von der Vakuumpumpe abziehen, saugen und prüfen, ob der Unterdruck bestehen bleibt, dabei muss die Unterdruckdose des VTG einziehen und eingezogen bleiben.

Themenstarteram 21. Juli 2016 um 19:03

Zitat:

@redgie schrieb am 20. Juli 2016 um 19:39:34 Uhr:

Schlauch von der Vakuumpumpe zum "Magnetventil" und zur VTG prüfen. Bzw. diese übergangsstücke. Reissen gerne mal ein.

In welcher Position sind die Drallklappen festgestellt? Linker oder rechter endanschlag wenn man von vorne auf den Motor schaut?

Werde die Schläuche am WE kontrollieren, aber von der Vakuumpumpe zum "Magnetventil" und weiter so weit man sieht, sind die Schläuche ok.

Die Drallklappen sind am Linken Anschlag festgestellt.

Themenstarteram 21. Juli 2016 um 19:05

Zitat:

@copper654321 schrieb am 20. Juli 2016 um 19:51:44 Uhr:

Der 1.9er hat doch garkeine 1,5 Bar Ladedruck Serie.

Du hast Ladedruck überschwinger. Die kommen normal durch verstellte VTG Steuerung oder durch schlecht Programmiertes Motorsteuergerät.

Hast du ne andere Software drauf als Serie ?

Die Software ist meines Wissens Serie.

Ich werde am Abend ein Paar Videos hochladen, wo man die das Verhalten ein bisschen sieht.

Themenstarteram 21. Juli 2016 um 19:07

Zitat:

@ThePolgamer schrieb am 20. Juli 2016 um 20:29:54 Uhr:

Wie sieht es mit deinem DPF aus? Sprich Beladung.

Wenn du noch den Unterdruchspeicher hast leg ihn still und kontrolliere alle deine Unterdruckschläuche.

Zwecks der Beladung kann ich dir leider nichts sagen, da ich kein OP-Com besitze, und mit der Torque Pro App kann ich die Beladung des DPF nicht auslesen, aber es sind keine Fehler abgespeichert.

Themenstarteram 21. Juli 2016 um 19:08

Zitat:

@WHammi schrieb am 21. Juli 2016 um 10:57:59 Uhr:

95% das es die Unterdruckschläuche sind. Schlauch von der Vakuumpumpe abziehen, saugen und prüfen, ob der Unterdruck bestehen bleibt, dabei muss die Unterdruckdose des VTG einziehen und eingezogen bleiben.

Danke für den Tipp, werde es am WE überprüfen

Themenstarteram 21. Juli 2016 um 19:47

So habe jetzt ein paar Videos hochgeladen.

(immer in Vollgasstellung)

Gemessen wurde mit Torque Pro.

Video 1

Video 2

Video 3

Video 4

Vll kann sich wer daraus was reimen.

Und vll kennt sich wer aus mit den Verhalten des neuen Drucksensors? (1,5 Bar in Zündung)

Danke

Was ich da sehe is wie schon geschrieben ein Ladedrucküberschwinger. Sprich du gehst aufs Gas, Motor sagt aha 1,5 Bar nimmt dann aus sicherheitsgründen Motorleistung zurück. Das sollte sich als schlechte Gasannahme äußern. Beispielsweise als ungleichmäßige Beschleunigung. Aja Torque is müll kauf dir lieber was gescheites. :)

Hab Torque Pro selber, ist ganz nett um Wasser/öl Temp usw anzuschauen oder mal um schnell Fehler im Motorsteuergerät zu löschen aber für Diagnose fahrten unbrauchbar. ^^

Zitat:

@copper654321 schrieb am 20. Juli 2016 um 19:51:44 Uhr:

Der 1.9er hat doch garkeine 1,5 Bar Ladedruck Serie.

Der Z19DTH fährt serienmäßig 1,45Bar! Torque Pro rundet da auf. Hatte ich bei meinem Vectra auch.

Alles klar. Dachte er läuft mit 1.3 Bar. :)

Wie meinst du das, 1,5bar mit Zündung? Wenn Motor aus zeigt er 1,5 Bar? Das ist auf jeden Fall nicht richtig. Wenn Motor aus oder im Standgas dann zeigt er 0,0

Erst wenn er lädt geht die Anzeige hoch.

Themenstarteram 22. Juli 2016 um 11:51

Zitat:

@Schland schrieb am 22. Juli 2016 um 10:45:51 Uhr:

Wie meinst du das, 1,5bar mit Zündung? Wenn Motor aus zeigt er 1,5 Bar? Das ist auf jeden Fall nicht richtig. Wenn Motor aus oder im Standgas dann zeigt er 0,0

Erst wenn er lädt geht die Anzeige hoch.

Genau das meine ich, wenn nur die Zündung eingeschaltet ist zeigt der Sensor 1,5 Bar an. Wenn ich den alten wieder einbaue steht 0,0 Bar.

Muss man den neuen Sensor kalibrieren oder der gleichen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Ladedruck Z19DTH (Vectra C GTS 1.9 CDTI)