ForumFahrzeugpflege
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Lack phantomschwarz gewachst und miserables Ergebnis erzielt, brauche Rat!

Lack phantomschwarz gewachst und miserables Ergebnis erzielt, brauche Rat!

Themenstarteram 30. Oktober 2011 um 19:17

Hallo zusammen,

ich fahre einen 1 Jahr alten Audi in phantomschwarz. Das gute Stück hat bisher nur Handwäsche (2 Eimer) genossen, gewaschen wird mit dem Waschhandschuh Fix40 und dem Dodo Juice Sour Power, getrocknet mit dem Orange Drying Towel.

Vor 2 Wochen wollte ich den Wagen für den Winter vorbereiten, was folgendermaßen aussah.

- 2 x Handwäsche mit doppelter Portion Shampoo

- danach abgetrocknet

- mit Lime Prime fürs wachsen vorbereitet

- im Anschluss mit dem Lupus Handpolierschwamm das Wachs Collinite 476s aufgetragen und mit den Lupus Mikrofasertüchern (5er Pack gelb) das Wachs abgenommen

- das Ganze immer Abschnittsweise, Kotflügel gewachst und danach Wachs abgetragen, dann die Tür usw.

- Die Aktion habe ich in einer beheizten Werkstatt bei ca. 20 Grad durchgeführt.

Das Ergebnis lässt meines Erachtens sehr zu wünschen übrig. In der Sonne sind relativ viele Hologramme und Schlieren zu sehen, die vor der Aktion nicht vorhanden waren.

Es handelt sich hierbei nicht um Kratzer, sondern ist eher wie ein Schmierfilm… ich habe mit den Microfasertüchern das Wachs komplett abgenommen und bei der Aktion alle 5 Tücher verbraucht.

Hinzu kommt, dass jetzt nachdem der Wagen auch mal nass geworden ist, eine leichte Wolkenbildung zu sehen ist, so ne Art Grauschleier, milchig… schwer zu beschreiben.

Ich habe keine Erklärung für dieses Ergebnis, denn ich habe mich an die Anleitungen hier im Forum gehalten und die Produktwahl beruht ebenfalls auf den hier genannten Empfehlungen.

Könnt ihr mir hier vielleicht weiterhelfen und habt eine Erklärung für dieses miserable Ergebnis?

Ich wäre wirklich dankbar für Tipps, damit beim nächsten Mal das Ergebnis einer Schweißtreibenden 14 Stunden Autopflegeaktion entsprechend gut ausfällt.

Ähnliche Themen
38 Antworten

Zitat:

Original geschrieben von PointOf

 

- 2 x Handwäsche mit doppelter Portion Shampoo

- danach abgetrocknet

- mit Lime Prime fürs wachsen vorbereitet

- im Anschluss mit dem Lupus Handpolierschwamm das Wachs Collinite 476s aufgetragen und mit den Lupus Mikrofasertüchern (5er Pack gelb) das Wachs abgenommen

- das Ganze immer Abschnittsweise, Kotflügel gewachst und danach Wachs abgetragen, dann die Tür usw.

- Die Aktion habe ich in einer beheizten Werkstatt bei ca. 20 Grad durchgeführt.

Wie hast Du das LimePrime aufgetragen und abgenommen? Nach der obigen Beschreibung könnte man meinen, das LimePrime wäre gar nicht abgenommen, sondern es wurde auf dem LimePrime gewachst.

also wenns vom Wachs her kommt dann einfach nochmals mit dem Lime Prime drüber dann müsste es raus sein. Falls es danach nicht weg ist haste Hologramme in den Lack gebracht und musst polieren ;)

Ich tippe entweder auf Hologramme reingebracht oder zuviel Wachs zu lange drauf gelassen und dann nicht alles 100% abgetragen. Anders kann ichs mir fast nicht vorstellen.

Collinite bietet gute Einsteigerwachse an, die eigentlich sehr einfach in der Anwendung sind.

Themenstarteram 30. Oktober 2011 um 19:47

Zitat:

Original geschrieben von Dirk_8699

Zitat:

Original geschrieben von PointOf

 

- 2 x Handwäsche mit doppelter Portion Shampoo

- danach abgetrocknet

- mit Lime Prime fürs wachsen vorbereitet

- im Anschluss mit dem Lupus Handpolierschwamm das Wachs Collinite 476s aufgetragen und mit den Lupus Mikrofasertüchern (5er Pack gelb) das Wachs abgenommen

- das Ganze immer Abschnittsweise, Kotflügel gewachst und danach Wachs abgetragen, dann die Tür usw.

- Die Aktion habe ich in einer beheizten Werkstatt bei ca. 20 Grad durchgeführt.

Wie hast Du das LimePrime aufgetragen und abgenommen? Nach der obigen Beschreibung könnte man meinen, das LimePrime wäre gar nicht abgenommen, sondern es wurde auf dem LimePrime gewachst.

Nein ich habe das Lime Prime aufgetragen und auch relativ schnell wieder mit einem Microfasertuch abgenommen, bevor ich gewachst habe.

Ich habe das "Problem" mit dem Dodo Supernatural auch immer wieder. Man muß das Zeug einfach ewig auspolieren bzw. abtragen. Schwarz ist da leider gnadenlos.

Das ist mir fast unerklärlich.

Wieviel Pre Cleaner und wieviel Wachs hast Du denn für den Wagen gebraucht?

Ich könnte mir vorstellen, daß Du viel zuviel Wachs aufgetragen hast, welches Du nicht wieder komplett abgenommen gekriegt hast. Versuch doch mal nach der nächsten Handwäsche den Lack mit einem Detailer auf Hochglanz zu bekommen.

Themenstarteram 30. Oktober 2011 um 20:13

Zitat:

Original geschrieben von 8bex

Das ist mir fast unerklärlich.

Wieviel Pre Cleaner und wieviel Wachs hast Du denn für den Wagen gebraucht?

Ich könnte mir vorstellen, daß Du viel zuviel Wachs aufgetragen hast, welches Du nicht wieder komplett abgenommen gekriegt hast. Versuch doch mal nach der nächsten Handwäsche den Lack mit einem Detailer auf Hochglanz zu bekommen.

Ja unerklärlich ist mir das Ganze auch. Ich habe den PreCleaner wirklich sehr sparsam aufgetragen, beim Wachs bin ich nach Gefühl immer wieder mal mit dem Schwamm über das Wachs und habs dann auf dem Lack verteilt. Es ist nach der einen Behandlung ne kleine Kuhle in der Wachsdose vorhanden, schwer die Menge zu beschreiben.

Könnte denn ein zu viel an Wachs solch ein, ich nenn es mal, "Schadensbild" erklären?

Mir ist das auch unerklärlich, wir haben gerade am Freitag/Samstag bei akzeptablen Temperaturen das Collinite 476s aufgetragen, aber bei Neuwagen "nur" mit Autowäsche -super gründlich- vorher und

dann nachgeputzt und getrocknet mit guten Mikrofasertüchern (2er Set ALCLEAR ...) und dann mit dem 2. Tuch poliert, das Ergebnis ist überragend. Mein Fahrzeug ist ebenfalls schwarz... Wünsche Dir das Beste!!!Gruß GH

Nachsatz, hauchzart aufgetragen, mit Mikrofaser-Pad (für eine Poliermaschine, im Obi gab es sonst nichts), aber wirklich ganz dünn.

Ich habe die Erfahrung gemacht, dass man das Lime Prime bei einem schwarzen Lack sofort wieder abnehmen muss sonst bekommt man einen unschönen Fleckigen Lack. Hier ist es wichtig immer in kleinen Bereichen zu arbeiten, zb. teile ich die Motorhaube in 4 Bereiche auf. Pre Cleaner einarbeiten und dann gleich wieder abnehmen.

Es kann aber auch sein, das du das Wachs zu lange ablüften hast lassen. Das würde das milchige erklären. Einfach nach der nächsten Wäsche ordentlich trocknen und dann mit einem Detailer wie zb. den P40 Detailer drüber.

Moin,

habe das auch selbst erfahren müssen: schwarzen Volvo V70 aufbereitet, habs gut gemeint und bin vorm Wachs mit dem Lime Prime Lite drüber, anschliessend dann als Winterprogramm das 476 drauf. Auto sah super aus - bis dann in den nächsten Tagen eine Reaktion einsetzte: der Lack sah verheerend aus, Swirls und Holos wohin man schaute, und das wurde immer schlimmer je öfter die Sonne Gelegenheit hatte nachzubacken. Also: das Ganze wieder abgewaschen und ohne Lime Prime wieder mit dem 476 gewachst und gut wars - übrigens Unterschiede bei Glanz und Glätte waren unwesentlich (im Vergleich zum frischen Erstversuch).

MEIN Fazit: Lime Prime bei Dodo-Wachsen okay, in Verbindung mit synth. Wachsen/Versiegelungen besonders anderer Hersteller eher nicht geeignet.

 

MfG Jörg

Hmmm.... Du verwirrst mich

 

Zitat:

Original geschrieben von lackjosch

... der Lack sah verheerend aus, Swirls und Holos wohin man schaute, und das wurde immer schlimmer je öfter die Sonne Gelegenheit hatte nachzubacken.

Swirls sind meines Wissens Defekte (Kratzer) im Lack und entstehen nicht beim Wachsen, oder:confused:

Zitat:

MEIN Fazit: Lime Prime bei Dodo-Wachsen okay, in Verbindung mit synth. Wachsen/Versiegelungen besonders anderer Hersteller eher nicht geeignet.

MfG Jörg

Wenn ich mich nicht irrre, ist 476 doch ein Wachs auf Carnauba-Basis, also weder synth. Wachs noch Versiegelung :confused:

@ Jörg / lackjosch:

Ich habe schon viele Pflegeberichte gelesen, in denen das Lime Prime (Lite) sehr wohl gut mit dem Collinite #476 funktioniert. Daran sollte es also eigentlich nicht liegen.

@ Road-Star:

Ausserdem liest man häufig, dass das Collinite #476 auf Grund seines hohen synthetischen Anteils eher zu den Hybrid Produkten gezählt werden kann.

Beides Netzfundstücke, keine eigene Erfahrung.

Gruss DiSchu

Zitat:

Original geschrieben von Road-Star

 

Wenn ich mich nicht irrre, ist 476 doch ein Wachs auf Carnauba-Basis, also weder synth. Wachs noch Versiegelung :confused:

Doch, Du irrst. Die Collinite Wachse 476s und 915 sind „Hybride“, sie bestehen aus einem hohen Anteil Polymeren und einem kleineren Anteil Carnauba.

Zum 476s findet sich folgender

Zitat:

A Mr. Collins original, this classic carnauba/polymer blend is also Collinite’s most durable. […]

und zum 915 dieser Text

Zitat:

We devote ridiculous amounts of #1 grade carnauba to all our pure wax formulations, but the No. 915 takes the gold cigar. With over 15% more than our No. 476s, the Marque D' Elegance boasts Collinite’s highest amount of rare carnauba; yielding our highest gloss and warmest shine to darker, meticulously maintained finishes. […]

auf der Collinite Homepage.

Grüsse

Norske

Tach,

also gut: ich muß mich in der Darstellung des Schadenbildes etwas verbessern: es hatte den optischen Eindruck von Swirls und Holos!

Und ja!!! Es lag nur an der Kombination von 476 und Lime Prime Lite!!! Und ja, ich hab alles weitere richtig gemacht bei der Vorarbeit und auch bei der Verarbeitung. Es war erst- und auch einmalig, dass ich diese Kombi nutzte. Davor und auch seither keine Probleme mehr.

MfG Jörg

ich bin im August als PFlegeneuling mit genau der gleichen Kombination in die verantwortungsbewusste Fahrzeugpflege bei einem neuen, schwarzen Astra eingestiegen und hatte null Probleme....

mit normalem Shampoo gewaschen, getrocknet, mit LimePrime immer abschnittsweise (Motorhaube, 1 Tür) bearbeitet (1 erbsenklecks reicht glaub ich für 1 Tür), abgenommen mit MFT und dann mit Applikator-Pads das 476er aufgetragen und ensprechend wieder auspoliert mit MFT und keine Probleme oder komischen Rückstände.

Gewaschen wird auch mit dem SourPower.

Die einzigen Microkratzer habe ich durch das Entwachsen beim der Spedition nach dem Transport.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. Lack phantomschwarz gewachst und miserables Ergebnis erzielt, brauche Rat!