ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Kymco Agility 50: eStarter funktioniert nur bei Feuchtigkeit

Kymco Agility 50: eStarter funktioniert nur bei Feuchtigkeit

Kymco Agilitiy 50
Themenstarteram 27. September 2013 um 10:44

Hallo ihr lieben,

Ich bin nun frischgebackener Besitzer einer Kymco Agility 50 (4 Zylinder - 50ccm) alias Susi und wende ich mich nun hilfesuchend direkt an euch.

Seit 2-3 Tagen habe ich das Problem, dass der eStarter keinen Muchs von sich gibt (egal ob kalt oder direkt nach einer Tour) - hat sich jedoch Reif / Feuchtigkeit auf die Maschine gelegt (kurz: Morgens) springt sie sofort an...

Ich nehme also an, dass irgendwo ein Kontakt korrodiert ist... nur wo und wie komme ich als Neuling da ran? Hier wäre ich für eure Tipps sehr dankbar.

Viele Grüße

Kixios

Ähnliche Themen
16 Antworten

Starterknopf, Bremsschalter, Seitenständerschalter?

Mal WD40 gesprüht?

Themenstarteram 27. September 2013 um 11:23

Hallo Thomas,

Vielen Dank für deine Antwort. Ich meine den Starterknopf. Kickstarter funktioniert nach 1-2 mal treten.

Wo soll ich WD40 hin sprühen? (bin totaler Roller Anfänger)

Viele Grüße

Startest du überhaupt richtig?

Links die Bremse ziehen und dann den Starter drücken.

Wenn das nicht funktioniert prüfen ob der Seitenständerschalter soweit ein Seitenständer vorhanden ist funtioniert ebenso der Bremsschalter linke seite am Handgriff vorne.

Themenstarteram 27. September 2013 um 11:39

Hallo Ruedi,

vielen Dank auch dir für deine Antwort.

Ich ziehe immer rechts die Bremse (direkt beim Startknopf), hat eigentlich auch funktioniert, nur seit ein paar Tagen nicht mehr - dann eben nur, wenn der Roller vom Morgentau feucht ist.

Der Seitenständerschalter ist mir neu ... das muss ich gleich mal googeln. Einen Seitenständer habe ich tatsächlich, benutze ihn aber nicht - kann es sein, dass dieser dennoch nicht richtig anliegt?

Viele Grüße

Moin , um den Starterknopf zu ölen mußt du die Armatur aufschrauben . Ist den beim Starten irgentwas zu hören ? Das klacken vom Relais zb.

Wie alt ist den der Roller ? Bzw. KM .

Wenn es am Städerschalter liegt dürfte er doch auch nicht mit dem Kicker anspringen , oder sehe ich das falsch ? Genauso mit dem Bremsschalter .

P.S. Dein Roller hat 4 Zylinder ? ;)

Mein Peugeot Kisbee springt bein Kicken auch ohne die Bremse zu ziehen an.

Themenstarteram 27. September 2013 um 11:58

Hallo Ole,

auch dir mein Dank für die Antwort.

Soll ich ihn auch ölen, wenn er eigentlich sehr leichtgängig ist?

Nein, es ist rein gar nichts zu hören - kein Klicken, kein Brummen - er ist wie tot.

Roller ist schon etwas älter - hat jetzt 15.000 runter - allerdings einen "neuen" Motor, der (laut Vorbesitzer) nur 3.000 runter hat.

"Wenn es am Städerschalter liegt dürfte er doch auch nicht mit dem Kicker anspringen , oder sehe ich das falsch ? Genauso mit dem Bremsschalter" Das weiß ich nicht - ich wusste nicht mal, dass ich einen Ständerschalter habe ;) Aber die Frage war wohl in die Runde gestellt.

Ja, ist ein 4 Takter.

Viele Grüße

edit) - auch ohne Bremse zu ziehen, kann ich ihn mit dem Kickstarter anlasse.

OK , und wie sieht es mit dem Seitenständer-Schalter aus ? So könnte man eventuell schon gewisse Sachen ausschalten .

Wäre auch interessant zu wissen ab welchen Bj. welche Schalter vorgeschrieben waren , in meiner Jugend gab es meines Wissens sowas gar nicht .

Zitat:

Original geschrieben von Kixios

Hallo Ole,

auch dir mein Dank für die Antwort.

Soll ich ihn auch ölen, wenn er eigentlich sehr leichtgängig ist?

Nein, es ist rein gar nichts zu hören - kein Klicken, kein Brummen - er ist wie tot.

Roller ist schon etwas älter - hat jetzt 15.000 runter - allerdings einen "neuen" Motor, der (laut Vorbesitzer) nur 3.000 runter hat.

"Wenn es am Städerschalter liegt dürfte er doch auch nicht mit dem Kicker anspringen , oder sehe ich das falsch ? Genauso mit dem Bremsschalter" Das weiß ich nicht - ich wusste nicht mal, dass ich einen Ständerschalter habe ;) Aber die Frage war wohl in die Runde gestellt.

Ja, ist ein 4 Takter.

Viele Grüße

edit) - auch ohne Bremse zu ziehen, kann ich ihn mit dem Kickstarter anlasse.

Das ölen mit Kontaktspray ist auf jeden Fall sinnvoll , da es nichts mit der Leichtgängigkeit zu tun hat sondern das es ein Kontakt-Problem ist . In dem Alter kann es sein das der Starterknopf , bzw. die beiden Metalkontakte darin korrodiert sind und das die Feuchtigkeit quasi einen Kriechstrom bildet und so die beiden Kontakte überbrückt . Wenn du den Starterknopf ausgebaut hast schau dir die Kontakte genau an , wenn da was zu sehen ist , in Form von Grünspan oder so , mal mit feinem Schmirgel oder einer Nagelfeile wieder blank machen . Zusätzlich Kontaktspay rann machen ist nie ein Fehler .

Themenstarteram 27. September 2013 um 12:47

Hallo zusammen,

habe nachgesehen, sie hat keinen Seitenständerschalter, diesen können wir also ausschließen. Wenn ich Feierabend habe, werde ich die Armatur abschrauben und die Kontakte überprüfen u.ggfls. säubern und ölen.

Ich habe dazu 4 Bilder - ist das die Armatur und die Stecker, welche ich prüfen soll?

Welches Kontaktspray ist gut (und günstig ;) ) und woher bekomme ich es?

EDIT): LIDL hat gerade WD40 im Angebot... ist das auch als Kontaktspray tauglich? (wäre ja dann wirklich ein Allheilmittel ;) )

Viele Grüße

Auf dem dritten Bild ist ein roter Kreis am unteren Ende des Teils , es ist nur diese kleine Armatur wo der Knopf drin ist . Auf dem Bild sind auch die 2 Schrauben zu sehen die es zusammen halten .

Das Spray kriegt man in jedem Baumarkt , WD 40 , Caramba oder Sonax sind gute Produkte .

Gruß Ole .

Themenstarteram 27. September 2013 um 13:53

Hallo Ole,

WD40 habe ich - hätte nur nicht gedacht, dass es auch als Kontaktspray dient :)

Den roten Kreis habe ich dort hin gezeichnet, da ich mir schon dachte, dass es der richtige Stecker ist.

Aber um an diesen zu gelangen, muss ich doch die Front bzw. die Armatur aufschrauben, oder?

Oder habe ich dich so richtig verstanden, dass ich nur die 2 Schrauben am Griff (hinten) lösen und den Schalter direkt überprüfen/ölen soll und nicht den (rot markierten) Stecker unten?

Viele Grüße

Ich würde erst mal den Schalter checken . Ist in den meisten Fällen das Problem .

Themenstarteram 27. September 2013 um 14:07

Ok, vielen Dank - das werde ich nach Feierabend mal versuchen und mich dann wieder melden :)

.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Kymco Agility 50: eStarter funktioniert nur bei Feuchtigkeit